<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png?v=2" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://navajotimes.com/feed/" title="Navajo Times latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://navajotimes.com/comments/feed/" title="Navajo Times latest comments" />
		<link rel="pingback" href="http://navajotimes.com/wordpress/xmlrpc.php" />

		<title>Wool buyers come to the people - Navajo Times</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://navajotimes.com/biz/wool-buyers-come-people/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wool buyers come to the people - Navajo Times" />
<meta property="og:description" content="For decades, the only place for Navajo ranchers to sell their wool was at the trading post." />
<meta property="og:url" content="http://navajotimes.com/biz/wool-buyers-come-people/" />
<meta property="og:site_name" content="Navajo Times" />
<meta property="article:publisher" content="http://facebook.com/navajotimes.com" />
<meta property="article:author" content="https://www.facebook.com/cindy.yurth" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-06-15T17:46:05-06:00" />
<meta property="og:image" content="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/DaisyBegay.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="468" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="For decades, the only place for Navajo ranchers to sell their wool was at the trading post." />
<meta name="twitter:title" content="Wool buyers come to the people - Navajo Times" />
<meta name="twitter:site" content="@navajotimes" />
<meta name="twitter:image" content="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/DaisyBegay.jpg" />
<meta name="twitter:creator" content="@mrsswannee" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="http://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="http://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="http://navajotimes.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/navajotimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=2a76e19b3b3d6a989a497e34f77d2080"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.11' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.11' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/reset.css?ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/main-stylesheet.css?ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/lightbox.css?ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/shortcodes.css?ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/owl.carousel.css?ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/responsive.css?ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/ie-ancient.css?ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/fonts.php?ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/dynamic-css.php?ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/images\/","cssUrl":"http:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/css\/","themeUrl":"http:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"navajotimes.com","event_timeout":100,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://navajotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://navajotimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://navajotimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://navajotimes.com/?p=18300' />
<link rel="alternate" type="application/json+oembed" href="http://navajotimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnavajotimes.com%2Fbiz%2Fwool-buyers-come-people%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://navajotimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnavajotimes.com%2Fbiz%2Fwool-buyers-come-people%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://navajotimes.com"><link rel="https://theeventscalendar.com" href="http://navajotimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />
<meta name="msapplication-TileImage" content="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />

<!-- BEGIN GADWP v5.0.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10880344-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

	<!-- END head -->
	<link rel="apple-touch-icon" href="/wordpress/wp-content/uploads/2017/02/apple-touch-icon.png"/>
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-18300 single-format-standard tribe-no-js wpb-js-composer js-comp-ver-5.1.1 vc_responsive">
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9637001480624052",
    enable_page_level_ads: true
  });
</script>

<!-- BEGIN .boxed -->

<div class="boxed">

<!-- start custom top menu -->
<style>
#topnav-container {
	margin:0 auto;
	/*width: 100%;
	background-color: #222;*/
	height: 35px;
	padding: 0 0px 0 10px;
	border-bottom: 1px solid #ccc;
	color:#666;
-webkit-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
-moz-box-shadow:    0px 1px 3px 0px rgba(50, 50, 50, 0.37);
box-shadow:         0px 1px 3px 0px rgba(50, 50, 50, 0.37);
}
@media screen and (max-width: 480px) {
    #topnav-container {
    margin:0 auto;
    width: 90%!important;
    }
}
#topnav {
	position: relative;
}
#topnav li {
	margin: 0;
	padding: 0;
	list-style: none;
	position: absolute;
	top: 0;
}
#topnav li, #topnav a {
	height: 30px;
	display: block;
	opacity: 0.7;
}
#topnav li:hover, #topnav a:hover {
	opacity: 1;
}
#facebook {
	left: 0px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -150px;
	margin-top: 2.25px!important;
}
#twitter {
	left: 35px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -36.9px -150px;
	margin-top: 2.25px!important;
}
#gplus {
	left: 70px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -74px -150px;
	margin-top: 2.25px!important;
}
#instagram {
	left: 105px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -185px;
	margin-top: 2.25px!important;
}
#login {
	left: 0px;
	width: 80px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -334px;
}
#subscribe {
	left: 85px;
	width: 80px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -298px;
}
#weather {
	left: 39%;
	width: 320px;
	display:inline;}
 @media only screen and (max-width:600px) {
#weather {display:none!important;}
}
</style>
<div id="topnav-container">
  <ul id="topnav">
    <li id="login"><a href="http://mynewsonthego.com/navajo/SignIn.aspx" target="_blank"></a></li>
    <li id="subscribe"><a href="/contact-us/subscriptions"></a></li>
    <li id="weather" style="opacity:1;margin-top:5px;width:420px"> 
      
      <!-- new nws wx code starts -->
          </li>
  </ul>
  <ul id="topnav" style="float:right;width:146px;margin:0">
    <li id="facebook"><a href="https://www.facebook.com/navajotimes" target="_blank"></a></li>
    <li id="twitter"><a href="https://twitter.com/navajotimes" target="_blank"></a></li>
    <li id="gplus"><a href="https://google.com/+NavTimes" target="_blank"></a></li>
    <li id="instagram"><a href="http://instagram.com/navajotimes" target="_blank"></a></li>
  </ul>
</div>

<!-- end custom top menu --> 

<!-- BEGIN .header -->
<header class="header">
    
  <!-- BEGIN .wrapper -->
  <div class="wrapper">
    <div class="header-block">
      <div class="header-logo">
                <a href="http://navajotimes.com"><img src="http://navajotimes.com/wordpress/wp-content/uploads/2015/08/ntpc-logo-2015.png" alt="Navajo Times" /></a>
                
               
        <!-- datetime starts --> 
        <br>
        <!--<strong> Din&eacute; bi Naaltsoos</strong> |-->
        <div style="max-width:300px;font-weight:bold;text-align:center;padding-top:5px;font-size:.9em">
          Thursday, June 15, 2017        </div>
        <!-- datetime ends --> 
        
      </div>
            <div class="header-banner"> <!--/*
  *
  * Navajo Times Adserver Asynchronous JS Tag
  *
  */-->

<ins data-revive-zoneid="1" data-revive-id="33dcea6971538797c28611a81002a49d"></ins>
<script async src="//navajotimes.com/ads/reviveadserver/www/delivery/asyncjs.php"></script>              </div>
          </div>
    
    <!-- END .wrapper --> 
  </div>
  <nav class="main-menu"> 
    
    <!-- BEGIN .wrapper -->
    <div class="wrapper">
      <ul class="menu menu" rel="Main Menu"><li id="menu-item-472" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://navajotimes.com/ae/"><span>A&#038;E</span></a>
<ul class="sub-menu">
	<li id="menu-item-796" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/arts-ae/">Arts</a></li>
	<li id="menu-item-473" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/community/">Community</a></li>
	<li id="menu-item-475" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/people/">People</a></li>
	<li id="menu-item-474" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/culture/">Culture</a></li>
	<li id="menu-item-700" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-476" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://navajotimes.com/biz/">Biz</a></li>
<li id="menu-item-478" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/edu/">Education</a></li>
<li id="menu-item-480" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://navajotimes.com/reznews/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-482" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezobits/">Obituaries</a></li>
	<li id="menu-item-768" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/events">Events</a></li>
	<li id="menu-item-693" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/reznews/blotter/">Police Blotter</a></li>
	<li id="menu-item-481" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/reznews/50years/">50 Years Ago</a></li>
	<li id="menu-item-499" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/weathernt">Weather</a></li>
	<li id="menu-item-3145" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://navajotimes.com/photo-gallery/">Galleries</a></li>
	<li id="menu-item-834" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/chapterseries/">Chapter Series</a></li>
</ul>
</li>
<li id="menu-item-483" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://navajotimes.com/opinion/"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-486" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-485" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/opinion/essay/">Guest Essay</a></li>
	<li id="menu-item-498" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a title="Comics" href="/gallery/ahasteen-comics-2017">Comics</a></li>
	<li id="menu-item-487" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/opinion/notebook/">Reporter&#8217;s Notebook</a></li>
</ul>
</li>
<li id="menu-item-488" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezpolitics/">Politics</a></li>
<li id="menu-item-490" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://navajotimes.com/rezsports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-491" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/baseball/">Baseball</a></li>
	<li id="menu-item-492" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/basketball/">Basketball</a></li>
	<li id="menu-item-493" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/football/">Football</a></li>
	<li id="menu-item-7244" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/golf/">Golf</a></li>
	<li id="menu-item-495" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/rodeo/">Rodeo</a></li>
	<li id="menu-item-7245" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/soccer/">Soccer</a></li>
	<li id="menu-item-496" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/track/">Track &#038; Field</a></li>
	<li id="menu-item-736" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/volleyball/">Volleyball</a></li>
	<li id="menu-item-3309" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-1307" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.verican.us/cod6/navajotimes">Classifieds</a></li>
<li id="menu-item-7092" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://navajotimes.com/advertise/">Advertise!</a></li>
<li id="menu-item-16420" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
</ul>            <div class="search-block">
       <!--	<form method="get" action="http://navajotimes.com" name="searchform">
									<input type="text" class="search-value" value=""  name="s" id="s"/>
									<input type="submit" class="search-button" value="&#xf002;" />
								</form>--> 
        
        <!--google ntpc responsive search engine --> 
<script>
	// outside parents encapsulate the function to make it private so it can run anonymous from parent
  (function() {
    var cx = '001405029538538746178:l5yac8___wg';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
      </div>
            <!-- END .wrapper --> 
    </div>
  </nav>
  
  <!-- END .header --> 
</header>

		<!-- BEGIN .content -->
	<section class="content has-sidebar">
		<!-- BEGIN .wrapper -->
		<div class="wrapper">
						</div>
		<!-- BEGIN .wrapper -->
		<div class="wrapper">

			<div class="main-content left">






				<!-- BEGIN .panel -->
		<div class="panel">
				<div class="shortcode-content hreview post-18300 post type-post status-publish format-standard has-post-thumbnail hentry category-biz">
									<div class="article-head">
						 
							<h1 class="fn entry-title">Wool buyers come to the people</h1>
												
	
						<div class="article-info">
							
					<div class="social-buttons right">
				<a href="http://www.facebook.com/sharer/sharer.php?u=http://navajotimes.com/biz/wool-buyers-come-people/" data-url="http://navajotimes.com/biz/wool-buyers-come-people/" class="social-thing facebook ot-share">
					<i class="fa fa-facebook"></i>

				</a>
	<a href="http://navajotimes.com/biz/wool-buyers-come-people//?share=twitter&nb=1" data-url="http://navajotimes.com/biz/wool-buyers-come-people/" data-via="navajotimes" data-text="Wool buyers come to the people" class="social-thing twitter ot-tweet">
					<i class="fa fa-twitter"></i>

				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://navajotimes.com/biz/wool-buyers-come-people/&title=Wool buyers come to the people" data-url="http://navajotimes.com/biz/wool-buyers-come-people/" class="social-thing linkedin ot-link">
					<i class="fa fa-linkedin"></i>

				</a>
				<a href="https://plus.google.com/share?url=http://navajotimes.com/biz/wool-buyers-come-people/" class="social-thing google ot-pluss">
					<i class="fa fa-google-plus"></i>

				</a>
			</div>
																	<div class="left">
																			<span class="reviewer">
											<a  href="http://navajotimes.com/author/cyurth/" title="Posts by Cindy Yurth" rel="author"><i class="fa fa-user"></i> by  Cindy Yurth</a>										</span> 
																		,																			<span class="dtreviewed">
											<a href="http://navajotimes.com/2017/06/">
												<i class="fa fa-clock-o"></i> June 15, 2017											</a>
											<span class="value-title" title="2017-Jun-15"></span>
										</span>
																	</div>
														<div class="clear-float"></div>
						</div>
					</div>
											<div class="orange-review-width">
					
														
											
																				</div>
						




					<p><strong>PIÑON, Ariz.</strong></p>
<div id="attachment_18299" style="width: 410px" class="wp-caption alignleft"><img data-attachment-id="18299" data-permalink="http://navajotimes.com/biz/wool-buyers-come-people/attachment/daisybegay/" data-orig-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/DaisyBegay.jpg" data-orig-size="500,468" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="DaisyBegay" data-image-description="" data-medium-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/DaisyBegay-400x374.jpg" data-large-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/DaisyBegay.jpg" class="size-medium wp-image-18299" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/DaisyBegay-400x374.jpg" alt="" width="400" height="374" srcset="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/DaisyBegay-400x374.jpg 400w, http://navajotimes.com/wordpress/wp-content/uploads/2017/06/DaisyBegay-150x140.jpg 150w, http://navajotimes.com/wordpress/wp-content/uploads/2017/06/DaisyBegay.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Navajo Times / Cindy Yurth<br />Daisy Begay of Burnt Corn, Arizona, waits for her wool to be weighed Thursday in Pinon, Arizona.</p></div>
<p>For decades, the only place for Navajo ranchers to sell their wool was at the trading post. As trading posts became fewer, and fewer of them stayed in the wool business, the prices fell, but most ranchers grit their teeth and accepted it, not having the money to drive out of the area looking for a better price.</p>
<p>For the last six years, they’ve had another alternative, and many of them are taking advantage of it. A coalition of wool and mohair buyers has been coming to the rez.</p>
<p>Not only do the growers not have to drive as far — the buyers say they figure any one of their stops is within 40 miles of most of the ranchers in the area — but the prices are better. These guys are sort of reverse capitalists. They’re deliberately trying to drive up the price, as long as they can still make a modest profit.</p>
<p>“I call it economic jujitsu,” said Edward R. “Teddy” Varndell, the mohair buyer. “The first year we came out, the border towns were offering 40 cents a pound for mohair. I started offering 75 cents. The border towns went to $1.50. So we went to $1.60.”</p>
<p>This is not something you’re likely to learn in business school. But Varndell and the other buyers, Stanley Strode of Mid-States Wool Growers and Peter Hagerty of Peace Fleece, are not your average businessmen.</p>
<p>“It’s not philanthropy by any means,” said Varndell. “We are trying to make a living. But we want to do it in a way that we can help support the economy and the culture on the reservation.”</p>
<p>The group will be at the Kaibeto Chapter House June 16, the Tuba City Fairgrounds June 17, the Dilkon Chapter House June 18 and Navajo Nation Fairgrounds June 19.</p>
<p>Buying will be from 9 a.m. to 2 p.m. except in Window Rock, where it will end at 11. At most of the stops, the wool will be checked for quality and the seller will be offered cash. Window Rock will be a “wool pool” where the sellers will be offered a price based on the average grade of all the wool, but may get an extra check later after the wool is graded separately.</p>
<p>“So if you want cash immediately, don’t come to Window Rock,” advised Varndell. “But if you know you have a good product, and you’re willing to wait for your check, then Window Rock might be your best option.”</p>
<div style="padding:10px;background-color:#efefef;border:1px solid #ddd;"><p><i class="fa fa-newspaper-o" aria-hidden="true"></i>&nbsp;<strong>To read the full article, 
	<!--<a href="http://www.mynewsonthego.com/navajo/Subscribe/Add.aspx?id=00000000-0000-0000-0000-000000000000" title="click to view subscription options" style="font-weight:bold" target="_blank"> subscribe here now </a> or--> pick up
	your copy of the Navajo Times at your nearest newsstand Thursday mornings!</strong></p>
	<p><i class="fa fa-search" aria-hidden="true"></i>&nbsp; <a href="/contact-us/where-to-buy-the-times/"  style="font-weight:bold">Find newsstand locations at this link.</a></p></div>
<br clear="all">
<hr style=" border: 0; border-bottom: 1px dotted #aaa;">

<div style="margin:5px 0 5px 0;text-align:center">

<!--/*
  *
  * Navajo Times Adserver Asynchronous JS Tag Global Bottom Leaderboard
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="5" data-revive-id="33dcea6971538797c28611a81002a49d"></ins>
<script async src="//navajotimes.com/ads/reviveadserver/www/delivery/asyncjs.php"></script>


<!-- end bottom leaderboard -->
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-18300" class="share-facebook sd-button share-icon no-text" href="http://navajotimes.com/biz/wool-buyers-come-people/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-18300" class="share-twitter sd-button share-icon no-text" href="http://navajotimes.com/biz/wool-buyers-come-people/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-18300" class="share-linkedin sd-button share-icon no-text" href="http://navajotimes.com/biz/wool-buyers-come-people/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://navajotimes.com/biz/wool-buyers-come-people/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Wool%20buyers%20come%20to%20the%20people http%3A%2F%2Fnavajotimes.com%2Fbiz%2Fwool-buyers-come-people%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-18300" class="share-skype sd-button share-icon no-text" href="http://navajotimes.com/biz/wool-buyers-come-people/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-18300" class="share-google-plus-1 sd-button share-icon no-text" href="http://navajotimes.com/biz/wool-buyers-come-people/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-18300" class="share-pinterest sd-button share-icon no-text" href="http://navajotimes.com/biz/wool-buyers-come-people/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://navajotimes.com/biz/wool-buyers-come-people/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://navajotimes.com/biz/wool-buyers-come-people/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
						
								<div class="article-foot">
										<div class="left">
						<span>
							<i class="fa fa-folder-open"></i> 
							Categories:						</span>
						<a href="http://navajotimes.com/biz/" rel="category tag">Business</a>					</div>
															<div class="clear-float"></div>
				</div>
				
			
</div>		
	<!-- END .panel -->
	</div>		
	<!-- BEGIN .panel -->
	<div class="panel">
		<div class="p-title">
			<h2>About Author</h2>
		</div>
		<div class="about-author">
			<div class="about-header">
				<a href="http://navajotimes.com/author/cyurth/">
					<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/10/Cindy-Yurth-copy-web-profile-113x150.jpg" class="about-avatar" alt="Cindy Yurth" />
				</a>
			</div>
			<div class="about-content">
				<div class="soc-buttons right">
					<a href="https://www.facebook.com/cindy.yurth" target="_blank"><i class="fa fa-facebook"></i></a>					<a href="@mrsswannee" target="_blank"><i class="fa fa-twitter"></i></a>					<a href="https://www.youtube.com/user/navajotimesvideos" target="_blank"><i class="fa fa-youtube"></i></a>										<a href="https://www.linkedin.com/pub/cindy-yurth" target="_blank"><i class="fa fa-linkedin"></i></a>									</div>
				<h3><a href="http://navajotimes.com/author/cyurth/">Cindy Yurth</a></h3>
				<p>
					<span class="vcard author">
						<span class="fn">
							Cindy Yurth is the Tséyi' Bureau reporter, covering the Central Agency of the Navajo Nation. Her other beats include agriculture and Arizona state politics. She holds a bachelor’s degree in technical journalism from Colorado State University with a cognate in geology. She has been in the news business since 1980 and with the Navajo Times since 2005, and is the author of “Exploring the Navajo Nation Chapter by Chapter.” She can be reached at <a href="mailto:editor@navajotimes.com">editor@navajotimes.com</a>.						</span>
					</span>
				</p>
			</div>
			<div class="clear-float"></div>
		</div>
	<!-- END .panel -->
	</div>

										</div>

				
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget">			<div class="execphpwidget"><!-- default sidebar --><!-- BEGIN .widget -->
<div class="widget">
  <div align="center" style="max-width:350px;overflow:hidden;margin: 0 auto;"> 
    
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag Medium Rectangle 300x250 
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="9" data-revive-id="33dcea6971538797c28611a81002a49d"></ins>
<script async src="//navajotimes.com/ads/reviveadserver/www/delivery/asyncjs.php"></script>
    
    <!--end revive medium rectangle --> 
  </div>
  <!-- end revive ad container --> 
</div>
<!-- END .widget --> 
<!-- BEGIN .widget -->
<div class="widget">
<div class="w-title tab-a">
  <h3>From the Wires</h3>
  <h3 onClick="hideTimesTitle()">Trending</h3>
</div>
<div class="tab-d"> 
  
  <!-- First Tab -->
  <div class="article-list">
    <div id="apfinderwires" class="item">
      <style>
	 #apfinderwires a { border-bottom: 1px dotted #999;
    display: inline-block;
    font-size: 13px !important;
    font-weight: 400 !important;
    margin-bottom: 7px !important;
    padding-bottom: 7px;
    width: 100%;}
	  </style>
      <p style="font-weight:bold;font-size:.97em;">News from Indian Country</p>
      <!--AP Newsfinder feed -->
      <a href='/wires-wp/index.php?id=1733480401&kid=UnhhcX57Yw2dwpxF#apfeed'>Bill clears US hurdle to expand Amber Alerts in tribal lands</a><br><br><a href='/wires-wp/index.php?id=1733475613&kid=62gm5g5y5AIV1oW8#apfeed'>Ex-volunteer firefighter admits to role in tribal fire fraud</a><br><br><a href='/wires-wp/index.php?id=1733420400&kid=jv8LGpnQZQSvhTRF#apfeed'>Bill clears hurdle to expand Amber Alerts in tribal lands</a><br><br><a href='/wires-wp/index.php?id=1733386080&kid=5P8HEH0g6WEI2bkR#apfeed'>Native American artifacts stolen in Colorado</a><br><br><a href='/wires-wp/index.php?id=1733361120&kid=XT1YyvtOSYWSO03X#apfeed'>Board affirms Oregon county's denial of railroad expansion</a><br><br><a href='/wires-wp/index.php?id=1733355840&kid=woGMqkidprlS9Vk1#apfeed'>Phoenix City Council OKs Colorado River conservation plan</a><br><br><a href='/wires-wp/index.php?id=1733350922&kid=uXPSTql7988rUVVF#apfeed'>Board affirms Oregon county's denial of railroad expansion</a><br><br><a href='/wires-wp/index.php?id=1733289963&kid=h29nG1Ahd8Rbv6uM#apfeed'>Activist prepared to take pipeline protest case to trial</a><br><br><a href='/wires-wp/index.php?id=1733284560&kid=CFtIHKrj6ZDV4Sxu#apfeed'>LA Film Festival features diverse slate of films, directors</a><br><br><a href='/wires-wp/index.php?id=1733249523&kid=mqOf1Ku06J3lnGgv#apfeed'>Old Fort tells of 1812 siege by Native Americans, British</a><br><br><a href='/wires-wp/index.php?id=1733190241&kid=3Ep8LdY3aIC0AbMN#apfeed'>Monument review includes oceans, tribal lands and Sequoias</a><br><br><a href='/wires-wp/index.php?id=1733150046&kid=M85QYLls6x9vZ5Dc#apfeed'>New Mexico lawsuit puts state education system on trial</a><br><br><a href='/wires-wp/index.php?id=1733148365&kid=4oLoxKyYX6tKOFks#apfeed'>Downsizing Utah monument pleases Republicans, angers tribes</a><br><br><a href='/wires-wp/index.php?id=1733146922&kid=TImRQmE9ODBcohdU#apfeed'>Investigators: EPA had no rules for working at risky mines</a><br><br><a href='/wires-wp/index.php?id=1733110920&kid=Ed7dN1uiTxm24BJ5#apfeed'>Tribes want site of planned casino searched for burials</a><br><br><a href='/wires-wp/index.php?id=1733062802&kid=GCRrWMogsqfSJcXa#apfeed'>Trial in New Mexico may upend state funding for education</a><br><br><a href='/wires-wp/index.php?id=1732986601&kid=8c9Vtinp4MHdtxxI#apfeed'>Education officials asks for public opinion on new programs</a><br><br><a href='/wires-wp/index.php?id=1732962484&kid=A9Eb42PW2inbFwqH#apfeed'>Tasks lie ahead for tribal casino after legislation passes</a><br><br><a href='/wires-wp/index.php?id=1732959003&kid=qXmLBC1AtjxCVhdb#apfeed'>AP Was There-Interracial Marriage-Loving Anniversary</a><br><br><a href='/wires-wp/index.php?id=1732956360&kid=3os7pZKQ0IytiMbc#apfeed'>50 years after Loving, 1 in 6 new couples are racially mixed</a><br><br>      <!-- end ap newsfinder feed --> 
      
    </div>
  </div>
  
  <!-- Second Tab -->
  <div class="article-list">
    <div class="item">
    <style>
	div.addthis_recommended_vertical small, .at4-recommended-vertical-logo {display:none!important;}
	div.addthis_recommended_vertical a {font-size:.95em;}
	</style>
     <div id="add_vertical" class="addthis_recommended_vertical"></div>
<script>
function hideTimesTitle() {
   var str = document.getElementById("add_vertical").innerHTML; 
    var res = str.replace(/- Navajo Times/g, "");
    document.getElementById("add_vertical").innerHTML = res;
}
    </script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>   
   <!-- <div id="addthis_trendingcontent"> </div>-->
    </div>    
  </div>

 
</div> <!-- END .widget --> 
  <!-- start half skyscraper ads -->
   <div style="text-align:center">
  <!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="6" data-revive-id="33dcea6971538797c28611a81002a49d"></ins>
<script async src="//navajotimes.com/ads/reviveadserver/www/delivery/asyncjs.php"></script>
    <!-- end half skyscraper ads -->
	</div> <!-- end half skyscraper container -->
<!-- global scripts --> 

 
 <!--facebook opening code -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1484333531788733";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <!-- end facebook code -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>--> 

<!-- Scripts --> 
<script type="text/javascript" src="/wordpress/wp-includes/js/jquery/jquery.js"></script> 
 
      
 </div>
		</div>        <div class="widget-2 widget">			<div class="w-title"><h3>Comics by Ahasteen</h3></div>			<div class="w-gallery">
				<a href="http://navajotimes.com/photo-gallery-with-sidebar/" class="upper-title">More Galleries<i class="fa fa-caret-right"></i></a>
									<div class="w-photos">
						<a href="#" class="gallery-link-left"><i class="fa fa-chevron-left"></i></a>
						<a href="#" class="gallery-link-right"><i class="fa fa-chevron-right"></i></a>
												<div class="photo-images" rel="gallery-14399">
																	<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=1" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/Jacks-cartoon-061517-350x200_c.gif" data-id="1" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=2" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/Jacks-Cartoon-060817-edited-1-350x200_c.gif" data-id="2" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=3" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/JacksCrtn_053013-350x200_c.gif" data-id="3" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=4" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/05/Jacks-Cartoon-052517-replace-350x200_c.gif" data-id="4" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=5" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/05/Jacks-Cartoon-051817-350x200_c.gif" data-id="5" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=6" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/05/Jacks-Cartoon-051117-350x200_c.gif" data-id="6" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=7" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/05/Jacks-Cartoon-050417-350x200_c.gif" data-id="7" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=8" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/04/Jack-Ahasteen-NHA4272017-350x200_c.gif" data-id="8" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=9" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/04/Jacks-Cartoon-042016-350x200_c.gif" data-id="9" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=10" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/04/Jacks-Cartoon-041317-350x200_c.gif" data-id="10" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=11" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/04/Jack-Ahasteen-KATHERINE462017-350x200_c.gif" data-id="11" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=12" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/Jacks-Cartoon-033017-350x200_c.gif" data-id="12" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=13" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/CARNARYJOBS3232017_edited-1-350x200_c.gif" data-id="13" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=14" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/Jack-Ahasteen-031617STPATRICKSDAY-350x200_c.gif" data-id="14" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=15" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/Jacks-Cartoon-030917-350x200_c.gif" data-id="15" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=16" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/Jacks-Cartoon-030217-350x200_c.gif" data-id="16" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=17" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Jack-Ahasteen-REZBALL2222017-350x200_c.gif" data-id="17" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=18" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Jacks-Cartoon-020917-350x200_c.gif" data-id="18" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=19" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Jacks-Cartoon-020217-350x200_c.gif" data-id="19" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=20" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/01/Jacks-Cartoon-012617-350x200_c.gif" data-id="20" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=21" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/01/Jacks-Cartoon-011917-350x200_c.gif" data-id="21" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=22" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/01/Jacks-Cartoon-011217-350x200_c.gif" data-id="22" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=23" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/01/Jacks-Cartoon-010517-350x200_c.gif" data-id="23" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
															</div>
					</div>
													
			</div>
		</div>	
        <div class="widget-3 widget"><div class="w-title"><h3>Upcoming Events</h3></div>		<div class="type-tribe_events post-16059 tribe-clearfix tribe-events-category-workshops tribe-events-venue-1161 tribe-events-organizer-17978">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="http://navajotimes.com/event/discover-leadership-potential-training/"><img width="400" height="276" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/dq-treaty1-400x276.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/dq-treaty1-400x276.jpg 400w, http://navajotimes.com/wordpress/wp-content/uploads/2017/03/dq-treaty1-150x103.jpg 150w, http://navajotimes.com/wordpress/wp-content/uploads/2017/03/dq-treaty1-768x529.jpg 768w, http://navajotimes.com/wordpress/wp-content/uploads/2017/03/dq-treaty1.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="15527" data-permalink="http://navajotimes.com/reznews/original-treaty-visit-dinetah/attachment/dq-treaty1/" data-orig-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/dq-treaty1.jpg" data-orig-size="800,551" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="dq-treaty1" data-image-description="&lt;p&gt;Navajo Times | Donovan Quintero&lt;br /&gt;
Replicas of the Navajo Treaty of 1868 are displayed at the Navajo Nation Museum Tuesday in Window Rock. Museum Director Manuelito Wheeler would like to bring the real thing to Diné Bikeyah.&lt;/p&gt;
" data-medium-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/dq-treaty1-400x276.jpg" data-large-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/dq-treaty1.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="http://navajotimes.com/event/discover-leadership-potential-training/" rel="bookmark">‘Discover Leadership Potential’ training</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">June 16, 9:00 am</span> - <span class="tribe-event-time">4:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Window Rock</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-17566 tribe-clearfix tribe-events-category-rodeo tribe-events-venue-17925 tribe-events-organizer-17979">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="http://navajotimes.com/event/nmswjr-summer-series-3/"><img width="300" height="239" src="http://navajotimes.com/wordpress/wp-content/uploads/2015/08/dq-ceremonial-rodeo6-300x239.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://navajotimes.com/wordpress/wp-content/uploads/2015/08/dq-ceremonial-rodeo6-300x239.jpg 300w, http://navajotimes.com/wordpress/wp-content/uploads/2015/08/dq-ceremonial-rodeo6-150x120.jpg 150w, http://navajotimes.com/wordpress/wp-content/uploads/2015/08/dq-ceremonial-rodeo6.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="6442" data-permalink="http://navajotimes.com/rezsports/rodeo/local-favorite-guytin-tsosie-earns-first-place-check/attachment/dq-ceremonial-rodeo6/" data-orig-file="http://navajotimes.com/wordpress/wp-content/uploads/2015/08/dq-ceremonial-rodeo6.jpg" data-orig-size="500,399" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="dq-ceremonial-rodeo6" data-image-description="&lt;p&gt;Saddle bronc rider Vince Tsosie from Waterflow, N.M., hangs on Saturday at Red Rock Park in Church Rock, N.M. Tsosie scored an 82-point ride and finished in first place. (Times photo – Donovan Quintero)&lt;/p&gt;
" data-medium-file="http://navajotimes.com/wordpress/wp-content/uploads/2015/08/dq-ceremonial-rodeo6-300x239.jpg" data-large-file="http://navajotimes.com/wordpress/wp-content/uploads/2015/08/dq-ceremonial-rodeo6.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="http://navajotimes.com/event/nmswjr-summer-series-3/" rel="bookmark">NMSWJR summer series</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">June 17, 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Farmington</span><span class="tribe-events-region"> NM			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-17880 tribe-clearfix tribe-events-category-rezsports tribe-events-venue-10354">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="http://navajotimes.com/event/kayenta-summer-slug-fest/"><img width="400" height="267" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-257970-400x267.jpeg" class="attachment-medium size-medium wp-post-image" alt="softballs and bat and helmet" srcset="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-257970-400x267.jpeg 400w, http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-257970-150x100.jpeg 150w, http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-257970-768x512.jpeg 768w, http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-257970-1024x683.jpeg 1024w, http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-257970.jpeg 1125w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="17962" data-permalink="http://navajotimes.com/event/kayenta-summer-slug-fest/attachment/pexels-photo-257970/" data-orig-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-257970.jpeg" data-orig-size="1125,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="pexels-photo-257970" data-image-description="" data-medium-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-257970-400x267.jpeg" data-large-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-257970-1024x683.jpeg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="http://navajotimes.com/event/kayenta-summer-slug-fest/" rel="bookmark">Kayenta Summer Slug-Fest</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">June 17, 8:00 am</span> - <span class="tribe-event-date-end">June 18, 5:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Kayenta</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-17916 tribe-clearfix tribe-events-category-rezsports tribe-events-venue-2272">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="http://navajotimes.com/event/fundraising-coed-softball-tourney/"><img width="400" height="225" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/05/softball-stock-art-400x225.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://navajotimes.com/wordpress/wp-content/uploads/2017/05/softball-stock-art-400x225.jpg 400w, http://navajotimes.com/wordpress/wp-content/uploads/2017/05/softball-stock-art-150x84.jpg 150w, http://navajotimes.com/wordpress/wp-content/uploads/2017/05/softball-stock-art.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="17307" data-permalink="http://navajotimes.com/rezsports/baseball/aztec-softball-team-looking-buck-trend-state-championship-win/attachment/softball-stock-art/" data-orig-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/05/softball-stock-art.jpg" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="softball-stock-art" data-image-description="&lt;p&gt;Softball stock art&lt;/p&gt;
" data-medium-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/05/softball-stock-art-400x225.jpg" data-large-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/05/softball-stock-art.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="http://navajotimes.com/event/fundraising-coed-softball-tourney/" rel="bookmark">Fundraising coed softball tourney</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">June 17, 8:00 am</span> - <span class="tribe-event-date-end">June 18, 5:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Window Rock</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
			<p class="tribe-events-widget-link" style="float:right;font-style:italic;font-weight:bold"><a href="http://navajotimes.com/events/" rel="bookmark">View more&hellip;</a></p>
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"\u2018Discover Leadership Potential\u2019 training","description":"&lt;p&gt;\u201cDiscover Your Leadership Potential\u201d Training will take place Friday, April 7, at the Navajo Nation Museum from 9 a.m. to 4 p.m. &lt;/p&gt;\\n","image":"http://navajotimes.com/wordpress/wp-content/uploads/2017/03/dq-treaty1.jpg","url":"http://navajotimes.com/event/discover-leadership-potential-training/","startDate":"2017-06-16T15:00:00+00:00","endDate":"2017-06-16T22:00:00+00:00","location":{"@type":"Place","name":"Navajo Nation Museum","description":"","url":"http://navajotimes.com/venue/navajo-nation-museum/","address":{"addressLocality":"Window Rock","addressRegion":"AZ","postalCode":"86515","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.6593379,"longitude":-109.0580718},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"Sharing Knowledge Unlimited LLC","description":"","url":"http://navajotimes.com/organizer/sharing-knowledge-unlimited-llc/","telephone":"(928) 313-0570","email":"","sameAs":"http://www.sharingknowledgeunlimited.com/"}},{"@context":"http://schema.org","@type":"Event","name":"NMSWJR summer series","description":"&lt;p&gt;The New Mexico Southwest Junior Rodeo Summer Series schedule is as follows: June 17-18, McGee Park; July 22-23; and Aug. 26-27.&lt;/p&gt;\\n","image":"http://navajotimes.com/wordpress/wp-content/uploads/2015/08/dq-ceremonial-rodeo6.jpg","url":"http://navajotimes.com/event/nmswjr-summer-series-3/","startDate":"2017-06-17T14:00:00+00:00","endDate":"2017-06-17T23:00:00+00:00","location":{"@type":"Place","name":"McGree Park","description":"","url":"http://navajotimes.com/venue/mcgree-park/","address":{"addressLocality":"Farmington","addressRegion":"NM","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":36.7280583,"longitude":-108.2186856},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"New Mexico Southwest Rodeo Association","description":"","url":"http://navajotimes.com/organizer/new-mexico-southwest-rodeo-association/","telephone":"505-320-8633","email":"","sameAs":"http://southwestrodeoassociation.weebly.com"}},{"@context":"http://schema.org","@type":"Event","name":"Kayenta Summer Slug-Fest","description":"&lt;p&gt;The 2nd annual Kayenta Coed Summer Slug-Fest is June 17-18 at the Kayenta softball fields at 8 a.m. &lt;/p&gt;\\n","image":"http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-257970.jpeg","url":"http://navajotimes.com/event/kayenta-summer-slug-fest/","startDate":"2017-06-17T14:00:00+00:00","endDate":"2017-06-18T23:00:00+00:00","location":{"@type":"Place","name":"Kayenta softball fields","description":"","url":"http://navajotimes.com/venue/kayenta-softball-fields/","address":{"addressLocality":"Kayenta","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":36.7277769,"longitude":-110.2545767},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"25","url":"http://navajotimes.com/event/kayenta-summer-slug-fest/"}},{"@context":"http://schema.org","@type":"Event","name":"Fundraising coed softball tourney","description":"&lt;p&gt;A fundraising coed softball tournament will take place June 17-18 at the softball field, located behind the training center in Window Rock. &lt;/p&gt;\\n","image":"http://navajotimes.com/wordpress/wp-content/uploads/2017/05/softball-stock-art.jpg","url":"http://navajotimes.com/event/fundraising-coed-softball-tourney/","startDate":"2017-06-17T14:00:00+00:00","endDate":"2017-06-18T23:00:00+00:00","location":{"@type":"Place","name":"Softball field","description":"","url":"http://navajotimes.com/venue/softball-field/","address":{"addressLocality":"Window Rock","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.680573,"longitude":-109.0525929},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"125","url":"http://navajotimes.com/event/fundraising-coed-softball-tourney/"}}]
</script><div class="widget-4 last widget">			<div class="execphpwidget"><div style="text-align:center;margin-top:8px;padding-top:8px;margin-bottom:8px">

	<!-- 120x240 vertical ad box starts -->
	<!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

	<ins data-revive-zoneid="12" data-revive-id="33dcea6971538797c28611a81002a49d"></ins>
	<script async src="//navajotimes.com/ads/reviveadserver/www/delivery/asyncjs.php"></script>
	<!-- 120x240 vertical ad box ends -->

</div>

<!-- BEGIN .widget -->
<div class="widget">
	<div class="w-title">
		<h3 style="background-color:#880101;">Weather & Roads</h3>
	</div>
	<div class="review-list">
		<div style="width:45%;border-right:1px dotted #999;padding-right:10px;margin-right:10px;min-height:280px;float:left;">
			<div id="ggwx_app">
				<h4>Window Rock Weather</h4>
				<!-- <p>Current Window Rock weather not available. </p>
        <p><a href="/weathernt/index.php" style="color:#c12026;"><em>Forecasts and regional conditions &raquo;</em></a></p>-->
								<!-- new nws wx code starts -->

				<p style="margin-left: auto; margin-right: auto; width: 130px"><a href="/weathernt/index.php" style="text-decoration:none;color:#222" target="_parent"><img src="/weather/images/nwsimages/130x130/nskc.png.png" height="90" /></p><p style="clear:both;line-height:normal;padding-bottom:0;display:inline;font-size:1em"><strong>Fair</strong></p></a><div style="font-size:.89em;line-height:1.25em;">59.0 F (15.0 C)<br /><strong>Dewpoint: </strong>10.9 F (-11.7 C)<br /><strong>Humidity: </strong>15%<br /><strong>Wind: </strong>Calm<br /><strong>Pressure: </strong>30.22<br /></div>				<p style="float:right;font-size:.915em;margin-top:7px;font-weight:bold;font-style:italic;"><a href="/weathernt/index.php" style="color:#c12026;">More weather &raquo;</a>
				</p>
				<br>
			</div>
			<!--ggwx_app-->

		</div>
		<!--END Weather -->

		<div style="font-size:.89em;float:right;width:45%">
			<!-- BEGIN road conditions -->
			<h4> <strong>Regional  Road Conditions Webcams</strong></h4>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522014.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264, Window Rock</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522006.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Lupton</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522004.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Riordan</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522011.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Jackrabbit, MP270</a>
			</p>
		</div>
		<!--END road conditions -->

		<br clear="all"/>
	</div>
	<!-- END .widget -->
<div style="text-align:center;margin-top:10px">
<!--/*
  *
  * Navajo Times Adserver Asynchronous JS Tag
  * - Large Skyscraper Zone - Generated with Revive Adserver v4.0.1
  *
  */-->

<ins data-revive-zoneid="8" data-revive-id="33dcea6971538797c28611a81002a49d"></ins>
<script async src="//navajotimes.com/ads/reviveadserver/www/delivery/asyncjs.php"></script>
	
	<!-- end skyscraper --></div>

</div></div>
		</div>	<!-- END #sidebar -->
	</aside>
	
		<!-- END .wrapper -->
		</div>
		
	<!-- BEGIN .content -->
	</section>


							<!-- BEGIN .footer -->
			<footer class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<!-- BEGIN .footer-widgets -->
					<div class="footer-widgets">
						
						<div class="widget-1 first widget"><div class="w-title"><h3>About the Navajo Times</h3></div>			<div class="textwidget">   <p> 
Highway 264 & Route 12<br />
PO Box 310<br />
Window Rock, AZ 86515–0310<br />
Telephone (928) 871-1130 or 871-1131<br>
Fax (928) 871-1159</p>
   <iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d3241.5569067796428!2d-109.05736100000001!3d35.66328699999999!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87253164aa826099%3A0x518682550c056dee!2sNavajo+Times!5e0!3m2!1sen!2sus!4v1407464747203" width="100%" height="232" frameborder="0" style="border:0"></iframe></div>
		</div><div class="widget-2 widget"><div class="w-title"><h3>Twitter</h3></div>			<div class="textwidget">  <a class="twitter-timeline"  href="https://twitter.com/navajotimes"  width="100%" height="350" data-widget-id="451178615892221953">Tweets by @navajotimes</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widget-3 last widget"><div class="w-title"><h3>Find Us on Facebook</h3></div>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1603892303257365";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/navajotimes" data-tabs="timeline,events" data-width="375" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/navajotimes"><a href="https://www.facebook.com/navajotimes">Navajo Times</a></blockquote></div></div></div>
		</div>
					<!-- END .footer-widgets -->
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="footer-bottom">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<p class="left">© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Copyright <strong>Navajo Times Publishing Co. Inc.</strong>, All Rights Reserved.  <!--<a href="http://orange-themes.com" target="_blank">Orane-Themes.com</a>--!></p>
						<ul class="right"><li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="http://navajotimes.com/contact-us-full/">How to reach us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://navajotimes.com/contact-us/">Corporate</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://navajotimes.com/contact-us/corrections/">Corrections</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="http://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-7091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7091"><a href="http://navajotimes.com/advertise/">Advertise With Us!</a></li>
</ul>
						<div class="clear-float"></div>
						
					<!-- END .wrapper -->
					</div>
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>



		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>


<script>

			var _otSliderAuto = false;
					var _otSliderTime = 4;
				
		var _otSliderTime = (!_otSliderTime)?4:_otSliderTime;
		var _otSliderCurrentPage = 0;

		function themesAutoLoad() {
			var thenextpage = (jQuery(".slider > .slider-navigation > li.active").next().index() == "-1")?0:jQuery(".slider > .slider-navigation > li.active").next().index();
			setTimeout(function() {
				if(_otSliderAuto){
					themesLoadPage(thenextpage);
					themesAutoLoad();
				}
			}, 1000*_otSliderTime);
		}

		function themesCancelLoad() {
			_otSliderAuto = false;
		}

		function themesLoadPage(num) {
			jQuery(".slider > .slider-image > a").eq(num).addClass("active").siblings(".active").removeClass("active");
			jQuery(".slider > .slider-navigation > li").eq(num).addClass("active").siblings(".active").removeClass("active");
			_otSliderCurrentPage = num+1;
		}
	</script>

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/navajotimes.com\/biz\/wool-buyers-come-people\/":18300};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/biz/wool-buyers-come-people/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='scroll_to_top_button_style-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/css/style.css?ver=2a76e19b3b3d6a989a497e34f77d2080' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201724'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.infinitescroll.min.js?ver=2a76e19b3b3d6a989a497e34f77d2080'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.swipe.js?ver=2a76e19b3b3d6a989a497e34f77d2080'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.nicescroll.min.js?ver=2a76e19b3b3d6a989a497e34f77d2080'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/owl.carousel.min.js?ver=2a76e19b3b3d6a989a497e34f77d2080'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/SmoothScroll.min.js?ver=2a76e19b3b3d6a989a497e34f77d2080'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/novomag.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-includes/js/comment-reply.min.js?ver=2a76e19b3b3d6a989a497e34f77d2080'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-includes/js/wp-embed.min.js?ver=2a76e19b3b3d6a989a497e34f77d2080'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollTopParams = {"scheme":"dark","size":"large"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/js/scroll-to-top.js?ver=2a76e19b3b3d6a989a497e34f77d2080'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"78f6d3bd5d","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/navajotimes.com\/nt-signin\/?redirect_to=http%3A%2F%2Fnavajotimes.com%2Fbiz%2Fwool-buyers-come-people%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.0'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201724.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'81443041',post:'18300',tz:'-6',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '81443041', '18300' ]);
</script>
	<script type="text/javascript">
var addthis_config = addthis_config||{};
addthis_config.data_track_addressbar = false;
</script> 
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script> 
    
    <!-- END body -->
	</body>
<!-- END html -->
</html>