<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>
		<!-- Title -->
		<title>
			Nageezi man sentenced in ax attack | Navajo Times		</title>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://navajotimes.com/wordpress/wp-content/uploads/2016/07/ntpc-siteicon.png" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://navajotimes.com/feed/" title="Navajo Times latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://navajotimes.com/comments/feed/" title="Navajo Times latest comments" />
		<link rel="pingback" href="http://navajotimes.com/wordpress/xmlrpc.php" />

		
<!-- This site is optimized with the Yoast SEO plugin v3.7.0 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Nageezi man sentenced in ax attack - Navajo Times</title>
<link rel="canonical" href="http://navajotimes.com/reznews/nageezi-man-sentenced-ax-attack/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nageezi man sentenced in ax attack - Navajo Times" />
<meta property="og:description" content="A Nageezi, New Mexico, man has been sentenced to a year and a day in federal prison for his involvement in attacking another man with an ax." />
<meta property="og:url" content="http://navajotimes.com/reznews/nageezi-man-sentenced-ax-attack/" />
<meta property="og:site_name" content="Navajo Times" />
<meta property="article:publisher" content="http://facebook.com/navajotimes.com" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2016-10-14T08:00:31-06:00" />
<meta property="og:image" content="http://navajotimes.com/wordpress/wp-content/uploads/2014/09/Police_car_with_emergency_lights_on.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="565" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="http://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="http://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="http://navajotimes.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/navajotimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=11568dca3c889774600a24f1c7eb7444"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/reset.css?ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/main-stylesheet.css?ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/lightbox.css?ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/shortcodes.css?ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/owl.carousel.css?ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/responsive.css?ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/ie-ancient.css?ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/fonts.php?ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/dynamic-css.php?ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-this-week-pro-style-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-this-week-full.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.3 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-10880344-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/images\/","cssUrl":"http:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/css\/","themeUrl":"http:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme"};
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_this_week = {"ajaxurl":"http:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/js/widget-this-week.min.js?ver=4.3'></script>
<link rel='https://api.w.org/' href='http://navajotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://navajotimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://navajotimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://navajotimes.com/?p=12990' />
<link rel="alternate" type="application/json+oembed" href="http://navajotimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnavajotimes.com%2Freznews%2Fnageezi-man-sentenced-ax-attack%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://navajotimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnavajotimes.com%2Freznews%2Fnageezi-man-sentenced-ax-attack%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="icon" href="http://navajotimes.com/wordpress/wp-content/uploads/2015/11/cropped-ntpc_teal_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://navajotimes.com/wordpress/wp-content/uploads/2015/11/cropped-ntpc_teal_icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://navajotimes.com/wordpress/wp-content/uploads/2015/11/cropped-ntpc_teal_icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://navajotimes.com/wordpress/wp-content/uploads/2015/11/cropped-ntpc_teal_icon-270x270.png" />

<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
(function($){
    $(window).load(function() {
        
            //Track Downloads
            $('a').filter(function() {
                return this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/);
            }).click(function(e) {
                ga('send','event', 'download', 'click', this.href, {'nonInteraction': 1});
            });

            //Track Mailto
            $('a[href^="mailto"]').click(function(e) {
                ga('send','event', 'email', 'send', this.href, {'nonInteraction': 1});
             });
            
            //Track Outbound Links
            $('a[href^="http"]').filter(function() {
                if (!this.href.match(/.*\.(zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt)(\?.*)?$/)){
                    if (this.href.indexOf('navajotimes.com') == -1) return this.href;
                }
            }).click(function(e) {
                ga('send','event', 'outbound', 'click', this.href, {'nonInteraction': 1});
            });
		    		                });
})(jQuery);
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10880344-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid', 'linkid.js');
  ga('send', 'pageview');

  window.google_analytics_uacct = "UA-10880344-1";
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

	<!-- END head -->
	</head>
	
	<!-- BEGIN body -->
	<body class="single single-post postid-12990 single-format-standard wpb-js-composer js-comp-ver-4.12.1 vc_responsive">
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9637001480624052",
    enable_page_level_ads: true
  });
</script>

<!-- BEGIN .boxed -->

<div class="boxed">

<!-- start custom top menu -->
<style>
#topnav-container {
	margin:0 auto;
	width: 100%;
	/*background-color: #222;*/
	height: 35px;
	padding: 0 5px 0 5px;
	border-bottom: 1px solid #ccc;
	color:#666;
-webkit-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
-moz-box-shadow:    0px 1px 3px 0px rgba(50, 50, 50, 0.37);
box-shadow:         0px 1px 3px 0px rgba(50, 50, 50, 0.37);
}
@media screen and (max-width: 480px) {
    #topnav-container {
    margin:0 auto;
    width: 90%!important;
    }
}
#topnav {
	position: relative;
}
#topnav li {
	margin: 0;
	padding: 0;
	list-style: none;
	position: absolute;
	top: 0;
}
#topnav li, #topnav a {
	height: 30px;
	display: block;
	opacity: 0.7;
}
#topnav li:hover, #topnav a:hover {
	opacity: 1;
}
#facebook {
	left: 0px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -150px;
	margin-top: 2.25px!important;
}
#twitter {
	left: 35px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -36.9px -150px;
	margin-top: 2.25px!important;
}
#gplus {
	left: 70px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -74px -150px;
	margin-top: 2.25px!important;
}
#instagram {
	left: 105px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -185px;
	margin-top: 2.25px!important;
}
#login {
	left: 0px;
	width: 80px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -334px;
}
#subscribe {
	left: 85px;
	width: 80px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -298px;
}
#weather {
	left: 39%;
	width: 320px;
	display:inline;}
 @media only screen and (max-width:600px) {
#weather {display:none!important;}
}
</style>
<div id="topnav-container">
  <ul id="topnav">
    <li id="login"><a href="http://mynewsonthego.com/navajo/SignIn.aspx" target="_blank"></a></li>
    <li id="subscribe"><a href="/contact-us/subscriptions"></a></li>
    <li id="weather" style="opacity:1;margin-top:5px;width:420px"> 
      
      <!-- new nws wx code starts -->
          </li>
  </ul>
  <ul id="topnav" style="float:right;width:146px;margin:0">
    <li id="facebook"><a href="https://www.facebook.com/navajotimes" target="_blank"></a></li>
    <li id="twitter"><a href="https://twitter.com/navajotimes" target="_blank"></a></li>
    <li id="gplus"><a href="https://google.com/+NavTimes" target="_blank"></a></li>
    <li id="instagram"><a href="http://instagram.com/navajotimes" target="_blank"></a></li>
  </ul>
</div>

<!-- end custom top menu --> 

<!-- BEGIN .header -->
<header class="header">
    
  <!-- BEGIN .wrapper -->
  <div class="wrapper">
    <div class="header-block">
      <div class="header-logo">
                <a href="http://navajotimes.com"><img src="http://navajotimes.com/wordpress/wp-content/uploads/2015/08/ntpc-logo-2015.png" alt="Navajo Times" /></a>
                
               
        <!-- datetime starts --> 
        <br>
        <!--<strong> Din&eacute; bi Naaltsoos</strong> |-->
        <div style="max-width:300px;font-weight:bold;text-align:center;padding-top:5px;font-size:.9em">
          Friday, October 14, 2016        </div>
        <!-- datetime ends --> 
        
      </div>
            <div class="header-banner"> <ins data-revive-zoneid="9" data-revive-id="ca998ef42468dec1e2464c41140304bb"></ins>
<script async src="//navajotimes.com/ads/revive/www/delivery/asyncjs.php"></script>              </div>
          </div>
    
    <!-- END .wrapper --> 
  </div>
  <nav class="main-menu"> 
    
    <!-- BEGIN .wrapper -->
    <div class="wrapper">
      <ul class="menu menu" rel="Main Menu"><li id="menu-item-472" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://navajotimes.com/ae/"><span>A&#038;E</span></a>
<ul class="sub-menu">
	<li id="menu-item-796" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/arts-ae/">Arts</a></li>
	<li id="menu-item-473" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/community/">Community</a></li>
	<li id="menu-item-475" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/people/">People</a></li>
	<li id="menu-item-474" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/culture/">Culture</a></li>
	<li id="menu-item-700" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-476" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/biz/">Business</a></li>
<li id="menu-item-478" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/edu/">Education</a></li>
<li id="menu-item-480" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a href="http://navajotimes.com/reznews/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-482" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezobits/">Obituaries</a></li>
	<li id="menu-item-768" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/events">Events</a></li>
	<li id="menu-item-693" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/reznews/blotter/">Police Blotter</a></li>
	<li id="menu-item-481" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/reznews/50years/">50 Years Ago</a></li>
	<li id="menu-item-499" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/weathernt">Weather</a></li>
	<li id="menu-item-3145" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://navajotimes.com/photo-gallery/">Galleries</a></li>
	<li id="menu-item-834" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/chapterseries/">Chapter Series</a></li>
</ul>
</li>
<li id="menu-item-483" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://navajotimes.com/opinion/"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-486" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-485" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/opinion/essay/">Guest Essay</a></li>
	<li id="menu-item-498" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="/gallery/ahasteen-comics-2016">Comics</a></li>
	<li id="menu-item-487" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/opinion/notebook/">Reporter&#8217;s Notebook</a></li>
</ul>
</li>
<li id="menu-item-488" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezpolitics/">Politics</a></li>
<li id="menu-item-490" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://navajotimes.com/rezsports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-491" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/baseball/">Baseball</a></li>
	<li id="menu-item-492" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/basketball/">Basketball</a></li>
	<li id="menu-item-493" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/football/">Football</a></li>
	<li id="menu-item-7244" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/golf/">Golf</a></li>
	<li id="menu-item-495" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/rodeo/">Rodeo</a></li>
	<li id="menu-item-7245" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/soccer/">Soccer</a></li>
	<li id="menu-item-496" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/track/">Track &#038; Field</a></li>
	<li id="menu-item-736" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/volleyball/">Volleyball</a></li>
	<li id="menu-item-3309" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-1307" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.verican.us/cod6/navajotimes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.verican.us/cod6/navajotimes', 'Classifieds');">Classifieds</a></li>
<li id="menu-item-7092" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://navajotimes.com/advertise/">Advertise!</a></li>
</ul>            <div class="search-block">
       <!--	<form method="get" action="http://navajotimes.com" name="searchform">
									<input type="text" class="search-value" value=""  name="s" id="s"/>
									<input type="submit" class="search-button" value="&#xf002;" />
								</form>--> 
        
        <!--google ntpc responsive search engine --> 
<script>
  (function() {
    var cx = '001405029538538746178:l5yac8___wg';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
      </div>
            <!-- END .wrapper --> 
    </div>
  </nav>
  
  <!-- END .header --> 
</header>

		<!-- BEGIN .content -->
	<section class="content has-sidebar">
		<!-- BEGIN .wrapper -->
		<div class="wrapper">
						</div>
		<!-- BEGIN .wrapper -->
		<div class="wrapper">

			<div class="main-content left">






				<!-- BEGIN .panel -->
		<div class="panel">
				<div class="shortcode-content hreview post-12990 post type-post status-publish format-standard has-post-thumbnail hentry category-reznews">
									<div class="article-head">
						 
							<h1 class="fn entry-title">Nageezi man sentenced in ax attack</h1>
												
	
						<div class="article-info">
							
																	<div class="left">
																			<span class="reviewer">
											<a  href="http://navajotimes.com/author/bdonovan/" title="Posts by Bill Donovan" rel="author"><i class="fa fa-user"></i> by  Bill Donovan</a>										</span> 
																		,																			<span class="dtreviewed">
											<a href="http://navajotimes.com/2016/10/">
												<i class="fa fa-clock-o"></i> October 14, 2016											</a>
											<span class="value-title" title="2016-Oct-14"></span>
										</span>
																	</div>
														<div class="clear-float"></div>
						</div>
					</div>
											<div class="orange-review-width">
					
														
											
																				</div>
						




					<p><strong><br />
 GALLUP</strong></p>
<p>A Nageezi, New Mexico, man has been sentenced to a year and a day in federal prison for his involvement in attacking another man with an ax.</p>
<p>    Henderson Castillo, 27, was sentenced in federal court in Albuquerque on federal assault charges.</p>
<p>    According to the complaint, Castillo got into an argument with another Navajo man, who was not identified, on Dec. 4, 2015 at the Red Mesa Store in Torreon.  During the fight, the victim had been kicked several times in the face and struck with an ax during an altercation with Castillo and Orlando King, Castillo’s brother.</p>
<p>    The victim later told federal agents that he had gone to store to get snacks before going home when Castillo and King walked up to him.</p>
<p>    He said Castillo asked him, “Why did you hit my dad?” to which the victim responded by claiming it was because Castillo was shooting at the victim’s sister, an incident that was at the time being adjudicated in tribal court. </p>
<p>    Castillo and King then attacked the man, according to the complaint, hitting him in the face and pushing him to the ground after which Castillo went to the bed of the victim’s truck and came back with an ax.</p>
<p>    The complaint said Castillo then swung the ax at the victim trying to hit him with the sharp part. The victim said he kept rolling around to avoid being hit. He managed to avoid the ax four or five times, causing it to hit the ground near him.</p>
<p>    Castillo then turned the ax around and began striking at him with the blunt side up, hitting him in the left arm and in the back.</p>
<p>    One of the employees of the store, identified as KJ, came out, saw what was happening and joined other bystanders in yelling at the two to stop. She said she saw King and told him, “Get in the truck and leave. We called the cops.”</p>
<p>    Before they left, witnesses said they saw the two kick the victim in the face several more times.</p>
<p>    KJ said when the two left,she saw the man on the ground screaming in pain.</p>
<p>    “A bone was sticking out from his left elbow,” she said. “It was white and there were bubbles coming out around it.”</p>
<p>    The victim sustained an open fracture to his left humerus, a bone between his elbow and shoulder. He was airlifted to the University of New Mexico hospital where he had surgery.</p>
<p>    Castillo pleaded guilty to the assault on June 24. Besides the prison sentence, Castillo will be on supervised probation for a year after his sentence  is completed.</p>
<p>    As for King, he pleaded guilty to assault back in March and was placed on probation for three years,</p>
<p>    One of the conditions of his probation, however, was that he refrain from taking drugs and on Aug. 25, he was back in federal court for violating his probation.</p>
<p>    According to his probation report, he submitted urine samples on June 20 and June 30 that came back positive for amphetamines.</p>
<p>    Then, on July 16, he was arrested by state police who were at the Torreon store, recognized him and saw that he had bloodshot eyes and slurred speech. They also found an open container of an alcoholic beverage in his truck. </p>
<p>    After admitting that he had been driving the vehicle, he was given field sobriety tests which he failed and then blew a .16 and a .18 on his breath alcohol test. State police also noticed that he had children in his vehicle and they were not secured by child restrain seats.</p>
<p>    He is now in the Bernalillo District Court facing charges of abuse of a child, aggravated DWI and having an open liquor container in his vehicle. No trial date has been set.</p>
<p>    He was then arrested by federal agents on Aug. 25 for his failed drug tests and failing to abide by a condition of his probation not to get arrested by local or state authorities.<br />
    He is waiting for a trial date on that matter.</p>
<p><em>To read the full article, <a href="/contact-us/subscriptions/" title="click to view subscription options" style="font-weight:bold"> subscribe here now </a> or pick up
	your copy of the Navajo Times at your nearest newsstand! <a href="/contact-us/where-to-buy-the-times/"  style="font-weight:bold">Find newsstand locations at this link.</a></em></p>
<br clear="all">
<hr style=" border: 0; border-bottom: 1px dotted #aaa;">

<div style="margin:5px 0 5px 0;">

<!--/*
  *
  *Global bottom leaderboard
  *
  */-->

<ins data-revive-zoneid="1" data-revive-id="ca998ef42468dec1e2464c41140304bb"></ins>
<script async src="//navajotimes.com/ads/revive/www/delivery/asyncjs.php"></script>


<!-- end bottom leaderboard -->
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://navajotimes.com/reznews/nageezi-man-sentenced-ax-attack/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://navajotimes.com/reznews/nageezi-man-sentenced-ax-attack/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12990" class="share-facebook sd-button share-icon no-text" href="http://navajotimes.com/reznews/nageezi-man-sentenced-ax-attack/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-12990" class="share-linkedin sd-button share-icon no-text" href="http://navajotimes.com/reznews/nageezi-man-sentenced-ax-attack/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12990" class="share-twitter sd-button share-icon no-text" href="http://navajotimes.com/reznews/nageezi-man-sentenced-ax-attack/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-12990" class="share-google-plus-1 sd-button share-icon no-text" href="http://navajotimes.com/reznews/nageezi-man-sentenced-ax-attack/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-12990" class="share-pinterest sd-button share-icon no-text" href="http://navajotimes.com/reznews/nageezi-man-sentenced-ax-attack/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
						
								<div class="article-foot">
										<div class="left">
						<span>
							<i class="fa fa-folder-open"></i> 
							Categories:						</span>
						<a href="http://navajotimes.com/reznews/" rel="category tag">News</a>					</div>
															<div class="clear-float"></div>
				</div>
				
			
</div>		
	<!-- END .panel -->
	</div>		
	<!-- BEGIN .panel -->
	<div class="panel">
		<div class="p-title">
			<h2>About Author</h2>
		</div>
		<div class="about-author">
			<div class="about-header">
				<a href="http://navajotimes.com/author/bdonovan/">
					<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/10/BIl-Donovan-web.jpg" class="about-avatar" alt="Bill Donovan" />
				</a>
			</div>
			<div class="about-content">
				<div class="soc-buttons right">
																																		</div>
				<h3><a href="http://navajotimes.com/author/bdonovan/">Bill Donovan</a></h3>
				<p>
					<span class="vcard author">
						<span class="fn">
													</span>
					</span>
				</p>
			</div>
			<div class="clear-float"></div>
		</div>
	<!-- END .panel -->
	</div>

										</div>

				
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget">			<div class="execphpwidget"><!-- default sidebar --><!-- BEGIN .widget -->
<div class="widget">
  <div align="center" style="max-width:350px;overflow:hidden;margin: 0 auto;"> 
    
    <!--/*
  *
  * Navajo Times Publishing Co., Inc., Ad Server Asynchronous JS Tag
  * - medium rectangle 300x250
  *
  */--> 
    
    <ins data-revive-zoneid="6" data-revive-id="ca998ef42468dec1e2464c41140304bb"></ins> 
    <script async src="//navajotimes.com/ads/revive/www/delivery/asyncjs.php"></script> 
    
    <!--end revive medium rectangle --> 
  </div>
  <!-- end revive ad container --> 
</div>
<!-- END .widget --> 
<!-- BEGIN .widget -->
<div class="widget">
<div class="w-title tab-a">
  <h3>From the Wires</h3>
  <h3 onClick="hideTimesTitle()">Trending</h3>
</div>
<div class="tab-d"> 
  
  <!-- First Tab -->
  <div class="article-list">
    <div id="apfinderwires" class="item">
      <style>
	 #apfinderwires a { border-bottom: 1px dotted #999;
    display: inline-block;
    font-size: 13px !important;
    font-weight: 400 !important;
    margin-bottom: 7px !important;
    padding-bottom: 7px;
    width: 100%;}
	  </style>
      <p style="font-weight:bold;font-size:.97em;">News from Indian Country, via The Associated Press</p>
      <!--AP Newsfinder feed -->
      <a href='/wires-wp/index.php?id=1691301120&kid=1q04llW4aCUQ2YLQ#apfeed'>Coeur d'Alene Tribe to open eagle aviary, a Northwest first</a><br><br><a href='/wires-wp/index.php?id=1691268840&kid=6LqgB4cqJ9u4JsZd#apfeed'>School board retains Native American high school mascot</a><br><br><a href='/wires-wp/index.php?id=1691179921&kid=814w4lo8KHB4808L#apfeed'>Nevada police prepare charges in protester, pickup crash</a><br><br><a href='/wires-wp/index.php?id=1691177767&kid=yAvOOJTY0a9455XT#apfeed'>WNC Cherokee fish farmer goes solar, improves bottom line</a><br><br><a href='/wires-wp/index.php?id=1691175481&kid=Pwm4lu8WyHhkDBCS#apfeed'>River that gave life to N. Carolina town now tears it apart</a><br><br><a href='/wires-wp/index.php?id=1691173683&kid=EkXD8sKC9rKdZlsh#apfeed'>Reno police prep possible charges in protester, pickup crash</a><br><br><a href='/wires-wp/index.php?id=1691170441&kid=I62r824np4vBKNc9#apfeed'>Court-ordered voting site set for Nevada tribe in US suit</a><br><br><a href='/wires-wp/index.php?id=1691166004&kid=nm9ItaKEY9pln4Oj#apfeed'>Alabama editorial roundup</a><br><br><a href='/wires-wp/index.php?id=1691121481&kid=UXmQrd5UCVgQE5mm#apfeed'>Authorities ID 4 victims of Pine Ridge duplex gas explosion</a><br><br><a href='/wires-wp/index.php?id=1691118120&kid=DwWNYwCnQBBW483t#apfeed'>Jury rejects claim of excessive force by cops at '97 protest</a><br><br><a href='/wires-wp/index.php?id=1691051640&kid=XPBovbPVqTnCLUe1#apfeed'>$900K for tribe to prevent sexual assault, domestic violence</a><br><br><a href='/wires-wp/index.php?id=1691008321&kid=TDvQrb4A059FQ142#apfeed'>Art exhibit presents traditional Native American story</a><br><br><a href='/wires-wp/index.php?id=1690952162&kid=4O4lR333GTeISaLe#apfeed'>Yale apologizes for racist imagery on football program cover</a><br><br><a href='/wires-wp/index.php?id=1690945080&kid=bgYJlG2DDv2yuZAD#apfeed'>Sabine Parish awarded grant to help American Indian students</a><br><br><a href='/wires-wp/index.php?id=1690932961&kid=Us6L5lre54jS7BMN#apfeed'>Truck plows through Native American crowd during protest</a><br><br><a href='/wires-wp/index.php?id=1690932482&kid=0vG2GjETR0565k28#apfeed'>Dakota Access pipeline work to resume in protest area</a><br><br><a href='/wires-wp/index.php?id=1690920840&kid=tE798Gw8MSu7tFlo#apfeed'>Several towns, cities honor indigenous peoples over Columbus</a><br><br><a href='/wires-wp/index.php?id=1690919642&kid=NOGOYaqrhBgpyaF0#apfeed'>Navajo Nation opposing federal veterans' health copay plan</a><br><br><a href='/wires-wp/index.php?id=1690812360&kid=2lkCgMcKpuIhqZID#apfeed'>Native Americans in Ohio protest pipeline, push green energy</a><br><br><a href='/wires-wp/index.php?id=1690791120&kid=KBmTA0lg6AAk2Tly#apfeed'>Ligonier Township man relives history as re-enactor</a><br><br>      <!-- end ap newsfinder feed --> 
    </div>
  </div>
  
  <!-- Second Tab -->
  <div class="article-list">
    <div class="item">
    <style>
	div.addthis_recommended_vertical small, .at4-recommended-vertical-logo {display:none!important;}
	div.addthis_recommended_vertical a {font-size:.95em;}
	</style>
     <div id="add_vertical" class="addthis_recommended_vertical"></div>
<script>
function hideTimesTitle() {
   var str = document.getElementById("add_vertical").innerHTML; 
    var res = str.replace(/- Navajo Times/g, "");
    document.getElementById("add_vertical").innerHTML = res;
}
    </script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>   
   <!-- <div id="addthis_trendingcontent"> </div>-->
    </div>
  </div>
  
  <!-- END .widget --> 
</div>
<!-- global scripts --> 

 
 <!--facebook opening code -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1484333531788733";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <!-- end facebook code -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>--> 

<!-- Scripts --> 
<script type="text/javascript" src="/wordpress/wp-includes/js/jquery/jquery.js"></script> 
<script type="text/javascript" src="http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/lightbox.css"></script>
    
      
 </div>
		</div>        <div class="widget-2 widget">			<div class="w-title"><h3>Comics by Ahasteen</h3></div>			<div class="w-gallery">
				<a href="http://navajotimes.com/nageezi-man-sentenced-ax-attack/" class="upper-title">More Galleries<i class="fa fa-caret-right"></i></a>
									<div class="w-photos">
						<a href="#" class="gallery-link-left"><i class="fa fa-chevron-left"></i></a>
						<a href="#" class="gallery-link-right"><i class="fa fa-chevron-right"></i></a>
												<div class="photo-images" rel="gallery-8540">
																	<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=1" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/10/Jacks-Cartoon-101316-350x200_c.gif" data-id="1" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=2" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/10/Jacks-Cartoon-100616-350x200_c.gif" data-id="2" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=3" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/09/Jacks-Carttoon-092916-350x200_c.gif" data-id="3" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=4" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/09/Jacks-Cartoon-092216-350x200_c.gif" data-id="4" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=5" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/09/Jacks-Cartoon-091516-350x200_c.gif" data-id="5" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=6" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/09/Jacks-Cartoon-090816-350x200_c.gif" data-id="6" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=7" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/08/Jacks-Cartoon-090116-350x200_c.gif" data-id="7" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=8" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/08/Jacks-Cartoon-082516-350x200_c.gif" data-id="8" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=9" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/08/Jacks-Cartoon-081816-350x200_c.gif" data-id="9" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=10" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/08/jack-ahasteen-110CHAPTER8112016-350x200_c.gif" data-id="10" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=11" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/08/2GNR842016-350x200_c.gif" data-id="11" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=12" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/07/Jacks-Cartoon-072816-350x200_c.gif" data-id="12" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=13" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/07/Jacks-Cartoon-072116-350x200_c.gif" data-id="13" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=14" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/07/Jacks-Cartoon-071416-350x200_c.gif" data-id="14" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=15" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/07/Jacks-Cartoon-070716-350x200_c.gif" data-id="15" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=16" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/06/jack063016-350x200_c.gif" data-id="16" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=17" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/06/Jacks-Cartoon-HEATWAVE6232016-350x200_c.gif" data-id="17" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=18" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/06/Jjacks-Cartoon061616-350x200_c.gif" data-id="18" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=19" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/06/Jacks-Cartoon-060916-350x200_c.gif" data-id="19" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=20" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/06/Jacks-Cartoon-060216--350x200_c.gif" data-id="20" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=21" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/05/Jacks-Cartoon-052616-350x200_c.gif" data-id="21" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=22" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/05/jack-toon-5-19-16-350x200_c.gif" data-id="22" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=23" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/05/Jaks-Cartoon051216-350x200_c.gif" data-id="23" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=24" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/05/Jacks-Cartoon-050516-350x200_c.gif" data-id="24" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=25" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/04/Jack-Ahasteen-BORDERTOWNGONCASINO042816-350x200_c.gif" data-id="25" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=26" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/04/Jacks-Cartoon-042116-350x200_c.gif" data-id="26" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=27" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/04/Jack-Ahasteen-PAYDAY4142014-350x200_c.gif" data-id="27" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=28" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/04/Jacks-Cartoon-040716-350x200_c.gif" data-id="28" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=29" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/03/Jacks-Cartoon-033116jpg-350x200_c.gif" data-id="29" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=30" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/03/Jacks-Cartoon-031716-350x200_c.gif" data-id="30" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=31" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/03/Jacks-Cartoon-031016-350x200_c.gif" data-id="31" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=32" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/03/Jacks-Cartoon-030316-350x200_c.gif" data-id="32" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=33" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/02/Jacks-Cartoon-022516-350x200_c.gif" data-id="33" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=34" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/02/Jacks-Cartoon-021816-350x200_c.gif" data-id="34" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=35" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/01/Jacks-Cartoon-021116-350x200_c.gif" data-id="35" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=36" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/02/Jacks-Cartoon-020416-350x200_c.gif" data-id="36" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=37" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/01/Jacks-Cartoon-012816-350x200_c.gif" data-id="37" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=38" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/01/Jacks-Cartoon-012116-350x200_c.jpg" data-id="38" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=39" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/01/Jacks-Cartoon-011416-350x200_c.jpg" data-id="39" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2016/?page=40" class="" data-id="gallery-8540">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/01/Jacks-Cartoon-120716-350x200_c.gif" data-id="40" title="Ahasteen Comics 2016" alt="Ahasteen Comics 2016" />
										</a>
															</div>
					</div>
													
			</div>
		</div>	
        <div class="widget-3 widget">			<div class="execphpwidget"><div style="text-align:center;border-top:1px dotted #ccc;margin-top:8px;padding-top:8px;display:none;"> 
  <!--/*
  *
  * Navajo Times Publishing Co., Inc., Ad Server Asynchronous JS Tag
 * - Half skyscraper House Ads Only
  *
  */--> 
  
  <ins data-revive-zoneid="15" data-revive-id="ca998ef42468dec1e2464c41140304bb"></ins> 
  <script async src="//navajotimes.com/ads/revive/www/delivery/asyncjs.php"></script> 
  <!--/* end Revive Adserver Half Skyscraper House Ads Javascript Tag */--> 
  
</div>
<!-- end ads half skyscraper house ads only -->

<div style="text-align:center;border-top:1px dotted #ccc;margin-top:8px;padding-top:8px;margin-bottom:8px"> 
  <!--/*
  *
  * Navajo Times Publishing Co., Inc., Ad Server Asynchronous JS Tag
  * - All other Half Skyscrapers
  *
  */--> 
  
  <ins data-revive-zoneid="12" data-revive-id="ca998ef42468dec1e2464c41140304bb"></ins> 
  <script async src="//navajotimes.com/ads/revive/www/delivery/asyncjs.php"></script> 
</div>

<!-- BEGIN .widget -->
<div class="widget">
  <div class="w-title">
    <h3 style="background-color:#880101;">Weather & Roads</h3>
  </div>
  <div class="review-list">
    <div style="width:45%;border-right:1px dotted #999;padding-right:10px;margin-right:10px;min-height:280px;float:left;">
      <div id="ggwx_app">
        <h4>Window Rock Weather</h4>
      <!-- <p>Current Window Rock weather not available. </p>
        <p><a href="/weathernt/index.php" style="color:#c12026;"><em>Forecasts and regional conditions &raquo;</em></a></p>-->
                <!-- new nws wx code starts -->
        
                 <p style="margin-left: auto; margin-right: auto; width: 130px"><a href="/weathernt/index.php" style="text-decoration:none;color:#222" target="_parent"><img src="/weather/images/nwsimages/130x130/skc.png.png" height="90" /></p><p style="clear:both;line-height:normal;padding-bottom:0;display:inline;font-size:1em"><strong>Fair</strong></p></a><div style="font-size:.89em;line-height:1.25em;">42.0 F (5.6 C)<br /><strong>Dewpoint: </strong>27.0 F (-2.8 C)<br /><strong>Humidity: </strong>55%<br /><strong>Wind: </strong>Calm<br /><strong>Pressure: </strong>30.30<br /></div>         <p style="float:right;font-size:.915em;margin-top:7px;font-weight:bold;font-style:italic;"><a href="/weathernt/index.php" style="color:#c12026;">More weather &raquo;</a></p>
        <br>
      </div>
      <!--ggwx_app--> 
      
    </div>
    <!--END Weather -->
    
    <div style="font-size:.89em;float:right;width:45%"><!-- BEGIN road conditions -->
      <h4> <strong>Regional  Road Conditions Webcams</strong></h4>
      <p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522014.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264, Window Rock</a></p>
      <p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522006.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Lupton</a></p>
      <p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522004.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Riordan</a></p>
      <p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522011.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Jackrabbit, MP270</a></p>
    </div>
    <!--END road conditions --> 
    
    <br clear="all" />
  </div>
  <!-- END .widget --> 
</div>
</div>
		</div><div class="widget-4 last widget">			<div class="textwidget"><div style="margin-top:10px;">
 
<!--/*
  *
  * Navajo Times Publishing Co., Inc., Ad Server Asynchronous JS Tag - Large Skyscraper 300x600 
  *
  */-->

<ins data-revive-zoneid="16" data-revive-id="ca998ef42468dec1e2464c41140304bb"></ins>
<script async src="//navajotimes.com/ads/revive/www/delivery/asyncjs.php"></script>
    
</div>    <!-- end large skyscraper skyscraper --> 
</div>
		</div>	<!-- END #sidebar -->
	</aside>
	
		<!-- END .wrapper -->
		</div>
		
	<!-- BEGIN .content -->
	</section>


							<!-- BEGIN .footer -->
			<footer class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<!-- BEGIN .footer-widgets -->
					<div class="footer-widgets">
						
						<div class="widget-1 first widget"><div class="w-title"><h3>About the Navajo Times</h3></div>			<div class="textwidget">   <p> 
Highway 264 & Route 12<br />
PO Box 310<br />
Window Rock, AZ 86515–0310<br />
Telephone (928) 871-1130 or 871-1131<br>
Fax (928) 871-1159</p>
   <iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d3241.5569067796428!2d-109.05736100000001!3d35.66328699999999!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87253164aa826099%3A0x518682550c056dee!2sNavajo+Times!5e0!3m2!1sen!2sus!4v1407464747203" width="100%" height="232" frameborder="0" style="border:0"></iframe></div>
		</div><div class="widget-2 widget"><div class="w-title"><h3>Twitter</h3></div>			<div class="textwidget">  <a href="https://twitter.com/navajotimes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/navajotimes', 'Tweets by @navajotimes');" class="twitter-timeline"    width="100%" height="350" data-widget-id="451178615892221953">Tweets by @navajotimes</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widget-3 last widget"><div class="w-title"><h3>Find Us on Facebook</h3></div>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1603892303257365";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/navajotimes" data-tabs="timeline,events" data-width="375" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/navajotimes"><a href="https://www.facebook.com/navajotimes" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://www.facebook.com/navajotimes', 'Navajo Times');">Navajo Times</a></blockquote></div></div></div>
		</div>
					<!-- END .footer-widgets -->
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="footer-bottom">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						<p class="left">© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> <strong> Navajo Times Publishing Co., Inc.</strong>  All Rights reserved.  <!--<a href="http://orange-themes.com" target="_blank">Orane-Themes.com</a>--!></p>
						<ul class="right"><li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="http://navajotimes.com/contact-us-full/">How to reach us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://navajotimes.com/contact-us/">Corporate</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://navajotimes.com/contact-us/corrections/">Corrections</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="http://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-7091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7091"><a href="http://navajotimes.com/advertise/">Advertise With Us!</a></li>
</ul>
						<div class="clear-float"></div>
						
					<!-- END .wrapper -->
					</div>
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>



		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>


<script>

			var _otSliderAuto = false;
					var _otSliderTime = 4;
				
		var _otSliderTime = (!_otSliderTime)?4:_otSliderTime;
		var _otSliderCurrentPage = 0;

		function themesAutoLoad() {
			var thenextpage = (jQuery(".slider > .slider-navigation > li.active").next().index() == "-1")?0:jQuery(".slider > .slider-navigation > li.active").next().index();
			setTimeout(function() {
				if(_otSliderAuto){
					themesLoadPage(thenextpage);
					themesAutoLoad();
				}
			}, 1000*_otSliderTime);
		}

		function themesCancelLoad() {
			_otSliderAuto = false;
		}

		function themesLoadPage(num) {
			jQuery(".slider > .slider-image > a").eq(num).addClass("active").siblings(".active").removeClass("active");
			jQuery(".slider > .slider-navigation > li").eq(num).addClass("active").siblings(".active").removeClass("active");
			_otSliderCurrentPage = num+1;
		}
	</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/navajotimes.com\/reznews\/nageezi-man-sentenced-ax-attack\/":12990};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/reznews/nageezi-man-sentenced-ax-attack/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='scroll_to_top_button_style-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/css/style.css?ver=11568dca3c889774600a24f1c7eb7444' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201641'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.infinitescroll.min.js?ver=11568dca3c889774600a24f1c7eb7444'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=4.12.1'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.swipe.js?ver=11568dca3c889774600a24f1c7eb7444'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.nicescroll.min.js?ver=11568dca3c889774600a24f1c7eb7444'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/owl.carousel.min.js?ver=11568dca3c889774600a24f1c7eb7444'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/SmoothScroll.min.js?ver=11568dca3c889774600a24f1c7eb7444'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/novomag.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-includes/js/comment-reply.min.js?ver=11568dca3c889774600a24f1c7eb7444'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-includes/js/wp-embed.min.js?ver=11568dca3c889774600a24f1c7eb7444'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollTopParams = {"scheme":"dark","size":"large"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/js/scroll-to-top.js?ver=11568dca3c889774600a24f1c7eb7444'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201641.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.3.2',blog:'81443041',post:'12990',tz:'-6',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '81443041', '12990' ]);
</script>
	<script type="text/javascript">
var addthis_config = addthis_config||{};
addthis_config.data_track_addressbar = false;
</script> 
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script> 
    
    <!-- END body -->
	</body>
<!-- END html -->
</html>