<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://navajotimes.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://navajotimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://navajotimes.com';var et_post_id='41696';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>&#039;Amazing Race&#039; winners, gay couple, spotlight women - Navajo Times</title>

<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Amazing Race&#039; winners, gay couple, spotlight women - Navajo Times" />
<meta property="og:description" content="Anthony Johnson and James Makokis wanted to highlight the importance of women and bring attention to missing and murdered Indigenous women ... so what better way than to win the race on the reality television show Amazing Race Canada? J" />
<meta property="og:url" content="https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/" />
<meta property="og:site_name" content="Navajo Times" />
<meta property="article:publisher" content="https://facebook.com/navajotimes" />
<meta property="article:section" content="People" />
<meta property="article:published_time" content="2019-09-26T09:29:02+00:00" />
<meta property="article:modified_time" content="2019-09-25T23:12:39+00:00" />
<meta property="og:updated_time" content="2019-09-25T23:12:39+00:00" />
<meta property="og:image" content="https://navajotimes.com/wp-content/uploads/2019/09/AmazingRace-C.jpg" />
<meta property="og:image:secure_url" content="https://navajotimes.com/wp-content/uploads/2019/09/AmazingRace-C.jpg" />
<meta property="og:image:width" content="884" />
<meta property="og:image:height" content="731" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Anthony Johnson and James Makokis wanted to highlight the importance of women and bring attention to missing and murdered Indigenous women ... so what better way than to win the race on the reality television show Amazing Race Canada? J" />
<meta name="twitter:title" content="&#039;Amazing Race&#039; winners, gay couple, spotlight women - Navajo Times" />
<meta name="twitter:site" content="@navajotimes" />
<meta name="twitter:image" content="https://navajotimes.com/wp-content/uploads/2019/09/AmazingRace-C.jpg" />
<meta name="twitter:creator" content="@navajotimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://navajotimes.com/#website","url":"https://navajotimes.com/","name":"Navajo Times","potentialAction":{"@type":"SearchAction","target":"https://navajotimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/#primaryimage","url":"https://navajotimes.com/wp-content/uploads/2019/09/AmazingRace-C.jpg","width":884,"height":731},{"@type":"WebPage","@id":"https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/#webpage","url":"https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/","inLanguage":"en-US","name":"&#039;Amazing Race&#039; winners, gay couple, spotlight women - Navajo Times","isPartOf":{"@id":"https://navajotimes.com/#website"},"primaryImageOfPage":{"@id":"https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/#primaryimage"},"datePublished":"2019-09-26T09:29:02+00:00","dateModified":"2019-09-25T23:12:39+00:00","author":{"@id":"https://navajotimes.com/#/schema/person/e0b52a3de8df3cdaecc25b3a93c256bc"}},{"@type":["Person"],"@id":"https://navajotimes.com/#/schema/person/e0b52a3de8df3cdaecc25b3a93c256bc","name":"Arlyssa Becenti","image":{"@type":"ImageObject","@id":"https://navajotimes.com/#authorlogo","url":"https://navajotimes.com/wp-content/uploads/2016/10/arlyssa-becenti-mug-web.jpg","caption":"Arlyssa Becenti"},"description":"Arlyssa Becenti reports on Navajo Nation Council, Business, Fort Defiance Agency, New Mexico State politics and Art/fashion. Her clans are N\u00e1t'oh dine'\u00e9 T\u00e1chii'nii, Bit'ahnii, Kin \u0142ichii'nii, Kiyaa'\u00e1anii. She\u2019s originally from Fort Defiance and has a degree in English Literature from Arizona State University. Before working for the Navajo Times she was a reporter for the Gallup Independent. She can be reached at <a href=\"mailto:abecenti@navajotimes.com\">abecenti@navajotimes.com</a>.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; &#8216;Amazing Race&#8217; winners, gay couple, spotlight women Comments Feed" href="https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/navajotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=aa8ecd7ec011cefe4fb04e92330fd4c6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.1.0.5" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='https://navajotimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://navajotimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://navajotimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://navajotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=aa8ecd7ec011cefe4fb04e92330fd4c6' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://navajotimes.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.7' type='text/css' media='all' />
<link rel='stylesheet' id='Extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra/style.css?ver=aa8ecd7ec011cefe4fb04e92330fd4c6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=2.29.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://navajotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pacMu1-aQw' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Famazing-race-winners-gay-couple-spotlight-women%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Famazing-race-winners-gay-couple-spotlight-women%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://navajotimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://use.fontawesome.com/a90ba7156a.js"></script>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
	<script type="text/javascript">
		//replace Posted by with simple byline
    jQuery(document).ready(function() {

    	//jQuery(".post-meta p").text(function(index, text) {
    	//return text.replace('Posted by', 'By');
		//});
		jQuery(".tribe-events-duration span").text(function(index, text) {
    	return text.replace(':00', ' ');
		});
		
	var year = new Date();
	year = year.getFullYear();
	jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://navajotimes.com">Navajo Times Publishing Co., Inc.</a>');
});		
		
    });
  </script>
<script>
jQuery( document ).ready(function() {
	jQuery('.vcard p').contents().filter(function() {
		return this.nodeType == 3
	}).each(function(){
    this.textContent = this.textContent.replace('Posted by','By');
});
}); 
</script>
<style>
	#main-content {
     padding-top: 30px!important;
	}
</style><link rel="icon" href="https://navajotimes.com/wp-content/uploads/2018/08/cropped-NTPC-logo-square-blk-trans-150x150.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wp-content/uploads/2018/08/cropped-NTPC-logo-square-blk-trans-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://navajotimes.com/wp-content/uploads/2018/08/cropped-NTPC-logo-square-blk-trans-400x400.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wp-content/uploads/2018/08/cropped-NTPC-logo-square-blk-trans-400x400.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10880344-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://navajotimes.com/wp-content/cache/et/global/et-extra-customizer-global-15695084076206.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-41696 single-format-standard tribe-no-js et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-40649" class="et-trending-post et-trending-latest">
											<a href="https://navajotimes.com/burger-king-manager-says-he-was-fired-for-sticking-up-for-employees/">Burger King manager says he was fired for sticking up f...</a>
										</div>
																			<div id="et-trending-post-41130" class="et-trending-post">
											<a href="https://navajotimes.com/new-miss-navajo-sees-role-as-public-servant/">New Miss Navajo sees role as public servant</a>
										</div>
																			<div id="et-trending-post-40705" class="et-trending-post">
											<a href="https://navajotimes.com/police-seek-publics-help-in-hunt-for-rape-suspect/">Police seek public’s help in hunt for rape suspect</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-30470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30470"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-30473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30473"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-30468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30468"><a href="https://navajotimes.com/contact-us/contact-us-full/">How to reach us</a>
<ul class="sub-menu">
	<li id="menu-item-30469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30469"><a href="https://navajotimes.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-30471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30471"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
<li id="menu-item-30472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30472"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
														<div id="google-ntpc-cse" style="">
								<script>
								  (function() {
									var cx = '001405029538538746178:zholwyvue04';
									var gcse = document.createElement('script');
									gcse.type = 'text/javascript';
									gcse.async = true;
									gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
									var s = document.getElementsByTagName('script')[0];
									s.parentNode.insertBefore(gcse, s);
								  })();
									window.onload = function(){
document.getElementById('gsc-i-id1').placeholder = 'Search';
};
								</script>
								<gcse:searchbox-only></gcse:searchbox-only>
							</div>
							
						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://navajotimes.com/" data-fixed-height="60">
							<img src="https://navajotimes.com/wp-content/uploads/2018/08/ntpc-header-logo-1.png" alt="Navajo Times" id="logo" />
						<div class="header-date-time">
						Thursday, September 26, 2019						</div>
							</a>
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-30533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30533"><a href="https://navajotimes.com/ae/">Life</a></li>
<li id="menu-item-28847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28847"><a href="https://navajotimes.com/biz/">Business</a></li>
<li id="menu-item-28848" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-28848"><a href="https://navajotimes.com/reznews/">News</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/shiprock-leaders-unsatisfied-with-pond-cleanup-options-want-more-time/" title="Shiprock leaders unsatisfied with pond cleanup options, want more time" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2019/08/CY-Evapo-Pond-1-440x264.jpg" alt="Shiprock leaders unsatisfied with pond cleanup options, want more time" />
			</a>
							<h2>Shiprock leaders unsatisfied with pond cleanup options, want more time</h2>
							<div class="post-meta">
								<span class="updated">Sep 26, 2019</span> | <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/pinon-man-sentenced-for-burglary-assault/" title="Piñon man sentenced for burglary, assault" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2018/10/Police_car_with_emergency_lights_on-440x264.jpg" alt="Piñon man sentenced for burglary, assault" />
			</a>
							<h2>Piñon man sentenced for burglary, assault</h2>
							<div class="post-meta">
								<span class="updated">Sep 26, 2019</span> | <a href="https://navajotimes.com/reznews/blotter/" rel="tag">Police Blotter</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/50-years-ago-fair-manager-resigns-in-tiff-with-chairman/" title="50 Years Ago: Fair manager resigns in tiff with chairman">
				<img src="https://navajotimes.com/wp-content/uploads/2019/04/midway-150x150.jpg" alt="50 Years Ago: Fair manager resigns in tiff with chairman" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/50-years-ago-fair-manager-resigns-in-tiff-with-chairman/">50 Years Ago: Fair manager resigns in tiff with chairman</a></h3>
								by <a href="https://navajotimes.com/author/bdonovan/" class="url fn" title="Posts by Bill Donovan" rel="author">Bill Donovan</a> | <span class="updated">Sep 26, 2019</span> | <a class="comments-link" href="https://navajotimes.com/50-years-ago-fair-manager-resigns-in-tiff-with-chairman/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/sheriff-no-active-shooter-at-tohatchi-schools/" title="Sheriff: No active shooter at Tohatchi schools">
				<img src="https://navajotimes.com/wp-content/uploads/2019/01/pexels-photo-923681-crime-scene-150x150.jpg" alt="Sheriff: No active shooter at Tohatchi schools" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/sheriff-no-active-shooter-at-tohatchi-schools/">Sheriff: No active shooter at Tohatchi schools</a></h3>
								by <a href="https://navajotimes.com/author/dquintero/" class="url fn" title="Posts by Donovan Quintero" rel="author">Donovan Quintero</a> | <span class="updated">Sep 23, 2019</span> | <a class="comments-link" href="https://navajotimes.com/sheriff-no-active-shooter-at-tohatchi-schools/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/missing-grandfather-found-deceased/" title="Missing grandfather found deceased">
				<img src="https://navajotimes.com/wp-content/uploads/2019/09/IMG_2270-cropped-150x150.jpg" alt="Missing grandfather found deceased" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/missing-grandfather-found-deceased/">Missing grandfather found deceased</a></h3>
								by <a href="https://navajotimes.com/author/dquintero/" class="url fn" title="Posts by Donovan Quintero" rel="author">Donovan Quintero</a> | <span class="updated">Sep 22, 2019</span> | <a class="comments-link" href="https://navajotimes.com/missing-grandfather-found-deceased/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28844"><a href="/events">Events</a></li>
<li id="menu-item-28849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28849"><a href="https://navajotimes.com/rezobits/">Obits</a></li>
<li id="menu-item-28851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28851"><a href="https://navajotimes.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28852"><a href="https://navajotimes.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28854"><a href="https://navajotimes.com/opinion/notebook/">Reporter&#8217;s Notebook</a></li>
	<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a href="https://navajotimes.com/opinion/essay/">Guest Essay</a></li>
	<li id="menu-item-33791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33791"><a href="https://navajotimes.com/comics-by-jack-ahasteen/">Comics by Jack Ahasteen</a></li>
	<li id="menu-item-33992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33992"><a href="https://navajotimes.com/opinion/">All Opinion</a></li>
</ul>
</li>
<li id="menu-item-28856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28856"><a href="https://navajotimes.com/rezsports/">Sports</a></li>
<li id="menu-item-28857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28857"><a href="http://www.verican.us/cod6/navajotimes">Classifieds</a></li>
<li id="menu-item-41661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41661"><a href="https://navajotimes.com/advertise/">Advertise</a></li>
<li id="menu-item-28861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28861"><a href="https://navajotimes.com/subscribe/">Subscribe | Login</a>
<ul class="sub-menu">
	<li id="menu-item-28859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28859"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
	<li id="menu-item-32381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32381"><a href="https://mynewsonthego.com/navajo/SignIn.aspx">My News On the Go</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><div style="text-align:center;">
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-41696" class="module single-post-module post-41696 post type-post status-publish format-standard has-post-thumbnail hentry category-people et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">&#8216;Amazing Race&#8217; winners, gay couple, spotlight women</h1>
								<div class="post-meta vcard">
								<p>Posted by <a href="https://navajotimes.com/author/abecenti/" class="url fn" title="Posts by Arlyssa Becenti" rel="author">Arlyssa Becenti</a> | <span class="updated">Sep 26, 2019</span> | <a href="https://navajotimes.com/ae/people/" rel="tag">People</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://navajotimes.com/wp-content/uploads/2019/09/AmazingRace-C-884x640.jpg" alt="&#8216;Amazing Race&#8217; winners, gay couple, spotlight women" />								<!-- featured image caption custom code in single-post php child theme page -->
								  							  <p class="featured-caption">Courtesy photo 
Anthony Johnson and his husband James Makokis are the first two-spirit Indigenous married couple to win “Amazing Race Canada.”</p>
							<!-- This displays the caption below the featured image -->
								
							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>WINDOW ROCK</strong></p>
<p>Anthony Johnson and James Makokis wanted to highlight the importance of women and bring attention to missing and murdered Indigenous women &#8230; so what better way than to win the race on the reality television show Amazing Race Canada? Johnson, who is originally from Kayenta, and his husband Makokis are the first two-spirit indigenous married couple to ever win Amazing Race Canada.</p>
<p>The race entails traveling across six provinces, one territory, 14 cities, and more than 20,000 kilometers. They won two all-new 2019 Chevrolet Blazers, a once-in-a-lifetime trip for two around the world, and a $250,000 cash prize — but what was also gained was a national spotlight for Johnson and James to bring awareness to women, MMIW, and both their Navajo and Saddle Lake Cree nations. “As an indigenous person and Navajo, and how I was raised, it&#8217;s important to represent our relations in a positive light, so we wanted to highlight the importance of women,” said Johnson during a phone interview. “They are the givers of life. They have so much power and influence.”</p>
<p>Throughout the competition Johnson and Makokis found themselves in the midst of different obstacles they overcame because they were familiar with them through their own life experience or they would reference aspects of their culture. Being indigenous gave them a clear advantage over the other eight teams they were competing against.</p>
<p>In one episode the teams had to mine potash in Saskatchewan. They had to hang plastic curtains in order to ensure proper ventilation. They also had to place potash onto the bottom of the curtain to seal it off. “We actually have to do this at the bottom of the teepees so that air won’t get into them,” said Johnson as he shoveled the potash on the plastic curtain. They finished this obstacle in first place.</p>
<p>Johnson had lived on Navajo until he was 13 then moved to Canada. He earned an economics degree from Harvard University. He moved back to Navajo to learn the culture and traditions, and that’s where he became aware of the Nádleeh, the Navajo term used for two-spirit people. “I started learning that in our culture, our own heritage there is a word &#8216;Nádleeh&#8217; that we use to describe who I am,” said Johnson. “There is a power to this that our people and culture recognize that I didn’t feel growing up.”</p>
<p>Then he went on to meet Makokis, a physician who had a centerfold in “Out Magazine,” an LGBT fashion, entertainment and lifestyle magazine. When Johnson saw Makokis in the magazine he reached out and they started going out. During the taping of &#8220;Amazing Race Canada&#8221; the couple celebrated their two-year anniversary.</p>
<p>The men say women have always inspired them — mostly the women in their families, but also prominent leaders like Annie Dodge Wauneka, who worked to improve health care and education on Navajo. “To have a legacy of strong women in my Nation — my mom was a strong woman, my grandmother — it’s only natural to want to highlight the issues,” said Johnson.</p>
<p>To spotlight the issues in their brief stint in the limelight, Makokis and Johnson ran to the finish line in red ribbon skirts that Johnson had made. They also made “Water is life” shirts. “The teachings around water and teachings around women and the structure of our society, our technology, is important for the world to know exists,” said Johnson. “And it’s for us to uphold and to live by, because it helps humans to be a better people.” Like Navajo, Makokis said his Cree tribe is matrilineal.</p>
<p>He said the ribbon skirt has great symbolic meaning. It is the dress of their grandmother, and inside that grandmother is protection for the children and next generations. “Everything that is derived from the home is related to the woman,” said Makokis. “Women allow men to live in the house.” He said his grandfather, who is one of their tribe&#8217;s “knowledge holders,” said currently we are in the time of women. Women will be the leaders, and because of these teachings Johnson and Makokis had no problem promoting women while on &#8220;Amazing Race Canada.&#8221;</p>
<p>“Knowing those teachings,” said Makokis, “Anthony and I, as two-spirit people who interface with both genders, knew it was important for us to give women the space they need and step aside, and create any opportunity for them to reflect that.”</p>
<br clear="all">
<hr style=" border: 0; border-bottom: 1px solid #aaa;">

<div style="margin:5px 0 5px 0;text-align:center">

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
	<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<!-- end bottom leaderboard -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/&#038;t=%E2%80%98Amazing%20Race%E2%80%99%20winners%2C%20gay%20couple%2C%20spotlight%20women" class="social-share-link" title="Share &quot;&#8216;Amazing Race&#8217; winners, gay couple, spotlight women&quot; via Facebook" data-network-name="facebook" data-share-title="&#8216;Amazing Race&#8217; winners, gay couple, spotlight women" data-share-url="https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=%E2%80%98Amazing%20Race%E2%80%99%20winners%2C%20gay%20couple%2C%20spotlight%20women%20https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/" class="social-share-link" title="Share &quot;&#8216;Amazing Race&#8217; winners, gay couple, spotlight women&quot; via Twitter" data-network-name="twitter" data-share-title="&#8216;Amazing Race&#8217; winners, gay couple, spotlight women" data-share-url="https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/&#038;t=%E2%80%98Amazing%20Race%E2%80%99%20winners%2C%20gay%20couple%2C%20spotlight%20women" class="social-share-link" title="Share &quot;&#8216;Amazing Race&#8217; winners, gay couple, spotlight women&quot; via Tumblr" data-network-name="tumblr" data-share-title="&#8216;Amazing Race&#8217; winners, gay couple, spotlight women" data-share-url="https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/&#038;description=%E2%80%98Amazing%20Race%E2%80%99%20winners%2C%20gay%20couple%2C%20spotlight%20women&#038;media=https://navajotimes.com/wp-content/uploads/2019/09/AmazingRace-C-150x124.jpg" class="social-share-link" title="Share &quot;&#8216;Amazing Race&#8217; winners, gay couple, spotlight women&quot; via Pinterest" data-network-name="pinterest" data-share-title="&#8216;Amazing Race&#8217; winners, gay couple, spotlight women" data-share-url="https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/&#038;title=%E2%80%98Amazing%20Race%E2%80%99%20winners%2C%20gay%20couple%2C%20spotlight%20women" class="social-share-link" title="Share &quot;&#8216;Amazing Race&#8217; winners, gay couple, spotlight women&quot; via LinkedIn" data-network-name="linkedin" data-share-title="&#8216;Amazing Race&#8217; winners, gay couple, spotlight women" data-share-url="https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/&#038;title=%E2%80%98Amazing%20Race%E2%80%99%20winners%2C%20gay%20couple%2C%20spotlight%20women" class="social-share-link" title="Share &quot;&#8216;Amazing Race&#8217; winners, gay couple, spotlight women&quot; via Buffer" data-network-name="buffer" data-share-title="&#8216;Amazing Race&#8217; winners, gay couple, spotlight women" data-share-url="https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/&#038;title=%E2%80%98Amazing%20Race%E2%80%99%20winners%2C%20gay%20couple%2C%20spotlight%20women" class="social-share-link" title="Share &quot;&#8216;Amazing Race&#8217; winners, gay couple, spotlight women&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="&#8216;Amazing Race&#8217; winners, gay couple, spotlight women" data-share-url="https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;&#8216;Amazing Race&#8217; winners, gay couple, spotlight women&quot; via Email" data-network-name="basic_email" data-share-title="&#8216;Amazing Race&#8217; winners, gay couple, spotlight women" data-share-url="https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;&#8216;Amazing Race&#8217; winners, gay couple, spotlight women&quot; via Print" data-network-name="basic_print" data-share-title="&#8216;Amazing Race&#8217; winners, gay couple, spotlight women" data-share-url="https://navajotimes.com/amazing-race-winners-gay-couple-spotlight-women/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="41696" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00202d;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://navajotimes.com/community-unites-to-rescue-ailing-northern-fair/" rel="prev"><span class="button">Previous</span><span class="title">Community unites to rescue ailing Northern fair</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://navajotimes.com/best-team-wins-gold-bracket-at-snowflake-invite/" rel="next"><span class="button">Next</span><span class="title">Best team wins gold bracket at Snowflake Invite</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="https://navajotimes.com/wp-content/uploads/2016/10/arlyssa-becenti-mug-web-440x440.jpg" width="170" height="170" alt="Arlyssa Becenti" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo jetpack-lazy-image" data-lazy-src="https://navajotimes.com/wp-content/uploads/2016/10/arlyssa-becenti-mug-web-440x440.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://navajotimes.com/wp-content/uploads/2016/10/arlyssa-becenti-mug-web-440x440.jpg" width="170" height="170" alt="Arlyssa Becenti" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" /></noscript>								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://navajotimes.com/author/abecenti/" rel="author" title="View all posts by Arlyssa Becenti">Arlyssa Becenti</a></h4>
									<p class="note">Arlyssa Becenti reports on Navajo Nation Council, Business, Fort Defiance Agency, New Mexico State politics and Art/fashion. Her clans are Nát'oh dine'é Táchii'nii, Bit'ahnii, Kin łichii'nii, Kiyaa'áanii. She’s originally from Fort Defiance and has a degree in English Literature from Arizona State University. Before working for the Navajo Times she was a reporter for the Gallup Independent. She can be reached at <a href="mailto:abecenti@navajotimes.com">abecenti@navajotimes.com</a>.</p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="text-align: center; width: 336px; margin-top: -35px;">
<p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding-bottom: 0;">ADVERTISEMENT</p>
<div style="min-height:280px;"><!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 large rectangle -->
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
</div>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather &#038; Roads</h4>			<div class="textwidget"><div class="widget">
    <!--<div class="w-title extra-w-title"><h3>Weather & Roads</h3></div>-->
    <div class="review-list">
        <div style="width:49%;border-right:1px dotted #999;padding-right:10px;margin-right:0;min-height:280px;float:left;">
            <div id="ggwx_app">
                <h4>Window Rock Weather</h4>
                <p style="margin-left: auto; margin-right: auto; width: 130px"><a href="/weather/index.php" style="text-decoration:none;color:#222" target="_parent" rel="noopener noreferrer"><img src="/weather/images/nwsimages/130x130/nskc.png.png" width="120px" /></p><p style="clear:both;line-height:normal;padding-bottom:0;display:inline;font-size:1em"><strong>Fair</strong></p></a><div style="font-size:.89em;line-height:1.25em;">59.0 F (15.0 C)<br /><strong>Dewpoint: </strong>39.0 F (3.9 C)<br /><strong>Humidity: </strong>48%<br /><strong>Wind: </strong>South at 5.8 MPH (5 KT)<br /><strong>Pressure: </strong>30.13<br /></div>                <p style="float:right;font-size:.89em;margin-top:7px;font-weight:bold;font-style:italic;letter-spacing:-.035em"><a href="/weather/index.php" style="color:#c12026;">More weather &raquo;</a>
                </p>
            </div>
        </div>
        <div style="font-size:.89em;float:right;width:49%;padding-left:5px">
            <h4><strong>Regional Road Conditions Webcams</strong></h4>
            <p style="padding-top:0; margin-top:0px;" onclick="window.open('https://az511.gov/map/Cctv/11660.C2--16#1557016312476', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=500,width=640,height=480')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264,<br>Window Rock</a>
            </p>
            <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/1004--15','_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=300,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Winslow</a>
            </p>
            <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/10--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Butler</a>
            </p>
            <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/1020--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />SR-77 SB @ Holbrook</a>
            </p>
           
        </div>
        <!--END road conditions -->

        <br clear="all"/>
    </div>
    <!-- END .widget -->
    
    <!-- <div style="text-align:center;margin-bottom:25px;background-color:#fff;border-radius:3px;padding:10px">
         <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>    -->  
         <!-- Navajo Times Adserver Asynchronous JS Tag - half skyscraper 120x240 -->
        <!--        <ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
                <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
            </div> -->
    
    <!-- revive wide skyscraper 160x600 -->
    <div class="extra-hp-skyscraper" style="text-align:center;margin-top:10px">
        <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>
        <!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
        <ins data-revive-zoneid="13" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
        <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>

        <!-- end wide skyscraper -->
    </div>

</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">From the Wires</h4><div class="textwidget custom-html-widget">        <a href='/wires-wp/index.php?id=1877473441&kid=uXB8AAKMYl6sTwx3#apfeed'>US Commerce declares fishing disasters for 7 states</a><br><br><a href='/wires-wp/index.php?id=1877461080&kid=4qUU6DvVtQWr7gQx#apfeed'>Kansas man sentenced for dealing meth at Standing Rock</a><br><br><a href='/wires-wp/index.php?id=1877447644&kid=hTAlJyTBi3xANYZd#apfeed'>1 of 3 units at coal-fired Navajo Generating Station closes</a><br><br><a href='/wires-wp/index.php?id=1877439960&kid=30uijC6UK6GSU0gE#apfeed'>Minnesota agency's estimate of tribal overpayments grows </a><br><br><a href='/wires-wp/index.php?id=1877423280&kid=fMGNEHVTp8WGqKqC#apfeed'>Utah county to pay $2.6 million settlement to Navajo Nation </a><br><br><a href='/wires-wp/index.php?id=1877421002&kid=R7VTg6kDJq7WJOdd#apfeed'>Senecas, New York reach agreement to fix stretch of Thruway</a><br><br><a href='/wires-wp/index.php?id=1877419320&kid=CnLGJRI7KeOuVwvS#apfeed'>Today in Arizona History</a><br><br><a href='/wires-wp/index.php?id=1877386920&kid=XFoUAv80K8gwtSp6#apfeed'>State declines tribal request for National Guard flood aid</a><br><br><a href='/wires-wp/index.php?id=1877308442&kid=D5IQ0nokTDi6Kg1l#apfeed'>Emmett Till cousin on inquiry: 'What is the holdup?'</a><br><br><a href='/wires-wp/index.php?id=1877292364&kid=kDtCHVcfb9FmR2S6#apfeed'>North Dakota mulling tribal flags display in state Capitol</a><br><br><a href='/wires-wp/index.php?id=1877158921&kid=BJWW70JeLtUr0cS9#apfeed'>Western New Mexico tribe getting 1st organic food store</a><br><br><a href='/wires-wp/index.php?id=1877139720&kid=7TThDFSku9EgNVy3#apfeed'>Tribal complaints prompt national park to stop selling pipes</a><br><br><a href='/wires-wp/index.php?id=1877111882&kid=jv32mhqD0h22eUf6#apfeed'>Native American food truck in Michigan serves unique cuisine </a><br><br><a href='/wires-wp/index.php?id=1876971961&kid=XGAnHFLItppd1Bc7#apfeed'>Respected Alaska Native community elder Howard Luke dies</a><br><br><a href='/wires-wp/index.php?id=1876892040&kid=dBrKbw7l88bEFvLF#apfeed'>Fugitive from Iowa to represent himself in federal court</a><br><br><a href='/wires-wp/index.php?id=1876888440&kid=QmjyfEGkC5hYl54J#apfeed'>Michigan State students push for multicultural meeting space</a><br><br><a href='/wires-wp/index.php?id=1876736640&kid=lk7JH7JQw5fE5XPR#apfeed'>Annual commemorative motorcycle ride held in north Alabama</a><br><br><a href='/wires-wp/index.php?id=1876726800&kid=y4Za6uYOtr7J1I7m#apfeed'>Missionary society to return Ohio land to Wyandotte Nation</a><br><br><a href='/wires-wp/index.php?id=1876600320&kid=7FnQa8rMNWVMkBG9#apfeed'>31 bison from Grand Canyon sent to Oklahoma tribe</a><br><br><a href='/wires-wp/index.php?id=1876545363&kid=RL62DadwtTrHPPiO#apfeed'>Wisconsin legislators push in-state tuition for tribes</a><br><br>       <!-- END wires -->
              <!-- AP newsfinder ends --></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><div style="text-align:center;"><!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_2_3__1_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Like what you&#8217;re reading?</h4>			<div class="textwidget"><div style="color: #fff;">
<p><img class="subscribe-footer-logo jetpack-lazy-image" style="float: left; width: 220px; margin-right: 30px;" src="/wp-content/uploads/2018/09/ntpc-logo-990-web-2.png" alt="Navajo Times logo" data-lazy-src="/wp-content/uploads/2018/09/ntpc-logo-990-web-2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="subscribe-footer-logo" style="float: left; width: 220px; margin-right: 30px;" src="/wp-content/uploads/2018/09/ntpc-logo-990-web-2.png" alt="Navajo Times logo" /></noscript></p>
<h2 style="margin-top: 10px; display: inline-block;"><a style="color: #fff!important; font-size: 30px;" href="/contact-us/subscriptions/">Subscribe now!</a></h2>
<h2><a style="color: #fff!important; font-size: 30px;" href="/contact-us/where-to-buy-the-times/">Find a newsstand!</a></h2>
<div class="footer-ad-text">
<ins data-revive-zoneid="16" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins><br />
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="pages-4" class="et_pb_widget widget_pages"><h4 class="widgettitle">Reach us</h4>		<ul>
			<li class="page_item page-item-7089"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
<li class="page_item page-item-184 page_item_has_children"><a href="https://navajotimes.com/contact-us/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-311"><a href="https://navajotimes.com/contact-us/corporate/">Corporate</a></li>
	<li class="page_item page-item-306"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
	<li class="page_item page-item-318"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
	<li class="page_item page-item-316 page_item_has_children"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a>
	<ul class='children'>
		<li class="page_item page-item-5709"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
	</ul>
</li>
	<li class="page_item page-item-314"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
</ul>
</li>
		</ul>
			</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-31710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31710"><a href="https://navajotimes.com/terms/">Terms</a></li>
<li id="menu-item-31711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31711"><a href="https://navajotimes.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-df1879623f0e7de78b11f7f7eb7a5b85">
	</div>
	</div>
    <script type="text/javascript">
        var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LddMYkUAAAAANd0P95duHoTGkAGsDk4EHCq-bwt',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LddMYkUAAAAANd0P95duHoTGkAGsDk4EHCq-bwt',
                });
            }
        };
    </script>
    <script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
	<script type="text/javascript">
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201939'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=aa8ecd7ec011cefe4fb04e92330fd4c6'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"6744efd898","timeline_nonce":"31ef0f47e4","blog_feed_nonce":"fa8db235c5","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"c2d29d1ab4","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"31c6da0693","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"41696","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.29.3'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.7.2'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.29.3'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/wp-embed.min.js?ver=aa8ecd7ec011cefe4fb04e92330fd4c6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201939.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.2',blog:'150809669',post:'41696',tz:'-6',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '150809669', '41696' ]);
</script>
</body>
</html>
