<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://navajotimes.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://navajotimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]--> 

<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://navajotimes.com';var et_post_id='52591';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Nez approves hardship relief for the People - Navajo Times</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nez approves hardship relief for the People - Navajo Times" />
	<meta property="og:description" content="In a late day press release on Friday, the Office of the President announced that President Jonathan Nez approved both $49 million in direct hardship relief for Navajo enrollees (Legislation No. 201) and $90M for the 110 Chapters (in Legislation 197), which will be administered through Window Rock." />
	<meta property="og:url" content="https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/" />
	<meta property="og:site_name" content="Navajo Times" />
	<meta property="article:publisher" content="https://facebook.com/navajotimes" />
	<meta property="article:published_time" content="2020-10-10T02:38:44+00:00" />
	<meta property="article:modified_time" content="2020-10-10T02:40:08+00:00" />
	<meta property="og:image" content="https://navajotimes.com/wp-content/uploads/2017/07/dollar-currency-money-us-dollar-47344-e1594294809199.jpg" />
	<meta property="og:image:width" content="640" />
	<meta property="og:image:height" content="371" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@navajotimes" />
	<meta name="twitter:site" content="@navajotimes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://navajotimes.com/#organization","name":"Navajo Times","url":"https://navajotimes.com/","sameAs":["https://facebook.com/navajotimes","https://twitter.com/navajotimes"],"logo":{"@type":"ImageObject","@id":"https://navajotimes.com/#logo","inLanguage":"en-US","url":"https://navajotimes.com/wp-content/uploads/2020/02/NT-Nameplate-2020-web-mast.png","width":665,"height":140,"caption":"Navajo Times"},"image":{"@id":"https://navajotimes.com/#logo"}},{"@type":"WebSite","@id":"https://navajotimes.com/#website","url":"https://navajotimes.com/","name":"Navajo Times","description":"Din\u00e9 bi Naltsoos","publisher":{"@id":"https://navajotimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://navajotimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/#primaryimage","inLanguage":"en-US","url":"https://navajotimes.com/wp-content/uploads/2017/07/dollar-currency-money-us-dollar-47344-e1594294809199.jpg","width":640,"height":371,"caption":"Dollar bills spread out"},{"@type":"WebPage","@id":"https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/#webpage","url":"https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/","name":"Nez approves hardship relief for the People - Navajo Times","isPartOf":{"@id":"https://navajotimes.com/#website"},"primaryImageOfPage":{"@id":"https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/#primaryimage"},"datePublished":"2020-10-10T02:38:44+00:00","dateModified":"2020-10-10T02:40:08+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/"]}]},{"@type":"Article","@id":"https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/#article","isPartOf":{"@id":"https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/#webpage"},"author":{"@id":"https://navajotimes.com/#/schema/person/2b52746240d76a9bf43c6310515f2a05"},"headline":"Nez approves hardship relief for the People","datePublished":"2020-10-10T02:38:44+00:00","dateModified":"2020-10-10T02:40:08+00:00","mainEntityOfPage":{"@id":"https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/#webpage"},"publisher":{"@id":"https://navajotimes.com/#organization"},"image":{"@id":"https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/#primaryimage"},"articleSection":"CORONAVIRUS UPDATES,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://navajotimes.com/#/schema/person/2b52746240d76a9bf43c6310515f2a05","name":"Rima Krisst","image":{"@type":"ImageObject","@id":"https://navajotimes.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/67014ae09e25a5a3fbbf534be1a6658b?s=96&d=mm&r=g","caption":"Rima Krisst"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10880344-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10880344-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/navajotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=034e4dc21f6d26fddaacf3a4eeee4206"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.4.1.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://navajotimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://navajotimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.10' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://navajotimes.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1602110191' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://navajotimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=034e4dc21f6d26fddaacf3a4eeee4206' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=034e4dc21f6d26fddaacf3a4eeee4206' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root{--wp--preset--color--black:#000000;--wp--preset--color--cyan-bluish-gray:#abb8c3;--wp--preset--color--white:#ffffff;--wp--preset--color--pale-pink:#f78da7;--wp--preset--color--vivid-red:#cf2e2e;--wp--preset--color--luminous-vivid-orange:#ff6900;--wp--preset--color--luminous-vivid-amber:#fcb900;--wp--preset--color--light-green-cyan:#7bdcb5;--wp--preset--color--vivid-green-cyan:#00d084;--wp--preset--color--pale-cyan-blue:#8ed1fc;--wp--preset--color--vivid-cyan-blue:#0693e3;--wp--preset--color--vivid-purple:#9b51e0;--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple:linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan:linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange:linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);--wp--preset--gradient--luminous-vivid-orange-to-vivid-red:linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray:linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);--wp--preset--gradient--cool-to-warm-spectrum:linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);--wp--preset--gradient--blush-light-purple:linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);--wp--preset--gradient--blush-bordeaux:linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);--wp--preset--gradient--luminous-dusk:linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);--wp--preset--gradient--pale-ocean:linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);--wp--preset--gradient--electric-grass:linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);--wp--preset--gradient--midnight:linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);--wp--preset--font-size--small:13;--wp--preset--font-size--normal:16;--wp--preset--font-size--medium:20;--wp--preset--font-size--large:36;--wp--preset--font-size--huge:42;}
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://navajotimes.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='Extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra/style.css?ver=034e4dc21f6d26fddaacf3a4eeee4206' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=4.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/navajotimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=034e4dc21f6d26fddaacf3a4eeee4206' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"nez_approves_hardship_relief_for_the_people"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=034e4dc21f6d26fddaacf3a4eeee4206' id='et-core-api-spam-recaptcha-js'></script>
<link rel="https://api.w.org/" href="https://navajotimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://navajotimes.com/wp-json/wp/v2/posts/52591" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pacMu1-dGf' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Freznews%2Fnez-approves-hardship-relief-for-the-people%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Freznews%2Fnez-approves-hardship-relief-for-the-people%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://navajotimes.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Raleway">	
<script async>
		//replace Posted by with simple byline
    jQuery(document).ready(function() {

    	//jQuery(".post-meta p").text(function(index, text) {
    	//return text.replace('Posted by', 'By');
		//});
		jQuery(".tribe-events-duration span").text(function(index, text) {
    	return text.replace(':00', ' ');
		});
		
	var year = new Date();
	year = year.getFullYear();
	jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://navajotimes.com">Navajo Times Publishing Co., Inc.</a>');
});		
		
    });
  </script>
<script async>
jQuery( document ).ready(function() {
	jQuery('.vcard p').contents().filter(function() {
		return this.nodeType == 3
	}).each(function(){
    this.textContent = this.textContent.replace('Posted by','By');
});
}); 
</script>
<style>
	#main-content {
     padding-top: 30px!important;
	}
</style>
<script src="https://use.fontawesome.com/a90ba7156a.js" async></script>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css">
<!-- GA tracking starts -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10880344-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10880344-1');
</script>
<!-- GA tracking ends -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHNHR32');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://navajotimes.com/wp-content/et-cache/global/et-extra-customizer-global-16022832881462.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-52591 single-format-standard tribe-no-js et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header centered">
    <!-- #top-header -->
  <div id="top-header" style="">
    <div class="container"> 
      
      <!-- Secondary Nav -->
            <div id="et-secondary-nav" class="et-trending">
                
        <!-- ET Trending -->
        <div id="et-trending"> 
          
          <!-- ET Trending Button --> 
          <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a> 
          
          <!-- ET Trending Label -->
          <h4 id="et-trending-label">
            TRENDING:          </h4>
          
          <!-- ET Trending Post Loop -->
          <div id='et-trending-container'>
                                    <div id="et-trending-post-45465" class="et-trending-post et-trending-latest"> <a href="https://navajotimes.com/rezsports/wrestling/being-cut-from-b-ball-fortuitous-for-kc-wrestler/">Being cut from b-ball fortuitous for KC wrestler</a> </div>
                        <div id="et-trending-post-46283" class="et-trending-post"> <a href="https://navajotimes.com/coronavirus-updates/covid-19-across-the-navajo-nation/">In numbers: COVID-19 Across the Navajo Nation</a> </div>
                        <div id="et-trending-post-46808" class="et-trending-post"> <a href="https://navajotimes.com/coronavirus-updates/case-number-tops-300-ppe-delivered/">Number of cases now at 354, 14 deaths</a> </div>
                                  </div>
        </div>
        <ul id="et-secondary-menu" class="nav"><li id="menu-item-30470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30470"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-30473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30473"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-30468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30468"><a href="https://navajotimes.com/contact-us/contact-us-full/">How to reach us</a>
<ul class="sub-menu">
	<li id="menu-item-30469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30469"><a href="https://navajotimes.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-30471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30471"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
<li id="menu-item-30472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30472"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
</ul>              </div>
            
      <!-- #et-info -->
      <div id="et-info">
                
        <!-- .et-extra-social-icons -->
        <ul class="et-extra-social-icons" style="">
                                                            <li class="et-extra-social-icon facebook"> <a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a> </li>
                                                            <li class="et-extra-social-icon twitter"> <a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a> </li>
                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon instagram"> <a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a> </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                
        <!-- .et-top-search -->
                <div class="et-top-search" style="">
                    <div id="google-ntpc-cse" style=""> 
            <script>
								  (function() {
									var cx = '001405029538538746178:zholwyvue04';
									var gcse = document.createElement('script');
									gcse.type = 'text/javascript';
									gcse.async = true;
									gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
									var s = document.getElementsByTagName('script')[0];
									s.parentNode.insertBefore(gcse, s);
								  })();
									window.onload = function(){
document.getElementById('gsc-i-id1').placeholder = 'Search';
};
								</script>
            <gcse:searchbox-only></gcse:searchbox-only>
          </div>
        </div>
                
        <!-- cart -->
              </div>
    </div>
    <!-- /.container --> 
  </div>
  <!-- /#top-header -->
  
    
  <!-- Main Header -->
  <div id="main-header-wrapper">
    <div id="main-header" data-fixed-height="60">
      <div class="container"> 
        <!-- ET Ad -->
                        
        <!-- Logo -->
        <div style="display:block;width:100%;margin:0 auto"><a class="logo" href="https://navajotimes.com/" data-fixed-height="60"> <img src="https://navajotimes.com/wp-content/uploads/2020/02/NT-Nameplate-2020-web-350x64-1.png" alt="Navajo Times" id="logo" /> </a>
          <div class="header-date-time">
            Friday, October 9, 2020              <a href="/weather">
            <div id="awesome-weather-window-rock-az" class="custom-bg-color awesome-weather-wrap awecf awe_without_stats awe_with_icons awe_without_forecast  awe_basic awe-code-clear-day awe-desc-clear"  style=" background-color: #ffffff; color: #000000; ">
	
		
	
		<span class="awesome-weather-stats-icon"><i class="wi wi-forecast-io-clear-day"></i></span>		<span class="awesome-weather-current-temp">55<sup>&deg;</sup></span><!-- /.awesome-weather-current-temp -->
		<span class="awe_desc">Clear</span>
	
			
		
		
	
		
		
		
	</div><!-- /.awesome-weather-wrap: basic -->                  </a>
          </div>
        </div>
                
        <!-- ET Navigation -->
        <div id="et-navigation" class="">
          <ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-46217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46217"><a href="https://navajotimes.com/./coronavirus-updates/">CORONAVIRUS UPDATES</a>
<ul class="sub-menu">
	<li id="menu-item-46315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46315"><a href="https://navajotimes.com/./coronavirus-updates/">All updates</a></li>
	<li id="menu-item-46285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46285"><a href="https://navajotimes.com/coronavirus-updates/covid-19-across-the-navajo-nation/">COVID-19 Map &#038; Charts</a></li>
</ul>
</li>
<li id="menu-item-30533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30533"><a href="https://navajotimes.com/./ae/">Life</a></li>
<li id="menu-item-28847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28847"><a href="https://navajotimes.com/./biz/">Business</a></li>
<li id="menu-item-28848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-28848"><a href="https://navajotimes.com/./reznews/">News</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/" title="Nez approves hardship relief for the People" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2017/07/dollar-currency-money-us-dollar-47344-e1594294809199-440x264.jpg" alt="Nez approves hardship relief for the People" />
			</a>
							<h2>Nez approves hardship relief for the People</h2>
							<div class="post-meta">
								<span class="updated">Oct 9, 2020</span> | <a href="https://navajotimes.com/./coronavirus-updates/" rel="tag">CORONAVIRUS UPDATES</a>, <a href="https://navajotimes.com/./reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/controller-everyone-should-worry-about-unspent-cares-act-funds/" title="Controller: ‘Everyone’ should worry about unspent CARES Act funds" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2020/10/dq-hardship-case1-440x264.jpg" alt="Controller: ‘Everyone’ should worry about unspent CARES Act funds" />
			</a>
							<h2>Controller: ‘Everyone’ should worry about unspent CARES Act funds</h2>
							<div class="post-meta">
								<span class="updated">Oct 8, 2020</span> | <a href="https://navajotimes.com/./coronavirus-updates/" rel="tag">CORONAVIRUS UPDATES</a>, <a href="https://navajotimes.com/./reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/downed-trees-in-salt-lake-become-firewood-for-utah-navajos/" title="Downed trees in Salt Lake become firewood for Utah Navajos">
				<img src="https://navajotimes.com/wp-content/uploads/2020/10/Courtesy-of-Cody-Bell-2-150x150.jpg" alt="Downed trees in Salt Lake become firewood for Utah Navajos" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/downed-trees-in-salt-lake-become-firewood-for-utah-navajos/">Downed trees in Salt Lake become firewood for Utah Navajos</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Oct 8, 2020</span> | <a class="comments-link" href="https://navajotimes.com/reznews/downed-trees-in-salt-lake-become-firewood-for-utah-navajos/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/nez-vetoes-sages-tribal-contract/" title="Nez vetoes Sage’s tribal contract">
				<img src="https://navajotimes.com/wp-content/uploads/2020/10/dq-Sage-COVID-message1-150x150.jpg" alt="Nez vetoes Sage’s tribal contract" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/nez-vetoes-sages-tribal-contract/">Nez vetoes Sage’s tribal contract</a></h3>
								by <a href="https://navajotimes.com/author/cyurth2/" class="url fn" title="Posts by Cindy Yurth" rel="author">Cindy Yurth</a> | <span class="updated">Oct 8, 2020</span> | <a class="comments-link" href="https://navajotimes.com/reznews/nez-vetoes-sages-tribal-contract/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/blotter/police-blotter-police-officer-wrestles-uncooperative-driver/" title="Police Blotter: Police officer wrestles uncooperative driver">
				<img src="https://navajotimes.com/wp-content/uploads/2018/10/Police_car_with_emergency_lights_on-150x150.jpg" alt="Police Blotter: Police officer wrestles uncooperative driver" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/blotter/police-blotter-police-officer-wrestles-uncooperative-driver/">Police Blotter: Police officer wrestles uncooperative driver</a></h3>
								by <a href="https://navajotimes.com/author/bdonovan/" class="url fn" title="Posts by Bill Donovan" rel="author">Bill Donovan</a> | <span class="updated">Oct 8, 2020</span> | <a class="comments-link" href="https://navajotimes.com/reznews/blotter/police-blotter-police-officer-wrestles-uncooperative-driver/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28844"><a href="/events">Events</a></li>
<li id="menu-item-28849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28849"><a href="https://navajotimes.com/./rezobits/">Obits</a></li>
<li id="menu-item-42511" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-42511"><a href="https://navajotimes.com/./opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/opinion/letters/letters-dont-legislate-by-vetoes-and-overrides/" title="Letters: Don’t legislate by vetoes and overrides" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2020/07/dq-summer-session3-copy-440x264.jpg" alt="Letters: Don’t legislate by vetoes and overrides" />
			</a>
							<h2>Letters: Don’t legislate by vetoes and overrides</h2>
							<div class="post-meta">
								<span class="updated">Oct 8, 2020</span> | <a href="https://navajotimes.com/./opinion/letters/" rel="tag">Letters</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/" title="Comics by Jack Ahasteen" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2020/10/CARESACT1082020-440x264.gif" alt="Comics by Jack Ahasteen" />
			</a>
							<h2>Comics by Jack Ahasteen</h2>
							<div class="post-meta">
								<span class="updated">Oct 8, 2020</span> | <a href="https://navajotimes.com/./opinion/comics/" rel="tag">Comics</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/coronavirus-updates/why-i-chose-to-be-a-guinea-pig-and-how-it-went/" title="Why I chose to be a guinea pig, and how it went">
				<img src="https://navajotimes.com/wp-content/uploads/2020/03/two-test-tubes-954585-150x150.jpg" alt="Why I chose to be a guinea pig, and how it went" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/coronavirus-updates/why-i-chose-to-be-a-guinea-pig-and-how-it-went/">Why I chose to be a guinea pig, and how it went</a></h3>
								by <a href="https://navajotimes.com/author/cyurth2/" class="url fn" title="Posts by Cindy Yurth" rel="author">Cindy Yurth</a> | <span class="updated">Oct 8, 2020</span> | <a class="comments-link" href="https://navajotimes.com/coronavirus-updates/why-i-chose-to-be-a-guinea-pig-and-how-it-went/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/letters/letters-chaco-fracking-is-environmental-racism/" title="Letters: Chaco fracking is environmental racism">
				<img src="https://navajotimes.com/wp-content/uploads/2017/06/AG-Chaco-Solstice-04-150x150.jpg" alt="Letters: Chaco fracking is environmental racism" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/letters/letters-chaco-fracking-is-environmental-racism/">Letters: Chaco fracking is environmental racism</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Oct 1, 2020</span> | <a class="comments-link" href="https://navajotimes.com/opinion/letters/letters-chaco-fracking-is-environmental-racism/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/letters/letters-pocahontas-should-not-be-an-insult/" title="Letters: ‘Pocahontas’ should not be an insult">
				<img src="https://navajotimes.com/wp-content/uploads/2018/11/Pocahontas_1910-150x150.jpg" alt="Letters: ‘Pocahontas’ should not be an insult" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/letters/letters-pocahontas-should-not-be-an-insult/">Letters: ‘Pocahontas’ should not be an insult</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Sep 24, 2020</span> | <a class="comments-link" href="https://navajotimes.com/opinion/letters/letters-pocahontas-should-not-be-an-insult/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28856"><a href="https://navajotimes.com/./rezsports/">Sports</a></li>
<li id="menu-item-41661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41661"><a href="https://navajotimes.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-46322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46322"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
	<li id="menu-item-46323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46323"><a href="http://www.verican.us/cod6/main.do?catalog=navajotimes">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-28861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28861"><a href="https://navajotimes.com/subscribe/">Subscribe | Login</a>
<ul class="sub-menu">
	<li id="menu-item-28859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28859"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
	<li id="menu-item-32381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32381"><a href="https://mynewsonthego.com/navajo/SignIn.aspx">My News On the Go</a></li>
</ul>
</li>
</ul>          <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->        </div>
        <!-- /#et-navigation --> 
      </div>
      <!-- /.container --> 
    </div>
    <!-- /#main-header --> 
  </div>
  <!-- /#main-header-wrapper --> 
  
</header>
<div class="container">
  <div class="et_pb_extra_row etad header_below"> <div class="adsense-responsive-ad"><div style="text-align:center;">
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div> </div>
</div>
<div id="main-content">
    <div class="container">
    <div id="content-area" class="clearfix">
      <div class="et_pb_extra_column_main">
        <!--<div style="background-color:#029395;color:#fff;text-align:center">
<a style="color: #fff;" href="https://navajotimes.com/wp-content/uploads/2020/07/A-22-0702.pdf" target="_blank" rel="noopener"><i class="far fa-newspaper"></i> Download the July 2 Print Edition</a><br>
<a style="color: #fff;" href="https://navajotimes.com/wp-content/uploads/2020/06/A-12.0625.pdf" target="_blank" rel="noopener"><i class="far fa-newspaper"></i> Download the June 25 Print Edition</a>
</div>-->                <article id="post-52591" class="module single-post-module post-52591 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-updates category-reznews et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
                    <div class="post-header">
            <h1 class="entry-title">
              Nez approves hardship relief for the People            </h1>
          </div>
                                                  <div class="post-wrap">
                        <div class="post-content entry-content">
              <div class="post-meta vcard" style="margin-bottom:20px!important;display:inline-block;">
                                <p class="child-byline">Posted by <a href="https://navajotimes.com/author/rkrisst/" class="url fn" title="Posts by Rima Krisst" rel="author">Rima Krisst</a> | <span class="updated">Oct 9, 2020</span> | <a href="https://navajotimes.com/./coronavirus-updates/" rel="tag">CORONAVIRUS UPDATES</a>, <a href="https://navajotimes.com/./reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
              </div>
              <p><strong>WINDOW ROCK</strong></p>
<p>In a late day press release on Friday, the Office of the President announced that President Jonathan Nez approved both $49 million in direct hardship relief for Navajo enrollees (Legislation No. 201) and $90M for the 110 Chapters (in Legislation 197), which will be administered through Window Rock.</p>
<p>“We understand that there is a great need for financial relief due to the COVID-19 pandemic,” stated Nez.</p>
<p>This means that all $714M of the Navajo Coronavirus, Aid, Relief and Economic Stimulus Act funds received from the federal government have now been appropriated, a major milestone.</p>
<p>Per the hardship relief bill, direct payments of $1,500 for eligible enrolled adults (18 and above) and $500 for minors will be distributed through the Office of the Controller, which also received $20 million to help administer the funds through Leg. 197.</p>
<p>“Thank you, President Nez, for signing this legislation,” said an exuberant Delegate Eugenia Charles-Newton, who sponsored Leg. 201. “Leadership has taken a step in the right direction by helping the Diné people across the globe. Working together, putting politics aside, and putting the people first is always good for the people.”</p>
<div style="background-color:#efefef;border:1px solid #111;padding:7px;margin-bottom:15px">

<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-bullhorn"></i> As a public service, the Navajo Times is making all coverage of the coronavirus pandemic fully available on its website. <a href="/contact-us/subscriptions/" target="_blank">Please support the Times by subscribing.</a></strong></p>
		<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-map-marker-alt"></i> <a href="/coronavirus-updates/covid-19-across-the-navajo-nation">See where the virus is on the Navajo Nation now.</a> </strong></p>
<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-heartbeat" style="color:red"></i> <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/prevention.html" target="_blank">How to protect yourself and others.</a> </strong></p>
	<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-head-side-mask" style="color:#13a3ea"></i> <a href="https://youtu.be/tPx1yqvJgf4" target="_blank">U.S. Surgeon General shows how to make your own facemask in under 2 minutes.</a> (Video) </strong><br><em><a href="https://98point6-marketing-assets.s3-us-west-2.amazonaws.com/mask+infographic+PRJ1112.pdf" target="_blank">Learn more: Why masks work, which masks are best.</a></em></p>
	<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-hands-helping" style="color:brown"></i></strong> <strong><a href="/coronavirus-updates/relief-for-coronavirus/">Resources for coronavirus assistance </a></strong></p>
</div>
<p>In signing Leg. 197, sponsored by Delegate Mark Freeland, Nez also approved $15M for broadband initiatives to expand internet access and $2M for the Division of Community Development to help administer the chapter relief funds using the 50/50 formula. Those funds will also be distributed and monitored through the OOC.</p>
<p>“This means a lot to our communities,&#8221; said Freeland. &#8220;Our chapters can now move forward in addressing the human and social services at the local level. Many of our chapter officials and staff have been working hard during this pandemic. They have stepped up in terms of being available and helpful to our people. I just want to say thank you to them.”</p>
<h2>Application process, yet to be approved</h2>
<p>The application criteria and eligibility requirements for the individual hardship payments will be determined by the Budget and Finance Committee and the Health and Human Services Committee.</p>
<p>Once the application process is approved through legislation, the OOC will develop an automated web-portal to receive applications.</p>
<p>Controller Pearline Kirk recommended earlier this week that the application process should be kept as simple as possible to ensure it can be distributed expeditiously.</p>
<p>While, the $49M approved today is not enough to cover all members of the Navajo Nation, the good news is that at least some of the unspent $338.7 million could be redirected to bolster the hardship assistance fund and direct payments to the people.</p>
<p>Kirk informed delegates on Tuesday that if all 327,726 enrolled Navajos were to receive the full $1,500 direct payments for adults and $500 for minor children, that would cost an estimated $400 million.</p>
<p>It is up to the Budget and Finance Committee to identify which projects that have not demonstrated they will be completed by Dec. 30 can be reallocated to the hardship assistance fund through Naabik’iyati’ Committee resolution.</p>
<p>According to the OPVP, there will also be an opportunity to increase funding for hardship relief if the chapters do not expend the $90M allocation by the end of November.</p>
<p>As of Oct. 5, $50.7 million of the Navajo CARES Act funds appropriated had been spent, with $98.7 million encumbered, leaving an unspent budget balance of $388.7 million. The approval of the two legislations by Nez today appropriates the remaining $176 in the Navajo CARES Fund pot.</p>
<p>“We will fight this monster that has taken so many of our Diné people and survive it together, helping each other along the way,” said Charles-Newton.</p>
<hr style=" border: 0; border-bottom: 1px solid #aaa;clear:both;margin-top:25px">
<div style="margin:5px 0 5px 0;text-align:center">
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
	<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<!-- end bottom leaderboard -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                          </div>
                      </div>
                    <div class="post-footer">
            <div class="social-icons ed-social-share-icons">
              <p class="share-title">
                Share:              </p>
              
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/&#038;t=Nez%20approves%20hardship%20relief%20for%20the%20People" class="social-share-link" title="Share &quot;Nez approves hardship relief for the People&quot; via Facebook" data-network-name="facebook" data-share-title="Nez approves hardship relief for the People" data-share-url="https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Nez%20approves%20hardship%20relief%20for%20the%20People%20https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/" class="social-share-link" title="Share &quot;Nez approves hardship relief for the People&quot; via Twitter" data-network-name="twitter" data-share-title="Nez approves hardship relief for the People" data-share-url="https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/&#038;t=Nez%20approves%20hardship%20relief%20for%20the%20People" class="social-share-link" title="Share &quot;Nez approves hardship relief for the People&quot; via Tumblr" data-network-name="tumblr" data-share-title="Nez approves hardship relief for the People" data-share-url="https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/&#038;description=Nez%20approves%20hardship%20relief%20for%20the%20People&#038;media=https://navajotimes.com/wp-content/uploads/2017/07/dollar-currency-money-us-dollar-47344-150x106.jpg" class="social-share-link" title="Share &quot;Nez approves hardship relief for the People&quot; via Pinterest" data-network-name="pinterest" data-share-title="Nez approves hardship relief for the People" data-share-url="https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/&#038;title=Nez%20approves%20hardship%20relief%20for%20the%20People" class="social-share-link" title="Share &quot;Nez approves hardship relief for the People&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Nez approves hardship relief for the People" data-share-url="https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/&#038;title=Nez%20approves%20hardship%20relief%20for%20the%20People" class="social-share-link" title="Share &quot;Nez approves hardship relief for the People&quot; via Buffer" data-network-name="buffer" data-share-title="Nez approves hardship relief for the People" data-share-url="https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/&#038;title=Nez%20approves%20hardship%20relief%20for%20the%20People" class="social-share-link" title="Share &quot;Nez approves hardship relief for the People&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Nez approves hardship relief for the People" data-share-url="https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Nez approves hardship relief for the People&quot; via Email" data-network-name="basic_email" data-share-title="Nez approves hardship relief for the People" data-share-url="https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Nez approves hardship relief for the People&quot; via Print" data-network-name="basic_print" data-share-title="Nez approves hardship relief for the People" data-share-url="https://navajotimes.com/reznews/nez-approves-hardship-relief-for-the-people/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>            </div>
                        <div class="rating-stars">
              <p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="52591" />            </div>
                        <style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
          </div>
                            </article>
        <nav class="post-nav">
          <div class="nav-links clearfix">
            <div class="nav-link nav-link-prev">
              <a href="https://navajotimes.com/rezsports/nm-governor-says-order-will-not-be-updated-nmaa-cancels-fall-sports/" rel="prev"><span class="button">Previous</span><span class="title">NM governor says order will not be  updated, NMAA cancels fall sports</span></a>            </div>
            <div class="nav-link nav-link-next">
                          </div>
          </div>
        </nav>
                                      </div>
      <!-- /.et_pb_extra_column.et_pb_extra_column_main -->
      
      <div class="et_pb_extra_column_sidebar">
	<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="text-align: center; width: 336px; margin-top: -35px;">
<p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding-bottom: 0;">ADVERTISEMENT</p>
<div style="min-height:280px;"><!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 large rectangle -->
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
</div>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather &#038; Roads</h4>			<div class="textwidget"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.1/css/all.min.css">
<div class="widget"> 
  <!--<div class="w-title extra-w-title"><h3>Weather & Roads</h3></div>-->
  <div class="review-list">
    <div style="width:49%;border-right:1px dotted #999;padding-right:10px;margin-right:0;min-height:280px;float:left;">
      <div id="ggwx_app">
        <h4>Window Rock Weather</h4>
        <div id="awesome-weather-window-rock-az" class="custom-bg-color awesome-weather-wrap awecf awe_with_stats awe_with_icons awe_without_forecast  awe_tall awe-code-clear-day awe-desc-clear"  style=" background-color: #ffffff; color: #000000; ">


	
	<div class="awesome-weather-header"><span> </span></div>

	
				<div class="awesome-weather-stats-icon">
			<i class="wi wi-forecast-io-clear-day"></i>
		</div>
		
		<div class="awesome-weather-current-temp">
			<strong>55<sup>&deg;</sup></strong>
		</div><!-- /.awesome-weather-current-temp -->

				<div class="awesome-weather-todays-stats">
			<div class="awe_desc">Clear</div>
			<div class="awe_humidty">20% humidity</div>
			<div class="awe_wind">wind: 5mph SSW</div>
			<div class="awe_highlow">H 79 &bull; L 36</div>	
		</div><!-- /.awesome-weather-todays-stats -->
			
		
		
		
	

</div><!-- /.awesome-weather-wrap: tall -->        <p style="float:right;font-size:.89em;margin-top:7px;font-weight:bold;font-style:italic;letter-spacing:-.035em"><a href="/weather/index.php" style="color:#c12026;">More weather &raquo;</a> </p>
      </div>
    </div>
    <div style="font-size:.89em;float:right;width:49%;padding-left:5px">
      <h4><strong>Regional Road Conditions Webcams</strong></h4>
      <p style="padding-top:0; margin-top:0px;" onclick="window.open('https://az511.gov/map/Cctv/11660.C2--16#1557016312476', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=500,width=640,height=480')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264,<br>
        Window Rock</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4033--15','_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=300,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Winslow</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4536--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Butler</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4561--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />SR-77 SB @ Holbrook</a> </p>
    </div>
    <!--END road conditions --> 
    
    <br clear="all"/>
  </div>
  <!-- END .widget --> 
  
  <!-- <div style="text-align:center;margin-bottom:25px;background-color:#fff;border-radius:3px;padding:10px">
         <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>    --> 
  <!-- Navajo Times Adserver Asynchronous JS Tag - half skyscraper 120x240 --> 
  <!--        <ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
                <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
            </div> --> 
  <!-- revive large skyscraper 300x600 --> 
  <div class="" style="text-align:center;margin-top:10px">
	
	<ins data-revive-zoneid="8" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins> 
  <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script> 
	</div>
  <!-- revive wide skyscraper 160x600 -->
  <div class="extra-hp-skyscraper" style="text-align:center;margin-top:10px">
    <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>
    <!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 --> 
    <ins data-revive-zoneid="13" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins> 
    <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script> 
    
    <!-- end wide skyscraper --> 
  </div>
</div>

</div>
		</div> <!-- end .et_pb_widget --></div>
    </div>
    <!-- #content-area --> 
  </div>
  <!-- .container -->
  </div>
<!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><div style="text-align:center;"><!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_2_3__1_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Like what you&#8217;re reading?</h4>			<div class="textwidget"><div style="color: #fff;">
<p><img class="subscribe-footer-logo" style="float: left; width: 220px; margin-right: 30px;" src="/wp-content/uploads/2020/02/ntpc-logo-sq-white-transp.png" alt="Navajo Times logo" /></p>
<h2 style="margin-top: 10px; display: inline-block;"><a style="color: #fff!important; font-size: 30px;" href="/contact-us/subscriptions/">Subscribe now!</a></h2>
<h2><a style="color: #fff!important; font-size: 30px;" href="/contact-us/where-to-buy-the-times/">Find a newsstand!</a></h2>
<div class="footer-ad-text"><ins data-revive-zoneid="16" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins><br />
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<p><a style="color: #fff!important" href="https://navajotimes.com/wp-content/uploads/2020/07/A-22-0702.pdf" target="_blank" rel="noopener noreferrer"><i class="far fa-newspaper"></i> Download the July 2 Print Edition</a><br />
<a style="color: #fff!important" href="https://navajotimes.com/wp-content/uploads/2020/06/A-12.0625.pdf" target="_blank" rel="noopener noreferrer"><i class="far fa-newspaper"></i> Download the June 25 Print Edition</a></p>
</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="pages-4" class="et_pb_widget widget_pages"><h4 class="widgettitle">Reach us</h4>
			<ul>
				<li class="page_item page-item-7089"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
<li class="page_item page-item-184 page_item_has_children"><a href="https://navajotimes.com/contact-us/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-311"><a href="https://navajotimes.com/contact-us/corporate/">Corporate</a></li>
	<li class="page_item page-item-306"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
	<li class="page_item page-item-318"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
	<li class="page_item page-item-316 page_item_has_children"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a>
	<ul class='children'>
		<li class="page_item page-item-42571"><a href="https://navajotimes.com/contact-us/subscriptions/log-in-to-my-news-on-the-go/">Log in to My News On the Go</a></li>
		<li class="page_item page-item-5709"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
	</ul>
</li>
	<li class="page_item page-item-314"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
</ul>
</li>
			</ul>

			</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-31710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31710"><a href="https://navajotimes.com/terms/">Terms</a></li>
<li id="menu-item-31711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31711"><a href="https://navajotimes.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		        <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHNHR32" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"c9e0282b67","timeline_nonce":"1b89db2614","blog_feed_nonce":"b0d2d0e8ef","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"b1749db2cc","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"789aa1d4b3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"52591","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""}; var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.6.5' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.6.5' id='et-core-common-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/wp-embed.min.js?ver=034e4dc21f6d26fddaacf3a4eeee4206' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'150809669',post:'52591',tz:'-6',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '150809669', '52591' ]);
</script>
</body>
</html>
