<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://navajotimes.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://navajotimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]--> 

<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://navajotimes.com';var et_post_id='54419';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Uncontrolled spread of virus reaches 77 chapters - Navajo Times</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Uncontrolled spread of virus reaches 77 chapters - Navajo Times" />
	<meta property="og:description" content="Officials said Navajo Area Indian Health Service reported that intensive care units are at full capacity and other bed space is also filling up quickly due to the rapid rise in COVID-19 cases." />
	<meta property="og:url" content="https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/" />
	<meta property="og:site_name" content="Navajo Times" />
	<meta property="article:publisher" content="https://facebook.com/navajotimes" />
	<meta property="article:author" content="https://facebook.com/navajotimes" />
	<meta property="article:published_time" content="2020-12-07T23:32:59+00:00" />
	<meta property="article:modified_time" content="2020-12-08T00:30:53+00:00" />
	<meta property="og:image" content="https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280.jpg" />
	<meta property="og:image:width" content="884" />
	<meta property="og:image:height" content="530" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@navajotimes" />
	<meta name="twitter:site" content="@navajotimes" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Navajo Times">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://navajotimes.com/#organization","name":"Navajo Times","url":"https://navajotimes.com/","sameAs":["https://facebook.com/navajotimes","https://en.wikipedia.org/wiki/Navajo_Times","https://twitter.com/navajotimes"],"logo":{"@type":"ImageObject","@id":"https://navajotimes.com/#logo","inLanguage":"en-US","url":"https://navajotimes.com/wp-content/uploads/2020/02/NT-Nameplate-2020-web-mast.png","width":665,"height":140,"caption":"Navajo Times"},"image":{"@id":"https://navajotimes.com/#logo"}},{"@type":"WebSite","@id":"https://navajotimes.com/#website","url":"https://navajotimes.com/","name":"Navajo Times","description":"Din\u00e9 bi Naltsoos","publisher":{"@id":"https://navajotimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://navajotimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/#primaryimage","inLanguage":"en-US","url":"https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280.jpg","width":884,"height":530},{"@type":"WebPage","@id":"https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/#webpage","url":"https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/","name":"Uncontrolled spread of virus reaches 77 chapters - Navajo Times","isPartOf":{"@id":"https://navajotimes.com/#website"},"primaryImageOfPage":{"@id":"https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/#primaryimage"},"datePublished":"2020-12-07T23:32:59+00:00","dateModified":"2020-12-08T00:30:53+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/"]}]},{"@type":"Article","@id":"https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/#article","isPartOf":{"@id":"https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/#webpage"},"author":{"@id":"https://navajotimes.com/#/schema/person/e87a55689deabb6cfbe1dcccd71ce40c"},"headline":"Uncontrolled spread of virus reaches 77 chapters","datePublished":"2020-12-07T23:32:59+00:00","dateModified":"2020-12-08T00:30:53+00:00","mainEntityOfPage":{"@id":"https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/#webpage"},"publisher":{"@id":"https://navajotimes.com/#organization"},"image":{"@id":"https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/#primaryimage"},"articleSection":"CORONAVIRUS UPDATES,News","inLanguage":"en-US"},{"@type":"Person","@id":"https://navajotimes.com/#/schema/person/e87a55689deabb6cfbe1dcccd71ce40c","name":"Navajo Times","image":{"@type":"ImageObject","@id":"https://navajotimes.com/#personlogo","inLanguage":"en-US","url":"https://navajotimes.com/wp-content/uploads/2020/02/NTPC-favicon-1.png","caption":"Navajo Times"},"sameAs":["https://navajotimes.com","https://facebook.com/navajotimes"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.13.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.13.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-10880344-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-10880344-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/navajotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=216f56c2879b85d6395fa82deabb60b5"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.4.1.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://navajotimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://navajotimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.14' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://navajotimes.com/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1606945344' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://navajotimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=216f56c2879b85d6395fa82deabb60b5' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=216f56c2879b85d6395fa82deabb60b5' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://navajotimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://navajotimes.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.15.5' type='text/css' media='all' />
<link rel='stylesheet' id='Extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra/style.dev.css?ver=216f56c2879b85d6395fa82deabb60b5' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Crimson+Text:regular,italic,600,600italic,700,700italic|Amiri:regular,italic,700,700italic&#038;subset=latin,arabic,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://navajotimes.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2' type='text/css' media='all' />
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/navajotimes.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.13.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.15.5' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=216f56c2879b85d6395fa82deabb60b5' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://navajotimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://navajotimes.com/wp-json/wp/v2/posts/54419" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pacMu1-e9J' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Freznews%2Funcontrolled-spread-of-virus-reaches-77-chapters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Freznews%2Funcontrolled-spread-of-virus-reaches-77-chapters%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://navajotimes.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Raleway">	
<script async>
		//replace Posted by with simple byline
    jQuery(document).ready(function() {

    	//jQuery(".post-meta p").text(function(index, text) {
    	//return text.replace('Posted by', 'By');
		//});
		jQuery(".tribe-events-duration span").text(function(index, text) {
    	return text.replace(':00', ' ');
		});
		
	var year = new Date();
	year = year.getFullYear();
	jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://navajotimes.com">Navajo Times Publishing Co., Inc.</a>');
});		
		
    });
  </script>
<script async>
jQuery( document ).ready(function() {
	jQuery('.vcard p').contents().filter(function() {
		return this.nodeType == 3
	}).each(function(){
    this.textContent = this.textContent.replace('Posted by','By');
});
}); 
</script>
<style>
	#main-content {
     padding-top: 30px!important;
	}
</style>
<script src="https://use.fontawesome.com/a90ba7156a.js" async></script>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css">
<!-- GA tracking starts -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10880344-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10880344-1');
</script>
<!-- GA tracking ends -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHNHR32');</script>
<!-- End Google Tag Manager --><link rel="icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://navajotimes.com/wp-content/et-cache/global/et-extra-customizer-global-16071108160382.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-54419 single-format-standard tribe-no-js et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header centered">
    <!-- #top-header -->
  <div id="top-header" style="">
    <div class="container"> 
      
      <!-- Secondary Nav -->
            <div id="et-secondary-nav" class="et-trending">
                
        <!-- ET Trending -->
        <div id="et-trending"> 
          
          <!-- ET Trending Button --> 
          <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a> 
          
          <!-- ET Trending Label -->
          <h4 id="et-trending-label">
            TRENDING:          </h4>
          
          <!-- ET Trending Post Loop -->
          <div id='et-trending-container'>
                                    <div id="et-trending-post-45465" class="et-trending-post et-trending-latest"> <a href="https://navajotimes.com/rezsports/wrestling/being-cut-from-b-ball-fortuitous-for-kc-wrestler/">Being cut from b-ball fortuitous for KC wrestler</a> </div>
                        <div id="et-trending-post-47959" class="et-trending-post"> <a href="https://navajotimes.com/ae/irish-pay-forward-173-year-old-favor/">Irish ‘pay forward’ 173-year-old favor</a> </div>
                        <div id="et-trending-post-46283" class="et-trending-post"> <a href="https://navajotimes.com/coronavirus-updates/covid-19-across-the-navajo-nation/">In numbers: COVID-19 Across the Navajo Nation</a> </div>
                                  </div>
        </div>
        <ul id="et-secondary-menu" class="nav"><li id="menu-item-30470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30470"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-30473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30473"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-30468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30468"><a href="https://navajotimes.com/contact-us/contact-us-full/">How to reach us</a>
<ul class="sub-menu">
	<li id="menu-item-30469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30469"><a href="https://navajotimes.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-30471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30471"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
<li id="menu-item-30472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30472"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
</ul>              </div>
            
      <!-- #et-info -->
      <div id="et-info">
                
        <!-- .et-extra-social-icons -->
        <ul class="et-extra-social-icons" style="">
                                                            <li class="et-extra-social-icon facebook"> <a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a> </li>
                                                            <li class="et-extra-social-icon twitter"> <a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a> </li>
                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon instagram"> <a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a> </li>
                                                                                                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/c/NavajotimesAZ" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a> </li>
                                                                                                                                                                                                                                    </ul>
                
        <!-- .et-top-search -->
                <div class="et-top-search" style="">
                    <div id="google-ntpc-cse" style=""> 
            <script>
								  (function() {
									var cx = '001405029538538746178:zholwyvue04';
									var gcse = document.createElement('script');
									gcse.type = 'text/javascript';
									gcse.async = true;
									gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
									var s = document.getElementsByTagName('script')[0];
									s.parentNode.insertBefore(gcse, s);
								  })();
									window.onload = function(){
document.getElementById('gsc-i-id1').placeholder = 'Search';
};
								</script>
            <gcse:searchbox-only></gcse:searchbox-only>
          </div>
        </div>
                
        <!-- cart -->
              </div>
    </div>
    <!-- /.container --> 
  </div>
  <!-- /#top-header -->
  
    
  <!-- Main Header -->
  <div id="main-header-wrapper">
    <div id="main-header" data-fixed-height="60">
      <div class="container"> 
        <!-- ET Ad -->
                        
        <!-- Logo -->
        <div style="display:block;width:100%;margin:0 auto"><a class="logo" href="https://navajotimes.com/" data-fixed-height="60"> <img src="https://navajotimes.com/wp-content/uploads/2020/02/NT-Nameplate-2020-web-350x64-1.png" alt="Navajo Times" id="logo" /> </a>
          <div class="header-date-time">
            Monday, December 7, 2020              <a href="/weather">
            <div id="awesome-weather-window-rock-az" class="custom-bg-color awesome-weather-wrap awecf awe_without_stats awe_with_icons awe_without_forecast  awe_basic awe-code-clear-day awe-desc-clear"  style=" background-color: #ffffff; color: #000000; ">
	
		
	
		<span class="awesome-weather-stats-icon"><i class="wi wi-forecast-io-clear-day"></i></span>		<span class="awesome-weather-current-temp">48<sup>&deg;</sup></span><!-- /.awesome-weather-current-temp -->
		<span class="awe_desc">Clear</span>
	
			
		
		
	
		
		
		
	</div><!-- /.awesome-weather-wrap: basic -->                  </a>
          </div>
        </div>
                
        <!-- ET Navigation -->
        <div id="et-navigation" class="">
          <ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-46217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-46217"><a href="https://navajotimes.com/coronavirus-updates/">CORONAVIRUS UPDATES</a>
<ul class="sub-menu">
	<li id="menu-item-46315" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46315"><a href="https://navajotimes.com/coronavirus-updates/">All updates</a></li>
	<li id="menu-item-46285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46285"><a href="https://navajotimes.com/coronavirus-updates/covid-19-across-the-navajo-nation/">COVID-19 Map &#038; Charts</a></li>
</ul>
</li>
<li id="menu-item-30533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30533"><a href="https://navajotimes.com/ae/">Life</a></li>
<li id="menu-item-28847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28847"><a href="https://navajotimes.com/biz/">Business</a></li>
<li id="menu-item-28848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-28848"><a href="https://navajotimes.com/reznews/">News</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/" title="Uncontrolled spread of virus reaches 77 chapters" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280-440x264.jpg" alt="Uncontrolled spread of virus reaches 77 chapters" />
			</a>
							<h2>Uncontrolled spread of virus reaches 77 chapters</h2>
							<div class="post-meta">
								<span class="updated">Dec 7, 2020</span> | <a href="https://navajotimes.com/coronavirus-updates/" rel="tag">CORONAVIRUS UPDATES</a>, <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/hardship-payments-postponed-some-applicants-to-receive-follow-up-calls/" title="Hardship payments postponed: Some applicants to receive follow-up calls" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2020/10/money-fan-illustration-440x264.jpg" alt="Hardship payments postponed: Some applicants to receive follow-up calls" />
			</a>
							<h2>Hardship payments postponed: Some applicants to receive follow-up calls</h2>
							<div class="post-meta">
								<span class="updated">Dec 7, 2020</span> | <a href="https://navajotimes.com/coronavirus-updates/" rel="tag">CORONAVIRUS UPDATES</a>, <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/crisis-mode-nez-requests-major-disaster-declaration-extends-lockdown/" title="‘Crisis mode’: Nez requests major disaster declaration, extends lockdown">
				<img src="https://navajotimes.com/wp-content/uploads/2020/11/dq-suspected-covid-death1-150x150.jpg" alt="‘Crisis mode’: Nez requests major disaster declaration, extends lockdown" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/crisis-mode-nez-requests-major-disaster-declaration-extends-lockdown/">‘Crisis mode’: Nez requests major disaster declaration, extends lockdown</a></h3>
								by <a href="https://navajotimes.com/author/rkrisst/" class="url fn" title="Posts by Rima Krisst" rel="author">Rima Krisst</a> | <span class="updated">Dec 4, 2020</span> | <a class="comments-link" href="https://navajotimes.com/reznews/crisis-mode-nez-requests-major-disaster-declaration-extends-lockdown/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/doctors-second-wave-of-virus-a-dire-situation/" title="Doctors: Second wave of virus a ‘dire situation’">
				<img src="https://navajotimes.com/wp-content/uploads/2020/03/dq-contagion2-150x150.jpg" alt="Doctors: Second wave of virus a ‘dire situation’" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/doctors-second-wave-of-virus-a-dire-situation/">Doctors: Second wave of virus a ‘dire situation’</a></h3>
								by <a href="https://navajotimes.com/author/rkrisst/" class="url fn" title="Posts by Rima Krisst" rel="author">Rima Krisst</a> | <span class="updated">Dec 3, 2020</span> | <a class="comments-link" href="https://navajotimes.com/reznews/doctors-second-wave-of-virus-a-dire-situation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/wrecks-show-companies-flouting-non-emergency-transport-rules/" title="Wrecks show companies flouting non-emergency transport rules">
				<img src="https://navajotimes.com/wp-content/uploads/2020/12/CY-NEMT-2-crop-150x150.jpg" alt="Wrecks show companies flouting non-emergency transport rules" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/wrecks-show-companies-flouting-non-emergency-transport-rules/">Wrecks show companies flouting non-emergency transport rules</a></h3>
								by <a href="https://navajotimes.com/author/cyurth2/" class="url fn" title="Posts by Cindy Yurth" rel="author">Cindy Yurth</a> | <span class="updated">Dec 3, 2020</span> | <a class="comments-link" href="https://navajotimes.com/reznews/wrecks-show-companies-flouting-non-emergency-transport-rules/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28844"><a href="/events">Events</a></li>
<li id="menu-item-28849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28849"><a href="https://navajotimes.com/rezobits/">Obits</a></li>
<li id="menu-item-42511" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-42511"><a href="https://navajotimes.com/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/opinion/letters/letters-the-people-sent-a-message-by-choosing-aszhaanii/" title="Letters:  The people sent a message by choosing Aszhaanii’" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2020/03/virus-4835301__340-440x264.jpg" alt="Letters:  The people sent a message by choosing Aszhaanii’" />
			</a>
							<h2>Letters:  The people sent a message by choosing Aszhaanii’</h2>
							<div class="post-meta">
								<span class="updated">Dec 3, 2020</span> | <a href="https://navajotimes.com/opinion/letters/" rel="tag">Letters</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/" title="Comics by Jack Ahasteen" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2020/12/DENIED1232020-440x264.gif" alt="Comics by Jack Ahasteen" />
			</a>
							<h2>Comics by Jack Ahasteen</h2>
							<div class="post-meta">
								<span class="updated">Dec 3, 2020</span> | <a href="https://navajotimes.com/opinion/comics/" rel="tag">Comics</a> | <span class="rating-stars" title="Rating: 4.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/essay/guest-column-touch-one-another-with-kind-words-traditional-teachings/" title="Guest Column: Touch one another with kind words, traditional teachings">
				<img src="https://navajotimes.com/wp-content/uploads/2020/12/Zah2-150x150.jpg" alt="Guest Column: Touch one another with kind words, traditional teachings" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/essay/guest-column-touch-one-another-with-kind-words-traditional-teachings/">Guest Column: Touch one another with kind words, traditional teachings</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Dec 3, 2020</span> | <a class="comments-link" href="https://navajotimes.com/opinion/essay/guest-column-touch-one-another-with-kind-words-traditional-teachings/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/letters/letters-why-not-pump-water-from-southeast-u-s/" title="Letters: Why not pump water from southeast U.S.?">
				<img src="https://navajotimes.com/wp-content/uploads/2017/09/street-flood-150x150.jpg" alt="Letters: Why not pump water from southeast U.S.?" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/letters/letters-why-not-pump-water-from-southeast-u-s/">Letters: Why not pump water from southeast U.S.?</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Nov 25, 2020</span> | <a class="comments-link" href="https://navajotimes.com/opinion/letters/letters-why-not-pump-water-from-southeast-u-s/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/letters/letters-we-the-people-are-root-and-solution/" title="Letters: We, the people, are root and solution">
				<img src="https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280-150x150.jpg" alt="Letters: We, the people, are root and solution" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/letters/letters-we-the-people-are-root-and-solution/">Letters: We, the people, are root and solution</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Nov 19, 2020</span> | <a class="comments-link" href="https://navajotimes.com/opinion/letters/letters-we-the-people-are-root-and-solution/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28856"><a href="https://navajotimes.com/rezsports/">Sports</a></li>
<li id="menu-item-41661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41661"><a href="https://navajotimes.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-46322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46322"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
	<li id="menu-item-46323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46323"><a href="http://www.vericansh.com/cod6/navajotimes">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-28861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28861"><a href="https://navajotimes.com/subscribe/">Subscribe | Login</a>
<ul class="sub-menu">
	<li id="menu-item-28859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28859"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
	<li id="menu-item-32381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32381"><a href="https://mynewsonthego.com/navajo/SignIn.aspx">My News On the Go</a></li>
</ul>
</li>
</ul>          <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->        </div>
        <!-- /#et-navigation --> 
      </div>
      <!-- /.container --> 
    </div>
    <!-- /#main-header --> 
  </div>
  <!-- /#main-header-wrapper --> 
  
</header>
<div class="container">
  <div class="et_pb_extra_row etad header_below"> <div class="adsense-responsive-ad"><div style="text-align:center;">
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div> </div>
</div>
<div id="main-content">
    <div class="container">
    <div id="content-area" class="clearfix">
      <div class="et_pb_extra_column_main">
        <!--<div style="background-color:#029395;color:#fff;text-align:center">
<a style="color: #fff;" href="https://navajotimes.com/wp-content/uploads/2020/07/A-22-0702.pdf" target="_blank" rel="noopener"><i class="far fa-newspaper"></i> Download the July 2 Print Edition</a><br>
<a style="color: #fff;" href="https://navajotimes.com/wp-content/uploads/2020/06/A-12.0625.pdf" target="_blank" rel="noopener"><i class="far fa-newspaper"></i> Download the June 25 Print Edition</a>
</div>-->                <article id="post-54419" class="module single-post-module post-54419 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus-updates category-reznews et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
                    <div class="post-header">
            <h1 class="entry-title">
              Uncontrolled spread of virus reaches 77 chapters            </h1>
          </div>
                                                  <div class="post-wrap">
                        <div class="post-content entry-content">
              <div class="post-meta vcard" style="margin-bottom:7px!important;display:inline-block;">
                                <div class="author-box-avatar" style="flex-basis: 50px;height: 50px;width: 50px;min-width: 50px;max-width: 50px;margin: 0 0 20px;overflow: hidden;display: inline-block;float: left;margin-right: 10px;"> <img src="https://navajotimes.com/wp-content/uploads/2020/02/NTPC-favicon-1.png" width="170" height="170" alt="Navajo Times" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" /> </div>
                                <p class="child-byline">Posted by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Dec 7, 2020</span> | <a href="https://navajotimes.com/coronavirus-updates/" rel="tag">CORONAVIRUS UPDATES</a>, <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
              </div>
              <p><img data-attachment-id="45835" data-permalink="https://navajotimes.com/coronavirus-updates/gallup-detox-on-lockdown-for-covid-19/attachment/virus-1812092_1280/" data-orig-file="https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280.jpg" data-orig-size="884,530" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="virus-1812092_1280" data-image-description="&lt;p&gt;Virus under microscope. Image copyright free, no attribution required, via Pixabay.com. coronavirus, covid-19, covid&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280.jpg" data-large-file="https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280.jpg" loading="lazy" class="size-full wp-image-45835 aligncenter" src="https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280.jpg" alt="" width="884" height="530" srcset="https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280.jpg 884w, https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280-768x460.jpg 768w, https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280-627x376.jpg 627w, https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280-440x264.jpg 440w" sizes="(max-width: 884px) 100vw, 884px" /></p>
<p>&nbsp;</p>
<p><strong>WINDOW ROCK </strong></p>
<p>The Navajo Nation Department of Health on Monday identified 77 chapters as hotspots for COVID-19.</p>
<p>Officials said the chapters have an “uncontrolled spread” of the virus based on data from the week of Nov. 20 to Dec. 3.</p>
<p>The chapters are: Alamo, Aneth, Baca/Prewitt, Becenti, Bird Springs, Black Mesa, Bodaway/Gap, Bread Springs, Cameron, Chichiltah, Chinle, Church Rock, Coalmine Mesa, Coppermine, Coyote Canyon, Crownpoint, Dennehotso, Dilkon, and</p>
<p>Fort Defiance, Ganado, Hogback, Houck, Indian Wells, Iyanbito, Jeddito, Kaibeto, Round Rock, San Juan, Sanostee, Sheepsprings, Shiprock, Smith Lake, St. Michaels, Standing Rock, Tachee/Blue Gap, Teec Nos Pos, Teesto, Thoreau, and</p>
<p>To’hajiilee, Tohatchi, Tolani Lake, Tonalea, Tsaile/Wheatfields, Tsayatoh, Tselani/Cottonwood, Tuba City, Twin Lakes, Two Grey Hills, Upper Fruitland, White Cone and White Horse Lake.</p>
<div style="background-color:#efefef;border:1px solid #111;padding:7px;margin-bottom:15px">

<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-bullhorn"></i> As a public service, the Navajo Times is making all coverage of the coronavirus pandemic fully available on its website. <a href="/contact-us/subscriptions/" target="_blank">Please support the Times by subscribing.</a></strong></p>
		<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-map-marker-alt"></i> <a href="/coronavirus-updates/covid-19-across-the-navajo-nation">See where the virus is on the Navajo Nation now.</a> </strong></p>
<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-heartbeat" style="color:red"></i> <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/prevention.html" target="_blank">How to protect yourself and others.</a> </strong></p>
	<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-head-side-mask" style="color:#13a3ea"></i> <a href="https://youtu.be/tPx1yqvJgf4" target="_blank">U.S. Surgeon General shows how to make your own facemask in under 2 minutes.</a> (Video) </strong><br><em><a href="https://98point6-marketing-assets.s3-us-west-2.amazonaws.com/mask+infographic+PRJ1112.pdf" target="_blank">Learn more: Why masks work, which masks are best.</a></em></p>
	<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-hands-helping" style="color:brown"></i></strong> <strong><a href="/coronavirus-updates/relief-for-coronavirus/">Resources for coronavirus assistance </a></strong></p>
</div>
<p>As of Monday evening, Navajo Nation health officials reported 18,163 cases of COVID-19 on the  Nation. The number of people who have died from the virus is 682.</p>
<p>The Navajo Nation’s stay-at-home order is extended until Dec. 28. The only exceptions are emergencies, getting essential items like food and water, wood hauling with a permit and exercising near your home. Essential workers are also allowed to go to their places of employment.</p>
<p>In addition, 57-hour weekend curfews are in effect through Dec. 28. Essential businesses will operate between 7 a.m. to 7 p.m, Monday through Friday.</p>
<p>Officials said Navajo Area Indian Health Service reported that intensive care units are at full capacity and other bed space is also filling up quickly due to the rapid rise in COVID-19 cases.</p>
<hr style=" border: 0; border-bottom: 1px solid #aaa;clear:both;margin-top:25px">
<div style="margin:5px 0 5px 0;text-align:center">
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
	<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<!-- end bottom leaderboard -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                          </div>
                      </div>
                    <div class="post-footer">
            <div class="social-icons ed-social-share-icons">
              <p class="share-title">
                Share:              </p>
              
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/&#038;t=Uncontrolled%20spread%20of%20virus%20reaches%2077%20chapters" class="social-share-link" title="Share &quot;Uncontrolled spread of virus reaches 77 chapters&quot; via Facebook" data-network-name="facebook" data-share-title="Uncontrolled spread of virus reaches 77 chapters" data-share-url="https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Uncontrolled%20spread%20of%20virus%20reaches%2077%20chapters%20https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/" class="social-share-link" title="Share &quot;Uncontrolled spread of virus reaches 77 chapters&quot; via Twitter" data-network-name="twitter" data-share-title="Uncontrolled spread of virus reaches 77 chapters" data-share-url="https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/&#038;t=Uncontrolled%20spread%20of%20virus%20reaches%2077%20chapters" class="social-share-link" title="Share &quot;Uncontrolled spread of virus reaches 77 chapters&quot; via Tumblr" data-network-name="tumblr" data-share-title="Uncontrolled spread of virus reaches 77 chapters" data-share-url="https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/&#038;description=Uncontrolled%20spread%20of%20virus%20reaches%2077%20chapters&#038;media=https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280.jpg" class="social-share-link" title="Share &quot;Uncontrolled spread of virus reaches 77 chapters&quot; via Pinterest" data-network-name="pinterest" data-share-title="Uncontrolled spread of virus reaches 77 chapters" data-share-url="https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/&#038;title=Uncontrolled%20spread%20of%20virus%20reaches%2077%20chapters" class="social-share-link" title="Share &quot;Uncontrolled spread of virus reaches 77 chapters&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Uncontrolled spread of virus reaches 77 chapters" data-share-url="https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/&#038;title=Uncontrolled%20spread%20of%20virus%20reaches%2077%20chapters" class="social-share-link" title="Share &quot;Uncontrolled spread of virus reaches 77 chapters&quot; via Buffer" data-network-name="buffer" data-share-title="Uncontrolled spread of virus reaches 77 chapters" data-share-url="https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/&#038;title=Uncontrolled%20spread%20of%20virus%20reaches%2077%20chapters" class="social-share-link" title="Share &quot;Uncontrolled spread of virus reaches 77 chapters&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Uncontrolled spread of virus reaches 77 chapters" data-share-url="https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Uncontrolled spread of virus reaches 77 chapters&quot; via Email" data-network-name="basic_email" data-share-title="Uncontrolled spread of virus reaches 77 chapters" data-share-url="https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Uncontrolled spread of virus reaches 77 chapters&quot; via Print" data-network-name="basic_print" data-share-title="Uncontrolled spread of virus reaches 77 chapters" data-share-url="https://navajotimes.com/reznews/uncontrolled-spread-of-virus-reaches-77-chapters/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>            </div>
                        <div class="rating-stars">
              <p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="54419" />            </div>
                        <style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
          </div>
                            </article>
        <nav class="post-nav">
          <div class="nav-links clearfix">
            <div class="nav-link nav-link-prev">
              <a href="https://navajotimes.com/reznews/hardship-payments-postponed-some-applicants-to-receive-follow-up-calls/" rel="prev"><span class="button">Previous</span><span class="title">Hardship payments postponed: Some applicants to receive follow-up calls</span></a>            </div>
            <div class="nav-link nav-link-next">
                          </div>
          </div>
        </nav>
                <div class="et_extra_other_module author-box vcard">
          <div class="author-box-header">
            <h3>
              About The Author            </h3>
          </div>
          <div class="author-box-content clearfix">
            <div class="author-box-avatar"> <img src="https://navajotimes.com/wp-content/uploads/2020/02/NTPC-favicon-1.png" width="170" height="170" alt="Navajo Times" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" /> </div>
            <div class="author-box-description">
              <h4><a class="author-link url fn" href="https://navajotimes.com/author/ntpc_admin/" rel="author" title="View all posts by Navajo Times">Navajo Times</a></h4>
              <p class="note">
                              </p>
              <ul class="social-icons">
                                <li><a href="https://facebook.com/navajotimes" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
                              </ul>
            </div>
          </div>
        </div>
                                      </div>
      <!-- /.et_pb_extra_column.et_pb_extra_column_main -->
      
      <div class="et_pb_extra_column_sidebar">
	<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="text-align: center; width: 336px; margin-top: -35px;">
<p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding-bottom: 0;">ADVERTISEMENT</p>
<div style="min-height:280px;"><!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 large rectangle -->
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
</div>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather &#038; Roads</h4>			<div class="textwidget"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.1/css/all.min.css">
<div class="widget"> 
  <!--<div class="w-title extra-w-title"><h3>Weather & Roads</h3></div>-->
  <div class="review-list">
    <div style="width:49%;border-right:1px dotted #999;padding-right:10px;margin-right:0;min-height:280px;float:left;">
      <div id="ggwx_app">
        <h4>Window Rock Weather</h4>
        <div id="awesome-weather-window-rock-az" class="custom-bg-color awesome-weather-wrap awecf awe_with_stats awe_with_icons awe_without_forecast  awe_tall awe-code-clear-day awe-desc-clear"  style=" background-color: #ffffff; color: #000000; ">


	
	<div class="awesome-weather-header"><span> </span></div>

	
				<div class="awesome-weather-stats-icon">
			<i class="wi wi-forecast-io-clear-day"></i>
		</div>
		
		<div class="awesome-weather-current-temp">
			<strong>48<sup>&deg;</sup></strong>
		</div><!-- /.awesome-weather-current-temp -->

				<div class="awesome-weather-todays-stats">
			<div class="awe_desc">Clear</div>
			<div class="awe_humidty">18% humidity</div>
			<div class="awe_wind">wind: 4mph ENE</div>
			<div class="awe_highlow">H 56 &bull; L 19</div>	
		</div><!-- /.awesome-weather-todays-stats -->
			
		
		
		
	

</div><!-- /.awesome-weather-wrap: tall -->        <p style="float:right;font-size:.89em;margin-top:7px;font-weight:bold;font-style:italic;letter-spacing:-.035em"><a href="/weather/index.php" style="color:#c12026;">More weather &raquo;</a> </p>
      </div>
    </div>
    <div style="font-size:.89em;float:right;width:49%;padding-left:5px">
      <h4><strong>Regional Road Conditions Webcams</strong></h4>
      <p style="padding-top:0; margin-top:0px;" onclick="window.open('https://az511.gov/map/Cctv/11660.C2--16#1557016312476', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=500,width=640,height=480')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264,<br>
        Window Rock</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4033--15','_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=300,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Winslow</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4536--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Butler</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4561--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />SR-77 SB @ Holbrook</a> </p>
    </div>
    <!--END road conditions --> 
    
    <br clear="all"/>
  </div>
  <!-- END .widget --> 
  
  <!-- <div style="text-align:center;margin-bottom:25px;background-color:#fff;border-radius:3px;padding:10px">
         <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>    --> 
  <!-- Navajo Times Adserver Asynchronous JS Tag - half skyscraper 120x240 --> 
  <!--        <ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
                <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
            </div> --> 
  <!-- revive large skyscraper 300x600 --> 
  <div class="" style="text-align:center;margin-top:10px">
	
	<ins data-revive-zoneid="8" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins> 
  <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script> 
	</div>
  <!-- revive wide skyscraper 160x600 -->
  <div class="extra-hp-skyscraper" style="text-align:center;margin-top:10px">
    <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>
    <!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 --> 
    <ins data-revive-zoneid="13" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins> 
    <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script> 
    
    <!-- end wide skyscraper --> 
  </div>
</div>

</div>
		</div> <!-- end .et_pb_widget --></div>
    </div>
    <!-- #content-area --> 
  </div>
  <!-- .container -->
  </div>
<!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><div style="text-align:center;">
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_2_3__1_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Like what you&#8217;re reading?</h4>			<div class="textwidget"><div style="color: #fff;">
<p><img class="subscribe-footer-logo" style="float: left; width: 220px; margin-right: 30px;" src="/wp-content/uploads/2020/02/ntpc-logo-sq-white-transp.png" alt="Navajo Times logo" /></p>
<h2 style="margin-top: 10px; display: inline-block;"><a style="color: #fff!important; font-size: 30px;" href="/contact-us/subscriptions/">Subscribe now!</a></h2>
<h2><a style="color: #fff!important; font-size: 30px;" href="/contact-us/where-to-buy-the-times/">Find a newsstand!</a></h2>
<div class="footer-ad-text"><ins data-revive-zoneid="16" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins><br />
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<p><a style="color: #fff!important" href="https://navajotimes.com/wp-content/uploads/2020/07/A-22-0702.pdf" target="_blank" rel="noopener noreferrer"><i class="far fa-newspaper"></i> Download the July 2 Print Edition</a><br />
<a style="color: #fff!important" href="https://navajotimes.com/wp-content/uploads/2020/06/A-12.0625.pdf" target="_blank" rel="noopener noreferrer"><i class="far fa-newspaper"></i> Download the June 25 Print Edition</a></p>
</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="pages-4" class="et_pb_widget widget_pages"><h4 class="widgettitle">Reach us</h4>
			<ul>
				<li class="page_item page-item-7089"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
<li class="page_item page-item-184 page_item_has_children"><a href="https://navajotimes.com/contact-us/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-311"><a href="https://navajotimes.com/contact-us/corporate/">Corporate</a></li>
	<li class="page_item page-item-306"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
	<li class="page_item page-item-318"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
	<li class="page_item page-item-316 page_item_has_children"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a>
	<ul class='children'>
		<li class="page_item page-item-42571"><a href="https://navajotimes.com/contact-us/subscriptions/log-in-to-my-news-on-the-go/">Log in to My News On the Go</a></li>
		<li class="page_item page-item-5709"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
	</ul>
</li>
	<li class="page_item page-item-314"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
</ul>
</li>
			</ul>

			</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-31710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31710"><a href="https://navajotimes.com/terms/">Terms</a></li>
<li id="menu-item-31711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31711"><a href="https://navajotimes.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/c/NavajotimesAZ" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-bef45f6b3d3fdee7d420bfd96986618f">
	</div>
	</div>
        <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHNHR32" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.7.4' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202050' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"fbbc43e5d0","timeline_nonce":"f596cb841f","blog_feed_nonce":"c3864d0df9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/scripts/scripts.js?ver=4.7.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.7.4' id='raty-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.7.4' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.7.4' id='waypoints-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.7.4' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.7.4' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"940d377c50","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a8dfe19575","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"54419","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.7.4' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.7.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/wp-embed.min.js?ver=216f56c2879b85d6395fa82deabb60b5' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","nonce":"3e72366253","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/navajotimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fnavajotimes.com%2Freznews%2Funcontrolled-spread-of-virus-reaches-77-chapters%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.2' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202050.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2',blog:'150809669',post:'54419',tz:'-7',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '150809669', '54419' ]);
</script>
</body>
</html>
