<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png?v=2" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="http://navajotimes.com/feed/" title="Navajo Times latest posts" />
		<link rel="alternate" type="application/rss+xml" href="http://navajotimes.com/comments/feed/" title="Navajo Times latest comments" />
		<link rel="pingback" href="http://navajotimes.com/wordpress/xmlrpc.php" />

		<title>Head Start boss removed &#8211; Navajo Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="http://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="http://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="http://navajotimes.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/navajotimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=7c57c42ddd94f25030706f982cb312d0"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.15' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.15' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='novomag-theme-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/style.css?ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Open+Sans&#038;ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='http://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/reset.css?ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/main-stylesheet.css?ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/lightbox.css?ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/shortcodes.css?ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/owl.carousel.css?ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/responsive.css?ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/ie-ancient.css?ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/fonts.php?ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/dynamic-css.php?ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"http:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"http:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/images\/","cssUrl":"http:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/css\/","themeUrl":"http:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"navajotimes.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://navajotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://navajotimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://navajotimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Police find loaded gun in suitcase worker was carrying' href='http://navajotimes.com/reznews/washington-office-worker-charged-with-possessing-loaded-gun/' />

<link rel="canonical" href="http://navajotimes.com/reznews/head-start-boss-removed/" />
<link rel='shortlink' href='http://navajotimes.com/?p=19933' />
<link rel="alternate" type="application/json+oembed" href="http://navajotimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnavajotimes.com%2Freznews%2Fhead-start-boss-removed%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://navajotimes.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnavajotimes.com%2Freznews%2Fhead-start-boss-removed%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://navajotimes.com"><link rel="https://theeventscalendar.com" href="http://navajotimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Head Start boss removed" />
<meta property="og:url" content="http://navajotimes.com/reznews/head-start-boss-removed/" />
<meta property="og:description" content="The Department of Diné Education has removed the superintendent of Navajo Nation Head Start, Sharon Singer&#8230;" />
<meta property="article:published_time" content="2017-08-04T15:45:59+00:00" />
<meta property="article:modified_time" content="2017-08-04T15:45:59+00:00" />
<meta property="og:site_name" content="Navajo Times" />
<meta property="og:image" content="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/Singer-1.jpg" />
<meta property="og:image:width" content="261" />
<meta property="og:image:height" content="356" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@navajotimes" />
<meta name="twitter:image" content="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/Singer-1.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />
<meta name="msapplication-TileImage" content="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10880344-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

	<!-- END head -->
	<link rel="apple-touch-icon" href="/wordpress/wp-content/uploads/2017/02/apple-touch-icon.png"/>
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-19933 single-format-standard tribe-no-js wpb-js-composer js-comp-ver-5.2.1 vc_responsive">
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9637001480624052",
    enable_page_level_ads: true
  });
</script>

<!-- BEGIN .boxed -->

<div class="boxed">

<!-- start custom top menu -->
<style>
#topnav-container {
	margin:0 auto;
	/*width: 100%;
	background-color: #222;*/
	height: 35px;
	padding: 0 0px 0 10px;
	border-bottom: 1px solid #ccc;
	color:#666;
-webkit-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
-moz-box-shadow:    0px 1px 3px 0px rgba(50, 50, 50, 0.37);
box-shadow:         0px 1px 3px 0px rgba(50, 50, 50, 0.37);
}
@media screen and (max-width: 480px) {
    #topnav-container {
    margin:0 auto;
    width: 90%!important;
    }
}
#topnav {
	position: relative;
}
#topnav li {
	margin: 0;
	padding: 0;
	list-style: none;
	position: absolute;
	top: 0;
}
#topnav li, #topnav a {
	height: 30px;
	display: block;
	opacity: 0.7;
}
#topnav li:hover, #topnav a:hover {
	opacity: 1;
}
#facebook {
	left: 0px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -150px;
	margin-top: 2.25px!important;
}
#twitter {
	left: 35px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -36.9px -150px;
	margin-top: 2.25px!important;
}
#gplus {
	left: 70px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -74px -150px;
	margin-top: 2.25px!important;
}
#instagram {
	left: 105px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -185px;
	margin-top: 2.25px!important;
}
#login {
	left: 0px;
	width: 80px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -334px;
}
#subscribe {
	left: 85px;
	width: 80px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -298px;
}
#weather {
	left: 39%;
	width: 320px;
	display:inline;}
 @media only screen and (max-width:600px) {
#weather {display:none!important;}
}
</style>
<div id="topnav-container">
  <ul id="topnav">
    <li id="login"><a href="http://mynewsonthego.com/navajo/SignIn.aspx" target="_blank"></a></li>
    <li id="subscribe"><a href="/contact-us/subscriptions"></a></li>
    <li id="weather" style="opacity:1;margin-top:5px;width:420px"> 
      
      <!-- new nws wx code starts -->
          </li>
  </ul>
  <ul id="topnav" style="float:right;width:146px;margin:0">
    <li id="facebook"><a href="https://www.facebook.com/navajotimes" target="_blank"></a></li>
    <li id="twitter"><a href="https://twitter.com/navajotimes" target="_blank"></a></li>
    <li id="gplus"><a href="https://google.com/+NavTimes" target="_blank"></a></li>
    <li id="instagram"><a href="http://instagram.com/navajotimes" target="_blank"></a></li>
  </ul>
</div>

<!-- end custom top menu --> 

<!-- BEGIN .header -->
<header class="header">
    
  <!-- BEGIN .wrapper -->
  <div class="wrapper">
    <div class="header-block">
      <div class="header-logo">
                <a href="http://navajotimes.com"><img src="http://navajotimes.com/wordpress/wp-content/uploads/2015/08/ntpc-logo-2015.png" alt="Navajo Times" /></a>
                
               
        <!-- datetime starts --> 
        <br>
        <!--<strong> Din&eacute; bi Naaltsoos</strong> |-->
        <div style="max-width:300px;font-weight:bold;text-align:center;padding-top:5px;font-size:.9em">
          Friday, August 4, 2017        </div>
        <!-- datetime ends --> 
        
      </div>
            <div class="header-banner"> <!--/*
  *
  * Navajo Times Adserver Asynchronous JS Tag
  *
  */-->

<ins data-revive-zoneid="1" data-revive-id="33dcea6971538797c28611a81002a49d"></ins>
<script async src="//navajotimes.com/ads/reviveadserver/www/delivery/asyncjs.php"></script>              </div>
          </div>
    
    <!-- END .wrapper --> 
  </div>
  <nav class="main-menu"> 
    
    <!-- BEGIN .wrapper -->
    <div class="wrapper">
      <ul class="menu menu" rel="Main Menu"><li id="menu-item-18376" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://navajotimes.com/ae/"><span>Life</span></a>
<ul class="sub-menu">
	<li id="menu-item-18634" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/arts-ae/">Arts</a></li>
			<li id="menu-item-18379" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/culture/">Culture</a></li>
			<li id="menu-item-18378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/community/">Community</a></li>
			<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/health/">Health</a></li>
			<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/music/">Music</a></li>
			<li id="menu-item-18667" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/ae/people/">People</a></li>
		</ul>
</li>
		<li id="menu-item-18636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18649" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="http://navajotimes.com/ae/community/simply-entertaining/"><img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/08/AG-Game-Day-03-325x176_c.jpg" alt="Simply entertaining" /></a><h3><a href="http://navajotimes.com/ae/community/simply-entertaining/">Simply entertaining</a></h3></div><div class="item-content"><p>Kids learn what Navajos did before smart phones...</p><div class="article-icons"><span class="article-icon">August 3, 2017</span><a href="http://navajotimes.com/author/pdenetclaw/" class="article-icon">Pauly Denetclaw</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="http://navajotimes.com/ae/people/emmy-winning-journalist-do-a-little-bit-more/"><img class="item-photo" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/08/AG-Hattie-Kauffman-02-60x60_c.jpg" alt="Emmy-winning journalist: ‘Do a little bit more’" /></a><div class="item-content"><h3><a href="http://navajotimes.com/ae/people/emmy-winning-journalist-do-a-little-bit-more/">Emmy-winning journalist: ‘Do a little bit more’</a></h3><span class="article-icon">August 3, 2017</span></div></div><div class="item"><a href="http://navajotimes.com/ae/health/doctors-without-borders-volunteer-tuba-in-good-shape-health-wise-compared-to-africa/"><img class="item-photo" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/08/KA-Edward-Chu-1-60x60_c.jpg" alt="Doctors without Borders volunteer: Tuba in good shape health-wise compared to Africa" /></a><div class="item-content"><h3><a href="http://navajotimes.com/ae/health/doctors-without-borders-volunteer-tuba-in-good-shape-health-wise-compared-to-africa/">Doctors without Borders volunteer: Tuba in good shape health-wise compared to Africa</a></h3><span class="article-icon">August 3, 2017</span></div></div><div class="item"><a href="http://navajotimes.com/ae/new-book-a-comprehensive-guide-to-the-code-talkers/"><img class="item-photo" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/08/072817-Voices-Of-Victory-copy-60x60_c.jpg" alt="New book a comprehensive guide to the Code Talkers" /></a><div class="item-content"><h3><a href="http://navajotimes.com/ae/new-book-a-comprehensive-guide-to-the-code-talkers/">New book a comprehensive guide to the Code Talkers</a></h3><span class="article-icon">August 3, 2017</span></div></div><div class="item"><a href="http://navajotimes.com/ae/community/exploring-what-it-means-to-be-a-dine-woman/"><img class="item-photo" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/AG-Womans-conf-02-60x60_c.jpg" alt="Exploring what it means to be a Diné woman" /></a><div class="item-content"><h3><a href="http://navajotimes.com/ae/community/exploring-what-it-means-to-be-a-dine-woman/">Exploring what it means to be a Diné woman</a></h3><span class="article-icon">July 27, 2017</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18383" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/biz/">Biz</a></li>
<li id="menu-item-18384" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/edu/">Education</a></li>
<li id="menu-item-18385" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a href="http://navajotimes.com/reznews/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-18651" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18681" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/events">Events</a></li>
			<li id="menu-item-18388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezobits/">Obituaries</a></li>
			<li id="menu-item-18387" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/reznews/blotter/">Police Blotter</a></li>
			<li id="menu-item-18386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/reznews/50years/">50 Years Ago</a></li>
			<li id="menu-item-18406" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-gallery">Galleries</a></li>
			<li id="menu-item-18407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/chapterseries/">Chapter Series</a></li>
			<li id="menu-item-18405" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/weathernt">Weather</a></li>
		</ul>
</li>
		<li id="menu-item-18653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><div class="menu-content featured-post"><div class="item-photo"><a href="http://navajotimes.com/reznews/head-start-boss-removed/"><img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/Singer-1-325x176_c.jpg" alt="Head Start boss removed" /></a><h3><a href="http://navajotimes.com/reznews/head-start-boss-removed/">Head Start boss removed</a></h3></div><div class="item-content"><p>The Department of Diné Education has removed the superintendent of Navajo Nation Head Start, Sharon...</p><div class="article-icons"><span class="article-icon">August 4, 2017</span><a href="http://navajotimes.com/author/cpineo/" class="article-icon">Christopher S. Pineo</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><div class="menu-content article-list"><div class="item"><a href="http://navajotimes.com/reznews/washington-office-worker-charged-with-possessing-loaded-gun/"><img class="item-photo" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/08/barber-kimberly-60x60_c.jpg" alt="Police find loaded gun in suitcase worker was carrying" /></a><div class="item-content"><h3><a href="http://navajotimes.com/reznews/washington-office-worker-charged-with-possessing-loaded-gun/">Police find loaded gun in suitcase worker was carrying</a></h3><span class="article-icon">August 3, 2017</span></div></div><div class="item"><a href="http://navajotimes.com/reznews/high-prices-for-food/"><img class="item-photo" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/08/Bashas-data-new-60x60_c.gif" alt="High prices for food" /></a><div class="item-content"><h3><a href="http://navajotimes.com/reznews/high-prices-for-food/">High prices for food</a></h3><span class="article-icon">August 3, 2017</span></div></div><div class="item"><a href="http://navajotimes.com/reznews/8-young-ladies-vie-for-miss-navajo-nation-crown/"><img class="item-photo" src="http://navajotimes.com/wordpress/wp-content/uploads/2016/09/dq-Miss-Navajo9-500x600-60x60_c.jpg" alt="8 young ladies vie for Miss Navajo Nation crown" /></a><div class="item-content"><h3><a href="http://navajotimes.com/reznews/8-young-ladies-vie-for-miss-navajo-nation-crown/">8 young ladies vie for Miss Navajo Nation crown</a></h3><span class="article-icon">August 3, 2017</span></div></div><div class="item"><a href="http://navajotimes.com/reznews/blotter/police-blotter-officer-on-leave-for-allegedly-disturbing-the-peace/"><img class="item-photo" src="http://navajotimes.com/wordpress/wp-content/uploads/2014/09/Police_car_with_emergency_lights_on-60x60_c.jpg" alt="Police Blotter: Officer on leave for allegedly disturbing the peace" /></a><div class="item-content"><h3><a href="http://navajotimes.com/reznews/blotter/police-blotter-officer-on-leave-for-allegedly-disturbing-the-peace/">Police Blotter: Officer on leave for allegedly disturbing the peace</a></h3><span class="article-icon">August 3, 2017</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18389" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://navajotimes.com/opinion/"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-18393" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/opinion/notebook/">Reporter&#8217;s Notebook</a></li>
	<li id="menu-item-18392" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-18391" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/opinion/essay/">Guest Essay</a></li>
	<li id="menu-item-18390" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/opinion/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-18394" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezpolitics/">Politics</a></li>
<li id="menu-item-18395" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="http://navajotimes.com/rezsports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-18659" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/baseball/">Baseball</a></li>
			<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/basketball/">Basketball</a></li>
			<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/football/">Football</a></li>
			<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/golf/">Golf</a></li>
			<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/rodeo/">Rodeo</a></li>
			<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/soccer/">Soccer</a></li>
			<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/track/">Track &#038; Field</a></li>
			<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/volleyball/">Volleyball</a></li>
			<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://navajotimes.com/rezsports/wrestling/">Wrestling</a></li>
		</ul>
</li>
		<li id="menu-item-18661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18662" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="http://navajotimes.com/rezsports/football/prep-sports-seasons-kicking-off/"><img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/08/pn-WR-fb-practice-4-325x176_c.jpg" alt="Prep sports seasons kicking off" /></a><h3><a href="http://navajotimes.com/rezsports/football/prep-sports-seasons-kicking-off/">Prep sports seasons kicking off</a></h3></div><div class="item-content"><p>The first official game for the 2017 gridiron season will start in a couple of...</p><div class="article-icons"><span class="article-icon">August 3, 2017</span><a href="http://navajotimes.com/author/qjodie/" class="article-icon">Quentin Jodie</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18664" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="http://navajotimes.com/rezsports/basketball/henderson-named-coach-of-the-year/"><img class="item-photo" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/08/Submitted_NMHSCA_Henderson1-copy-60x60_c.jpg" alt="Henderson named Coach of the Year" /></a><div class="item-content"><h3><a href="http://navajotimes.com/rezsports/basketball/henderson-named-coach-of-the-year/">Henderson named Coach of the Year</a></h3><span class="article-icon">August 3, 2017</span></div></div><div class="item"><a href="http://navajotimes.com/rezsports/baseball/dine-player-gains-new-experience-playing-softball-in-dominican-republic/"><img class="item-photo" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/08/Todachine-Begaye-Submitted-60x60_c.jpg" alt="Diné player gains new experience playing softball in Dominican Republic" /></a><div class="item-content"><h3><a href="http://navajotimes.com/rezsports/baseball/dine-player-gains-new-experience-playing-softball-in-dominican-republic/">Diné player gains new experience playing softball in Dominican Republic</a></h3><span class="article-icon">August 3, 2017</span></div></div><div class="item"><a href="http://navajotimes.com/rezsports/rodeo/navajo-mountain-cowgirl-bounces-back/"><img class="item-photo" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/08/AG-Pine-HIll-rodeo-17-60x60_c.jpg" alt="Navajo Mountain cowgirl bounces back" /></a><div class="item-content"><h3><a href="http://navajotimes.com/rezsports/rodeo/navajo-mountain-cowgirl-bounces-back/">Navajo Mountain cowgirl bounces back</a></h3><span class="article-icon">August 3, 2017</span></div></div><div class="item"><a href="http://navajotimes.com/rezsports/rodeo/i-felt-like-a-rookie/"><img class="item-photo" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/08/WEB-CBR-Cheyenne-17-1729-Cody-Jesus-FrauleinJAYN-60x60_c.jpg" alt="‘I felt like a rookie’" /></a><div class="item-content"><h3><a href="http://navajotimes.com/rezsports/rodeo/i-felt-like-a-rookie/">‘I felt like a rookie’</a></h3><span class="article-icon">August 3, 2017</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18408" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.verican.us/cod6/navajotimes">Classifieds</a></li>
<li id="menu-item-18409" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://navajotimes.com/advertise/">Advertise!</a></li>
<li id="menu-item-18410" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="http://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
</ul>            <div class="search-block">
       <!--	<form method="get" action="http://navajotimes.com" name="searchform">
									<input type="text" class="search-value" value=""  name="s" id="s"/>
									<input type="submit" class="search-button" value="&#xf002;" />
								</form>--> 
        
        <!--google ntpc responsive search engine --> 
<script>
	// outside parents encapsulate the function to make it private so it can run anonymous from parent
  (function() {
    var cx = '001405029538538746178:l5yac8___wg';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
      </div>
            <!-- END .wrapper --> 
    </div>
  </nav>
  
  <!-- END .header --> 
</header>

		<!-- BEGIN .content -->
	<section class="content has-sidebar">
		<!-- BEGIN .wrapper -->
		<div class="wrapper">
						</div>
		<!-- BEGIN .wrapper -->
		<div class="wrapper">

			<div class="main-content left">






				<!-- BEGIN .panel -->
		<div class="panel">
				<div class="shortcode-content hreview post-19933 post type-post status-publish format-standard has-post-thumbnail hentry category-reznews tag-navajo-nation-head-start">
									<div class="article-head">
						 
							<h1 class="fn entry-title">Head Start boss removed</h1>
												
	
						<div class="article-info">
							
					<div class="social-buttons right">
				<a href="http://www.facebook.com/sharer/sharer.php?u=http://navajotimes.com/reznews/head-start-boss-removed/" data-url="http://navajotimes.com/reznews/head-start-boss-removed/" class="social-thing facebook ot-share">
					<i class="fa fa-facebook"></i>

				</a>
	<a href="http://navajotimes.com/reznews/head-start-boss-removed//?share=twitter&nb=1" data-url="http://navajotimes.com/reznews/head-start-boss-removed/" data-via="navajotimes" data-text="Head Start boss removed" class="social-thing twitter ot-tweet">
					<i class="fa fa-twitter"></i>

				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://navajotimes.com/reznews/head-start-boss-removed/&title=Head Start boss removed" data-url="http://navajotimes.com/reznews/head-start-boss-removed/" class="social-thing linkedin ot-link">
					<i class="fa fa-linkedin"></i>

				</a>
				<a href="https://plus.google.com/share?url=http://navajotimes.com/reznews/head-start-boss-removed/" class="social-thing google ot-pluss">
					<i class="fa fa-google-plus"></i>

				</a>
			</div>
																	<div class="left">
																			<span class="reviewer">
											<a  href="http://navajotimes.com/author/cpineo/" title="Posts by Christopher S. Pineo" rel="author"><i class="fa fa-user"></i> by  Christopher S. Pineo</a>										</span> 
																		,																			<span class="dtreviewed">
											<a href="http://navajotimes.com/2017/08/">
												<i class="fa fa-clock-o"></i> August 4, 2017											</a>
											<span class="value-title" title="2017-Aug-04"></span>
										</span>
																	</div>
														<div class="clear-float"></div>
						</div>
					</div>
											<div class="orange-review-width">
					
														
											
																				</div>
						




					<p><strong>WINDOW ROCK </strong></p>
<p>She’s gone.</p>
<p>According to a press release from the president’s office on Aug. 2, the Department of Diné Education removed the superintendent of Navajo Nation Head Start, Sharon Singer, effective at 5 p.m. on July 28.</p>
<p>“The decision to remove Singer comes at the conclusion of an investigation warranted by the federal Office of Head Start, in which the investigation found that Singer engaged in egregious misconduct and misuse of Navajo Nation funds,” the statement said.</p>
<div id="attachment_18926" style="width: 271px" class="wp-caption alignright"><img data-attachment-id="18926" data-permalink="http://navajotimes.com/reznews/head-start-boss-investigation/attachment/singer-1/" data-orig-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/Singer-1.jpg" data-orig-size="261,356" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="Singer-1" data-image-description="" data-medium-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/Singer-1.jpg" data-large-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/Singer-1.jpg" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/Singer-1.jpg" alt="Sharon Singer portrait" width="261" height="356" class="size-full wp-image-18926" srcset="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/Singer-1.jpg 261w, http://navajotimes.com/wordpress/wp-content/uploads/2017/07/Singer-1-110x150.jpg 110w" sizes="(max-width: 261px) 100vw, 261px" /><p class="wp-caption-text">Sharon Singer</p></div>
<p>The statement gave the perspective of President Russell Begaye on the investigation.</p>
<p>“Whenever serious allegations are raised by federal funding agencies against any of our employees, we must be diligent in examining the areas of question,” Begaye said.</p>
<p>Ann Linehan, acting director of the Washington Office of Head Start, had called on Begaye to investigate Singer in a June letter.</p>
<p>“When the federal program from D.C., which funds Navajo Head Start, notified the Navajo Nation, we responded by asking for documentation,” Begaye said.</p>
<p>“We made sure that we didn’t move forward in accusing any of our employees without any valid basis,” he said.</p>
<p>According to the statement, if the Navajo Nation didn’t conduct an investigation into the allegations against Singer, federal agencies would have.</p>
<p>“I don’t believe the federal government should impose these types of investigations on sovereign nations, that is the responsibility of the tribe,” he said.</p>
<p>In previous reporting on this story, Superintendent Tommy Lewis said that letter prompted the investigation. Lewis identified two outside firms brought in to investigate – Noon and Associates of Albuquerque as primary investigator and a global firm called KPMG as secondary investigator. Neither group confirmed a role in the investigation.</p>
<p>Lewis said the Navajo Nation and its children deserve accountability, transparency and good leadership.</p>
<p>“We’re determined to continue to make Navajo Head Start a successful program serving our children,” Lewis said. “We want to make sure that we continue to provide a high-quality educational program and we are determined to have Navajo Head Start function at a higher level of standards, professionalism and accountability. Our children deserve the best.”</p>
<p>Singer was unavailable for comment.</p>
<div style="padding:10px;background-color:#efefef;border:1px solid #ddd;"><p><i class="fa fa-newspaper-o" aria-hidden="true"></i>&nbsp;<strong>To read the full article, 
	<!--<a href="http://www.mynewsonthego.com/navajo/Subscribe/Add.aspx?id=00000000-0000-0000-0000-000000000000" title="click to view subscription options" style="font-weight:bold" target="_blank"> subscribe here now </a> or--> pick up
	your copy of the Navajo Times at your nearest newsstand Thursday mornings!</strong></p>
	<p><i class="fa fa-search" aria-hidden="true"></i>&nbsp; <a href="/contact-us/where-to-buy-the-times/"  style="font-weight:bold">Find newsstand locations at this link.</a></p></div>
<br clear="all">
<hr style=" border: 0; border-bottom: 1px dotted #aaa;">

<div style="margin:5px 0 5px 0;text-align:center">

<!--/*
  *
  * Navajo Times Adserver Asynchronous JS Tag Global Bottom Leaderboard
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="5" data-revive-id="33dcea6971538797c28611a81002a49d"></ins>
<script async src="//navajotimes.com/ads/reviveadserver/www/delivery/asyncjs.php"></script>


<!-- end bottom leaderboard -->
</div>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-19933" class="share-facebook sd-button share-icon no-text" href="http://navajotimes.com/reznews/head-start-boss-removed/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-19933" class="share-twitter sd-button share-icon no-text" href="http://navajotimes.com/reznews/head-start-boss-removed/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-19933" class="share-linkedin sd-button share-icon no-text" href="http://navajotimes.com/reznews/head-start-boss-removed/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="http://navajotimes.com/reznews/head-start-boss-removed/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Head%20Start%20boss%20removed http%3A%2F%2Fnavajotimes.com%2Freznews%2Fhead-start-boss-removed%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-19933" class="share-skype sd-button share-icon no-text" href="http://navajotimes.com/reznews/head-start-boss-removed/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-19933" class="share-google-plus-1 sd-button share-icon no-text" href="http://navajotimes.com/reznews/head-start-boss-removed/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-19933" class="share-pinterest sd-button share-icon no-text" href="http://navajotimes.com/reznews/head-start-boss-removed/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://navajotimes.com/reznews/head-start-boss-removed/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
						
								<div class="article-foot">
										<div class="left">
						<span>
							<i class="fa fa-folder-open"></i> 
							Categories:						</span>
						<a href="http://navajotimes.com/reznews/" rel="category tag">News</a>					</div>
										
	<div class="right">
		<span>
			<i class="fa fa-tags"></i> 
			Tags:		</span>
		<a href="http://navajotimes.com/tag/navajo-nation-head-start/">Navajo Nation Head Start</a>	</div>
					<div class="clear-float"></div>
				</div>
				
			
</div>		
	<!-- END .panel -->
	</div>		
	<!-- BEGIN .panel -->
	<div class="panel">
		<div class="p-title">
			<h2>About Author</h2>
		</div>
		<div class="about-author">
			<div class="about-header">
				<a href="http://navajotimes.com/author/cpineo/">
					<img src="http://navajotimes.com/wordpress/wp-content/uploads/2016/05/Christopher-Pineo.jpg" class="about-avatar" alt="Christopher S. Pineo" />
				</a>
			</div>
			<div class="about-content">
				<div class="soc-buttons right">
																																		</div>
				<h3><a href="http://navajotimes.com/author/cpineo/">Christopher S. Pineo</a></h3>
				<p>
					<span class="vcard author">
						<span class="fn">
							Reporter Christopher S. Pineo's beats include education, construction, the executive branch, and pop culture. He also administers the Navajo Times Facebook page. In the diverse neighborhoods of Boston, Pineo worked, earned a master’s in journalism, and gained 10 years of newspaper experience. He can be reached at <a href="mailto:Chrisp@navajotimes.com">Chrisp@navajotimes.com</a>.						</span>
					</span>
				</p>
			</div>
			<div class="clear-float"></div>
		</div>
	<!-- END .panel -->
	</div>

										</div>

				
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget">			<div class="execphpwidget"><!-- default sidebar --><!-- BEGIN .widget -->
<div class="widget">
  <div align="center" style="max-width:350px;overflow:hidden;margin: 0 auto;"> 
    
<!--/*
  *
  * Revive Adserver Asynchronous JS Tag Medium Rectangle 300x250 
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="9" data-revive-id="33dcea6971538797c28611a81002a49d"></ins>
<script async src="//navajotimes.com/ads/reviveadserver/www/delivery/asyncjs.php"></script>
    
    <!--end revive medium rectangle --> 
  </div>
  <!-- end revive ad container --> 
</div>
<!-- END .widget --> 
<!-- BEGIN .widget -->
<div class="widget">
<div class="w-title tab-a">
  <h3>From the Wires</h3>
  <h3 onClick="hideTimesTitle()">Trending</h3>
</div>
<div class="tab-d"> 
  
  <!-- First Tab -->
  <div class="article-list">
    <div id="apfinderwires" class="item">
      <style>
	 #apfinderwires a { border-bottom: 1px dotted #999;
    display: inline-block;
    font-size: 13px !important;
    font-weight: 400 !important;
    margin-bottom: 7px !important;
    padding-bottom: 7px;
    width: 100%;}
	  </style>
      <p style="font-weight:bold;font-size:.97em;">News from Indian Country</p>
      <!--AP Newsfinder feed -->
      <a href='/wires-wp/index.php?id=1742130842&kid=8wmhki0BXvycj81G#apfeed'>Texas scientists say La. flooding unmasked prehistoric canoe</a><br><br><a href='/wires-wp/index.php?id=1742108762&kid=bL9Vir23VGIqgqeC#apfeed'>New Mexico educational funding at stake as trial winds down</a><br><br><a href='/wires-wp/index.php?id=1742097721&kid=gynlYBGQZ0NbG74R#apfeed'>South Dakota Patrol reimbursed for pipeline protest duty</a><br><br><a href='/wires-wp/index.php?id=1742033641&kid=0NVY9Hx4FxBMHs9E#apfeed'>Keystone XL survived politics but economics could kill it</a><br><br><a href='/wires-wp/index.php?id=1742020081&kid=qOYp1tGfbZCfFL4D#apfeed'>Rastafarian pot farm shootout sparks religious-use debate</a><br><br><a href='/wires-wp/index.php?id=1741993080&kid=js4rJeRSMhfBA8Mi#apfeed'>Judge dismisses most of Title IX lawsuit against Haskell</a><br><br><a href='/wires-wp/index.php?id=1741954322&kid=NX58uBky68CTkHjX#apfeed'>1</a><br><br><a href='/wires-wp/index.php?id=1741988884&kid=nvUDYB5Veu7jlCoG#apfeed'>Healing through horseback riding in South Dakota </a><br><br><a href='/wires-wp/index.php?id=1741974361&kid=g948GmZhW9xC2wp5#apfeed'>Kansas linguistics professor wins grant to preserve language</a><br><br><a href='/wires-wp/index.php?id=1741969081&kid=DKX96iuQL4a7QAPr#apfeed'>Q&A: Taylor Sheridan finds another frontier in 'Wind River' </a><br><br><a href='/wires-wp/index.php?id=1741920720&kid=Wug3ak1lJeaupGNJ#apfeed'>Review: In 'Wind River' grief blankets a Wyoming reservation </a><br><br><a href='/wires-wp/index.php?id=1741826520&kid=tQhFSAIlxD87j2oN#apfeed'>Holgate sworn in as acting chief justice of Navajo Nation</a><br><br><a href='/wires-wp/index.php?id=1741809602&kid=bVyfWuRJj4rqItwH#apfeed'>Utah sues over massive, multistate 2015 mine waste spill</a><br><br><a href='/wires-wp/index.php?id=1741788362&kid=9j5wnWc7a41braFv#apfeed'>Funding issues delay work on Navajo Dam Road</a><br><br><a href='/wires-wp/index.php?id=1741770840&kid=mp9X9tWw88IRnn4C#apfeed'>US concealed-carry gun bills prompt warning in New Mexico</a><br><br><a href='/wires-wp/index.php?id=1741770361&kid=iAFqsMNrNAql2XTW#apfeed'>Woman who left child in desert to die gets 20-year sentence</a><br><br><a href='/wires-wp/index.php?id=1741752125&kid=hNS7d4V1L81hUBx7#apfeed'>Suspect in killing of Navajo girl pleads guilty to murder</a><br><br><a href='/wires-wp/index.php?id=1741749602&kid=g9hIfbJMhEP1UOm4#apfeed'>North Dakota still seeking to recoup pipeline protest costs</a><br><br><a href='/wires-wp/index.php?id=1741739040&kid=YnJDDfFYr3DAJ2gK#apfeed'>Dakotas tribes eligible for federal land buyback program</a><br><br><a href='/wires-wp/index.php?id=1741627082&kid=iZJQ6Rc34V0eFjsq#apfeed'>Pipeline builder buying farm used as protest encampment</a><br><br>      <!-- end ap newsfinder feed --> 
      
    </div>
  </div>
  
  <!-- Second Tab -->
  <div class="article-list">
    <div class="item">
    <style>
	div.addthis_recommended_vertical small, .at4-recommended-vertical-logo {display:none!important;}
	div.addthis_recommended_vertical a {font-size:.95em;}
	</style>
     <div id="add_vertical" class="addthis_recommended_vertical"></div>
<script>
function hideTimesTitle() {
   var str = document.getElementById("add_vertical").innerHTML; 
    var res = str.replace(/- Navajo Times/g, "");
    document.getElementById("add_vertical").innerHTML = res;
}
    </script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>   
   <!-- <div id="addthis_trendingcontent"> </div>-->
    </div>    
  </div>

 
</div> <!-- END .widget --> 
  <!-- start half skyscraper ads -->
   <div style="text-align:center">
  <!--/*
  *
  * Revive Adserver Asynchronous JS Tag
  * - Generated with Revive Adserver v4.0.0
  *
  */-->

<ins data-revive-zoneid="6" data-revive-id="33dcea6971538797c28611a81002a49d"></ins>
<script async src="//navajotimes.com/ads/reviveadserver/www/delivery/asyncjs.php"></script>
    <!-- end half skyscraper ads -->
	</div> <!-- end half skyscraper container -->
<!-- global scripts --> 

 
 <!--facebook opening code -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1484333531788733";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <!-- end facebook code -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>--> 

<!-- Scripts --> 
<script type="text/javascript" src="/wordpress/wp-includes/js/jquery/jquery.js"></script> 
 
      
 </div>
		</div>        <div class="widget-2 widget">			<div class="w-title"><h3>Comics by Ahasteen</h3></div>			<div class="w-gallery">
				<a href="http://navajotimes.com/photo-gallery-with-sidebar/" class="upper-title">More Galleries<i class="fa fa-caret-right"></i></a>
									<div class="w-photos">
						<a href="#" class="gallery-link-left"><i class="fa fa-chevron-left"></i></a>
						<a href="#" class="gallery-link-right"><i class="fa fa-chevron-right"></i></a>
												<div class="photo-images" rel="gallery-14399">
																	<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=1" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/08/Jacks-Cartoon-080317-350x200_c.gif" data-id="1" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=2" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/Jacks-Cartoon-072717-350x200_c.gif" data-id="2" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=3" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/Jacks-Cartoon-072017-350x200_c.gif" data-id="3" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=4" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/Jacks-Cartoon-071317-350x200_c.gif" data-id="4" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=5" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/Jacks-Cartoon-070617-350x200_c.gif" data-id="5" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=6" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/Jacks-Cartoon-062217-350x200_c.gif" data-id="6" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=7" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/Jacks-cartoon-061517-350x200_c.gif" data-id="7" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=8" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/Jacks-Cartoon-060817-edited-1-350x200_c.gif" data-id="8" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=9" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/JacksCrtn_053013-350x200_c.gif" data-id="9" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=10" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/05/Jacks-Cartoon-052517-replace-350x200_c.gif" data-id="10" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=11" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/05/Jacks-Cartoon-051817-350x200_c.gif" data-id="11" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=12" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/05/Jacks-Cartoon-051117-350x200_c.gif" data-id="12" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=13" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/05/Jacks-Cartoon-050417-350x200_c.gif" data-id="13" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=14" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/04/Jack-Ahasteen-NHA4272017-350x200_c.gif" data-id="14" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=15" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/04/Jacks-Cartoon-042016-350x200_c.gif" data-id="15" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=16" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/04/Jacks-Cartoon-041317-350x200_c.gif" data-id="16" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=17" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/04/Jack-Ahasteen-KATHERINE462017-350x200_c.gif" data-id="17" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=18" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/Jacks-Cartoon-033017-350x200_c.gif" data-id="18" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=19" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/CARNARYJOBS3232017_edited-1-350x200_c.gif" data-id="19" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=20" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/Jack-Ahasteen-031617STPATRICKSDAY-350x200_c.gif" data-id="20" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=21" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/Jacks-Cartoon-030917-350x200_c.gif" data-id="21" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=22" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/03/Jacks-Cartoon-030217-350x200_c.gif" data-id="22" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=23" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Jack-Ahasteen-REZBALL2222017-350x200_c.gif" data-id="23" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=24" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Jacks-Cartoon-020917-350x200_c.gif" data-id="24" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=25" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Jacks-Cartoon-020217-350x200_c.gif" data-id="25" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=26" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/01/Jacks-Cartoon-012617-350x200_c.gif" data-id="26" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=27" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/01/Jacks-Cartoon-011917-350x200_c.gif" data-id="27" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=28" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/01/Jacks-Cartoon-011217-350x200_c.gif" data-id="28" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="http://navajotimes.com/gallery/ahasteen-comics-2017/?page=29" class="" data-id="gallery-14399">
											<img src="http://navajotimes.com/wordpress/wp-content/uploads/2017/01/Jacks-Cartoon-010517-350x200_c.gif" data-id="29" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
															</div>
					</div>
													
			</div>
		</div>	
        <div class="widget-3 widget"><div class="w-title"><h3>Upcoming Events</h3></div>		<div class="type-tribe_events post-19723 tribe-clearfix tribe-events-category-community-event tribe-events-venue-9103">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="http://navajotimes.com/event/tmc-cafeteria-renovation/"><img width="400" height="267" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/04/l-400x267.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://navajotimes.com/wordpress/wp-content/uploads/2017/04/l-400x267.jpg 400w, http://navajotimes.com/wordpress/wp-content/uploads/2017/04/l-150x100.jpg 150w, http://navajotimes.com/wordpress/wp-content/uploads/2017/04/l.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="17816" data-permalink="http://navajotimes.com/l/" data-orig-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/04/l.jpg" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="l" data-image-description="" data-medium-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/04/l-400x267.jpg" data-large-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/04/l.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="http://navajotimes.com/event/tmc-cafeteria-renovation/" rel="bookmark">TMC cafeteria renovation</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">July 27, 8:00 am</span> - <span class="tribe-event-date-end">August 20, 5:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Fort Defiance</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-19213 tribe-clearfix tribe-events-category-workshops tribe-events-venue-6164">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="http://navajotimes.com/event/wheatfield-god-centered-bible-conference/"><img width="400" height="284" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/pexels-photo-487847-400x284.jpeg" class="attachment-medium size-medium wp-post-image" alt="Hands on Bible, with notebook" srcset="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/pexels-photo-487847-400x284.jpeg 400w, http://navajotimes.com/wordpress/wp-content/uploads/2017/07/pexels-photo-487847-150x106.jpeg 150w, http://navajotimes.com/wordpress/wp-content/uploads/2017/07/pexels-photo-487847.jpeg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="19547" data-permalink="http://navajotimes.com/event/wheatfield-god-centered-bible-conference/attachment/pexels-photo-487847/" data-orig-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/pexels-photo-487847.jpeg" data-orig-size="640,454" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="pexels-photo-487847" data-image-description="" data-medium-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/pexels-photo-487847-400x284.jpeg" data-large-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/07/pexels-photo-487847.jpeg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="http://navajotimes.com/event/wheatfield-god-centered-bible-conference/" rel="bookmark">Wheatfield God-Centered Bible conference</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">July 31, 8:00 am</span> - <span class="tribe-event-date-end">August 6, 5:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Wheatfields</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-19619 tribe-clearfix tribe-events-category-community-event tribe-events-venue-19621">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="http://navajotimes.com/event/leupp-first-presbyterian-church-camp-meeting/"><img width="400" height="266" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-238105-400x266.jpeg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-238105-400x266.jpeg 400w, http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-238105-150x100.jpeg 150w, http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-238105.jpeg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="18856" data-permalink="http://navajotimes.com/pexels-photo-238105/" data-orig-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-238105.jpeg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="pexels-photo-238105" data-image-description="" data-medium-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-238105-400x266.jpeg" data-large-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-238105.jpeg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="http://navajotimes.com/event/leupp-first-presbyterian-church-camp-meeting/" rel="bookmark">Leupp First Presbyterian Church camp meeting</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">August 2, 8:00 am</span> - <span class="tribe-event-date-end">August 6, 5:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Leupp</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-19617 tribe-clearfix tribe-events-category-food tribe-events-venue-10611">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="http://navajotimes.com/event/tmc-farmers-market-schedule/"><img width="300" height="198" src="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Gardening-file-300x198.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Gardening-file-300x198.jpg 300w, http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Gardening-file-150x99.jpg 150w, http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Gardening-file-768x506.jpg 768w, http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Gardening-file.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="15151" data-permalink="http://navajotimes.com/ae/culture/taking-it-on-the-road/attachment/gardening-file/" data-orig-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Gardening-file.jpg" data-orig-size="800,527" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="Gardening-file" data-image-description="&lt;p&gt;Navajo Times | file&lt;br /&gt;
A meeting on an upcoming gardening summit produced a harvest of ideas for getting Navajos to plant their own food. Corn.&lt;/p&gt;
" data-medium-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Gardening-file-300x198.jpg" data-large-file="http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Gardening-file.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="http://navajotimes.com/event/tmc-farmers-market-schedule/" rel="bookmark">TMC farmers’ market schedule</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">August 2, 10:00 am</span> - <span class="tribe-event-date-end">August 25, 2:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Greasewood</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
			<p class="tribe-events-widget-link" style="float:right;font-style:italic;font-weight:bold"><a href="http://navajotimes.com/events/" rel="bookmark">View more&hellip;</a></p>
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"TMC cafeteria renovation","description":"&lt;p&gt;FORT DEFIANCE - The Ts\u00e9hootsoo\u00ed Medical Center cafeteria and food trolly, located in the TMC Rotunda, will be closed due to renovation. Tentative date for the cafeteria to re-open is&lt;/p&gt;\\n","image":"http://navajotimes.com/wordpress/wp-content/uploads/2017/04/l.jpg","url":"http://navajotimes.com/event/tmc-cafeteria-renovation/","startDate":"2017-07-27T14:00:00+00:00","endDate":"2017-08-20T23:00:00+00:00","location":{"@type":"Place","name":"Ts\u00e9hootsoo\u00ed Medical Center","description":"","url":"http://navajotimes.com/venue/tsehootsooi-medical-center/","address":{"addressLocality":"Fort Defiance","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.7444602,"longitude":-109.0764828},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Wheatfield God-Centered Bible conference","description":"&lt;p&gt;TSAILE, Ariz. The Wheatfield God-Centered Bible Conference is scheduled July 31 to Aug. 6 at Wheatfields Lake. The conference will feature women\u2019s ministry seminars on Monday/Tuesday, morning devotions/seminars, afternoon presentations/applications,&lt;/p&gt;\\n","image":"http://navajotimes.com/wordpress/wp-content/uploads/2017/07/pexels-photo-487847.jpeg","url":"http://navajotimes.com/event/wheatfield-god-centered-bible-conference/","startDate":"2017-07-31T14:00:00+00:00","endDate":"2017-08-06T23:00:00+00:00","location":{"@type":"Place","name":"Wheatfields Lake","description":"","url":"http://navajotimes.com/venue/wheatfields-lake/","address":{"addressLocality":"Wheatfields","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":36.2377818,"longitude":-109.12871},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"0","url":"http://navajotimes.com/event/wheatfield-god-centered-bible-conference/"}},{"@context":"http://schema.org","@type":"Event","name":"Leupp First Presbyterian Church camp meeting","description":"&lt;p&gt;LEUPP, Ariz. \u2014 Leupp First Presbyterian Church will host its annual Camp Meeting with Pastor Calvin Kelly on Aug. 2-6. Speakers will be local pastors from other churches. Church is&lt;/p&gt;\\n","image":"http://navajotimes.com/wordpress/wp-content/uploads/2017/06/pexels-photo-238105.jpeg","url":"http://navajotimes.com/event/leupp-first-presbyterian-church-camp-meeting/","startDate":"2017-08-02T14:00:00+00:00","endDate":"2017-08-06T23:00:00+00:00","location":{"@type":"Place","name":"Leupp First Presbyterian Church","description":"","url":"http://navajotimes.com/venue/leupp-first-presbyterian-church/","address":{"addressLocality":"Leupp","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.2980659,"longitude":-111.0062528},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"TMC farmers\u2019 market schedule","description":"&lt;p&gt;FORT DEFIANCE \u2014 Ts\u00e9hootsoo\u00ed Medical Center will be conducting a demonstration Farmers\u2019 Market from 10 a.m. to 2 p.m. at the following chapters: Aug. 2, Greasewood; Aug. 9, Cornfields; Aug.&lt;/p&gt;\\n","image":"http://navajotimes.com/wordpress/wp-content/uploads/2017/02/Gardening-file.jpg","url":"http://navajotimes.com/event/tmc-farmers-market-schedule/","startDate":"2017-08-02T16:00:00+00:00","endDate":"2017-08-25T20:00:00+00:00","location":{"@type":"Place","name":"Greasewood Chapter House","description":"","url":"http://navajotimes.com/venue/greasewood-chapter-house/","address":{"addressLocality":"Greasewood","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.5225125,"longitude":-109.857338},"telephone":"","sameAs":""}}]
</script><div class="widget-4 last widget">			<div class="execphpwidget"><div style="text-align:center;margin-top:8px;padding-top:20px;margin-bottom:8px">

	<!-- 120x240 vertical ad box starts -->
	<!--/*
  *
  
  */-->

	<ins data-revive-zoneid="12" data-revive-id="33dcea6971538797c28611a81002a49d"></ins>
	<script async src="//navajotimes.com/ads/reviveadserver/www/delivery/asyncjs.php"></script>
	<!-- 120x240 vertical ad box ends -->

</div>

<!-- BEGIN .widget -->
<div class="widget">
	<div class="w-title">
		<h3 style="background-color:#880101;">Weather & Roads</h3>
	</div>
	<div class="review-list">
		<div style="width:45%;border-right:1px dotted #999;padding-right:10px;margin-right:10px;min-height:280px;float:left;">
			<div id="ggwx_app">
				<h4>Window Rock Weather</h4>
				<!-- <p>Current Window Rock weather not available. </p>
        <p><a href="/weathernt/index.php" style="color:#c12026;"><em>Forecasts and regional conditions &raquo;</em></a></p>-->
								<!-- new nws wx code starts -->

				<p style="margin-left: auto; margin-right: auto; width: 130px"><a href="/weathernt/index.php" style="text-decoration:none;color:#222" target="_parent"><img src="/weather/images/nwsimages/130x130/sct.png.png" height="90" /></p><p style="clear:both;line-height:normal;padding-bottom:0;display:inline;font-size:1em"><strong>Partly Cloudy</strong></p></a><div style="font-size:.89em;line-height:1.25em;">78.0 F (25.6 C)<br /><strong>Dewpoint: </strong>48.0 F (8.9 C)<br /><strong>Humidity: </strong>35%<br /><strong>Wind: </strong>Calm<br /><strong>Pressure: </strong>30.36<br /></div>				<p style="float:right;font-size:.915em;margin-top:7px;font-weight:bold;font-style:italic;"><a href="/weathernt/index.php" style="color:#c12026;">More weather &raquo;</a>
				</p>
				<br>
			</div>
			<!--ggwx_app-->

		</div>
		<!--END Weather -->

		<div style="font-size:.89em;float:right;width:45%">
			<!-- BEGIN road conditions -->
			<h4> <strong>Regional  Road Conditions Webcams</strong></h4>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522014.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264, Window Rock</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522006.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Lupton</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522004.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Riordan</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522011.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Jackrabbit, MP270</a>
			</p>
		</div>
		<!--END road conditions -->

		<br clear="all"/>
	</div>
	<!-- END .widget -->
	<div style="text-align:center;margin-top:10px">
		<!--/*
  *
  * Navajo Times Adserver Asynchronous JS Tag
  * - Large Skyscraper Zone - Generated with Revive Adserver v4.0.1
  *
  */-->

		<ins data-revive-zoneid="8" data-revive-id="33dcea6971538797c28611a81002a49d"></ins>
		<script async src="//navajotimes.com/ads/reviveadserver/www/delivery/asyncjs.php"></script>

		<!-- end skyscraper -->
	</div>

</div></div>
		</div>	<!-- END #sidebar -->
	</aside>
	
		<!-- END .wrapper -->
		</div>
		
	<!-- BEGIN .content -->
	</section>


							<!-- BEGIN .footer -->
			<footer class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<!-- BEGIN .footer-widgets -->
					<div class="footer-widgets">
						
						<div class="widget-1 first widget"><div class="w-title"><h3>About the Navajo Times</h3></div>			<div class="textwidget">   <p> 
Highway 264 & Route 12<br />
PO Box 310<br />
Window Rock, AZ 86515–0310<br />
Telephone (928) 871-1130 or 871-1131<br>
Fax (928) 871-1159</p>
   <iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d3241.5569067796428!2d-109.05736100000001!3d35.66328699999999!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87253164aa826099%3A0x518682550c056dee!2sNavajo+Times!5e0!3m2!1sen!2sus!4v1407464747203" width="100%" height="232" frameborder="0" style="border:0"></iframe></div>
		</div><div class="widget-2 widget"><div class="w-title"><h3>Twitter</h3></div>			<div class="textwidget">  <a class="twitter-timeline"  href="https://twitter.com/navajotimes"  width="100%" height="350" data-widget-id="451178615892221953">Tweets by @navajotimes</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widget-3 last widget"><div class="w-title"><h3>Find Us on Facebook</h3></div>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1603892303257365";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/navajotimes" data-tabs="timeline,events" data-width="375" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/navajotimes"><a href="https://www.facebook.com/navajotimes">Navajo Times</a></blockquote></div></div></div>
		</div>
					<!-- END .footer-widgets -->
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="footer-bottom">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						 
						<ul class="left"><li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="http://navajotimes.com/contact-us-full/">How to reach us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://navajotimes.com/contact-us/">Corporate</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="http://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="http://navajotimes.com/contact-us/corrections/">Corrections</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="http://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-7091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7091"><a href="http://navajotimes.com/advertise/">Advertise With Us!</a></li>
</ul>			<p class="right-footer">© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Copyright <strong>Navajo Times Publishing Co. Inc.</strong>, All Rights Reserved.</p>
						<div class="clear-float"></div>
						
					<!-- END .wrapper -->
					</div>
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>



		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>


<script>

			var _otSliderAuto = false;
					var _otSliderTime = 4;
				
		var _otSliderTime = (!_otSliderTime)?4:_otSliderTime;
		var _otSliderCurrentPage = 0;

		function themesAutoLoad() {
			var thenextpage = (jQuery(".slider > .slider-navigation > li.active").next().index() == "-1")?0:jQuery(".slider > .slider-navigation > li.active").next().index();
			setTimeout(function() {
				if(_otSliderAuto){
					themesLoadPage(thenextpage);
					themesAutoLoad();
				}
			}, 1000*_otSliderTime);
		}

		function themesCancelLoad() {
			_otSliderAuto = false;
		}

		function themesLoadPage(num) {
			jQuery(".slider > .slider-image > a").eq(num).addClass("active").siblings(".active").removeClass("active");
			jQuery(".slider > .slider-navigation > li").eq(num).addClass("active").siblings(".active").removeClass("active");
			_otSliderCurrentPage = num+1;
		}
	</script>

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/navajotimes.com\/reznews\/head-start-boss-removed\/":19933};
	</script>
		<link rel='stylesheet' id='scroll_to_top_button_style-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/css/style.css?ver=7c57c42ddd94f25030706f982cb312d0' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.infinitescroll.min.js?ver=7c57c42ddd94f25030706f982cb312d0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.swipe.js?ver=7c57c42ddd94f25030706f982cb312d0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.nicescroll.min.js?ver=7c57c42ddd94f25030706f982cb312d0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/owl.carousel.min.js?ver=7c57c42ddd94f25030706f982cb312d0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/SmoothScroll.min.js?ver=7c57c42ddd94f25030706f982cb312d0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/novomag.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-includes/js/comment-reply.min.js?ver=7c57c42ddd94f25030706f982cb312d0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-includes/js/wp-embed.min.js?ver=7c57c42ddd94f25030706f982cb312d0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollTopParams = {"scheme":"dark","size":"large"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/js/scroll-to-top.js?ver=7c57c42ddd94f25030706f982cb312d0'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"34e8509f49","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"http:\/\/navajotimes.com\/nt-signin\/?redirect_to=http%3A%2F%2Fnavajotimes.com%2Freznews%2Fhead-start-boss-removed%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.2.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'81443041',post:'19933',tz:'-6',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '81443041', '19933' ]);
</script>
	<script type="text/javascript">
var addthis_config = addthis_config||{};
addthis_config.data_track_addressbar = false;
</script> 
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script> 
    
    <!-- END body -->
	</body>
<!-- END html -->
</html>