<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://navajotimes.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://navajotimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]--> 

<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>‘An exciting journey’: Amber Ballenger crowned Ceremonial queen - Navajo Times</title>
	<link rel="canonical" href="https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="‘An exciting journey’: Amber Ballenger crowned Ceremonial queen - Navajo Times" />
	<meta property="og:description" content="Following in the footsteps of her mother Virginia Ballenger in 1980 and her sister Anna Ballenger in 2006, 26-year-old Amber Shandiin Ballenger on Aug. 21 earned the title of Miss Gallup Inter-Tribal Indian Ceremonial queen 2021." />
	<meta property="og:url" content="https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/" />
	<meta property="og:site_name" content="Navajo Times" />
	<meta property="article:publisher" content="https://facebook.com/navajotimes" />
	<meta property="article:published_time" content="2021-09-06T09:30:32+00:00" />
	<meta property="article:modified_time" content="2021-09-07T02:03:15+00:00" />
	<meta property="og:image" content="https://navajotimes.com/wp-content/uploads/2021/09/SUBMITTED-AmberBallenger2.jpg" />
	<meta property="og:image:width" content="884" />
	<meta property="og:image:height" content="560" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@navajotimes" />
	<meta name="twitter:site" content="@navajotimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rima Krisst" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-10880344-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-10880344-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-10880344-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<meta content="Extra Child Theme v.4.10.3" name="generator"/><link rel='stylesheet' id='wp-block-library-css'  href='https://navajotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=1e3d5cb36e72267d65af88aea2dc1071' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://navajotimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://navajotimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=1e3d5cb36e72267d65af88aea2dc1071' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://navajotimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=1e3d5cb36e72267d65af88aea2dc1071' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=1e3d5cb36e72267d65af88aea2dc1071' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.18' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=1e3d5cb36e72267d65af88aea2dc1071' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://navajotimes.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-parent-css'  href='https://navajotimes.com/wp-content/themes/Extra/style-static.min.css?ver=4.10.6' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=4.10.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/navajotimes.com","hash_tracking":"false","ua":"UA-10880344-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=1e3d5cb36e72267d65af88aea2dc1071' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=1e3d5cb36e72267d65af88aea2dc1071' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.16.4' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.16.4' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.4' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=1e3d5cb36e72267d65af88aea2dc1071' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://navajotimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://navajotimes.com/wp-json/wp/v2/posts/63068" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pacMu1-gpe' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Fae%2Fcommunity%2Fan-exciting-journey-amber-ballenger-crowned-ceremonial-queen%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Fae%2Fcommunity%2Fan-exciting-journey-amber-ballenger-crowned-ceremonial-queen%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://navajotimes.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Raleway">	
<script async>
		//replace Posted by with simple byline
    jQuery(document).ready(function() {

    	//jQuery(".post-meta p").text(function(index, text) {
    	//return text.replace('Posted by', 'By');
		//});
		jQuery(".tribe-events-duration span").text(function(index, text) {
    	return text.replace(':00', ' ');
		});
		
	var year = new Date();
	year = year.getFullYear();
	jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://navajotimes.com">Navajo Times Publishing Co., Inc.</a>');
});		
		
    });
  </script>
<script async>
jQuery( document ).ready(function() {
	jQuery('.vcard p').contents().filter(function() {
		return this.nodeType == 3
	}).each(function(){
    this.textContent = this.textContent.replace('Posted by','By');
});
}); 
</script>
<style>
	#main-content {
     padding-top: 30px!important;
	}
</style>
<script src="https://use.fontawesome.com/a90ba7156a.js" async></script>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css">
<!-- GA tracking starts -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10880344-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10880344-1');
</script>
<!-- GA tracking ends -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHNHR32');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-YS00NVD0FC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-YS00NVD0FC');
</script><link rel="icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-63068 single-format-standard tribe-no-js et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header centered">
    <!-- #top-header -->
  <div id="top-header" style="">
    <div class="container"> 
      
      <!-- Secondary Nav -->
            <div id="et-secondary-nav" class="et-trending">
                
        <!-- ET Trending -->
        <div id="et-trending"> 
          
          <!-- ET Trending Button --> 
          <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a> 
          
          <!-- ET Trending Label -->
          <h4 id="et-trending-label">
            TRENDING:          </h4>
          
          <!-- ET Trending Post Loop -->
          <div id='et-trending-container'>
                                    <div id="et-trending-post-45465" class="et-trending-post et-trending-latest"> <a href="https://navajotimes.com/rezsports/wrestling/being-cut-from-b-ball-fortuitous-for-kc-wrestler/">Being cut from b-ball fortuitous for KC wrestler</a> </div>
                        <div id="et-trending-post-47439" class="et-trending-post"> <a href="https://navajotimes.com/coronavirus-updates/relief-for-coronavirus/">Relief for coronavirus</a> </div>
                        <div id="et-trending-post-46808" class="et-trending-post"> <a href="https://navajotimes.com/coronavirus-updates/case-number-tops-300-ppe-delivered/">Number of cases now at 354, 14 deaths</a> </div>
                                  </div>
        </div>
        <ul id="et-secondary-menu" class="nav"><li id="menu-item-30470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30470"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-30473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30473"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-30468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30468"><a href="https://navajotimes.com/contact-us/contact-us-full/">How to reach us</a>
<ul class="sub-menu">
	<li id="menu-item-30469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30469"><a href="https://navajotimes.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-30471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30471"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
<li id="menu-item-30472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30472"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
</ul>              </div>
            
      <!-- #et-info -->
      <div id="et-info">
                
        <!-- .et-extra-social-icons -->
        <ul class="et-extra-social-icons" style="">
                                                            <li class="et-extra-social-icon facebook"> <a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a> </li>
                                                            <li class="et-extra-social-icon twitter"> <a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a> </li>
                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon instagram"> <a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a> </li>
                                                                                                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/c/NavajotimesAZ" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a> </li>
                                                                                                                                                                                                                                    </ul>
                
        <!-- .et-top-search -->
                <div class="et-top-search" style="">
                    <div id="google-ntpc-cse" style=""> 
            <script>
								  (function() {
									var cx = '001405029538538746178:zholwyvue04';
									var gcse = document.createElement('script');
									gcse.type = 'text/javascript';
									gcse.async = true;
									gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
									var s = document.getElementsByTagName('script')[0];
									s.parentNode.insertBefore(gcse, s);
								  })();
									window.onload = function(){
document.getElementById('gsc-i-id1').placeholder = 'Search';
};
								</script>
            <gcse:searchbox-only></gcse:searchbox-only>
          </div>
        </div>
                
        <!-- cart -->
              </div>
    </div>
    <!-- /.container --> 
  </div>
  <!-- /#top-header -->
  
    
  <!-- Main Header -->
  <div id="main-header-wrapper">
    <div id="main-header" data-fixed-height="60">
      <div class="container"> 
        <!-- ET Ad -->
                        
        <!-- Logo -->
        <div style="display:block;width:100%;margin:0 auto"><a class="logo" href="https://navajotimes.com/" data-fixed-height="60"> <img src="https://navajotimes.com/wp-content/uploads/2020/02/NT-Nameplate-2020-web-350x64-1.png" alt="Navajo Times" id="logo" /> </a>
          <div class="header-date-time">
            Monday, September 6, 2021              <a href="/weather">
            <div id="awesome-weather-window-rock-az" class="custom-bg-color awesome-weather-wrap awecf awe_without_stats awe_with_icons awe_without_forecast  awe_basic awe-code-clear-day awe-desc-clear"  style=" background-color: #ffffff; color: #000000; ">
	
		
	
		<span class="awesome-weather-stats-icon"><i class="wi wi-forecast-io-clear-day"></i></span>		<span class="awesome-weather-current-temp">64<sup>&deg;</sup></span><!-- /.awesome-weather-current-temp -->
		<span class="awe_desc">Clear</span>
	
			
		
		
	
		
		
		
	</div><!-- /.awesome-weather-wrap: basic -->                 in Window Rock </a>
          </div>
        </div>
                
        <!-- ET Navigation -->
        <div id="et-navigation" class="">
          <ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-46217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46217"><a href="https://navajotimes.com/coronavirus-updates/">CORONAVIRUS</a>
<ul class="sub-menu">
	<li id="menu-item-46315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46315"><a href="https://navajotimes.com/coronavirus-updates/">All updates</a></li>
</ul>
</li>
<li id="menu-item-30533" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-30533"><a href="https://navajotimes.com/ae/">Life</a></li>
<li id="menu-item-28847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28847"><a href="https://navajotimes.com/biz/">Business</a></li>
<li id="menu-item-28848" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-28848"><a href="https://navajotimes.com/reznews/">News</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/capital-briefs-emergency-management-issues-heavy-rain-warning/" title="Capital Briefs: Emergency Management issues heavy rain warning" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2021/07/6F8646FB-DC03-4AF4-8024-3D9133F4B2C4-440x264.jpeg" alt="Capital Briefs: Emergency Management issues heavy rain warning" />
			</a>
							<h2>Capital Briefs: Emergency Management issues heavy rain warning</h2>
							<div class="post-meta">
								<span class="updated">Sep 3, 2021</span> | <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/health-experts-booster-shot-for-at-risk-patients/" title="Health experts: Booster shot for at-risk patients" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2021/09/dq-COVID11-440x264.jpg" alt="Health experts: Booster shot for at-risk patients" />
			</a>
							<h2>Health experts: Booster shot for at-risk patients</h2>
							<div class="post-meta">
								<span class="updated">Sep 2, 2021</span> | <a href="https://navajotimes.com/coronavirus-updates/" rel="tag">CORONAVIRUS</a>, <a href="https://navajotimes.com/ae/health/" rel="tag">Health</a>, <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/prayer-run-for-missing-murdered/" title="Prayer run for missing, murdered">
				<img src="https://navajotimes.com/wp-content/uploads/2021/09/CN-WALK-011-150x150.jpg" alt="Prayer run for missing, murdered" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/prayer-run-for-missing-murdered/">Prayer run for missing, murdered</a></h3>
								by <a href="https://navajotimes.com/author/cashike/" class="url fn" title="Posts by Crystal Ashike" rel="author">Crystal Ashike</a> | <span class="updated">Sep 2, 2021</span> | <a class="comments-link" href="https://navajotimes.com/reznews/prayer-run-for-missing-murdered/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/patchwork-of-accountability-cove-day-school-closed-due-to-radioactive-hot-spots/" title="&#8216;Patchwork of accountability&#8217;: Cove Day School closed due to radioactive hot spots">
				<img src="https://navajotimes.com/wp-content/uploads/2019/04/CY-cleanup-fb-cropped-150x150.jpg" alt="&#8216;Patchwork of accountability&#8217;: Cove Day School closed due to radioactive hot spots" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/patchwork-of-accountability-cove-day-school-closed-due-to-radioactive-hot-spots/">&#039;Patchwork of accountability&#039;: Cove Day School closed due to radioactive hot spots</a></h3>
								by <a href="https://navajotimes.com/author/rkrisst/" class="url fn" title="Posts by Rima Krisst" rel="author">Rima Krisst</a> | <span class="updated">Sep 2, 2021</span> | <a class="comments-link" href="https://navajotimes.com/reznews/patchwork-of-accountability-cove-day-school-closed-due-to-radioactive-hot-spots/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/blotter/police-report-man-charged-with-vandalism-at-santa-fe-trader-joes/" title="Police Report: Man charged with vandalism at Santa Fe Trader Joe&#8217;s">
				<img src="https://navajotimes.com/wp-content/uploads/2018/10/Police_car_with_emergency_lights_on-150x150.jpg" alt="Police Report: Man charged with vandalism at Santa Fe Trader Joe&#8217;s" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/blotter/police-report-man-charged-with-vandalism-at-santa-fe-trader-joes/">Police Report: Man charged with vandalism at Santa Fe Trader Joe&#039;s</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Sep 2, 2021</span> | <a class="comments-link" href="https://navajotimes.com/reznews/blotter/police-report-man-charged-with-vandalism-at-santa-fe-trader-joes/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28844"><a href="/events">Events</a></li>
<li id="menu-item-28849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28849"><a href="https://navajotimes.com/rezobits/">Obits</a></li>
<li id="menu-item-42511" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-42511"><a href="https://navajotimes.com/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/opinion/essay/guest-column-delta-variant-is-here-immediate-protection-necessary/" title="Guest Column: Delta variant is here, immediate protection necessary" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2020/05/covid-stats-440x264.jpg" alt="Guest Column: Delta variant is here, immediate protection necessary" />
			</a>
							<h2>Guest Column: Delta variant is here, immediate protection necessary</h2>
							<div class="post-meta">
								<span class="updated">Sep 6, 2021</span> | <a href="https://navajotimes.com/coronavirus-updates/" rel="tag">CORONAVIRUS</a>, <a href="https://navajotimes.com/opinion/essay/" rel="tag">Guest Essay</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/opinion/from-the-publisher/from-the-publisher-tribal-primary-election-less-than-one-year-away/" title="From the Publisher: Tribal primary election less than one year away" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2015/07/KA-District-2-elections-1-440x264.jpg" alt="From the Publisher: Tribal primary election less than one year away" />
			</a>
							<h2>From the Publisher: Tribal primary election less than one year away</h2>
							<div class="post-meta">
								<span class="updated">Sep 3, 2021</span> | <a href="https://navajotimes.com/opinion/from-the-publisher/" rel="tag">From the Publisher</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/letters/letters-our-leaders-dont-seem-to-care/" title="Letters: Our leaders don’t seem to care">
				<img src="https://navajotimes.com/wp-content/uploads/2014/09/writing-letters-150x150.jpg" alt="Letters: Our leaders don’t seem to care" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/letters/letters-our-leaders-dont-seem-to-care/">Letters: Our leaders don’t seem to care</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Sep 2, 2021</span> | <a class="comments-link" href="https://navajotimes.com/opinion/letters/letters-our-leaders-dont-seem-to-care/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/" title="Comics by Jack Ahasteen">
				<img src="https://navajotimes.com/wp-content/uploads/2021/08/MANDATORY8262021-150x150.gif" alt="Comics by Jack Ahasteen" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/">Comics by Jack Ahasteen</a></h3>
								by <a href="https://navajotimes.com/author/jahasteen/" class="url fn" title="Posts by Jack Ahasteen" rel="author">Jack Ahasteen</a> | <span class="updated">Sep 2, 2021</span> | <a class="comments-link" href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/essay/guest-column-more-than-ever-we-need-to-live-up-to-their-legacy/" title="Guest Column: More than ever, we need to live up to their legacy">
				<img src="https://navajotimes.com/wp-content/uploads/2018/11/Gourd-150x150.jpg" alt="Guest Column: More than ever, we need to live up to their legacy" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/essay/guest-column-more-than-ever-we-need-to-live-up-to-their-legacy/">Guest Column: More than ever, we need to live up to their legacy</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Aug 30, 2021</span> | <a class="comments-link" href="https://navajotimes.com/opinion/essay/guest-column-more-than-ever-we-need-to-live-up-to-their-legacy/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28856"><a href="https://navajotimes.com/rezsports/">Sports</a></li>
<li id="menu-item-41661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41661"><a href="https://navajotimes.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-46322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46322"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
	<li id="menu-item-46323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46323"><a href="http://www.vericansh.com/cod6/navajotimes">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-28861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28861"><a href="https://navajotimes.com/subscribe/">Subscribe | Login</a>
<ul class="sub-menu">
	<li id="menu-item-28859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28859"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
	<li id="menu-item-32381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32381"><a href="https://mynewsonthego.com/navajo/SignIn.aspx">My News On the Go</a></li>
</ul>
</li>
</ul>          <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->        </div>
        <!-- /#et-navigation --> 
      </div>
      <!-- /.container --> 
    </div>
    <!-- /#main-header --> 
  </div>
  <!-- /#main-header-wrapper --> 
  
</header>
<div class="container">
  <div class="et_pb_extra_row etad header_below"> <div class="adsense-responsive-ad"><!-- below header code in theme options -->
<div style="text-align:center">
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div> </div>
</div>
<div id="main-content">
    <div class="container">
    <div id="content-area" class="clearfix">
      <div class="et_pb_extra_column_main">
        <!--<div style="background-color:#029395;color:#fff;text-align:center">
<a style="color: #fff;" href="https://navajotimes.com/wp-content/uploads/2020/07/A-22-0702.pdf" target="_blank" rel="noopener"><i class="far fa-newspaper"></i> Download the July 2 Print Edition</a><br>
<a style="color: #fff;" href="https://navajotimes.com/wp-content/uploads/2020/06/A-12.0625.pdf" target="_blank" rel="noopener"><i class="far fa-newspaper"></i> Download the June 25 Print Edition</a>
</div>-->                <article id="post-63068" class="module single-post-module post-63068 post type-post status-publish format-standard has-post-thumbnail hentry category-community et-has-post-format-content et_post_format-et-post-format-standard">
                    <div class="post-header">
            <h1 class="entry-title">
              ‘An exciting journey’: Amber Ballenger crowned Ceremonial queen            </h1>
          </div>
                              <div class="post-thumbnail header">
            <img src="https://navajotimes.com/wp-content/uploads/2021/09/SUBMITTED-AmberBallenger2.jpg" alt="‘An exciting journey’: Amber Ballenger crowned Ceremonial queen" />              <!-- featured image caption custom code in single-post php child theme page -->
								  							  <p class="featured-caption">Courtesy photo | Ballenger family
The 2021-22 Gallup Inter-Tribal Ceremonial Queen, Amber Shandiin Ballenger, is shown with first runner-up Chantel Jones and second runner-up Charlene Begay after the crowing ceremony at the El Morro Theater in Gallup.</p>
							<!-- This displays the caption below the featured image -->
          </div>
                                        <div class="post-wrap">
                        <div class="post-content entry-content">
              <div class="post-meta vcard" style="margin-bottom:7px!important;display:inline-block;">
                                <div class="author-box-avatar" style="flex-basis: 50px;height: 50px;width: 50px;min-width: 50px;max-width: 50px;margin: 0 0 20px;overflow: hidden;display: inline-block;float: left;margin-right: 10px;border-radius:50%"> <img data-del="avatar" alt="Rima Krisst" src='https://navajotimes.com/wp-content/uploads/2020/12/Rima-Krisst.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170'/> </div>
                                <p class="child-byline">Posted by <a href="https://navajotimes.com/author/rkrisst/" class="url fn" title="Posts by Rima Krisst" rel="author">Rima Krisst</a> | <span class="updated">Sep 6, 2021</span> | <a href="https://navajotimes.com/ae/community/" rel="tag">Community</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
              </div>
              <p><strong>GALLUP</strong></p>
<p>Following in the footsteps of her mother Virginia Ballenger in 1980 and her sister Anna Ballenger in 2006, 26-year-old Amber Shandiin Ballenger on Aug. 21 earned the title of Miss Gallup Inter-Tribal Indian Ceremonial queen 2021.</p>
<p>“My mother and sister cried,” Amber Ballenger said. “I had so much of my extended family in the audience cheering me on. The Gallup Ceremonial is a very prestigious pageant so I was very grateful to be part of this with the five other women.”</p>
<p>The Ceremonial queen pageant originated in the 1930s and is open to Native American women aged 18 to 25.</p>
<p>This year’s pageant, produced by the Inter-Tribal Ceremonial Office under the New Mexico Tourism Department, took place at the El Morro Theatre in Gallup after the weeklong in-person Gallup Inter-Tribal Indian Ceremonial Association event at Red Rock Park.</p>
<p>“It’s really great that we were able to extend Ceremonial to two weeks and let people continue to experience the excitement and cultural richness of the event,” Ballenger said. “I just feel like a lot of us have learned to be flexible in these times and change is also good.”</p>
<p>The six contestants, including Ballenger, competed in six pageant categories juried by 30 judges, that included a personal essay and interview, traditional talent, traditional food preparation, public speaking and a personality photo.</p>
<h2>Connecting with culture</h2>
<p>Ballenger, who was born and raised in Gallup with family roots in Red Rock Chapter, graduated from Rehoboth Christian School and went on to earn bachelor’s degree in family and child studies from the University of New Mexico.</p>
<p>She currently works as an outdoor educator/teacher at the Children’s Museum of Denver and is planning to get her master’s degree in environmental design.</p>
<p>Ballenger said her favorite parts of the pageant competition were the traditional talent and the traditional cooking contests.</p>
<p>“It was just a great learning experience and a great way to connect culturally,” she said.</p>
<p>She made a Navajo cake – shared during a baby’s first laugh ceremony and Navajo weddings – that was filmed in a five-minute cooking video for the pageant.</p>
<p>For her traditional talent, she performed two Navajo songs: the “Four Sacred Mountain Song” and a song about “Walking in Beauty.”</p>
<p>“I recently took a Navajo singing class to connect with my culture and bond with my mom,” Ballenger said. “It really opened up my eyes to how much can be shared through songs.</p>
<p>“I am just beginning my Navajo singing journey,” she said. “I’m really excited to have discovered this part of me because I never considered myself a singer.”</p>
<p>In the upcoming year, Ballenger will serve as an ambassador for the Gallup Inter-Tribal Ceremonial and Native culture.</p>
<p>“I just hope to spend the year traveling, as much as is possible, and doing virtual appearances to help promote the Ceremonial to the public,” Ballenger said.</p>
<p>She is working closely with the Ceremonial office to plan out an itinerary of appearances throughout the region.</p>
<p>“It’s hard for me to sit still, so I love visiting places,” she said.</p>
<p>In fact, the day after her win, she made her first public appearance as Ceremonial queen at the Santa Fe Indian Market.</p>
<p>“That was fun making my debut there,” she said. “It feels good to be interacting more with others after all of the pandemic restrictions.”</p>
<h2>New heights</h2>
<p>As a highly trained and experienced outdoorsperson with a love for nature and adventure, one of Ballenger’s ambitious personal goals is to climb each of the four sacred mountains.</p>
<p>“This was one way of me showing up for myself, making this challenge,” she said. “As I’m getting older, I want to immerse myself in my culture because I know it’s slipping through a lot of our fingers.”</p>
<p>The first mountain she climbed was Sisnaajiní, or Blanca Peak, near Alamosa, Colorado.</p>
<p>“I did it all alone,” Ballenger said. “My parents were very worried. I said, ‘I got this!’ I absolutely trusted myself and I was safe.”</p>
<p>Ballenger said she took her grandmother’s medicine bag with her and offered her tá’dídíín and sang traditional Navajo songs at the top of the mountain.</p>
<p>“While I was there a hawk came and visited,” she said, which is how she knew her ancestors were with her and protecting her.</p>
<p>Climbing the mountain was an &#8220;amazing experience&#8221; that she is grateful for, she said.</p>
<p>“There is so much magic up there,” Ballenger said. “There’s so much running water, waterfalls and lakes and you wouldn’t know it from the base.”</p>
<p>Ballenger also hiked Tsoodzil, or Mount Taylor, with her cousin the week before the Ceremonial pageant.</p>
<p>“It was a good bonding experience for us and she helped talk me through the nerves of pre-pageant,” she said.</p>
<p>Ballenger said she just knew it was important for her to get outside in nature before diving headfirst into the pageant.</p>
<p>“We camped for a few days on Mount Taylor and that really helped center me,” she said.</p>
<p>This fall, Ballenger plans to climb Dook&#8217;o&#8217;oosłííd, the San Francisco Peaks, in Flagstaff.</p>
<p>“I started in the east, and I’m working myself clockwise,” she said.</p>
<h2>&#8216;Your best self&#8217;</h2>
<p>Even with limited capacity because of COVID-19 restrictions, the El Morro Theatre reported to Inter-Tribal Indian Ceremonial Office Director Melissa Sanchez, who produced the pageant with Richelle Montoya, that 289 people attended the event, which is a record.</p>
<p>“They were really excited because that was the most they ever had for attendance for the pageant,” Sanchez said.</p>
<p>Sanchez said, in working with the pageant committee, the goal was to make sure the Inter-Tribal Indian Ceremonial Office provided a “really empowering” experience for the Ceremonial queen contestants.</p>
<p>“It’s so sweet to be working with these young ladies and getting to know them and going through the process with them,” said Sanchez, who has produced the Miss Indian World talent presentations at the Gathering of Nations for years.</p>
<p>“They’re so polite and so proud of their heritage, their traditional clothing and their language,” she said. “It really is an exciting journey.”</p>
<p>Ballenger wants to encourage others to enter pageants like the Ceremonial queen contest that offer an opportunity to “show up as your best self” amongst a supportive group.</p>
<p>“A lot of times, we don’t do things because of fear,” she said. “We’re worried about getting out there in the public eye. But being a part of something of this magnitude with other indigenous women is a great learning opportunity – to learn their points of view, what their families believe in and their cultural knowledge.</p>
<p>“I highly, highly encourage young women to participate and to learn more about your culture and also yourself,” she said.</p>
<p>To book Ms. Ballenger for events, contact giticpageant@gmail.com or 505-905-1640.</p>
<h2>2021 pageant awards</h2>
<p>• Miss Gallup Intertribal Ceremonial Queen: Amber Shandiin Ballenger</p>
<p>• 1st runner-up: Chantel Jones</p>
<p>• 2nd runner-up: Charlene Begay</p>
<p>• Personality photo award: Charlene Begay</p>
<p>• Spirit award: Tashantia David<br />
• Miss Congeniality: Amy Reeves-Begaye</p>
<hr style=" border: 0; border-bottom: 1px solid #aaa;clear:both;margin-top:25px">
<div style="margin:5px 0 5px 0;text-align:center">
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
	<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<!-- end bottom leaderboard -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                          </div>
                      </div>
                    <div class="post-footer">
            <div class="social-icons ed-social-share-icons">
              <p class="share-title">
                Share:              </p>
              
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/&#038;t=%E2%80%98An%20exciting%20journey%E2%80%99%3A%20Amber%20Ballenger%20crowned%20Ceremonial%20queen" class="social-share-link" title="Share &quot;‘An exciting journey’: Amber Ballenger crowned Ceremonial queen&quot; via Facebook" data-network-name="facebook" data-share-title="‘An exciting journey’: Amber Ballenger crowned Ceremonial queen" data-share-url="https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=%E2%80%98An%20exciting%20journey%E2%80%99%3A%20Amber%20Ballenger%20crowned%20Ceremonial%20queen%20https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/" class="social-share-link" title="Share &quot;‘An exciting journey’: Amber Ballenger crowned Ceremonial queen&quot; via Twitter" data-network-name="twitter" data-share-title="‘An exciting journey’: Amber Ballenger crowned Ceremonial queen" data-share-url="https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/&#038;t=%E2%80%98An%20exciting%20journey%E2%80%99%3A%20Amber%20Ballenger%20crowned%20Ceremonial%20queen" class="social-share-link" title="Share &quot;‘An exciting journey’: Amber Ballenger crowned Ceremonial queen&quot; via Tumblr" data-network-name="tumblr" data-share-title="‘An exciting journey’: Amber Ballenger crowned Ceremonial queen" data-share-url="https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/&#038;description=%E2%80%98An%20exciting%20journey%E2%80%99%3A%20Amber%20Ballenger%20crowned%20Ceremonial%20queen&#038;media=https://navajotimes.com/wp-content/uploads/2021/09/SUBMITTED-AmberBallenger2.jpg" class="social-share-link" title="Share &quot;‘An exciting journey’: Amber Ballenger crowned Ceremonial queen&quot; via Pinterest" data-network-name="pinterest" data-share-title="‘An exciting journey’: Amber Ballenger crowned Ceremonial queen" data-share-url="https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/&#038;title=%E2%80%98An%20exciting%20journey%E2%80%99%3A%20Amber%20Ballenger%20crowned%20Ceremonial%20queen" class="social-share-link" title="Share &quot;‘An exciting journey’: Amber Ballenger crowned Ceremonial queen&quot; via LinkedIn" data-network-name="linkedin" data-share-title="‘An exciting journey’: Amber Ballenger crowned Ceremonial queen" data-share-url="https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/&#038;title=%E2%80%98An%20exciting%20journey%E2%80%99%3A%20Amber%20Ballenger%20crowned%20Ceremonial%20queen" class="social-share-link" title="Share &quot;‘An exciting journey’: Amber Ballenger crowned Ceremonial queen&quot; via Buffer" data-network-name="buffer" data-share-title="‘An exciting journey’: Amber Ballenger crowned Ceremonial queen" data-share-url="https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/&#038;title=%E2%80%98An%20exciting%20journey%E2%80%99%3A%20Amber%20Ballenger%20crowned%20Ceremonial%20queen" class="social-share-link" title="Share &quot;‘An exciting journey’: Amber Ballenger crowned Ceremonial queen&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="‘An exciting journey’: Amber Ballenger crowned Ceremonial queen" data-share-url="https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;‘An exciting journey’: Amber Ballenger crowned Ceremonial queen&quot; via Email" data-network-name="basic_email" data-share-title="‘An exciting journey’: Amber Ballenger crowned Ceremonial queen" data-share-url="https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;‘An exciting journey’: Amber Ballenger crowned Ceremonial queen&quot; via Print" data-network-name="basic_print" data-share-title="‘An exciting journey’: Amber Ballenger crowned Ceremonial queen" data-share-url="https://navajotimes.com/ae/community/an-exciting-journey-amber-ballenger-crowned-ceremonial-queen/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>            </div>
                        <div class="rating-stars">
              <p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="63068" />            </div>
                        <style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00202d;
									}
								</style>
          </div>
                            </article>
        <nav class="post-nav">
          <div class="nav-links clearfix">
            <div class="nav-link nav-link-prev">
              <a href="https://navajotimes.com/ae/fashion/indigenous-fashion-show-caters-to-every-lifestyle/" rel="prev"><span class="button">Previous</span><span class="title">Indigenous Fashion Show caters to every lifestyle</span></a>            </div>
            <div class="nav-link nav-link-next">
                          </div>
          </div>
        </nav>
                <div class="et_extra_other_module author-box vcard">
          <div class="author-box-header">
            <h3>
              About The Author            </h3>
          </div>
          <div class="author-box-content clearfix">
            <div class="author-box-avatar"> <img data-del="avatar" alt="Rima Krisst" src='https://navajotimes.com/wp-content/uploads/2020/12/Rima-Krisst.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170'/> </div>
            <div class="author-box-description">
              <h4><a class="author-link url fn" href="https://navajotimes.com/author/rkrisst/" rel="author" title="View all posts by Rima Krisst">Rima Krisst</a></h4>
              <p class="note">
                Reporter and photojournalist Rima Krisst has been with the Navajo Times since July of 2018, and covers our Arts and Culture and Government Affairs beats. Prior to joining the editorial team at the Times, Krisst worked in various capacities in the areas of communications, public relations, marketing and Indian Affairs policy on behalf of the Tribes, Nations and Pueblos of New Mexico. Among her posts, she served as Director of PR and Communications for the New Mexico Indian Affairs Department under Governor Bill Richardson, Healthcare Outreach and Education Manager for the Eight Northern Pueblos, Tribal Tourism Liaison for the City of Santa Fe, and Marketing Projects Coordinator for Santa Fe Indian Market. As a writer and photographer, she has also worked independently as a contractor on many special projects, and her work has been published in magazines. Krisst earned her B.S. in Business Administration/Finance from the University of Connecticut.              </p>
              <ul class="social-icons">
                              </ul>
            </div>
          </div>
        </div>
                                      </div>
      <!-- /.et_pb_extra_column.et_pb_extra_column_main -->
      
      <div class="et_pb_extra_column_sidebar">
	<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="text-align: center; width: 336px; margin-top: -35px;">
<p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding-bottom: 0;">ADVERTISEMENT</p>
<div style="min-height:280px;"><!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 large rectangle -->
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
</div>
<!--<br>
<hr>
<div style="text-align:center">-->
	<!-- Navajo Times Adserver Asynchronous JS Tag - 120x240 zone for kelly cpg in snippets -->
<!--<ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>-->
<!--</div>-->
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather &#038; Roads</h4>			<div class="textwidget"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.1/css/all.min.css">
<div class="widget"> 
  <!--<div class="w-title extra-w-title"><h3>Weather & Roads</h3></div>-->
  <div class="review-list">
    <div style="width:49%;border-right:1px dotted #999;padding-right:10px;margin-right:0;min-height:280px;float:left;">
      <div id="ggwx_app">
        <h4>Window Rock Weather</h4>
        <div id="awesome-weather-window-rock-az" class="custom-bg-color awesome-weather-wrap awecf awe_with_stats awe_with_icons awe_without_forecast  awe_tall awe-code-clear-day awe-desc-clear"  style=" background-color: #ffffff; color: #000000; ">


	
	<div class="awesome-weather-header"><span> </span></div>

	
				<div class="awesome-weather-stats-icon">
			<i class="wi wi-forecast-io-clear-day"></i>
		</div>
		
		<div class="awesome-weather-current-temp">
			<strong>64<sup>&deg;</sup></strong>
		</div><!-- /.awesome-weather-current-temp -->

				<div class="awesome-weather-todays-stats">
			<div class="awe_desc">Clear</div>
			<div class="awe_humidty">22% humidity</div>
			<div class="awe_wind">wind: 4mph NNW</div>
			<div class="awe_highlow">H 91 &bull; L 49</div>	
		</div><!-- /.awesome-weather-todays-stats -->
			
		
		
		
	

</div><!-- /.awesome-weather-wrap: tall -->        <p style="float:right;font-size:.89em;margin-top:7px;font-weight:bold;font-style:italic;letter-spacing:-.035em"><a href="/weather/index.php" style="color:#c12026;">More weather &raquo;</a> </p>
      </div>
    </div>
    <div style="font-size:.89em;float:right;width:49%;padding-left:5px">
      <h4><strong>Regional Road Conditions Webcams</strong></h4>
      <p style="padding-top:0; margin-top:0px;" onclick="window.open('https://az511.gov/map/Cctv/11660.C2--16#1557016312476', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=500,width=640,height=480')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264,<br>
        Window Rock</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4033--15','_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=300,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Winslow</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4536--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Butler</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4561--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />SR-77 SB @ Holbrook</a> </p>
    </div>
    <!--END road conditions --> 
    
    <br clear="all"/>
  </div>
  <!-- END .widget --> 
  
  <!-- <div style="text-align:center;margin-bottom:25px;background-color:#fff;border-radius:3px;padding:10px">
         <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>    --> 
  <!-- Navajo Times Adserver Asynchronous JS Tag - half skyscraper 120x240 --> 
  <!--        <ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
                <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
            </div> --> 
  <!-- revive large skyscraper 300x600 --> 
  <div class="" style="text-align:center;margin-top:10px">
	
	<ins data-revive-zoneid="8" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins> 
  <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script> 
	</div>
  <!-- revive wide skyscraper 160x600 -->
  <div class="extra-hp-skyscraper" style="text-align:center;margin-top:10px">
    <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>
    <!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 --> 
    <ins data-revive-zoneid="13" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins> 
    <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script> 
    
    <!-- end wide skyscraper --> 
  </div>
</div>

</div>
		</div> <!-- end .et_pb_widget --></div>
    </div>
    <!-- #content-area --> 
  </div>
  <!-- .container -->
  </div>
<!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><!-- in theme options - Ads - Footer -->
<div style="text-align:center;margin-top:15px">
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_2_3__1_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="et_pb_extra_column odd column-1">
<div id="text-5">
<h4 class="widgettitle">Like what you’re reading?</h4>
<div class="textwidget">
<div class="subfooter-promo" style="margin: 0 auto; width: 90%;"><img wp-image-31739 jetpack-lazy-image" src="/wp-content/uploads/2020/02/ntpc-logo-sq-white-transp.png" alt="Navajo Times logo - Dine Bi Naaltsoos" width="200" data-lazy-src="/wp-content/uploads/2020/02/ntpc-logo-sq-white-transp.png?is-pending-load=1" /></p>
<div id="subfooter-logo-text">
<h2><a style="font-size: 24px;" href="https://navajotimes.com/contact-us/subscriptions/">Subscribe now.</a></h2>
<h2><a style="font-size: 24px;" href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Find newsstands.</a></h2>
</div>
</div>
</div>
</div>
<p><!-- end .et_pb_widget --></div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="pages-4" class="et_pb_widget widget_pages"><h4 class="widgettitle">Reach us</h4>
			<ul>
				<li class="page_item page-item-7089"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
<li class="page_item page-item-184 page_item_has_children"><a href="https://navajotimes.com/contact-us/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-311"><a href="https://navajotimes.com/contact-us/corporate/">Corporate</a></li>
	<li class="page_item page-item-306"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
	<li class="page_item page-item-318"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
	<li class="page_item page-item-316 page_item_has_children"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a>
	<ul class='children'>
		<li class="page_item page-item-42571"><a href="https://navajotimes.com/contact-us/subscriptions/log-in-to-my-news-on-the-go/">Log in to My News On the Go</a></li>
		<li class="page_item page-item-5709"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
	</ul>
</li>
	<li class="page_item page-item-314"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
</ul>
</li>
			</ul>

			</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-31710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31710"><a href="https://navajotimes.com/terms/">Terms</a></li>
<li id="menu-item-31711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31711"><a href="https://navajotimes.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/c/NavajotimesAZ" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-67014ae09e25a5a3fbbf534be1a6658b">
	</div>
	</div>
        <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style>				.single article .entry-content {
				display: none;
				}
</style><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHNHR32" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"abb61a7d9a","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.18' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202136' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.0' id='wpgroho-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ae0f7faea4","timeline_nonce":"c5c1a0df81","blog_feed_nonce":"6248d16733","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"616cc51de3","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0e047344e3","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"63068","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.10.6' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=4.10.6' id='es6-promise-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfb2EUaAAAAAHkfhZHm-75jhpEWYX_mMEs6MDCY&#038;ver=4.10.6' id='et-recaptcha-v3-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"6Lfb2EUaAAAAAHkfhZHm-75jhpEWYX_mMEs6MDCY","page_action":{"action":"an_exciting_journey_amber_ballenger_crowned_ceremonial_queen"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=4.10.6' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.10.6' id='fitvids-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/comment-reply.min.js?ver=1e3d5cb36e72267d65af88aea2dc1071' id='comment-reply-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.mobile.js?ver=4.10.6' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/hashchange.js?ver=4.10.6' id='hashchange-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/magnific-popup.js?ver=4.10.6' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.10.6' id='easypiechart-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.10.6' id='salvattore-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.10.6' id='et-core-common-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/wp-embed.min.js?ver=1e3d5cb36e72267d65af88aea2dc1071' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1e3d5cb36e72267d65af88aea2dc1071' id='google-recaptcha-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='et-builder-modules-script-motion-js-extra'>
/* <![CDATA[ */
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/motion-effects.js?ver=4.10.6' id='et-builder-modules-script-motion-js'></script>
<script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>
/* <![CDATA[ */
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/sticky-elements.js?ver=4.10.6' id='et-builder-modules-script-sticky-js'></script>
<script src='https://stats.wp.com/e-202136.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'150809669',post:'63068',tz:'-6',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '150809669', '63068' ]);
</script>
</body>
</html>
