<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png?v=2" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://navajotimes.com/feed/" title="Navajo Times latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://navajotimes.com/comments/feed/" title="Navajo Times latest comments" />
		<link rel="pingback" href="https://navajotimes.com/wordpress/xmlrpc.php" />

		<title>Oil &amp; gas looks to prez for $40 million investment - Navajo Times</title>

<!-- This site is optimized with the Yoast SEO plugin v7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oil &amp; gas looks to prez for $40 million investment - Navajo Times" />
<meta property="og:description" content="Louis Denetsosie is scheduled to meet with President Russell Begaye today in an effort to convince him to support attempts by the Navajo Oil and Gas Company to get a $40 million investment by the tribe into the company." />
<meta property="og:url" content="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/" />
<meta property="og:site_name" content="Navajo Times" />
<meta property="article:publisher" content="http://facebook.com/navajotimes.com" />
<meta property="article:author" content="http://facebook.com/navajotimes" />
<meta property="article:tag" content="Navajo Oil &amp; Gas Company" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-03-22T12:14:39-06:00" />
<meta property="og:image" content="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/RY-oil-site1.jpg" />
<meta property="og:image:secure_url" content="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/RY-oil-site1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="534" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Louis Denetsosie is scheduled to meet with President Russell Begaye today in an effort to convince him to support attempts by the Navajo Oil and Gas Company to get a $40 million investment by the tribe into the company." />
<meta name="twitter:title" content="Oil &amp; gas looks to prez for $40 million investment - Navajo Times" />
<meta name="twitter:site" content="@navajotimes" />
<meta name="twitter:image" content="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/RY-oil-site1.jpg" />
<meta name="twitter:creator" content="@navajotimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/navajotimes.com\/","sameAs":["http:\/\/facebook.com\/navajotimes.com","http:\/\/instagram.com\/navajotimes","https:\/\/www.youtube.com\/c\/NavTimes","https:\/\/twitter.com\/navajotimes"],"@id":"#organization","name":"Navajo Times Publishing Co., Inc.","logo":"https:\/\/navajotimes.com\/wordpress\/wp-content\/uploads\/2015\/11\/NTPC-logo-square-blk-trans.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/navajotimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=7969c013a70200516807d0f2e269a22d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.24.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.24.2' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='novomag-theme-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/style.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/reset.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/main-stylesheet.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/lightbox.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/shortcodes.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/owl.carousel.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/responsive.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/ie-ancient.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/fonts.php?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/dynamic-css.php?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/images\/","cssUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/css\/","themeUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"navajotimes.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://navajotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://navajotimes.com/?p=25732' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Fbiz%2Foil-gas-looks-to-prez-for-40-million-investment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Fbiz%2Foil-gas-looks-to-prez-for-40-million-investment%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://navajotimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />

<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10880344-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

	<!-- END head -->
	<link rel="apple-touch-icon" href="/wordpress/wp-content/uploads/2017/02/apple-touch-icon.png"/>
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-25732 single-format-standard tribe-no-js wpb-js-composer js-comp-ver-5.4.7 vc_responsive">
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	 (adsbygoogle = window.adsbygoogle || []).push({
	 google_ad_client: "ca-pub-9637001480624052",
     enable_page_level_ads: true
	 });
	
/* defer loading blocking CSS */
var giftofspeed = document.createElement('link');
giftofspeed.rel = 'stylesheet';
giftofspeed.href = '/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.20.1';
giftofspeed.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(giftofspeed, godefer);
	
</script>

<!-- BEGIN .boxed -->

<div class="boxed">

	<!-- start custom top menu -->
	<style>
		#topnav-container {
			margin: 0 auto;
			/*width: 100%;
	background-color: #222;*/
			height: 35px;
			padding: 0 0px 0 10px;
			border-bottom: 1px solid #ccc;
			color: #666;
			-webkit-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
			-moz-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
			box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
		}
		
		@media screen and (max-width: 480px) {
			#topnav-container {
				margin: 0 auto;
				width: 96%!important;
			}
		}
		
		#topnav {
			position: relative;
		}
		
		#topnav li {
			margin: 0;
			padding: 0;
			list-style: none;
			position: absolute;
			top: 0;
		}
		
		#topnav li,
		#topnav a {
			height: 30px;
			display: block;
			opacity: 0.7;
		}
		
		#topnav li:hover,
		#topnav a:hover {
			opacity: 1;
		}
		
		#facebook {
			left: 0px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -150px;
			margin-top: 2.25px!important;
		}
		
		#twitter {
			left: 35px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -36.9px -150px;
			margin-top: 2.25px!important;
		}
		
		#gplus {
			left: 70px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -74px -150px;
			margin-top: 2.25px!important;
		}
		
		#instagram {
			left: 105px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -185px;
			margin-top: 2.25px!important;
		}
		
		#login {
			left: 0px;
			width: 80px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -334px;
		}
		
		#subscribe {
			left: 85px;
			width: 80px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -298px;
		}
		
		#weather {
			left: 39%;
			width: 320px;
			display: inline;
		}
		
		@media only screen and (max-width:600px) {
			#weather {
				display: none!important;
			}
		}
	</style>
	<div id="topnav-container">
		<ul id="topnav">
			<li id="login"><a href="http://mynewsonthego.com/navajo/SignIn.aspx" target="_blank"></a>
			</li>
			<li id="subscribe"><a href="/contact-us/subscriptions"></a>
			</li>
			<li id="weather" style="opacity:1;margin-top:5px;width:420px">

				<!-- new nws wx code starts -->
							</li>
		</ul>
		<ul id="topnav" style="float:right;width:146px;margin:0">
			<li id="facebook"><a href="https://www.facebook.com/navajotimes" target="_blank"></a>
			</li>
			<li id="twitter"><a href="https://twitter.com/navajotimes" target="_blank"></a>
			</li>
			<li id="gplus"><a href="https://google.com/+NavTimes" target="_blank"></a>
			</li>
			<li id="instagram"><a href="https://instagram.com/navajotimes" target="_blank"></a>
			</li>
		</ul>
	</div>

	<!-- end custom top menu -->

	<!-- BEGIN .header -->
	<header class="header">
		
		<!-- BEGIN .wrapper -->
		<div class="wrapper">
			<div class="header-block">
				<div class="header-logo">
										<a href="https://navajotimes.com"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2015/08/ntpc-logo-2015.png" alt="Navajo Times" /></a>
					

					<!-- datetime starts -->
					<br>
					<!--<strong> Din&eacute; bi Naaltsoos</strong> |-->
					<div class="header-date-time">
						Friday, March 23, 2018					</div>
					<!-- datetime ends -->

				</div>
								<div class="header-banner">
					<!-- ednote: access via theme options panel -->
<!-- Navajo Times Adserver Asynchronous JS Tag - Revive Adserver v4.1.1 Top Leaderboard -->
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>									</div>
							</div>

			<!-- END .wrapper -->
		</div>
		<nav class="main-menu">

			<!-- BEGIN .wrapper -->
			<div class="wrapper">
				<ul class="menu menu" rel="Main Menu"><li id="menu-item-23879" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://navajotimes.com/">Home</a></li>
<li id="menu-item-18376" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/ae/"><span>Life</span></a>
<ul class="sub-menu">
	<li id="menu-item-18634" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/arts-ae/">Arts</a></li>
			<li id="menu-item-18379" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/culture/">Culture</a></li>
			<li id="menu-item-18378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/community/">Community</a></li>
			<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/health/">Health</a></li>
			<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/music/">Music</a></li>
			<li id="menu-item-18667" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/people/">People</a></li>
		</ul>
</li>
		<li id="menu-item-18636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18649" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/ae/people/try-to-beat-kelly/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/RY-spellingbee1-325x176_c.jpg" alt="‘Try to beat Kelly’" /></a><h3><a href="https://navajotimes.com/ae/people/try-to-beat-kelly/">‘Try to beat Kelly’</a></h3></div><div class="item-content"><p>Sisters take first, second place at Navajo Nation bee...</p><div class="article-icons"><span class="article-icon">March 22, 2018</span><a href="https://navajotimes.com/author/pdenetclaw/" class="article-icon">Pauly Denetclaw</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/ae/arts-ae/dine-craftswomen-hold-forth-in-nc-museum/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/Craftswomen-Submitted-60x60_c.jpg" alt="Diné craftswomen hold forth in NC museum" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/arts-ae/dine-craftswomen-hold-forth-in-nc-museum/">Diné craftswomen hold forth in NC museum</a></h3><span class="article-icon">March 22, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/ae/community/thinkfirst-donates-50-bike-helmets-for-youth/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/Navajo-YES-Submitted-60x60_c.jpg" alt="ThinkFirst donates 50 bike helmets for youth" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/community/thinkfirst-donates-50-bike-helmets-for-youth/">ThinkFirst donates 50 bike helmets for youth</a></h3><span class="article-icon">March 22, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/ae/arts-ae/budding-artists-win-trip-to-nyc-school-of-art/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/RY-soul-art7-60x60_c.jpg" alt="Budding artists win trip to NYC school of art" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/arts-ae/budding-artists-win-trip-to-nyc-school-of-art/">Budding artists win trip to NYC school of art</a></h3><span class="article-icon">March 15, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/ae/culture/more-than-a-store/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/RY-weaving-in-beauty4-60x60_c.jpg" alt="More than a store" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/culture/more-than-a-store/">More than a store</a></h3><span class="article-icon">March 8, 2018</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18383" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://navajotimes.com/biz/">Biz</a></li>
<li id="menu-item-18384" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/edu/">Education</a></li>
<li id="menu-item-18385" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/reznews/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-18651" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18681" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/events">Events</a></li>
			<li id="menu-item-18388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezobits/">Obituaries</a></li>
			<li id="menu-item-18387" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/reznews/blotter/">Police Blotter</a></li>
			<li id="menu-item-18386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/reznews/50years/">50 Years Ago</a></li>
			<li id="menu-item-18406" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-gallery">Galleries</a></li>
			<li id="menu-item-18407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/chapterseries/">Chapter Series</a></li>
			<li id="menu-item-18405" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/weathernt">Weather</a></li>
		</ul>
</li>
		<li id="menu-item-18653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18654" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/reznews/first-day-of-spring-marks-first-womens-veterans-day/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/RY-women-vets-march4-325x176_c.jpg" alt="First day of spring marks first women’s veterans day" /></a><h3><a href="https://navajotimes.com/reznews/first-day-of-spring-marks-first-womens-veterans-day/">First day of spring marks first women’s veterans day</a></h3></div><div class="item-content"><p>Diné women who’ve served in the Armed Forces, please stand up....</p><div class="article-icons"><span class="article-icon">March 22, 2018</span><a href="https://navajotimes.com/author/dquintero/" class="article-icon">Donovan Quintero</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18656" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/reznews/wr-superintendent-denies-chapters-allegations/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2015/04/gavel-60x60_c.jpg" alt="WR superintendent denies chapter’s allegations" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/wr-superintendent-denies-chapters-allegations/">WR superintendent denies chapter’s allegations</a></h3><span class="article-icon">March 22, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/teachers-firing-raises-ire-in-many-farms/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2015/12/082213man1-60x60_c.jpg" alt="Teacher’s firing raises ire in Many Farms" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/teachers-firing-raises-ire-in-many-farms/">Teacher’s firing raises ire in Many Farms</a></h3><span class="article-icon">March 22, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/former-ihs-dentist-blows-whistle-on-care-for-navajo-patients/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/09/medical-appointment-doctor-healthcare-40568-60x60_c.jpg" alt="Former IHS dentist blows whistle on care for Navajo patients" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/former-ihs-dentist-blows-whistle-on-care-for-navajo-patients/">Former IHS dentist blows whistle on care for Navajo patients</a></h3><span class="article-icon">March 22, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/blotter/police-blotter-snow-storm-causes-rash-of-i-40-accidents/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2014/09/Police_car_with_emergency_lights_on-60x60_c.jpg" alt="Police Blotter:  Snow storm causes rash of I-40 accidents" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/blotter/police-blotter-snow-storm-causes-rash-of-i-40-accidents/">Police Blotter:  Snow storm causes rash of I-40 accidents</a></h3><span class="article-icon">March 22, 2018</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18389" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/opinion/"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-18393" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/notebook/">Reporter&#8217;s Notebook</a></li>
	<li id="menu-item-18392" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-18391" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/essay/">Guest Essay</a></li>
	<li id="menu-item-18390" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-18394" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezpolitics/">Politics</a></li>
<li id="menu-item-18395" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/rezsports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-18659" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/baseball/">Baseball</a></li>
			<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/basketball/">Basketball</a></li>
			<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/football/">Football</a></li>
			<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/golf/">Golf</a></li>
			<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/rodeo/">Rodeo</a></li>
			<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/soccer/">Soccer</a></li>
			<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/track/">Track &#038; Field</a></li>
			<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/volleyball/">Volleyball</a></li>
			<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/wrestling/">Wrestling</a></li>
		</ul>
</li>
		<li id="menu-item-18661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18662" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/rezsports/rodeo/mature-jesus-rides-with-the-best-in-pbr/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/dq-PBR23-325x176_c.jpg" alt="Mature Jesus rides with the best in PBR" /></a><h3><a href="https://navajotimes.com/rezsports/rodeo/mature-jesus-rides-with-the-best-in-pbr/">Mature Jesus rides with the best in PBR</a></h3></div><div class="item-content"><p>Based on what he did last year, Cody Jesus was not expecting an invitation to...</p><div class="article-icons"><span class="article-icon">March 22, 2018</span><a href="https://navajotimes.com/author/qjodie/" class="article-icon">Quentin Jodie</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18664" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/rezsports/rodeo/whitehorse-on-1st-pbr-season-seeks-his-destiny/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/dq-PBR25-60x60_c.jpg" alt="Whitehorse, on 1st PBR season, seeks his destiny" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/rodeo/whitehorse-on-1st-pbr-season-seeks-his-destiny/">Whitehorse, on 1st PBR season, seeks his destiny</a></h3><span class="article-icon">March 22, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/baseball/kc-finds-uses-opportunities-against-shiprock/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/RL-Kirtland-vs-Shiprock-1-60x60_c.jpg" alt="KC finds, uses opportunities against Shiprock" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/baseball/kc-finds-uses-opportunities-against-shiprock/">KC finds, uses opportunities against Shiprock</a></h3><span class="article-icon">March 22, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/football/i-love-this-game/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/Lady-football-Submitted-60x60_c.jpg" alt="‘I love this game’" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/football/i-love-this-game/">‘I love this game’</a></h3><span class="article-icon">March 22, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/basketball/last-seconds-deny-lady-cougars-repeat-title/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/RY-TohatchiCougars3-60x60_c.jpg" alt="Last seconds deny Lady Cougars repeat title" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/basketball/last-seconds-deny-lady-cougars-repeat-title/">Last seconds deny Lady Cougars repeat title</a></h3><span class="article-icon">March 15, 2018</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18408" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.verican.us/cod6/navajotimes">Classifieds</a></li>
<li id="menu-item-18409" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://navajotimes.com/advertise/">Advertise!</a></li>
<li id="menu-item-18410" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
</ul>								<div class="search-block">
					<!--	<form method="get" action="https://navajotimes.com" name="searchform">
									<input type="text" class="search-value" value=""  name="s" id="s"/>
									<input type="submit" class="search-button" value="&#xf002;" />
								</form>-->

					<!-- V4 google ntpc search engine V4 -->
					<!-- outside parens on function encapsulate the function to make it private so it can run anonymous from parent -->
					<script>
						( function () {
							var cx = '001405029538538746178:zholwyvue04';
							var gcse = document.createElement( 'script' );
							gcse.type = 'text/javascript';
							gcse.async = true;
							gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
							var s = document.getElementsByTagName( 'script' )[ 0 ];
							s.parentNode.insertBefore( gcse, s );
						} )();
					</script>
					<gcse:searchbox-only></gcse:searchbox-only>
				</div>
								<!-- END .wrapper -->
			</div>
		</nav>

		<!-- END .header -->
	</header>
	
		<!-- BEGIN .content -->
	<section class="content has-sidebar">
		<!-- BEGIN .wrapper -->
		<div class="wrapper">
						</div>
		<!-- BEGIN .wrapper -->
		<div class="wrapper">

			<div class="main-content left">






				<!-- BEGIN .panel -->
		<div class="panel">
				<div class="shortcode-content hreview post-25732 post type-post status-publish format-standard has-post-thumbnail hentry category-biz tag-navajo-oil-gas-company">
									<div class="article-head">
						 
							<h1 class="fn entry-title">Oil &#038; gas looks to prez for $40 million investment</h1>
												
	
						<div class="article-info">
							
					<div class="social-buttons right">
				<a href="http://www.facebook.com/sharer/sharer.php?u=https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/" data-url="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/" class="social-thing facebook ot-share">
					<i class="fa fa-facebook"></i>

				</a>
	<a href="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment//?share=twitter&nb=1" data-url="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/" data-via="navajotimes" data-text="Oil &#038; gas looks to prez for $40 million investment" class="social-thing twitter ot-tweet">
					<i class="fa fa-twitter"></i>

				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/&title=Oil &#038; gas looks to prez for $40 million investment" data-url="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/" class="social-thing linkedin ot-link">
					<i class="fa fa-linkedin"></i>

				</a>
				<a href="https://plus.google.com/share?url=https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/" class="social-thing google ot-pluss">
					<i class="fa fa-google-plus"></i>

				</a>
			</div>
																	<div class="left">
																			<span class="reviewer">
											<a  href="https://navajotimes.com/author/ntpc_admin/" title="Posts by Navajo Times" rel="author"><i class="fa fa-user"></i> By  Navajo Times</a>										</span> 
																		,																			<span class="dtreviewed">
											<a href="https://navajotimes.com/2018/03/">
												<i class="fa fa-clock-o"></i> March 22, 2018											</a>
											<span class="value-title" title="2018-Mar-22"></span>
										</span>
																	</div>
														<div class="clear-float"></div>
						</div>
					</div>
											<div class="orange-review-width">
					
														
											
																				</div>
						




					<p><strong>WINDOW ROCK</strong></p>
<p>Louis Denetsosie is scheduled to meet with President Russell Begaye today in an effort to convince him to support attempts by the Navajo Oil and Gas Company to get a $40 million investment by the tribe into the company.</p>
<p>Denetsosie is CEO of the oil and gas company, which is facing serious financial problems that go back several years.</p>
<p>In 2013, Denetsosie took over for Robert Joe as CEO at a time when the entire board was replaced. The fight between the new and old boards went on for more than a year with each saying the other was illegitimate.</p>
<p>At the time, the oil and gas company had more than $70 million in loans from several banks and because of the dispute, banking officials were worried and started calling in the loans.</p>
<p>Denetsosie and others with the company now claim that because of past mistakes by the former administrators and low crude oil prices, they cannot pay the banks and that the company will soon be in default to the banks for $40 million.</p>
<p>Denetsosie and the company want the Navajo Nation Council to take $40 million from the master trust and invest in the company so it can pay off the banks.</p>
<p>The company already has the support of the Council’s Budget and Finance Committee and may have enough votes to get the proposal passed. But no one knows if they have enough votes to overturn a veto from Begaye, which is the reason for today’s meeting.</p>
<p>One thing is for sure – Denetsosie has a major challenge before him if he wants Begay’s support.</p>
<p>In 2013 when Begaye was a member of the Council and of the shareholder’s committee for the company, he was one of the strongest critics of Denetsosie and the board now in power.</p>
<p>Aides to Begaye say that hasn’t changed and he has been saying that before he supports any funds going to the oil and gas company, he wants to see the current board and top officials of the company replaced.</p>
<br clear="all">
<div style="padding:10px;background-color:#efefef;border:1px solid #ddd;"><p><i class="fa fa-newspaper-o" aria-hidden="true"></i>&nbsp;<strong>To read the full article, pick up
	your copy of the Navajo Times at your nearest newsstand Thursday mornings!</strong></p>
	<p><i class="fa fa-search" aria-hidden="true"></i>&nbsp; <a href="/contact-us/where-to-buy-the-times/" style="font-weight:bold">Find newsstand locations at this link.</a></p>
	<p><i class="fa fa-check-square"></i> <strong>Or, <a href="/contact-us/subscriptions/">subscribe via mail or online here</a>.</strong></p></div>
<br clear="all">
<hr style=" border: 0; border-bottom: 1px dotted #aaa;">

<div class="adsense-iframe-container" style="margin:5px 0 5px 0;text-align:center">

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 botton leaderboard -->
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
	<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<!-- end bottom leaderboard -->
<br>
<!-- start holiday in-text ads -->

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<!--<ins data-revive-zoneid="14" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>-->

<!-- end holiday in-text ads -->
	



<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-25732" class="share-facebook sd-button share-icon no-text" href="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-25732" class="share-twitter sd-button share-icon no-text" href="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-25732" class="share-linkedin sd-button share-icon no-text" href="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Oil%20%26%20gas%20looks%20to%20prez%20for%20%2440%20million%20investment https%3A%2F%2Fnavajotimes.com%2Fbiz%2Foil-gas-looks-to-prez-for-40-million-investment%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-25732" class="share-skype sd-button share-icon no-text" href="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-25732" class="share-google-plus-1 sd-button share-icon no-text" href="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-25732" class="share-pinterest sd-button share-icon no-text" href="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://navajotimes.com/biz/oil-gas-looks-to-prez-for-40-million-investment/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
						
								<div class="article-foot">
										<div class="left">
						<span>
							<i class="fa fa-folder-open"></i> 
							Categories:						</span>
						<a href="https://navajotimes.com/biz/" rel="category tag">Business</a>					</div>
										
	<div class="right">
		<span>
			<i class="fa fa-tags"></i> 
			Tags:		</span>
		<a href="https://navajotimes.com/tag/navajo-oil-gas-company/">Navajo Oil &amp; Gas Company</a>	</div>
					<div class="clear-float"></div>
				</div>
				
			
</div>		
	<!-- END .panel -->
	</div>		
										</div>

				
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget">			<div class="execphpwidget"><!-- default sidebar --><!-- BEGIN .widget -->
<div class="widget">
  <div align="center" style="max-width:350px;overflow:hidden;margin: 0 auto;"> 
 
<!-- Navajo Times Adserver Asynchronous JS Tag 336x280 - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
    <!--end revive 336x280 medium rectangle --> 
  </div>
  <!-- end revive ad container --> 
</div>
<!-- END .widget --> 
<!-- BEGIN .widget -->
<div class="widget">
<div class="w-title tab-a">
  <h3>From the Wires</h3>
  <h3 onClick="hideTimesTitle()">Trending</h3>
</div>
<div class="tab-d"> 
  
  <!-- First Tab -->
  <div class="article-list">
    <div id="apfinderwires" class="item">
      <style>
	 #apfinderwires a { border-bottom: 1px dotted #999;
    display: inline-block;
    font-size: 13px !important;
    font-weight: 400 !important;
    margin-bottom: 7px !important;
    padding-bottom: 7px;
    width: 100%;}
	  </style>
      <p style="font-weight:bold;font-size:.97em;">News from Indian Country</p>
      <!--AP Newsfinder feed -->
      <a href='/wires-wp/index.php?id=1781954760&kid=XEUawo41cTqwHqdi#apfeed'>Sea lions feast on fragile fish in US Northwest survival war</a><br><br><a href='/wires-wp/index.php?id=1781918161&kid=PMnN0nG9ZI4KSiQZ#apfeed'>As Louisiana island shrinks, state paying to move residents</a><br><br><a href='/wires-wp/index.php?id=1781902444&kid=GP3LJcOn99r5oN3D#apfeed'>Montana pays white-owned firm that claimed discrimination</a><br><br><a href='/wires-wp/index.php?id=1781891044&kid=7i1yP3r9JQeenvKa#apfeed'>Tribal group says crosses vandalized at Arizona prayer site</a><br><br><a href='/wires-wp/index.php?id=1781888174&kid=dQ48NViCnUGwhMGe#apfeed'>Thousands of Native American artifacts found at Camden sites</a><br><br><a href='/wires-wp/index.php?id=1781869441&kid=tmbOl7UtrGwkAWy9#apfeed'>Senate adjourns without taking up frac sand exemptions</a><br><br><a href='/wires-wp/index.php?id=1781867641&kid=1ALCG71JI58w6dDt#apfeed'>Ashland County rejects wrongful death claim</a><br><br><a href='/wires-wp/index.php?id=1781858165&kid=fmOxZeQGj4C5Xwpw#apfeed'>Tribal concerns delay South Dakota uranium mine project</a><br><br><a href='/wires-wp/index.php?id=1781789760&kid=4vuJ2DUhgX9VDZhd#apfeed'>Another bus added for tour of world's first atomic test</a><br><br><a href='/wires-wp/index.php?id=1781784364&kid=HgqCL147apaN6ir3#apfeed'>27 Navajo criminal investigators to cover 27K miles </a><br><br><a href='/wires-wp/index.php?id=1781712121&kid=r3hBDeqyxu68HsT5#apfeed'>Chandler man gets 30-month prison term for domestic assault</a><br><br><a href='/wires-wp/index.php?id=1781703121&kid=VoOBXX7ukOrk0286#apfeed'>Mandated study of Dakota Access line to miss completion goal</a><br><br><a href='/wires-wp/index.php?id=1781688961&kid=BcZAnEf0w210AkdK#apfeed'>Western-themed town seeks museum to showcase rugged history</a><br><br><a href='/wires-wp/index.php?id=1781656561&kid=EbZZ0JeXMYsn4CcD#apfeed'>Board approves new academic standards in South Dakota</a><br><br><a href='/wires-wp/index.php?id=1781616120&kid=KaIKp0o4tJdhL4BZ#apfeed'>Leagues, casinos lobby states for cut of legal sports bets</a><br><br><a href='/wires-wp/index.php?id=1781563681&kid=OktWquG3nQupIDJJ#apfeed'>Company that leases farm land on Navajo agrees to fine</a><br><br><a href='/wires-wp/index.php?id=1781534641&kid=IywUIppUmcHa7VoL#apfeed'>Oglala Sioux latest SD tribe to sue opioid industry groups</a><br><br><a href='/wires-wp/index.php?id=1781511120&kid=wj12FZkk9Z1Pmw1D#apfeed'>Preservation of Indian village in North Dakota almost done</a><br><br><a href='/wires-wp/index.php?id=1781497680&kid=clZracqZBmibPNXQ#apfeed'>For warmth, some rural households still burn coal</a><br><br><a href='/wires-wp/index.php?id=1781494322&kid=O4Mq9voGp19k0n7L#apfeed'>Pamunkey Tribe considering $700 million casino in Virginia</a><br><br>      <!-- end ap newsfinder feed --> 
      
    </div>
  </div>
  
  <!-- Second Tab -->
  <div class="article-list">
    <div class="item">
    <style>
	div.addthis_recommended_vertical small, .at4-recommended-vertical-logo {display:none!important;}
	div.addthis_recommended_vertical a {font-size:.95em;}
	</style>
     <div id="add_vertical" class="addthis_recommended_vertical"></div>
<script>
function hideTimesTitle() {
   var str = document.getElementById("add_vertical").innerHTML; 
    var res = str.replace(/- Navajo Times/g, "");
    document.getElementById("add_vertical").innerHTML = res;
}
    </script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>   
   <!-- <div id="addthis_trendingcontent"> </div>-->
    </div>    
  </div>

 
</div> <!-- END .widget --> 
  <!-- start half 160x300 skyscraper ads -->
   <div style="text-align:center">
 
	   <!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="5" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
	   
    <!-- end half skyscraper ads -->
	</div> <!-- end half skyscraper container -->
<!-- global scripts --> 

 
 <!--facebook opening code -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1484333531788733";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <!-- end facebook code -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>--> 

<!-- Scripts --> 
<script type="text/javascript" src="/wordpress/wp-includes/js/jquery/jquery.js"></script> 
 
      
 </div>
		</div>        <div class="widget-2 widget">			<div class="w-title"><h3>Comics by Ahasteen</h3></div>			<div class="w-gallery">
				<a href="https://navajotimes.com/photo-gallery-with-sidebar/" class="upper-title">More Galleries<i class="fa fa-caret-right"></i></a>
									<div class="w-photos">
						<a href="#" class="gallery-link-left"><i class="fa fa-chevron-left"></i></a>
						<a href="#" class="gallery-link-right"><i class="fa fa-chevron-right"></i></a>
												<div class="photo-images" rel="gallery-23847">
																	<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=1" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/Jacks-Cartoon-032218-350x200_c.gif" data-id="1" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=2" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/Jacs-Cartoon-031518-350x200_c.gif" data-id="2" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=3" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/Jacks-Cartoon-030818-350x200_c.gif" data-id="3" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=4" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/Jacks-Cartoon-030118-350x200_c.gif" data-id="4" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=5" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/Jacks-Cartoon-022218-350x200_c.gif" data-id="5" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=6" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/Jacks-Cartoon-021518-350x200_c.gif" data-id="6" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=7" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/Jacks-Cartoon-020818-350x200_c.gif" data-id="7" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=8" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-Cartoon-020118-350x200_c.gif" data-id="8" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=9" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-Cartoon-012518-350x200_c.gif" data-id="9" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=10" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-cartoon-011818-350x200_c.gif" data-id="10" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=11" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-Cartoon-011118-350x200_c.gif" data-id="11" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=12" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacs-Cartoon-010418-350x200_c.gif" data-id="12" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
															</div>
					</div>
													
			</div>
		</div>	
        <div class="widget-3 widget"><div class="w-title"><h3>Upcoming Events</h3></div>		<div class="type-tribe_events post-25501 tribe-clearfix tribe-events-category-rezsports tribe-events-venue-19157">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/all-ball-adult-basketball-league/"><img width="400" height="250" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-400x250.jpg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-150x94.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-768x480.jpg 768w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="17223" data-permalink="https://navajotimes.com/rezsports/baseball/miyamura-upsets-no-1-seed-alamogordo/attachment/bball-basketball/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bball-basketball" data-image-description="&lt;p&gt;Generic basketball stock art.&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-400x250.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/all-ball-adult-basketball-league/" rel="bookmark">All Ball Adult Basketball League</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 12, 6:00 pm</span> - <span class="tribe-event-date-end">April 21, 8:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Rehoboth</span><span class="tribe-events-region"> NM			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-25582 tribe-clearfix tribe-events-category-rezsports tribe-events-venue-4191">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/spring-break-youth-basketball-tourneys/"><img width="400" height="258" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/pexels-photo-264258-400x258.jpeg" class="attachment-medium size-medium wp-post-image" alt="Basketball clear backboard" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/pexels-photo-264258-400x258.jpeg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/pexels-photo-264258-150x97.jpeg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/pexels-photo-264258-768x495.jpeg 768w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/pexels-photo-264258-1024x660.jpeg 1024w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/pexels-photo-264258.jpeg 1163w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="17903" data-permalink="https://navajotimes.com/pexels-photo-264258/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/pexels-photo-264258.jpeg" data-orig-size="1163,750" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pexels-photo-264258" data-image-description="&lt;p&gt;Basketball clear backboard&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/pexels-photo-264258-400x258.jpeg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/pexels-photo-264258-1024x660.jpeg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/spring-break-youth-basketball-tourneys/" rel="bookmark">Spring Break youth basketball tourneys</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 22, 8:00 am</span> - <span class="tribe-event-date-end">March 25, 5:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Flagstaff</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-25197 tribe-clearfix tribe-events-category-rezsports tribe-events-venue-2735">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/march-maddness-basketball-tourneys/"><img width="400" height="250" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-400x250.jpg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-150x94.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-768x480.jpg 768w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="17223" data-permalink="https://navajotimes.com/rezsports/baseball/miyamura-upsets-no-1-seed-alamogordo/attachment/bball-basketball/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bball-basketball" data-image-description="&lt;p&gt;Generic basketball stock art.&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-400x250.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/march-maddness-basketball-tourneys/" rel="bookmark">March Maddness basketball tourneys</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 23, 7:00 am</span> - <span class="tribe-event-date-end">March 25, 5:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Window Rock</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-25489 tribe-clearfix tribe-events-category-rezsports tribe-events-venue-8784">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/central-navajo-basketball-championship/"><img width="400" height="266" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01-400x266.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01-400x266.jpg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01-150x100.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="18695" data-permalink="https://navajotimes.com/rezsports/basketball/b-ball-camp-helps-participants-become-independent/attachment/ag-np-girls-bb-camp-01/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01.jpg" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Adron E.Gardner&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="AG-NP-Girls-BB-Camp-01" data-image-description="" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01-400x266.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/central-navajo-basketball-championship/" rel="bookmark">Central Navajo Basketball Championship</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">March 23, 8:00 am</span> - <span class="tribe-event-date-end">March 24, 5:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Chinle</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
			<p class="tribe-events-widget-link" style="float:right;font-style:italic;font-weight:bold"><a href="https://navajotimes.com/events/" rel="bookmark">View more&hellip;</a></p>
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"All Ball Adult Basketball League","description":"&lt;p&gt;REHOBOTH, N.M. \u2014 All Ball Adult Basketball League begins March 12 through April 21 at the Rehoboth Christian KK Gym. Divisions include open men, women and coed. Fee is $300&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg","url":"https://navajotimes.com/event/all-ball-adult-basketball-league/","startDate":"2018-03-12T18:00:00-06:00","endDate":"2018-04-21T20:00:00-06:00","location":{"@type":"Place","name":"Rehoboth Christian School gym","description":"","url":"https://navajotimes.com/venue/rehoboth-christian-school-gym/","address":{"@type":"PostalAddress","addressLocality":"Rehoboth","addressRegion":"NM","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.53086,"longitude":-108.6549137},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"300","url":"https://navajotimes.com/event/all-ball-adult-basketball-league/"}},{"@context":"http://schema.org","@type":"Event","name":"Spring Break youth basketball tourneys","description":"&lt;p&gt;FLAGSTAFF \u2014 The Spring Break Classic youth basketball tournament will be held March 22-25 at the Star School gym. Age divisions include 9- and 11-under coed (10-player roster) and 13-under&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2017/05/pexels-photo-264258.jpeg","url":"https://navajotimes.com/event/spring-break-youth-basketball-tourneys/","startDate":"2018-03-22T08:00:00-06:00","endDate":"2018-03-25T17:00:00-06:00","location":{"@type":"Place","name":"Star School","description":"","url":"https://navajotimes.com/venue/star-school/","address":{"@type":"PostalAddress","addressLocality":"Flagstaff","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.1982836,"longitude":-111.651302},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"130","url":"https://navajotimes.com/event/spring-break-youth-basketball-tourneys/"}},{"@context":"http://schema.org","@type":"Event","name":"March Maddness basketball tourneys","description":"&lt;p&gt;WINDOW ROCK \u2014 March Maddness basketball tournament is March 23-25 at the Window Rock Sports Center. Divisions (8-player roster): high school boys/girls, $140; 14-/12-under boys/girls, $125; and 10-under coed, $110.&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg","url":"https://navajotimes.com/event/march-maddness-basketball-tourneys/","startDate":"2018-03-23T07:00:00-06:00","endDate":"2018-03-25T17:00:00-06:00","location":{"@type":"Place","name":"Window Rock Sports Center","description":"","url":"https://navajotimes.com/venue/window-rock-sports-center/","address":{"@type":"PostalAddress","addressLocality":"Window Rock","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.680573,"longitude":-109.0525929},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Central Navajo Basketball Championship","description":"&lt;p&gt;CHINLE \u2014 The Central Navajo Basketball Championship is scheduled March 23-24 at the Chinle High School gym and Chinle Community Center. Division is 12-and-under girls and 12-and-under boys. Team entry&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2017/06/AG-NP-Girls-BB-Camp-01.jpg","url":"https://navajotimes.com/event/central-navajo-basketball-championship/","startDate":"2018-03-23T08:00:00-06:00","endDate":"2018-03-24T17:00:00-06:00","location":{"@type":"Place","name":"Chinle High School","description":"","url":"https://navajotimes.com/venue/chinle-high-school/","address":{"@type":"PostalAddress","addressLocality":"Chinle","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":36.1544483,"longitude":-109.5526072},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"125","url":"https://navajotimes.com/event/central-navajo-basketball-championship/"}}]
</script><div class="widget-4 last widget">			<div class="execphpwidget"><div style="text-align:center;margin-top:8px;padding-top:20px;margin-bottom:8px">

	<!-- 120x240 vertical ad box starts -->
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
	<!-- 120x240 vertical ad box ends -->

</div>

<!-- BEGIN .widget -->
<div class="widget">
	<div class="w-title">
		<h3 style="background-color:#880101;">Weather & Roads</h3>
	</div>
	<div class="review-list">
		<div style="width:45%;border-right:1px dotted #999;padding-right:10px;margin-right:10px;min-height:280px;float:left;">
			<div id="ggwx_app">
				<h4>Window Rock Weather</h4>
				<!-- <p>Current Window Rock weather not available. </p>
        <p><a href="/weathernt/index.php" style="color:#c12026;"><em>Forecasts and regional conditions &raquo;</em></a></p>-->
								<!-- new nws wx code starts -->

				<p style="margin-left: auto; margin-right: auto; width: 130px"><a href="/weathernt/index.php" style="text-decoration:none;color:#222" target="_parent"><img src="/weather/images/nwsimages/130x130/nfew.png.png" height="90" /></p><p style="clear:both;line-height:normal;padding-bottom:0;display:inline;font-size:1em"><strong>A Few Clouds</strong></p></a><div style="font-size:.89em;line-height:1.25em;">51.0 F (10.6 C)<br /><strong>Dewpoint: </strong>30.0 F (-1.1 C)<br /><strong>Humidity: </strong>45%<br /><strong>Wind: </strong>Calm<br /><strong>Pressure: </strong>30.17<br /></div>				<p style="float:right;font-size:.915em;margin-top:7px;font-weight:bold;font-style:italic;"><a href="/weathernt/index.php" style="color:#c12026;">More weather &raquo;</a>
				</p>
				<br>
			</div>
			<!--ggwx_app-->

		</div>
		<!--END Weather -->

		<div style="font-size:.89em;float:right;width:45%">
			<!-- BEGIN road conditions -->
			<h4> <strong>Regional  Road Conditions Webcams</strong></h4>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522014.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264, Window Rock</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522006.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Lupton</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/traffic/files/rwis522004.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=1000,height=760')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Riordan</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522011.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Jackrabbit, MP270</a>
			</p>
		</div>
		<!--END road conditions -->

		<br clear="all"/>
	</div>
	<!-- END .widget -->
	<div style="text-align:center;margin-top:10px">
	<!-- revive large skyscraper -->
		<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="8" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>

		<!-- end  large skyscraper -->
	</div>

</div></div>
		</div>	<!-- END #sidebar -->
	</aside>
	
		<!-- END .wrapper -->
		</div>
		
	<!-- BEGIN .content -->
	</section>


							<!-- BEGIN .footer -->
			<footer class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<!-- BEGIN .footer-widgets -->
					<div class="footer-widgets">
						
						<div class="widget_text widget-1 first widget"><div class="w-title"><h3>About The Navajo Times</h3></div><div class="textwidget custom-html-widget">	<p> 
Highway 264 & Route 12<br />
PO Box 310<br />
Window Rock, AZ 86515–0310<br />
Telephone (928) 871-1130 or 871-1131<br>
Fax (928) 871-1159</p>
	<iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d3241.5569067796428!2d-109.05736100000001!3d35.66328699999999!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87253164aa826099%3A0x518682550c056dee!2sNavajo+Times!5e0!3m2!1sen!2sus!4v1407464747203" width="100%" height="395" frameborder="0" style="border:0"></iframe></div></div><div class="widget_text widget-2 widget"><div class="w-title"><h3>Follow on Twitter</h3></div><div class="textwidget custom-html-widget"><a class="twitter-timeline"  href="https://twitter.com/navajotimes"  width="100%" height="500" data-widget-id="451178615892221953">Tweets by @navajotimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div class="widget-3 last widget"><div class="w-title"><h3>Find Us on Facebook</h3></div>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1603892303257365";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/navajotimes" data-tabs="timeline,events" data-width="375" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/navajotimes"><a href="https://www.facebook.com/navajotimes">Navajo Times</a></blockquote></div></div></div>
		</div>
					<!-- END .footer-widgets -->
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="footer-bottom">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						 
						<ul class="left"><li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://navajotimes.com/contact-us-full/">How to reach us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://navajotimes.com/contact-us/">Corporate</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-7091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7091"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
</ul>			<p class="right-footer">© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Copyright <strong>Navajo Times Publishing Co. Inc.</strong>, All Rights Reserved.</p>
						<div class="clear-float"></div>
						
					<!-- END .wrapper -->
					</div>
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>



		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>


<script>

			var _otSliderAuto = false;
					var _otSliderTime = 4;
				
		var _otSliderTime = (!_otSliderTime)?4:_otSliderTime;
		var _otSliderCurrentPage = 0;

		function themesAutoLoad() {
			var thenextpage = (jQuery(".slider > .slider-navigation > li.active").next().index() == "-1")?0:jQuery(".slider > .slider-navigation > li.active").next().index();
			setTimeout(function() {
				if(_otSliderAuto){
					themesLoadPage(thenextpage);
					themesAutoLoad();
				}
			}, 1000*_otSliderTime);
		}

		function themesCancelLoad() {
			_otSliderAuto = false;
		}

		function themesLoadPage(num) {
			jQuery(".slider > .slider-image > a").eq(num).addClass("active").siblings(".active").removeClass("active");
			jQuery(".slider > .slider-navigation > li").eq(num).addClass("active").siblings(".active").removeClass("active");
			_otSliderCurrentPage = num+1;
		}
	</script>

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/navajotimes.com\/biz\/oil-gas-looks-to-prez-for-40-million-investment\/":25732};
	</script>
		<link rel='stylesheet' id='scroll_to_top_button_style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/css/style.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.infinitescroll.min.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.swipe.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.nicescroll.min.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/owl.carousel.min.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/SmoothScroll.min.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/novomag.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/comment-reply.min.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/wp-embed.min.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollTopParams = {"scheme":"dark","size":"large"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/js/scroll-to-top.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'81443041',post:'25732',tz:'-6',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '81443041', '25732' ]);
</script>
	<script type="text/javascript">
var addthis_config = addthis_config||{};
addthis_config.data_track_addressbar = false;
</script> 
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script> 
    
    <!-- END body -->
	</body>
<!-- END html -->
</html>