<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://navajotimes.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://navajotimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]--> 

<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><style id="et-builder-googlefonts-cached-inline">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
			let jqueryParams=[],jQuery=function(r){return jqueryParams=[...jqueryParams,r],jQuery},$=function(r){return jqueryParams=[...jqueryParams,r],$};window.jQuery=jQuery,window.$=jQuery;let customHeadScripts=!1;jQuery.fn=jQuery.prototype={},$.fn=jQuery.prototype={},jQuery.noConflict=function(r){if(window.jQuery)return jQuery=window.jQuery,$=window.jQuery,customHeadScripts=!0,jQuery.noConflict},jQuery.ready=function(r){jqueryParams=[...jqueryParams,r]},$.ready=function(r){jqueryParams=[...jqueryParams,r]},jQuery.load=function(r){jqueryParams=[...jqueryParams,r]},$.load=function(r){jqueryParams=[...jqueryParams,r]},jQuery.fn.ready=function(r){jqueryParams=[...jqueryParams,r]},$.fn.ready=function(r){jqueryParams=[...jqueryParams,r]};</script>
	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>2021 in Review | No. 5: Former controller faces new charges - Navajo Times</title>
	<link rel="canonical" href="https://navajotimes.com/reznews/former-controller-faces-new-charges-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="2021 in Review | No. 5: Former controller faces new charges - Navajo Times" />
	<meta property="og:description" content="Former Navajo Nation Controller Pearline Kirk has a ways to go if she is to clear her name in the coming new year." />
	<meta property="og:url" content="https://navajotimes.com/reznews/former-controller-faces-new-charges-2/" />
	<meta property="og:site_name" content="Navajo Times" />
	<meta property="article:publisher" content="https://facebook.com/navajotimes" />
	<meta property="article:published_time" content="2021-12-31T10:30:59+00:00" />
	<meta property="article:modified_time" content="2021-12-31T23:24:00+00:00" />
	<meta property="og:image" content="https://navajotimes.com/wp-content/uploads/2021/05/Pearline-Kirk-mug-cropped.jpg" />
	<meta property="og:image:width" content="361" />
	<meta property="og:image:height" content="367" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@navajotimes" />
	<meta name="twitter:site" content="@navajotimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Donovan Quintero" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-10880344-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<meta content="Extra Child Theme v.4.10.4" name="generator"/><link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://navajotimes.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://navajotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=79c54753e9d3a39cb09b87ad2965423d' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://navajotimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://navajotimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=79c54753e9d3a39cb09b87ad2965423d' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://navajotimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=79c54753e9d3a39cb09b87ad2965423d' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=79c54753e9d3a39cb09b87ad2965423d' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=79c54753e9d3a39cb09b87ad2965423d' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://navajotimes.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.13' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-parent-css'  href='https://navajotimes.com/wp-content/themes/Extra/style-static.min.css?ver=4.14.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=4.14.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=4.14.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.4' type='text/css' media='all' />
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/navajotimes.com","hash_tracking":"false","ua":"UA-10880344-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jqueryParams.length&&$.each(jqueryParams,function(e,r){if("function"==typeof r){var n=String(r);n.replace("$","jQuery");var a=new Function("return "+n)();$(document).ready(a)}});
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=79c54753e9d3a39cb09b87ad2965423d' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=79c54753e9d3a39cb09b87ad2965423d' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://navajotimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://navajotimes.com/wp-json/wp/v2/posts/65932" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pacMu1-h9q' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Freznews%2Fformer-controller-faces-new-charges-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Freznews%2Fformer-controller-faces-new-charges-2%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="alternate" href="https://navajotimes.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Raleway">	
<script async>
		//replace Posted by with simple byline
    jQuery(document).ready(function() {

    	//jQuery(".post-meta p").text(function(index, text) {
    	//return text.replace('Posted by', 'By');
		//});
		jQuery(".tribe-events-duration span").text(function(index, text) {
    	return text.replace(':00', ' ');
		});
		
	var year = new Date();
	year = year.getFullYear();
	jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://navajotimes.com">Navajo Times Publishing Co., Inc.</a>');
});		
		
    });
  </script>
<script async>
jQuery( document ).ready(function() {
	jQuery('.vcard p').contents().filter(function() {
		return this.nodeType == 3
	}).each(function(){
    this.textContent = this.textContent.replace('Posted by','By');
});
}); 
</script>
<style>
	#main-content {
     padding-top: 30px!important;
	}
</style>
<script src="https://use.fontawesome.com/a90ba7156a.js" async></script>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css">
<!-- GA tracking starts -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10880344-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10880344-1');
</script>
<!-- GA tracking ends -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHNHR32');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-YS00NVD0FC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-YS00NVD0FC');
</script><link rel="icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-65932 single-format-standard tribe-no-js et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header centered">
	   <!-- #top-header -->
  <div id="top-header" style="">
    <div class="container"> 
      
      <!-- Secondary Nav -->
            <div id="et-secondary-nav" class="et-trending">
                
        <!-- ET Trending -->
        <div id="et-trending"> 
          
          <!-- ET Trending Button --> 
          <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a> 
          
          <!-- ET Trending Label -->
          <h4 id="et-trending-label">
            TRENDING:          </h4>
          
          <!-- ET Trending Post Loop -->
          <div id='et-trending-container'>
                                    <div id="et-trending-post-45465" class="et-trending-post et-trending-latest"> <a href="https://navajotimes.com/rezsports/wrestling/being-cut-from-b-ball-fortuitous-for-kc-wrestler/">Being cut from b-ball fortuitous for KC wrestler</a> </div>
                        <div id="et-trending-post-47959" class="et-trending-post"> <a href="https://navajotimes.com/ae/irish-pay-forward-173-year-old-favor/">Irish ‘pay forward’ 173-year-old favor</a> </div>
                        <div id="et-trending-post-46808" class="et-trending-post"> <a href="https://navajotimes.com/coronavirus-updates/case-number-tops-300-ppe-delivered/">Number of cases now at 354, 14 deaths</a> </div>
                                  </div>
        </div>
        <ul id="et-secondary-menu" class="nav"><li id="menu-item-30470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30470"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-30473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30473"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-30468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30468"><a href="https://navajotimes.com/contact-us/contact-us-full/">How to reach us</a>
<ul class="sub-menu">
	<li id="menu-item-30469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30469"><a href="https://navajotimes.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-30471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30471"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
<li id="menu-item-30472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30472"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
</ul>              </div>
            
      <!-- #et-info -->
      <div id="et-info">
                
        <!-- .et-extra-social-icons -->
        <ul class="et-extra-social-icons" style="">
                                                            <li class="et-extra-social-icon facebook"> <a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a> </li>
                                                            <li class="et-extra-social-icon twitter"> <a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a> </li>
                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon instagram"> <a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a> </li>
                                                                                                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/c/NavajotimesAZ" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a> </li>
                                                                                                                                                                                                                                    </ul>
                
        <!-- .et-top-search -->
                <div class="et-top-search" style="">
                    <div id="google-ntpc-cse" style=""> 
            <script>
								  (function() {
									var cx = '001405029538538746178:zholwyvue04';
									var gcse = document.createElement('script');
									gcse.type = 'text/javascript';
									gcse.async = true;
									gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
									var s = document.getElementsByTagName('script')[0];
									s.parentNode.insertBefore(gcse, s);
								  })();
									window.onload = function(){
document.getElementById('gsc-i-id1').placeholder = 'Search';
};
								</script>
            <gcse:searchbox-only></gcse:searchbox-only>
          </div>
        </div>
                
        <!-- cart -->
              </div>
    </div>
    <!-- /.container --> 
  </div>
  <!-- /#top-header -->
  
    
  <!-- Main Header -->
  <div id="main-header-wrapper">
    <div id="main-header" data-fixed-height="60">
      <div class="container"> 
        <!-- ET Ad -->
                        
        <!-- Logo -->
        <div style="display:block;width:100%;margin:0 auto"><a class="logo" href="https://navajotimes.com/" data-fixed-height="60"> <img src="https://navajotimes.com/wp-content/uploads/2020/02/NT-Nameplate-2020-web-350x64-1.png" alt="Navajo Times" id="logo" /> </a>
          <div class="header-date-time">
            Friday, December 31, 2021              <a href="/weather">
            <div id="awesome-weather-window-rock-az" class="custom-bg-color awesome-weather-wrap awecf awe_without_stats awe_with_icons awe_without_forecast  awe_basic awe-code-rain awe-desc-mostly-cloudy"  style=" background-color: #ffffff; color: #000000; ">
	
		
	
		<span class="awesome-weather-stats-icon"><i class="wi wi-forecast-io-rain"></i></span>		<span class="awesome-weather-current-temp">36<sup>&deg;</sup></span><!-- /.awesome-weather-current-temp -->
		<span class="awe_desc">Mostly Cloudy</span>
	
			
		
		
	
		
		
		
	</div><!-- /.awesome-weather-wrap: basic -->                 in Window Rock </a>
          </div>
        </div>
                
        <!-- ET Navigation -->
        <div id="et-navigation" class="">
          <ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-46217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46217"><a href="https://navajotimes.com/coronavirus-updates/">CORONAVIRUS</a>
<ul class="sub-menu">
	<li id="menu-item-46315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46315"><a href="https://navajotimes.com/coronavirus-updates/">All updates</a></li>
</ul>
</li>
<li id="menu-item-30533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30533"><a href="https://navajotimes.com/ae/">Life</a></li>
<li id="menu-item-28847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28847"><a href="https://navajotimes.com/biz/">Business</a></li>
<li id="menu-item-28848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-28848"><a href="https://navajotimes.com/reznews/">News</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/former-controller-faces-new-charges-2/" title="2021 in Review | No. 5: Former controller faces new charges" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2021/05/Pearline-Kirk-mug-cropped-361x264.jpg" alt="2021 in Review | No. 5: Former controller faces new charges" />
			</a>
							<h2>2021 in Review | No. 5: Former controller faces new charges</h2>
							<div class="post-meta">
								<span class="updated">Dec 31, 2021</span> | <a href="https://navajotimes.com/2021-review/" rel="tag">2021 in Review</a>, <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/haaland-makes-history-brings-native-issues-to-forefront/" title="2021 in Review | No. 4: Haaland makes history, brings Native issues to forefront" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2021/03/Haaland-Croppped.jpg" alt="2021 in Review | No. 4: Haaland makes history, brings Native issues to forefront" />
			</a>
							<h2>2021 in Review | No. 4: Haaland makes history, brings Native issues to forefront</h2>
							<div class="post-meta">
								<span class="updated">Dec 31, 2021</span> | <a href="https://navajotimes.com/2021-review/" rel="tag">2021 in Review</a>, <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/navajo-police-chief-steps-down/" title="2021 in Review | No. 3: Navajo Police chief steps down">
				<img src="https://navajotimes.com/wp-content/uploads/2021/12/SCAcademy10-150x150.jpg" alt="2021 in Review | No. 3: Navajo Police chief steps down" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/navajo-police-chief-steps-down/">2021 in Review | No. 3: Navajo Police chief steps down</a></h3>
								by <a href="https://navajotimes.com/author/kallen/" class="url fn" title="Posts by Krista Allen" rel="author">Krista Allen</a> | <span class="updated">Dec 31, 2021</span> | <a class="comments-link" href="https://navajotimes.com/reznews/navajo-police-chief-steps-down/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/slideshow-2021-in-photos/" title="The Year in Photos">
				<img src="https://navajotimes.com/wp-content/uploads/2021/09/SC-Rockbridge-1-150x150.jpg" alt="The Year in Photos" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/slideshow-2021-in-photos/">The Year in Photos</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Dec 31, 2021</span> | <a class="comments-link" href="https://navajotimes.com/reznews/slideshow-2021-in-photos/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/council-approves-hardship-payments-of-2000-per-person-600-for-minors/" title="Council approves Hardship payments  of $2,000 per person, $600 for minors">
				<img src="https://navajotimes.com/wp-content/uploads/2020/10/money-fan-illustration-150x150.jpg" alt="Council approves Hardship payments  of $2,000 per person, $600 for minors" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/council-approves-hardship-payments-of-2000-per-person-600-for-minors/">Council approves Hardship payments  of $2,000 per person, $600 for minors</a></h3>
								by <a href="https://navajotimes.com/author/rkrisst/" class="url fn" title="Posts by Rima Krisst" rel="author">Rima Krisst</a> | <span class="updated">Dec 30, 2021</span> | <a class="comments-link" href="https://navajotimes.com/reznews/council-approves-hardship-payments-of-2000-per-person-600-for-minors/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28844"><a href="/events">Events</a></li>
<li id="menu-item-28849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28849"><a href="https://navajotimes.com/rezobits/">Obits</a></li>
<li id="menu-item-42511" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-42511"><a href="https://navajotimes.com/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/opinion/notebook/reporters-notebook-the-spirit-to-endure-hozho-nahasdlii/" title="Reporter&#8217;s Notebook | The spirit to endure, Hózhó náhásdlíí’" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2019/01/quintero-donovan-cropped-400x264.jpg" alt="Reporter&#8217;s Notebook | The spirit to endure, Hózhó náhásdlíí’" />
			</a>
							<h2>Reporter&#039;s Notebook | The spirit to endure, Hózhó náhásdlíí’</h2>
							<div class="post-meta">
								<span class="updated">Dec 31, 2021</span> | <a href="https://navajotimes.com/opinion/notebook/" rel="tag">Reporter's Notebook</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/opinion/notebook/reporters-notebook-arpa-pay-the-people-their-fair-share/" title="Reporter’s Notebook | ARPA: Pay the people their fair share" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2020/12/Rima-Krisst-400x264.jpg" alt="Reporter’s Notebook | ARPA: Pay the people their fair share" />
			</a>
							<h2>Reporter’s Notebook | ARPA: Pay the people their fair share</h2>
							<div class="post-meta">
								<span class="updated">Dec 31, 2021</span> | <a href="https://navajotimes.com/opinion/notebook/" rel="tag">Reporter's Notebook</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/" title="Comics by Jack Ahasteen">
				<img src="https://navajotimes.com/wp-content/uploads/2021/12/NEWYEAR12302021-150x150.gif" alt="Comics by Jack Ahasteen" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/">Comics by Jack Ahasteen</a></h3>
								by <a href="https://navajotimes.com/author/jahasteen/" class="url fn" title="Posts by Jack Ahasteen" rel="author">Jack Ahasteen</a> | <span class="updated">Dec 30, 2021</span> | <a class="comments-link" href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/essay/guest-column-reflections-on-living-alone-away-from-home/" title="Guest Column | Reflections on living alone, away from home">
				<img src="https://navajotimes.com/wp-content/uploads/2021/12/Pauly-Denetclaw-copy-150x150.jpg" alt="Guest Column | Reflections on living alone, away from home" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/essay/guest-column-reflections-on-living-alone-away-from-home/">Guest Column | Reflections on living alone, away from home</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Dec 30, 2021</span> | <a class="comments-link" href="https://navajotimes.com/opinion/essay/guest-column-reflections-on-living-alone-away-from-home/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/notebook/reporters-notebook-the-people-would-help-narbona/" title="Reporter&#8217;s Notebook | ‘The people would help Narbona’">
				<img src="https://navajotimes.com/wp-content/uploads/2021/12/Cyrus-Norcross-1-150x150.jpg" alt="Reporter&#8217;s Notebook | ‘The people would help Narbona’" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/notebook/reporters-notebook-the-people-would-help-narbona/">Reporter&#039;s Notebook | ‘The people would help Narbona’</a></h3>
								by <a href="https://navajotimes.com/author/cnorcross/" class="url fn" title="Posts by Cyrus Norcross" rel="author">Cyrus Norcross</a> | <span class="updated">Dec 30, 2021</span> | <a class="comments-link" href="https://navajotimes.com/opinion/notebook/reporters-notebook-the-people-would-help-narbona/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28856"><a href="https://navajotimes.com/rezsports/">Sports</a></li>
<li id="menu-item-41661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41661"><a href="https://navajotimes.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-46322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46322"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
	<li id="menu-item-46323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46323"><a href="http://www.vericansh.com/cod6/navajotimes">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-28861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28861"><a href="https://navajotimes.com/subscribe/">Subscribe | Login</a>
<ul class="sub-menu">
	<li id="menu-item-28859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28859"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
	<li id="menu-item-32381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32381"><a href="https://mynewsonthego.com/navajo/SignIn.aspx">My News On the Go</a></li>
</ul>
</li>
</ul>          <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->        </div>
        <!-- /#et-navigation --> 
      </div>
      <!-- /.container --> 
    </div>
    <!-- /#main-header --> 
  </div>
  <!-- /#main-header-wrapper --> 
  
</header>
<div class="container">
  <div class="et_pb_extra_row etad header_below"> <div class="adsense-responsive-ad"><!-- below header code in theme options -->
<div style="text-align:center">
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div> </div>
</div>
<div id="main-content">
    <div class="container">
    <div id="content-area" class="clearfix">
      <div class="et_pb_extra_column_main">
        <!--<div style="background-color:#029395;color:#fff;text-align:center">
<a style="color: #fff;" href="https://navajotimes.com/wp-content/uploads/2020/07/A-22-0702.pdf" target="_blank" rel="noopener"><i class="far fa-newspaper"></i> Download the July 2 Print Edition</a><br>
<a style="color: #fff;" href="https://navajotimes.com/wp-content/uploads/2020/06/A-12.0625.pdf" target="_blank" rel="noopener"><i class="far fa-newspaper"></i> Download the June 25 Print Edition</a>
</div>-->                <article id="post-65932" class="module single-post-module post-65932 post type-post status-publish format-standard has-post-thumbnail hentry category-2021-review category-reznews et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
                    <div class="post-header">
            <h1 class="entry-title">
              2021 in Review | No. 5: Former controller faces new charges            </h1>
          </div>
                                                  <div class="post-wrap">
                        <div class="post-content entry-content">
              <div class="post-meta vcard" style="margin-bottom:7px!important;display:inline-block;">
                                <div class="author-box-avatar" style="flex-basis: 50px;height: 50px;width: 50px;min-width: 50px;max-width: 50px;margin: 0 0 20px;overflow: hidden;display: inline-block;float: left;margin-right: 10px;border-radius:50%"> <img data-del="avatar" alt="Donovan Quintero" src='https://navajotimes.com/wp-content/uploads/2019/10/Donovan-Quintero-mug.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170'/> </div>
                                <p class="child-byline">Posted by <a href="https://navajotimes.com/author/dquintero/" class="url fn" title="Posts by Donovan Quintero" rel="author">Donovan Quintero</a> | <span class="updated">Dec 31, 2021</span> | <a href="https://navajotimes.com/2021-review/" rel="tag">2021 in Review</a>, <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
              </div>
              <p><strong>WINDOW ROCK</strong></p>
<p>Former Navajo Nation Controller Pearline Kirk has a ways to go if she is to clear her name in the coming new year.</p>
<div style="width: 270px; padding: 10px; background-color: #efefef; float: right; margin-left: 15px; border: 1px solid black;">
<h2 style="line-height: normal;">Top 10 Stories of 2021: No. 5</h2>
</div>
<p>Kirk has had a distressful year. In May, she was removed from office by a vote of 13 in favor and 10 opposing.</p>
<p>She was removed on May 19, six days after she was formally charged with abuse of office and unsworn falsification. She had held the job since 2017 when she was hired by then President Russell Begaye.</p>
<p>Her attorneys, David Jordan and Justin Jones, announced in a Dec. 3 press conference in Gallup that the charges were dropped on Nov. 26. Kirk was present but did not speak.</p>
<p>Not long after, the Navajo Department of Justice announced in a news release that it had filed new charges against her.</p>
<div id="attachment_27896" style="width: 371px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-27896" data-attachment-id="27896" data-permalink="https://navajotimes.com/reznews/kirk-ryce-have-history-of-giving-bad-investment-advice/attachment/pearline-kirk-mug/" data-orig-file="https://navajotimes.com/wp-content/uploads/2018/07/Pearline-Kirk-mug.jpg" data-orig-size="361,573" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;\u00a9 James Dyrek 2015&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Pearline-Kirk-mug" data-image-description="&lt;p&gt;Controller&#8217;s Office&lt;/p&gt;
" data-image-caption="&lt;p&gt;Submitted&lt;br /&gt;
Pearline Kirk&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wp-content/uploads/2018/07/Pearline-Kirk-mug.jpg" data-large-file="https://navajotimes.com/wp-content/uploads/2018/07/Pearline-Kirk-mug.jpg" loading="lazy" class="size-full wp-image-27896" src="https://navajotimes.com/wp-content/uploads/2018/07/Pearline-Kirk-mug.jpg" alt="portrait" width="361" height="573" srcset="https://navajotimes.com/wp-content/uploads/2018/07/Pearline-Kirk-mug.jpg 361w, https://navajotimes.com/wp-content/uploads/2018/07/Pearline-Kirk-mug-95x150.jpg 95w" sizes="(max-width: 361px) 100vw, 361px" /><p id="caption-attachment-27896" class="wp-caption-text">Submitted<br />Pearline Kirk</p></div>
<p>Kirk now faces allegations of obtaining a signature by deception, paying or receiving Navajo Nation government funds for services not rendered, and unsworn falsification.</p>
<p>Before her removal, Kirk was responsible for administering funds from the Coronavirus Aid, Relief, and Economic Security, or CARES Act. The act was passed in March 2020 and allotted approximately $8 billion to tribes. Of that amount, roughly $715 million was received by the Navajo Nation.</p>
<p>Allegations of using money to hire an outside firm began surfacing. The original court documents contend Kirk gave more than $3.1 million to Agile Technologies Group LLC, a COVID-19 testing contractor.</p>
<p>The company provided testing services during first lady Jill Biden’s visit in April.</p>
<p>Jordan said Attorney General Doreen McPaul, the prosecutor’s office, Chief Prosecutor Brandon K. Bitsuie, and the special prosecutor committed perjury, referring to the former charges his client was facing. Jordan has not provided additional comments since the new charges were filed.</p>
<p>Kirk is now being accused of falsifying and misrepresenting relevant facts that misled and deceived tribal officials into approving a contract to hire Agile, according to the tribe’s Dec. 3, DOJ news release.</p>
<p>“Based on her material falsifications and misrepresentations, an unqualified company that was recommended by Ms. Kirk’s longtime mentor and confidant was paid approximately $3 million of Navajo Nation funds that would have never been spent but for her actions,” Navajo DOJ stated.</p>
<p>The news release does not specify Kirk’s longtime mentor, but according to the former charges filed against her, it mentions Roderick Martin, who is Agile’s chief managing partner. Martin was a witness against Kirk in the former court documents.</p>
<p>Jordan suggested that the Law &amp; Order Committee, which Navajo Nation Council Delegate Eugenia Charles-Newton chairs, and the Ethics and Rules Office, investigate if perjury was committed and if the Ethics and Rules Act was violated.</p>
<p>He added that the signature needed to approve any tribal documents is required to be the president’s.</p>
<p>“My client did not sign the contract. The president of the Navajo Nation signed the contract,” Jordan said on Dec. 3.</p>
<p>“Haʼtʼíísh nidazhniłʼin? Attorney General’s office, prosecutor’s,” Jones said. “Office of the president, Navajo Nation Council, haʼtʼíílá ndanołʼin? Haʼtʼíísh nidanołʼingo díí kweʼé naaltsoos baa danohchiįʼ? Jó áhótʼé éí ahxaniiyé.”</p>
<p>A court date has not been set.</p>
<hr style=" border: 0; border-bottom: 1px solid #aaa;clear:both;margin-top:25px">
<div style="margin:5px 0 5px 0;text-align:center">
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
	<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<!-- end bottom leaderboard -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                          </div>
                      </div>
                    <div class="post-footer">
            <div class="social-icons ed-social-share-icons">
              <p class="share-title">
                Share:              </p>
              
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://navajotimes.com/reznews/former-controller-faces-new-charges-2/&#038;t=2021%20in%20Review%20%7C%20No.%205%3A%20Former%20controller%20faces%20new%20charges" class="social-share-link" title="Share &quot;2021 in Review | No. 5: Former controller faces new charges&quot; via Facebook" data-network-name="facebook" data-share-title="2021 in Review | No. 5: Former controller faces new charges" data-share-url="https://navajotimes.com/reznews/former-controller-faces-new-charges-2/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=2021%20in%20Review%20%7C%20No.%205%3A%20Former%20controller%20faces%20new%20charges%20https://navajotimes.com/reznews/former-controller-faces-new-charges-2/" class="social-share-link" title="Share &quot;2021 in Review | No. 5: Former controller faces new charges&quot; via Twitter" data-network-name="twitter" data-share-title="2021 in Review | No. 5: Former controller faces new charges" data-share-url="https://navajotimes.com/reznews/former-controller-faces-new-charges-2/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://navajotimes.com/reznews/former-controller-faces-new-charges-2/&#038;t=2021%20in%20Review%20%7C%20No.%205%3A%20Former%20controller%20faces%20new%20charges" class="social-share-link" title="Share &quot;2021 in Review | No. 5: Former controller faces new charges&quot; via Tumblr" data-network-name="tumblr" data-share-title="2021 in Review | No. 5: Former controller faces new charges" data-share-url="https://navajotimes.com/reznews/former-controller-faces-new-charges-2/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://navajotimes.com/reznews/former-controller-faces-new-charges-2/&#038;description=2021%20in%20Review%20%7C%20No.%205%3A%20Former%20controller%20faces%20new%20charges&#038;media=https://navajotimes.com/wp-content/uploads/2021/05/Pearline-Kirk-mug-cropped.jpg" class="social-share-link" title="Share &quot;2021 in Review | No. 5: Former controller faces new charges&quot; via Pinterest" data-network-name="pinterest" data-share-title="2021 in Review | No. 5: Former controller faces new charges" data-share-url="https://navajotimes.com/reznews/former-controller-faces-new-charges-2/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://navajotimes.com/reznews/former-controller-faces-new-charges-2/&#038;title=2021%20in%20Review%20%7C%20No.%205%3A%20Former%20controller%20faces%20new%20charges" class="social-share-link" title="Share &quot;2021 in Review | No. 5: Former controller faces new charges&quot; via LinkedIn" data-network-name="linkedin" data-share-title="2021 in Review | No. 5: Former controller faces new charges" data-share-url="https://navajotimes.com/reznews/former-controller-faces-new-charges-2/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://navajotimes.com/reznews/former-controller-faces-new-charges-2/&#038;title=2021%20in%20Review%20%7C%20No.%205%3A%20Former%20controller%20faces%20new%20charges" class="social-share-link" title="Share &quot;2021 in Review | No. 5: Former controller faces new charges&quot; via Buffer" data-network-name="buffer" data-share-title="2021 in Review | No. 5: Former controller faces new charges" data-share-url="https://navajotimes.com/reznews/former-controller-faces-new-charges-2/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://navajotimes.com/reznews/former-controller-faces-new-charges-2/&#038;title=2021%20in%20Review%20%7C%20No.%205%3A%20Former%20controller%20faces%20new%20charges" class="social-share-link" title="Share &quot;2021 in Review | No. 5: Former controller faces new charges&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="2021 in Review | No. 5: Former controller faces new charges" data-share-url="https://navajotimes.com/reznews/former-controller-faces-new-charges-2/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;2021 in Review | No. 5: Former controller faces new charges&quot; via Email" data-network-name="basic_email" data-share-title="2021 in Review | No. 5: Former controller faces new charges" data-share-url="https://navajotimes.com/reznews/former-controller-faces-new-charges-2/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;2021 in Review | No. 5: Former controller faces new charges&quot; via Print" data-network-name="basic_print" data-share-title="2021 in Review | No. 5: Former controller faces new charges" data-share-url="https://navajotimes.com/reznews/former-controller-faces-new-charges-2/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>            </div>
                        <div class="rating-stars">
              <p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="65932" />            </div>
                        <style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
          </div>
                            </article>
        <nav class="post-nav">
          <div class="nav-links clearfix">
            <div class="nav-link nav-link-prev">
              <a href="https://navajotimes.com/reznews/haaland-makes-history-brings-native-issues-to-forefront/" rel="prev"><span class="button">Previous</span><span class="title">2021 in Review | No. 4: Haaland makes history, brings Native issues to forefront</span></a>            </div>
            <div class="nav-link nav-link-next">
                          </div>
          </div>
        </nav>
                <div class="et_extra_other_module author-box vcard">
          <div class="author-box-header">
            <h3>
              About The Author            </h3>
          </div>
          <div class="author-box-content clearfix">
            <div class="author-box-avatar"> <img data-del="avatar" alt="Donovan Quintero" src='https://navajotimes.com/wp-content/uploads/2019/10/Donovan-Quintero-mug.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170'/> </div>
            <div class="author-box-description">
              <h4><a class="author-link url fn" href="https://navajotimes.com/author/dquintero/" rel="author" title="View all posts by Donovan Quintero">Donovan Quintero</a></h4>
              <p class="note">
                "Dii, Diné bi Naaltsoos wolyéhíígíí, ninaaltsoos át'é.  Nihi cheii dóó nihi másání ádaaní: Nihi Diné Bizaad bił ninhi't'eelyá áádóó t'áá háadida nihizaad nihił ch'aawóle'lágo. Nihi bee haz'áanii at'é, nihisin at'é, nihi hózhǫ́ǫ́jí at'é, nihi 'ach'ą́ą́h naagééh at'é. Dilkǫǫho saad bee yájíłti', k'ídahoneezláo saad bee yájíłti', ą́ą́ chánahgo saad bee yájíłti', diits'a'go saad bee yájíłti', nabik'íyájíłti' baa yájíłti', bich'į' yájíłti', hach'į' yándaałti', diné k'ehgo bik'izhdiitįįh. This is the belief I do my best to follow when I am writing Diné-related stories and photographing our events, games and news. Ahxéhee', shik'éí dóó shidine'é." - Donovan Quintero is an award-winning Diné journalist, who is based in Window Rock, Arizona. He can be contacted at dq@navajotimes.com.              </p>
              <ul class="social-icons">
                              </ul>
            </div>
          </div>
        </div>
                                      </div>
      <!-- /.et_pb_extra_column.et_pb_extra_column_main -->
      
      <div class="et_pb_extra_column_sidebar">
	<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="text-align: center; width: 336px; margin-top: -35px;">
<p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding-bottom: 0;">ADVERTISEMENT</p>
<div style="min-height:280px;"><!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 large rectangle -->
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
</div>
<!--<br>
<hr>
<div style="text-align:center">-->
	<!-- Navajo Times Adserver Asynchronous JS Tag - 120x240 zone for kelly cpg in snippets -->
<!--<ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>-->
<!--</div>-->
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather &#038; Roads</h4>			<div class="textwidget"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.1/css/all.min.css">
<div class="widget"> 
  <!--<div class="w-title extra-w-title"><h3>Weather & Roads</h3></div>-->
  <div class="review-list">
    <div style="width:49%;border-right:1px dotted #999;padding-right:10px;margin-right:0;min-height:280px;float:left;">
      <div id="ggwx_app">
        <h4>Window Rock Weather</h4>
        <div id="awesome-weather-window-rock-az" class="custom-bg-color awesome-weather-wrap awecf awe_with_stats awe_with_icons awe_without_forecast  awe_tall awe-code-rain awe-desc-mostly-cloudy"  style=" background-color: #ffffff; color: #000000; ">


	
	<div class="awesome-weather-header"><span> </span></div>

	
				<div class="awesome-weather-stats-icon">
			<i class="wi wi-forecast-io-rain"></i>
		</div>
		
		<div class="awesome-weather-current-temp">
			<strong>36<sup>&deg;</sup></strong>
		</div><!-- /.awesome-weather-current-temp -->

				<div class="awesome-weather-todays-stats">
			<div class="awe_desc">Mostly Cloudy</div>
			<div class="awe_humidty">83% humidity</div>
			<div class="awe_wind">wind: 9mph SW</div>
			<div class="awe_highlow">H 39 &bull; L 28</div>	
		</div><!-- /.awesome-weather-todays-stats -->
			
		
		
		
	

</div><!-- /.awesome-weather-wrap: tall -->        <p style="float:right;font-size:.89em;margin-top:7px;font-weight:bold;font-style:italic;letter-spacing:-.035em"><a href="/weather/index.php" style="color:#c12026;">More weather &raquo;</a> </p>
      </div>
    </div>
    <div style="font-size:.89em;float:right;width:49%;padding-left:5px">
      <h4><strong>Regional Road Conditions Webcams</strong></h4>
      <p style="padding-top:0; margin-top:0px;" onclick="window.open('https://az511.gov/map/Cctv/11660.C2--16#1557016312476', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=500,width=640,height=480')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264,<br>
        Window Rock</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4033--15','_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=300,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Winslow</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4536--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Butler</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4561--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />SR-77 SB @ Holbrook</a> </p>
    </div>
    <!--END road conditions --> 
    
    <br clear="all"/>
  </div>
  <!-- END .widget --> 
  
  <!-- <div style="text-align:center;margin-bottom:25px;background-color:#fff;border-radius:3px;padding:10px">
         <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>    --> 
  <!-- Navajo Times Adserver Asynchronous JS Tag - half skyscraper 120x240 --> 
  <!--        <ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
                <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
            </div> --> 
  <!-- revive large skyscraper 300x600 --> 
  <div class="" style="text-align:center;margin-top:10px">
	
	<ins data-revive-zoneid="8" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins> 
  <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script> 
	</div>
  <!-- revive wide skyscraper 160x600 -->
  <div class="extra-hp-skyscraper" style="text-align:center;margin-top:10px">
    <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>
    <!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 --> 
    <ins data-revive-zoneid="13" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins> 
    <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script> 
    
    <!-- end wide skyscraper --> 
  </div>
</div>

<p><!-- Vertical Banner 120x240 --></p>
<div style="text-align:center;">
<ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins><br />
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
</div>
		</div> <!-- end .et_pb_widget --></div>
    </div>
    <!-- #content-area --> 
  </div>
  <!-- .container -->
  </div>
<!-- #main-content -->

<div class="container">
	<div class="et_pb_extra_row etad footer_above">
		<div class="adsense-responsive-ad"><!-- in theme options - Ads - Footer -->
<div style="text-align:center;margin-top:15px">
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div>	</div>
</div>

	<footer id="footer" class="footer_columns_2_3__1_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-6" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div class="et_pb_extra_column odd column-1">
<div id="text-5">
<h4 class="widgettitle">Like what you’re reading?</h4>
<div class="textwidget">
<div class="subfooter-promo" style="margin: 0 auto; width: 90%;"><img wp-image-31739 jetpack-lazy-image" src="/wp-content/uploads/2020/02/ntpc-logo-sq-white-transp.png" alt="Navajo Times logo - Dine Bi Naaltsoos" width="200" data-lazy-src="/wp-content/uploads/2020/02/ntpc-logo-sq-white-transp.png?is-pending-load=1" /></p>
<div id="subfooter-logo-text">
<h2><a style="font-size: 24px;" href="https://navajotimes.com/contact-us/subscriptions/">Subscribe now.</a></h2>
<h2><a style="font-size: 24px;" href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Find newsstands.</a></h2>
</div>
</div>
</div>
</div>
<p><!-- end .et_pb_widget --></div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="pages-4" class="et_pb_widget widget_pages"><h4 class="widgettitle">Reach us</h4>
			<ul>
				<li class="page_item page-item-7089"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
<li class="page_item page-item-184 page_item_has_children"><a href="https://navajotimes.com/contact-us/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-311"><a href="https://navajotimes.com/contact-us/corporate/">Corporate</a></li>
	<li class="page_item page-item-306"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
	<li class="page_item page-item-318"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
	<li class="page_item page-item-316 page_item_has_children"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a>
	<ul class='children'>
		<li class="page_item page-item-42571"><a href="https://navajotimes.com/contact-us/subscriptions/log-in-to-my-news-on-the-go/">Log in to My News On the Go</a></li>
		<li class="page_item page-item-5709"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
	</ul>
</li>
	<li class="page_item page-item-314"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
</ul>
</li>
			</ul>

			</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-31710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31710"><a href="https://navajotimes.com/terms/">Terms</a></li>
<li id="menu-item-31711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31711"><a href="https://navajotimes.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/c/NavajotimesAZ" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-d8484fa7f8558a35619db60b2cec7b45">
	</div>
	</div>
        <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style>				.single article .entry-content {
				display: none;
				}
				</style>		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHNHR32" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"85f539809b","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.5' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202252' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.16.13' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":"article .entry-content","page_container":"article .entry-content","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.16.13' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.13' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"6e957a29ff","timeline_nonce":"46f3a1f09d","blog_feed_nonce":"3cc38f2ca9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"392a46a87e","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0e971a982c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"65932","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=4.14.4' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=4.14.4' id='es6-promise-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfb2EUaAAAAAHkfhZHm-75jhpEWYX_mMEs6MDCY&#038;ver=4.14.4' id='et-recaptcha-v3-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"6Lfb2EUaAAAAAHkfhZHm-75jhpEWYX_mMEs6MDCY","page_action":{"action":"former_controller_faces_new_charges_2"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=4.14.4' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.fitvids.js?ver=4.14.4' id='fitvids-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/comment-reply.min.js?ver=79c54753e9d3a39cb09b87ad2965423d' id='comment-reply-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/jquery.mobile.js?ver=4.14.4' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/hashchange.js?ver=4.14.4' id='hashchange-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/magnific-popup.js?ver=4.14.4' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/easypiechart.js?ver=4.14.4' id='easypiechart-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/salvattore.js?ver=4.14.4' id='salvattore-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.14.4' id='et-core-common-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.16.13' id='stripe-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/wp-embed.min.js?ver=79c54753e9d3a39cb09b87ad2965423d' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=79c54753e9d3a39cb09b87ad2965423d' id='google-recaptcha-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/navajotimes.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","nonce":"f2346bcccc","display_exif":"1","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/navajotimes.com\/ntsignin\/?redirect_to=https%3A%2F%2Fnavajotimes.com%2Freznews%2Fformer-controller-faces-new-charges-2%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.4' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='et-builder-modules-script-motion-js-extra'>
/* <![CDATA[ */
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/motion-effects.js?ver=4.14.4' id='et-builder-modules-script-motion-js'></script>
<script type='text/javascript' id='et-builder-modules-script-sticky-js-extra'>
/* <![CDATA[ */
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/feature/dynamic-assets/assets/js/sticky-elements.js?ver=4.14.4' id='et-builder-modules-script-sticky-js'></script>
<script src='https://stats.wp.com/e-202252.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'150809669',post:'65932',tz:'-7',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '150809669', '65932' ]);
</script>
</body>
</html>
