<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png?v=2" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://navajotimes.com/feed/" title="Navajo Times latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://navajotimes.com/comments/feed/" title="Navajo Times latest comments" />
		<link rel="pingback" href="https://navajotimes.com/wordpress/xmlrpc.php" />

		<title>Who’s running? Lineup still unclear for NN president campaign - Navajo Times</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Who’s running? Lineup still unclear for NN president campaign - Navajo Times" />
<meta property="og:description" content="Just six months out from the primary election, only two candidates — Rex Lee Jim and Dineh Benally — have formally announced their intention to run for the Navajo Nation’s highest office." />
<meta property="og:url" content="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/" />
<meta property="og:site_name" content="Navajo Times" />
<meta property="article:publisher" content="http://facebook.com/navajotimes.com" />
<meta property="article:author" content="http://facebook.com/navajotimes" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2018-02-08T03:29:12-07:00" />
<meta property="article:modified_time" content="2018-02-07T15:29:31-07:00" />
<meta property="og:updated_time" content="2018-02-07T15:29:31-07:00" />
<meta property="og:image" content="https://navajotimes.com/wordpress/wp-content/uploads/2015/04/dq-Jim-poet1.jpg" />
<meta property="og:image:secure_url" content="https://navajotimes.com/wordpress/wp-content/uploads/2015/04/dq-Jim-poet1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="552" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Just six months out from the primary election, only two candidates — Rex Lee Jim and Dineh Benally — have formally announced their intention to run for the Navajo Nation’s highest office." />
<meta name="twitter:title" content="Who’s running? Lineup still unclear for NN president campaign - Navajo Times" />
<meta name="twitter:site" content="@navajotimes" />
<meta name="twitter:image" content="https://navajotimes.com/wordpress/wp-content/uploads/2015/04/dq-Jim-poet1.jpg" />
<meta name="twitter:creator" content="@navajotimes" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/navajotimes.com\/","name":"Navajo Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/navajotimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/navajotimes.com\/rezpolitics\/whos-running-lineup-still-unclear-nn-president-campaign\/","sameAs":["http:\/\/facebook.com\/navajotimes.com","http:\/\/instagram.com\/navajotimes","https:\/\/www.youtube.com\/c\/NavTimes","https:\/\/twitter.com\/navajotimes"],"@id":"#organization","name":"Navajo Times Publishing Co., Inc.","logo":"https:\/\/navajotimes.com\/wordpress\/wp-content\/uploads\/2015\/11\/NTPC-logo-square-blk-trans.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/navajotimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=7969c013a70200516807d0f2e269a22d"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.22' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.22' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='novomag-theme-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/style.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/reset.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/main-stylesheet.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/lightbox.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/shortcodes.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/owl.carousel.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/responsive.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/ie-ancient.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/fonts.php?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/dynamic-css.php?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/images\/","cssUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/css\/","themeUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"navajotimes.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/navajotimes.com\/events\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.10.1'></script>
<link rel='https://api.w.org/' href='https://navajotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://navajotimes.com/?p=24532' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Frezpolitics%2Fwhos-running-lineup-still-unclear-nn-president-campaign%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Frezpolitics%2Fwhos-running-lineup-still-unclear-nn-president-campaign%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://navajotimes.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10880344-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

	<!-- END head -->
	<link rel="apple-touch-icon" href="/wordpress/wp-content/uploads/2017/02/apple-touch-icon.png"/>
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-24532 single-format-standard tribe-no-js wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	 (adsbygoogle = window.adsbygoogle || []).push({
	 google_ad_client: "ca-pub-9637001480624052",
     enable_page_level_ads: true
	 });
	
/* defer loading blocking CSS */
var giftofspeed = document.createElement('link');
giftofspeed.rel = 'stylesheet';
giftofspeed.href = '/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.20.1';
giftofspeed.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(giftofspeed, godefer);
	
</script>

<!-- BEGIN .boxed -->

<div class="boxed">

	<!-- start custom top menu -->
	<style>
		#topnav-container {
			margin: 0 auto;
			/*width: 100%;
	background-color: #222;*/
			height: 35px;
			padding: 0 0px 0 10px;
			border-bottom: 1px solid #ccc;
			color: #666;
			-webkit-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
			-moz-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
			box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
		}
		
		@media screen and (max-width: 480px) {
			#topnav-container {
				margin: 0 auto;
				width: 96%!important;
			}
		}
		
		#topnav {
			position: relative;
		}
		
		#topnav li {
			margin: 0;
			padding: 0;
			list-style: none;
			position: absolute;
			top: 0;
		}
		
		#topnav li,
		#topnav a {
			height: 30px;
			display: block;
			opacity: 0.7;
		}
		
		#topnav li:hover,
		#topnav a:hover {
			opacity: 1;
		}
		
		#facebook {
			left: 0px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -150px;
			margin-top: 2.25px!important;
		}
		
		#twitter {
			left: 35px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -36.9px -150px;
			margin-top: 2.25px!important;
		}
		
		#gplus {
			left: 70px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -74px -150px;
			margin-top: 2.25px!important;
		}
		
		#instagram {
			left: 105px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -185px;
			margin-top: 2.25px!important;
		}
		
		#login {
			left: 0px;
			width: 80px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -334px;
		}
		
		#subscribe {
			left: 85px;
			width: 80px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -298px;
		}
		
		#weather {
			left: 39%;
			width: 320px;
			display: inline;
		}
		
		@media only screen and (max-width:600px) {
			#weather {
				display: none!important;
			}
		}
	</style>
	<div id="topnav-container">
		<ul id="topnav">
			<li id="login"><a href="http://mynewsonthego.com/navajo/SignIn.aspx" target="_blank"></a>
			</li>
			<li id="subscribe"><a href="/contact-us/subscriptions"></a>
			</li>
			<li id="weather" style="opacity:1;margin-top:5px;width:420px">

				<!-- new nws wx code starts -->
							</li>
		</ul>
		<ul id="topnav" style="float:right;width:146px;margin:0">
			<li id="facebook"><a href="https://www.facebook.com/navajotimes" target="_blank"></a>
			</li>
			<li id="twitter"><a href="https://twitter.com/navajotimes" target="_blank"></a>
			</li>
			<li id="gplus"><a href="https://google.com/+NavTimes" target="_blank"></a>
			</li>
			<li id="instagram"><a href="https://instagram.com/navajotimes" target="_blank"></a>
			</li>
		</ul>
	</div>

	<!-- end custom top menu -->

	<!-- BEGIN .header -->
	<header class="header">
		
		<!-- BEGIN .wrapper -->
		<div class="wrapper">
			<div class="header-block">
				<div class="header-logo">
										<a href="https://navajotimes.com"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2015/08/ntpc-logo-2015.png" alt="Navajo Times" /></a>
					

					<!-- datetime starts -->
					<br>
					<!--<strong> Din&eacute; bi Naaltsoos</strong> |-->
					<div class="header-date-time">
						Thursday, February 8, 2018					</div>
					<!-- datetime ends -->

				</div>
								<div class="header-banner">
					<!-- ednote: access via theme options panel -->
<!-- Navajo Times Adserver Asynchronous JS Tag - Revive Adserver v4.1.1 Top Leaderboard -->
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>									</div>
							</div>

			<!-- END .wrapper -->
		</div>
		<nav class="main-menu">

			<!-- BEGIN .wrapper -->
			<div class="wrapper">
				<ul class="menu menu" rel="Main Menu"><li id="menu-item-23879" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://navajotimes.com/">Home</a></li>
<li id="menu-item-18376" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/ae/"><span>Life</span></a>
<ul class="sub-menu">
	<li id="menu-item-18634" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/arts-ae/">Arts</a></li>
			<li id="menu-item-18379" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/culture/">Culture</a></li>
			<li id="menu-item-18378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/community/">Community</a></li>
			<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/health/">Health</a></li>
			<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/music/">Music</a></li>
			<li id="menu-item-18667" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/people/">People</a></li>
		</ul>
</li>
		<li id="menu-item-18636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18649" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/ae/community/garden-expert-wants-create-oasis-food-desert/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/RY-greenhouse4-325x176_c.jpg" alt="Garden expert wants to create oasis in food desert" /></a><h3><a href="https://navajotimes.com/ae/community/garden-expert-wants-create-oasis-food-desert/">Garden expert wants to create oasis in food desert</a></h3></div><div class="item-content"><p>Joe Pacal is looking to the Navajo Nation in hopes of receiving funds to hire...</p><div class="article-icons"><span class="article-icon">February 8, 2018</span><a href="https://navajotimes.com/author/a Becenti/" class="article-icon">Arlyssa Becenti</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/ae/arts-ae/dine-dreamed-acting-cast-extra-12-strong/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/RA-Actress-1-Submitted-60x60_c.jpg" alt="Diné who dreamed of acting cast as extra in ‘12 Strong’" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/arts-ae/dine-dreamed-acting-cast-extra-12-strong/">Diné who dreamed of acting cast as extra in ‘12 Strong’</a></h3><span class="article-icon">February 8, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/ae/culture/craftsman-traditional-bow-teaches-patience/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/Bow-3-Submitted-60x60_c.jpg" alt="Craftsman: Traditional bow teaches patience" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/culture/craftsman-traditional-bow-teaches-patience/">Craftsman: Traditional bow teaches patience</a></h3><span class="article-icon">February 8, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/ae/arts-ae/unlikely-fashion-designer-artist-residence-iaia/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/RY-designer-dugi2-copy-60x60_c.jpg" alt="Unlikely fashion designer is artist-in-residence at IAIA" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/arts-ae/unlikely-fashion-designer-artist-residence-iaia/">Unlikely fashion designer is artist-in-residence at IAIA</a></h3><span class="article-icon">February 1, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/ae/community/tmc-invites-public-tour-new-wellness-center/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/TMC-Tour-3-Submitted-copy-60x60_c.jpg" alt="TMC invites public to tour new wellness center" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/community/tmc-invites-public-tour-new-wellness-center/">TMC invites public to tour new wellness center</a></h3><span class="article-icon">February 1, 2018</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18383" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/biz/">Biz</a></li>
<li id="menu-item-18384" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/edu/">Education</a></li>
<li id="menu-item-18385" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/reznews/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-18651" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18681" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/events">Events</a></li>
			<li id="menu-item-18388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezobits/">Obituaries</a></li>
			<li id="menu-item-18387" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/reznews/blotter/">Police Blotter</a></li>
			<li id="menu-item-18386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/reznews/50years/">50 Years Ago</a></li>
			<li id="menu-item-18406" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-gallery">Galleries</a></li>
			<li id="menu-item-18407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/chapterseries/">Chapter Series</a></li>
			<li id="menu-item-18405" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/weathernt">Weather</a></li>
		</ul>
</li>
		<li id="menu-item-18653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18654" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/reznews/public-intoxication-soaks-police-time-budget/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/dq-public-intoxication1-325x176_c.jpg" alt="Public intoxication soaks up police time, budget" /></a><h3><a href="https://navajotimes.com/reznews/public-intoxication-soaks-police-time-budget/">Public intoxication soaks up police time, budget</a></h3></div><div class="item-content"><p>Last year, Navajo Nation Police handled 16,452 public intoxication, or PI, calls across the reservation,...</p><div class="article-icons"><span class="article-icon">February 8, 2018</span><a href="https://navajotimes.com/author/dquintero/" class="article-icon">Donovan Quintero</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18656" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/reznews/parents-seek-investigation-coachless-game/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/dq-winter-session14-60x60_c.jpg" alt="Parents seek investigation into coachless game" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/parents-seek-investigation-coachless-game/">Parents seek investigation into coachless game</a></h3><span class="article-icon">February 8, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/blotter/police-blotter-fbi-seeks-publics-help-2015-murder-investigation/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2014/09/Police_car_with_emergency_lights_on-60x60_c.jpg" alt="Police Blotter: FBI seeks public’s help in 2015 murder investigation" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/blotter/police-blotter-fbi-seeks-publics-help-2015-murder-investigation/">Police Blotter: FBI seeks public’s help in 2015 murder investigation</a></h3><span class="article-icon">February 8, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/50years/50-years-ago-council-shocked-conditions-intermountain/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/1280px-IntermountainIndianSchool-60x60_c.jpeg" alt="50 years ago:  Council shocked at conditions at Intermountain" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/50years/50-years-ago-council-shocked-conditions-intermountain/">50 years ago:  Council shocked at conditions at Intermountain</a></h3><span class="article-icon">February 8, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/amber-alert-live-navajo-nation/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/peKDm6Xv_400x400-1-60x60_c.png" alt="AMBER Alert ‘live’ on Navajo Nation" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/amber-alert-live-navajo-nation/">AMBER Alert ‘live’ on Navajo Nation</a></h3><span class="article-icon">February 2, 2018</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18389" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/opinion/"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-18393" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/notebook/">Reporter&#8217;s Notebook</a></li>
	<li id="menu-item-18392" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-18391" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/essay/">Guest Essay</a></li>
	<li id="menu-item-18390" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-18394" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://navajotimes.com/rezpolitics/">Politics</a></li>
<li id="menu-item-18395" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/rezsports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-18659" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/baseball/">Baseball</a></li>
			<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/basketball/">Basketball</a></li>
			<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/football/">Football</a></li>
			<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/golf/">Golf</a></li>
			<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/rodeo/">Rodeo</a></li>
			<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/soccer/">Soccer</a></li>
			<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/track/">Track &#038; Field</a></li>
			<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/volleyball/">Volleyball</a></li>
			<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/wrestling/">Wrestling</a></li>
		</ul>
</li>
		<li id="menu-item-18661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18662" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/rezsports/basketball/rez-girl-sees-lights/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/RY-SJS-Benally2-325x176_c.jpg" alt="Rez girl sees the lights" /></a><h3><a href="https://navajotimes.com/rezsports/basketball/rez-girl-sees-lights/">Rez girl sees the lights</a></h3></div><div class="item-content"><p>Ex-Shiprock resident becomes shooting guard for San Jose State...</p><div class="article-icons"><span class="article-icon">February 8, 2018</span><a href="https://navajotimes.com/author/sunnie/" class="article-icon">Sunnie R. Clahchischiligi</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18664" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/rezsports/basketball/clutch-3-pointer-earns-coconino-regional-title/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/dq-flag-coco-boys7-60x60_c.jpg" alt="Clutch 3-pointer earns Coconino regional title" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/basketball/clutch-3-pointer-earns-coconino-regional-title/">Clutch 3-pointer earns Coconino regional title</a></h3><span class="article-icon">February 8, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/wrestling/state-bound/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/dq-winslow-tournament17-60x60_c.jpg" alt="State bound" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/wrestling/state-bound/">State bound</a></h3><span class="article-icon">February 8, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/basketball/inspired-to-teach/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/RL-Coach-Kelen-Henderson-3-60x60_c.jpg" alt="Inspired to teach" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/basketball/inspired-to-teach/">Inspired to teach</a></h3><span class="article-icon">February 8, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/basketball/happens-court-stays-court/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/RL-PV-feature-Shanden-Todacheeny-2-60x60_c.jpg" alt="‘What happens on the court, stays on the court’" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/basketball/happens-court-stays-court/">‘What happens on the court, stays on the court’</a></h3><span class="article-icon">February 1, 2018</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18408" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.verican.us/cod6/navajotimes">Classifieds</a></li>
<li id="menu-item-18409" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://navajotimes.com/advertise/">Advertise!</a></li>
<li id="menu-item-18410" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
</ul>								<div class="search-block">
					<!--	<form method="get" action="https://navajotimes.com" name="searchform">
									<input type="text" class="search-value" value=""  name="s" id="s"/>
									<input type="submit" class="search-button" value="&#xf002;" />
								</form>-->

					<!-- V4 google ntpc search engine V4 -->
					<!-- outside parens on function encapsulate the function to make it private so it can run anonymous from parent -->
					<script>
						( function () {
							var cx = '001405029538538746178:zholwyvue04';
							var gcse = document.createElement( 'script' );
							gcse.type = 'text/javascript';
							gcse.async = true;
							gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
							var s = document.getElementsByTagName( 'script' )[ 0 ];
							s.parentNode.insertBefore( gcse, s );
						} )();
					</script>
					<gcse:searchbox-only></gcse:searchbox-only>
				</div>
								<!-- END .wrapper -->
			</div>
		</nav>

		<!-- END .header -->
	</header>
	
		<!-- BEGIN .content -->
	<section class="content has-sidebar">
		<!-- BEGIN .wrapper -->
		<div class="wrapper">
						</div>
		<!-- BEGIN .wrapper -->
		<div class="wrapper">

			<div class="main-content left">






				<!-- BEGIN .panel -->
		<div class="panel">
				<div class="shortcode-content hreview post-24532 post type-post status-publish format-standard has-post-thumbnail hentry category-rezpolitics">
									<div class="article-head">
						 
							<h1 class="fn entry-title">Who’s running? Lineup still unclear for NN president campaign</h1>
												
	
						<div class="article-info">
							
					<div class="social-buttons right">
				<a href="http://www.facebook.com/sharer/sharer.php?u=https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/" data-url="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/" class="social-thing facebook ot-share">
					<i class="fa fa-facebook"></i>

				</a>
	<a href="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign//?share=twitter&nb=1" data-url="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/" data-via="navajotimes" data-text="Who’s running? Lineup still unclear for NN president campaign" class="social-thing twitter ot-tweet">
					<i class="fa fa-twitter"></i>

				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/&title=Who’s running? Lineup still unclear for NN president campaign" data-url="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/" class="social-thing linkedin ot-link">
					<i class="fa fa-linkedin"></i>

				</a>
				<a href="https://plus.google.com/share?url=https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/" class="social-thing google ot-pluss">
					<i class="fa fa-google-plus"></i>

				</a>
			</div>
																	<div class="left">
																																					<span class="dtreviewed">
											<a href="https://navajotimes.com/2018/02/">
												<i class="fa fa-clock-o"></i> February 8, 2018											</a>
											<span class="value-title" title="2018-Feb-08"></span>
										</span>
																	</div>
														<div class="clear-float"></div>
						</div>
					</div>
											<div class="orange-review-width">
					
														
											
																				</div>
						




					<p><strong><em>By Arlyssa Becenti and Cindy Yurth</em></strong><br />
<strong><em> Navajo Times</em></strong></p>
<p><strong>WINDOW ROCK</strong></p>
<div id="attachment_4701" style="max-width: 310px" class="wp-caption alignright"><img data-attachment-id="4701" data-permalink="https://navajotimes.com/ae/arts-ae/vp-jim-above-all-else-i-am-a-poet/attachment/dq-jim-poet1/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2015/04/dq-Jim-poet1.jpg" data-orig-size="800,552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dq-Jim-poet1" data-image-description="&lt;p&gt;Navajo Nation Vice President Rex Lee Jim speaks about his book of short poems, “Saad,” on Friday at the Navajo Nation Museum in Window Rock. (Times photo &#8211; Donovan Quintero)&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2015/04/dq-Jim-poet1-300x207.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2015/04/dq-Jim-poet1.jpg" class="size-medium wp-image-4701" src="https://navajotimes.com/wordpress/wp-content/uploads/2015/04/dq-Jim-poet1-300x207.jpg" alt="" width="300" height="207" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2015/04/dq-Jim-poet1-300x207.jpg 300w, https://navajotimes.com/wordpress/wp-content/uploads/2015/04/dq-Jim-poet1-150x104.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2015/04/dq-Jim-poet1.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Navajo Nation Vice President Rex Lee Jim speaks in April 2015 about his book of short poems, “Saad,” on Friday at the Navajo Nation Museum in Window Rock. (Times photo &#8211; Donovan Quintero)</p></div>
<p>Just six months out from the primary election, only two candidates — Rex Lee Jim and Dineh Benally — have formally announced their intention to run for the Navajo Nation’s highest office.</p>
<div id="attachment_1245" style="max-width: 227px" class="wp-caption alignleft"><img data-attachment-id="1245" data-permalink="https://navajotimes.com/rezpolitics/election2014/benally-returns-rez-fulfill-dream-helping-people/attachment/dq-dineh-benally-copy/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2014/10/dq-Dineh-Benally-copy.jpg" data-orig-size="300,414" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dq-Dineh-Benally-copy" data-image-description="" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2014/10/dq-Dineh-Benally-copy-217x300.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2014/10/dq-Dineh-Benally-copy.jpg" class="size-medium wp-image-1245" src="https://navajotimes.com/wordpress/wp-content/uploads/2014/10/dq-Dineh-Benally-copy-217x300.jpg" alt="" width="217" height="300" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2014/10/dq-Dineh-Benally-copy-217x300.jpg 217w, https://navajotimes.com/wordpress/wp-content/uploads/2014/10/dq-Dineh-Benally-copy.jpg 300w" sizes="(max-width: 217px) 100vw, 217px" /><p class="wp-caption-text">Dineh Benally</p></div>
<p>But several more seem to be warming up their campaign muscles — including the incumbent.</p>
<p>Filing is late this year — it doesn’t even start until May 17 — so keep in mind there are no official candidates as of yet. Still, the rumor mill is grinding away as usual, so the Times tracked down some of the usual suspects to see if it could get a straight answer out of anybody.</p>
<p>Responding to a request for comment with a written statement, President Russell Begaye declared “we” are “seriously considering” going for a second term, accompanied by a list of accomplishments along with works in progress he would like to continue. Unless the president of the Navajo Nation gets to use the “royal we,” one could assume he’s referring to Vice President Jonathan Nez, which would seem to quell rumors that Nez is preparing to run against his current boss.</p>
<p>A few weeks ago when a Times reporter asked Nez about whether the Begaye-Nez team would run again he replied, “Probably.”</p>
<br clear="all">
<div style="padding:10px;background-color:#efefef;border:1px solid #ddd;"><p><i class="fa fa-newspaper-o" aria-hidden="true"></i>&nbsp;<strong>To read the full article, pick up
	your copy of the Navajo Times at your nearest newsstand Thursday mornings!</strong></p>
	<p><i class="fa fa-search" aria-hidden="true"></i>&nbsp; <a href="/contact-us/where-to-buy-the-times/" style="font-weight:bold">Find newsstand locations at this link.</a></p>
	<p><i class="fa fa-check-square"></i> <strong>Or, <a href="/contact-us/subscriptions/">subscribe via mail or online here</a>.</strong></p></div>
<br clear="all">
<hr style=" border: 0; border-bottom: 1px dotted #aaa;">

<div class="adsense-iframe-container" style="margin:5px 0 5px 0;text-align:center">

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 botton leaderboard -->
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
	<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<!-- end bottom leaderboard -->
<br>
<!-- start holiday in-text ads -->

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<!--<ins data-revive-zoneid="14" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>-->

<!-- end holiday in-text ads -->
	



<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24532" class="share-facebook sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24532" class="share-twitter sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-24532" class="share-linkedin sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Who%E2%80%99s%20running%3F%20Lineup%20still%20unclear%20for%20NN%20president%20campaign https%3A%2F%2Fnavajotimes.com%2Frezpolitics%2Fwhos-running-lineup-still-unclear-nn-president-campaign%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-24532" class="share-skype sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24532" class="share-google-plus-1 sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-24532" class="share-pinterest sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/whos-running-lineup-still-unclear-nn-president-campaign/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
						
								<div class="article-foot">
										<div class="left">
						<span>
							<i class="fa fa-folder-open"></i> 
							Categories:						</span>
						<a href="https://navajotimes.com/rezpolitics/" rel="category tag">Politics</a>					</div>
															<div class="clear-float"></div>
				</div>
				
			
</div>		
	<!-- END .panel -->
	</div>		
										</div>

				
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget">			<div class="execphpwidget"><!-- default sidebar --><!-- BEGIN .widget -->
<div class="widget">
  <div align="center" style="max-width:350px;overflow:hidden;margin: 0 auto;"> 
 
<!-- Navajo Times Adserver Asynchronous JS Tag 336x280 - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
    <!--end revive 336x280 medium rectangle --> 
  </div>
  <!-- end revive ad container --> 
</div>
<!-- END .widget --> 
<!-- BEGIN .widget -->
<div class="widget">
<div class="w-title tab-a">
  <h3>From the Wires</h3>
  <h3 onClick="hideTimesTitle()">Trending</h3>
</div>
<div class="tab-d"> 
  
  <!-- First Tab -->
  <div class="article-list">
    <div id="apfinderwires" class="item">
      <style>
	 #apfinderwires a { border-bottom: 1px dotted #999;
    display: inline-block;
    font-size: 13px !important;
    font-weight: 400 !important;
    margin-bottom: 7px !important;
    padding-bottom: 7px;
    width: 100%;}
	  </style>
      <p style="font-weight:bold;font-size:.97em;">News from Indian Country</p>
      <!--AP Newsfinder feed -->
      <a href='/wires-wp/index.php?id=1774533961&kid=58SOdkk17cjH68oO#apfeed'>500-year-old skeletons sought by 3 Native American tribes</a><br><br><a href='/wires-wp/index.php?id=1774476002&kid=pN8nW85Y6mD34Qo0#apfeed'>Hopis, Navajos say they'll suffer if coal-fired plant closes</a><br><br><a href='/wires-wp/index.php?id=1774463881&kid=iBed5LYdFTgIpUOD#apfeed'>Montana's US attorney to advise Sessions on Native issues</a><br><br><a href='/wires-wp/index.php?id=1774461120&kid=wN7iFvURCM4HE27C#apfeed'>Woman injured in Dakota Access protest sues for evidence</a><br><br><a href='/wires-wp/index.php?id=1774460041&kid=3uO1frlEv7vhr37Y#apfeed'>Nebraska public art project to celebrate Native Americans</a><br><br><a href='/wires-wp/index.php?id=1774459084&kid=a2w9rUEAj92iPGUI#apfeed'>Oklahoma tribes work to promote development</a><br><br><a href='/wires-wp/index.php?id=1774451642&kid=f9d71TGDlycEvAPb#apfeed'>Bridgeport, New Haven lawmakers seek to open casino process</a><br><br><a href='/wires-wp/index.php?id=1774444683&kid=wxdIBZk9hKUKV1JF#apfeed'>Group marches in support of keeping Navajo coal plant open</a><br><br><a href='/wires-wp/index.php?id=1774442883&kid=4gljl91CGvl6i8fk#apfeed'>Wyoming tribes have month to petition Supreme Court</a><br><br><a href='/wires-wp/index.php?id=1774434482&kid=Bl3r1b41jQqg1I2h#apfeed'>Woman injured in Dakota Access protest sues for evidence</a><br><br><a href='/wires-wp/index.php?id=1774427160&kid=2pIGmt2TJnPcmih1#apfeed'>Bridgeport, New Haven lawmakers seek to open casino process</a><br><br><a href='/wires-wp/index.php?id=1774416722&kid=189jVdwcIw6n07kp#apfeed'>Group marches in support of keeping Navajo coal plant open</a><br><br><a href='/wires-wp/index.php?id=1774320961&kid=NP09oBcYF2Zr7h1v#apfeed'>Abortion budget proposal stirs debate in Nebraska hearing</a><br><br><a href='/wires-wp/index.php?id=1774281600&kid=jxD0gq9i4knaZ6AV#apfeed'>North Dakota tribe extends suspension of alcohol taxes</a><br><br><a href='/wires-wp/index.php?id=1774273561&kid=VGHm3uOp46XGWTsY#apfeed'>Dakota Access protester who fired gun to remain jailed</a><br><br><a href='/wires-wp/index.php?id=1774269840&kid=WUeYA3TiukuYA73Y#apfeed'>New Mexico tribe fails on bid to buy Louisiana casino</a><br><br><a href='/wires-wp/index.php?id=1774269601&kid=VMEU5JZpEjb5IZ3U#apfeed'>Oregon Military Department upgrades Camp Umatilla</a><br><br><a href='/wires-wp/index.php?id=1774118403&kid=hpqEfJG4kFTMvray#apfeed'>Wyoming native students seek to improve college experience</a><br><br><a href='/wires-wp/index.php?id=1774108082&kid=SmrlajdY6n1sbI8C#apfeed'>BIA takes over Lone Bear investigation</a><br><br><a href='/wires-wp/index.php?id=1774095001&kid=pSjTxf4BV3P7iurt#apfeed'>Man in custody after 1 found dead in burning Fort Hall home</a><br><br>      <!-- end ap newsfinder feed --> 
      
    </div>
  </div>
  
  <!-- Second Tab -->
  <div class="article-list">
    <div class="item">
    <style>
	div.addthis_recommended_vertical small, .at4-recommended-vertical-logo {display:none!important;}
	div.addthis_recommended_vertical a {font-size:.95em;}
	</style>
     <div id="add_vertical" class="addthis_recommended_vertical"></div>
<script>
function hideTimesTitle() {
   var str = document.getElementById("add_vertical").innerHTML; 
    var res = str.replace(/- Navajo Times/g, "");
    document.getElementById("add_vertical").innerHTML = res;
}
    </script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>   
   <!-- <div id="addthis_trendingcontent"> </div>-->
    </div>    
  </div>

 
</div> <!-- END .widget --> 
  <!-- start half 160x300 skyscraper ads -->
   <div style="text-align:center">
 
	   <!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="5" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
	   
    <!-- end half skyscraper ads -->
	</div> <!-- end half skyscraper container -->
<!-- global scripts --> 

 
 <!--facebook opening code -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1484333531788733";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <!-- end facebook code -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>--> 

<!-- Scripts --> 
<script type="text/javascript" src="/wordpress/wp-includes/js/jquery/jquery.js"></script> 
 
      
 </div>
		</div>        <div class="widget-2 widget">			<div class="w-title"><h3>Comics by Ahasteen</h3></div>			<div class="w-gallery">
				<a href="https://navajotimes.com/photo-gallery-with-sidebar/" class="upper-title">More Galleries<i class="fa fa-caret-right"></i></a>
									<div class="w-photos">
						<a href="#" class="gallery-link-left"><i class="fa fa-chevron-left"></i></a>
						<a href="#" class="gallery-link-right"><i class="fa fa-chevron-right"></i></a>
												<div class="photo-images" rel="gallery-23847">
																	<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=1" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-Cartoon-020118-350x200_c.gif" data-id="1" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=2" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-Cartoon-012518-350x200_c.gif" data-id="2" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=3" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-cartoon-011818-350x200_c.gif" data-id="3" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=4" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-Cartoon-011118-350x200_c.gif" data-id="4" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=5" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacs-Cartoon-010418-350x200_c.gif" data-id="5" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
															</div>
					</div>
													
			</div>
		</div>	
        <div class="widget-3 widget"><div class="w-title"><h3>Upcoming Events</h3></div>		<div class="type-tribe_events post-23838 tribe-clearfix tribe-events-category-arts-2 tribe-events-venue-2785">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/american-indian-arts-exposition/"><img width="300" height="199" src="https://navajotimes.com/wordpress/wp-content/uploads/2016/03/RY-woozhchiid-art8-300x199.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2016/03/RY-woozhchiid-art8-300x199.jpg 300w, https://navajotimes.com/wordpress/wp-content/uploads/2016/03/RY-woozhchiid-art8-150x100.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2016/03/RY-woozhchiid-art8-768x510.jpg 768w, https://navajotimes.com/wordpress/wp-content/uploads/2016/03/RY-woozhchiid-art8.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="9412" data-permalink="https://navajotimes.com/ae/arts-ae/pinon-native-helps-promote-fellow-artists-woozhchiid-music-art-show/attachment/ry-woozhchiid-art8/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/03/RY-woozhchiid-art8.jpg" data-orig-size="800,531" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RY&#8212;woozhchiid-art8" data-image-description="&lt;p&gt;Special to the Times | Ravonelle Yazzie&lt;br /&gt;
Painter Johnson Yazzie adds more color to a collaborative painting on Friday afternoon during the Woozhchiid Art and Music Show in Window Rock.&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/03/RY-woozhchiid-art8-300x199.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/03/RY-woozhchiid-art8.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/american-indian-arts-exposition/" rel="bookmark">American Indian arts exposition</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 28, 10:00 am</span> - <span class="tribe-event-date-end">February 11, 5:00 pm</span> <span class='timezone'> MST </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Tucson</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-24229 tribe-clearfix tribe-events-category-rezsports tribe-events-venue-5315">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/valentines-shootout-youth-tourneys/"><img width="400" height="250" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-400x250.jpg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-150x94.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-768x480.jpg 768w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="17223" data-permalink="https://navajotimes.com/rezsports/baseball/miyamura-upsets-no-1-seed-alamogordo/attachment/bball-basketball/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bball-basketball" data-image-description="&lt;p&gt;Generic basketball stock art.&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-400x250.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/valentines-shootout-youth-tourneys/" rel="bookmark">Valentines Shootout youth tourneys</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 8, 8:00 am</span> - <span class="tribe-event-date-end">February 10, 5:00 pm</span> <span class='timezone'> MST </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Gallup</span><span class="tribe-events-region"> NM			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-24443 tribe-clearfix tribe-events-category-food tribe-events-venue-8792">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/food-handler-training-class-2/"><img width="300" height="200" src="https://navajotimes.com/wordpress/wp-content/uploads/2016/04/KAChurchs-Chicken-9-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2016/04/KAChurchs-Chicken-9-300x200.jpg 300w, https://navajotimes.com/wordpress/wp-content/uploads/2016/04/KAChurchs-Chicken-9-150x100.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2016/04/KAChurchs-Chicken-9.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="9782" data-permalink="https://navajotimes.com/biz/new-churchs-chicken-opens-doors-kayenta/attachment/kachurchs-chicken-9/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/04/KAChurchs-Chicken-9.jpg" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KAChurchs-Chicken-9" data-image-description="&lt;p&gt;Navajo Times | Krista Allen&lt;/p&gt;
&lt;p&gt;Danielle Deschene and Matthew Gray, line cooks at Church’s Chicken, coat uncooked chicken in flour April 17, during the fast food restaurant’s bustling grand opening in Kayenta.&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/04/KAChurchs-Chicken-9-300x200.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/04/KAChurchs-Chicken-9.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/food-handler-training-class-2/" rel="bookmark">Food handler training class</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 8, 10:00 am</span> - <span class="tribe-event-time">12:00 pm</span> <span class='timezone'> MST </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Many Farms</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-24468 tribe-clearfix tribe-events-category-arts-2 tribe-events-venue-2779">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/western-spirit-art-walk/"><img width="400" height="300" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/04/C-CK-RezArtXPreview1-400x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2017/04/C-CK-RezArtXPreview1-400x300.jpg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2017/04/C-CK-RezArtXPreview1-150x113.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2017/04/C-CK-RezArtXPreview1.jpg 500w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="16262" data-permalink="https://navajotimes.com/ae/arts-ae/sharing-native-art/attachment/c-ck-rezartxpreview1/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/04/C-CK-RezArtXPreview1.jpg" data-orig-size="500,375" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="C-CK-RezArtXPreview1" data-image-description="" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/04/C-CK-RezArtXPreview1-400x300.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/04/C-CK-RezArtXPreview1.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/western-spirit-art-walk/" rel="bookmark">Western spirit art walk</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">February 8, 6:30 pm</span> - <span class="tribe-event-time">9:30 pm</span> <span class='timezone'> MST </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Scottsdale</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
			<p class="tribe-events-widget-link" style="float:right;font-style:italic;font-weight:bold"><a href="https://navajotimes.com/events/" rel="bookmark">View more&hellip;</a></p>
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"American Indian arts exposition","description":"&lt;p&gt;TUCSON \u2014 The American Indian Arts Exposition will take place Jan. 28 to Feb. 11 at the Flamingo Hotel Ballroom from 10 a.m. to 5 p.m. Demonstrations and artist change&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2016/03/RY-woozhchiid-art8.jpg","url":"https://navajotimes.com/event/american-indian-arts-exposition/","startDate":"2018-01-28T10:00:00-07:00","endDate":"2018-02-11T17:00:00-07:00","location":{"@type":"Place","name":"Flamingo Quality Inn ballroom","description":"","url":"https://navajotimes.com/venue/flamingo-quality-inn-ballroom/","address":{"@type":"PostalAddress","streetAddress":"1300 N. Stone Ave., Stone and Drachman","addressLocality":"Tucson","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":32.2217429,"longitude":-110.926479},"telephone":"520-622-4900","sameAs":"www.usaindianinfo.com"}},{"@context":"http://schema.org","@type":"Event","name":"Valentines Shootout youth tourneys","description":"&lt;p&gt;GALLUP \u2014 The Valentines Shootout youth basketball tournament is scheduled Feb. 8-10 at the JFK Middle School. Grade divisions (boys/girls) include 5th grade, $100; and grades 6-8, $150. Three games&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg","url":"https://navajotimes.com/event/valentines-shootout-youth-tourneys/","startDate":"2018-02-08T08:00:00-07:00","endDate":"2018-02-10T17:00:00-07:00","location":{"@type":"Place","name":"JFK Middle School","description":"","url":"https://navajotimes.com/venue/jfk-middle-school/","address":{"@type":"PostalAddress","addressLocality":"Gallup","addressRegion":"NM","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.5280783,"longitude":-108.7425843},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Food handler training class","description":"&lt;p&gt;MANY FARMS, Ariz. \u2014 The Department of Health Chinle Service Area announces a food handler training class Thursday, Feb. 8, at Many Farms Chapter at 10 a.m. Class will be&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2016/04/KAChurchs-Chicken-9.jpg","url":"https://navajotimes.com/event/food-handler-training-class-2/","startDate":"2018-02-08T10:00:00-07:00","endDate":"2018-02-08T12:00:00-07:00","location":{"@type":"Place","name":"Many Farms Chapter House","description":"","url":"https://navajotimes.com/venue/many-farms-chapter-house/","address":{"@type":"PostalAddress","addressLocality":"Many Farms","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":36.3527792,"longitude":-109.6178867},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Western spirit art walk","description":"&lt;p&gt;SCOTTSDALE, Ariz. \u2014 The Western Spirit Gold Palette Art Walk is set for Feb. 8 from 6:30-9:30 p.m. Stroll the area\u2019s 100-plus galleries featuring the Old West and contemporary art&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2017/04/C-CK-RezArtXPreview1.jpg","url":"https://navajotimes.com/event/western-spirit-art-walk/","startDate":"2018-02-08T18:30:00-07:00","endDate":"2018-02-08T21:30:00-07:00","location":{"@type":"Place","name":"Scottsdale Arts District","description":"","url":"https://navajotimes.com/venue/scottsdale-arts-district/","address":{"@type":"PostalAddress","addressLocality":"Scottsdale","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":33.4941704,"longitude":-111.9260519},"telephone":"480-990-3939","sameAs":"www.scottsdalegalleries.com"}}]
</script><div class="widget-4 last widget">			<div class="execphpwidget"><div style="text-align:center;margin-top:8px;padding-top:20px;margin-bottom:8px">

	<!-- 120x240 vertical ad box starts -->
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
	<!-- 120x240 vertical ad box ends -->

</div>

<!-- BEGIN .widget -->
<div class="widget">
	<div class="w-title">
		<h3 style="background-color:#880101;">Weather & Roads</h3>
	</div>
	<div class="review-list">
		<div style="width:45%;border-right:1px dotted #999;padding-right:10px;margin-right:10px;min-height:280px;float:left;">
			<div id="ggwx_app">
				<h4>Window Rock Weather</h4>
				<!-- <p>Current Window Rock weather not available. </p>
        <p><a href="/weathernt/index.php" style="color:#c12026;"><em>Forecasts and regional conditions &raquo;</em></a></p>-->
								<!-- new nws wx code starts -->

				<p style="margin-left: auto; margin-right: auto; width: 130px"><a href="/weathernt/index.php" style="text-decoration:none;color:#222" target="_parent"><img src="/weather/images/nwsimages/130x130/nskc.png.png" height="90" /></p><p style="clear:both;line-height:normal;padding-bottom:0;display:inline;font-size:1em"><strong>Fair</strong></p></a><div style="font-size:.89em;line-height:1.25em;">17.0 F (-8.3 C)<br /><strong>Dewpoint: </strong>8.1 F (-13.3 C)<br /><strong>Humidity: </strong>68%<br /><strong>Wind: </strong>South at 3.5 MPH (3 KT)<br /><strong>Pressure: </strong>30.39<br /></div>				<p style="float:right;font-size:.915em;margin-top:7px;font-weight:bold;font-style:italic;"><a href="/weathernt/index.php" style="color:#c12026;">More weather &raquo;</a>
				</p>
				<br>
			</div>
			<!--ggwx_app-->

		</div>
		<!--END Weather -->

		<div style="font-size:.89em;float:right;width:45%">
			<!-- BEGIN road conditions -->
			<h4> <strong>Regional  Road Conditions Webcams</strong></h4>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522014.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264, Window Rock</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522006.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Lupton</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522004.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Riordan</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522011.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Jackrabbit, MP270</a>
			</p>
		</div>
		<!--END road conditions -->

		<br clear="all"/>
	</div>
	<!-- END .widget -->
	<div style="text-align:center;margin-top:10px">
	<!-- revive large skyscraper -->
		<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="8" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>

		<!-- end  large skyscraper -->
	</div>

</div></div>
		</div>	<!-- END #sidebar -->
	</aside>
	
		<!-- END .wrapper -->
		</div>
		
	<!-- BEGIN .content -->
	</section>


							<!-- BEGIN .footer -->
			<footer class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<!-- BEGIN .footer-widgets -->
					<div class="footer-widgets">
						
						<div class="widget_text widget-1 first widget"><div class="w-title"><h3>About The Navajo Times</h3></div><div class="textwidget custom-html-widget">	<p> 
Highway 264 & Route 12<br />
PO Box 310<br />
Window Rock, AZ 86515–0310<br />
Telephone (928) 871-1130 or 871-1131<br>
Fax (928) 871-1159</p>
	<iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d3241.5569067796428!2d-109.05736100000001!3d35.66328699999999!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87253164aa826099%3A0x518682550c056dee!2sNavajo+Times!5e0!3m2!1sen!2sus!4v1407464747203" width="100%" height="395" frameborder="0" style="border:0"></iframe></div></div><div class="widget_text widget-2 widget"><div class="w-title"><h3>Follow on Twitter</h3></div><div class="textwidget custom-html-widget"><a class="twitter-timeline"  href="https://twitter.com/navajotimes"  width="100%" height="500" data-widget-id="451178615892221953">Tweets by @navajotimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div class="widget-3 last widget"><div class="w-title"><h3>Find Us on Facebook</h3></div>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1603892303257365";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/navajotimes" data-tabs="timeline,events" data-width="375" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/navajotimes"><a href="https://www.facebook.com/navajotimes">Navajo Times</a></blockquote></div></div></div>
		</div>
					<!-- END .footer-widgets -->
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="footer-bottom">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						 
						<ul class="left"><li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://navajotimes.com/contact-us-full/">How to reach us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://navajotimes.com/contact-us/">Corporate</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-7091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7091"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
</ul>			<p class="right-footer">© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Copyright <strong>Navajo Times Publishing Co. Inc.</strong>, All Rights Reserved.</p>
						<div class="clear-float"></div>
						
					<!-- END .wrapper -->
					</div>
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>



		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>


<script>

			var _otSliderAuto = false;
					var _otSliderTime = 4;
				
		var _otSliderTime = (!_otSliderTime)?4:_otSliderTime;
		var _otSliderCurrentPage = 0;

		function themesAutoLoad() {
			var thenextpage = (jQuery(".slider > .slider-navigation > li.active").next().index() == "-1")?0:jQuery(".slider > .slider-navigation > li.active").next().index();
			setTimeout(function() {
				if(_otSliderAuto){
					themesLoadPage(thenextpage);
					themesAutoLoad();
				}
			}, 1000*_otSliderTime);
		}

		function themesCancelLoad() {
			_otSliderAuto = false;
		}

		function themesLoadPage(num) {
			jQuery(".slider > .slider-image > a").eq(num).addClass("active").siblings(".active").removeClass("active");
			jQuery(".slider > .slider-navigation > li").eq(num).addClass("active").siblings(".active").removeClass("active");
			_otSliderCurrentPage = num+1;
		}
	</script>

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/navajotimes.com\/rezpolitics\/whos-running-lineup-still-unclear-nn-president-campaign\/":24532};
	</script>
		<link rel='stylesheet' id='scroll_to_top_button_style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/css/style.css?ver=7969c013a70200516807d0f2e269a22d' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201806'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.infinitescroll.min.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.swipe.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.nicescroll.min.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/owl.carousel.min.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/SmoothScroll.min.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/novomag.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/comment-reply.min.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/wp-embed.min.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollTopParams = {"scheme":"dark","size":"large"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/js/scroll-to-top.js?ver=7969c013a70200516807d0f2e269a22d'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"eb447a7af1","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/navajotimes.com\/nt-signin\/?redirect_to=https%3A%2F%2Fnavajotimes.com%2Frezpolitics%2Fwhos-running-lineup-still-unclear-nn-president-campaign%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.8'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201806.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'81443041',post:'24532',tz:'-7',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '81443041', '24532' ]);
</script>
	<script type="text/javascript">
var addthis_config = addthis_config||{};
addthis_config.data_track_addressbar = false;
</script> 
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script> 
    
    <!-- END body -->
	</body>
<!-- END html -->
</html>