<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://navajotimes.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://navajotimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]--> 

<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Diné ultrarunner resumes marathons during COVID - Navajo Times</title>
	<link rel="canonical" href="https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Diné ultrarunner resumes marathons during COVID - Navajo Times" />
	<meta property="og:description" content="Arnold Begay is an ultramarathoner who’s been running for as long as he could remember. After a year in lockdown, he returns to running and representing the Navajo Nation in different races, his most recent being the 2021 Badwater 135 race." />
	<meta property="og:url" content="https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/" />
	<meta property="og:site_name" content="Navajo Times" />
	<meta property="article:publisher" content="https://facebook.com/navajotimes" />
	<meta property="article:published_time" content="2021-08-04T18:51:02+00:00" />
	<meta property="article:modified_time" content="2021-08-04T17:53:00+00:00" />
	<meta property="og:image" content="https://navajotimes.com/wp-content/uploads/2021/08/Submitted-Arnold-Begay4.jpg" />
	<meta property="og:image:width" content="884" />
	<meta property="og:image:height" content="693" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@navajotimes" />
	<meta name="twitter:site" content="@navajotimes" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="David Smith" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://navajotimes.com/#organization","name":"Navajo Times","url":"https://navajotimes.com/","sameAs":["https://facebook.com/navajotimes","https://en.wikipedia.org/wiki/Navajo_Times","https://twitter.com/navajotimes"],"logo":{"@type":"ImageObject","@id":"https://navajotimes.com/#logo","inLanguage":"en-US","url":"https://navajotimes.com/wp-content/uploads/2020/02/NT-Nameplate-2020-web-mast.png","contentUrl":"https://navajotimes.com/wp-content/uploads/2020/02/NT-Nameplate-2020-web-mast.png","width":665,"height":140,"caption":"Navajo Times"},"image":{"@id":"https://navajotimes.com/#logo"}},{"@type":"WebSite","@id":"https://navajotimes.com/#website","url":"https://navajotimes.com/","name":"Navajo Times","description":"Din\u00e9 bi Naltsoos","publisher":{"@id":"https://navajotimes.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://navajotimes.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/#primaryimage","inLanguage":"en-US","url":"https://navajotimes.com/wp-content/uploads/2021/08/Submitted-Arnold-Begay4.jpg","contentUrl":"https://navajotimes.com/wp-content/uploads/2021/08/Submitted-Arnold-Begay4.jpg","width":884,"height":693,"caption":"Submitted Din\u00e9 ultra runner Arnold Begay ran his first ultra-marathon in 2006. Since then he\u2019s ran in multiple races from California to Alberta Canada. He recently represented the Navajo Nation during the 2021 Badwater 135 race in California."},{"@type":"WebPage","@id":"https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/#webpage","url":"https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/","name":"Din\u00e9 ultrarunner resumes marathons during COVID - Navajo Times","isPartOf":{"@id":"https://navajotimes.com/#website"},"primaryImageOfPage":{"@id":"https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/#primaryimage"},"datePublished":"2021-08-04T18:51:02+00:00","dateModified":"2021-08-04T17:53:00+00:00","breadcrumb":{"@id":"https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/"]}]},{"@type":"BreadcrumbList","@id":"https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://navajotimes.com/"},{"@type":"ListItem","position":2,"name":"Din\u00e9 ultrarunner resumes marathons during COVID"}]},{"@type":"Article","@id":"https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/#article","isPartOf":{"@id":"https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/#webpage"},"author":{"@id":"https://navajotimes.com/#/schema/person/46c5600ba61e15d36b704d861e6a247f"},"headline":"Din\u00e9 ultrarunner resumes marathons during COVID","datePublished":"2021-08-04T18:51:02+00:00","dateModified":"2021-08-04T17:53:00+00:00","mainEntityOfPage":{"@id":"https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/#webpage"},"wordCount":1055,"publisher":{"@id":"https://navajotimes.com/#organization"},"image":{"@id":"https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/#primaryimage"},"thumbnailUrl":"https://navajotimes.com/wp-content/uploads/2021/08/Submitted-Arnold-Begay4.jpg","articleSection":["Track &amp; Field"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://navajotimes.com/#/schema/person/46c5600ba61e15d36b704d861e6a247f","name":"David Smith","image":{"@type":"ImageObject","@id":"https://navajotimes.com/#personlogo","inLanguage":"en-US","url":"https://navajotimes.com/wp-content/uploads/2020/09/David-Smith-150x150.jpg","contentUrl":"https://navajotimes.com/wp-content/uploads/2020/09/David-Smith-150x150.jpg","caption":"David Smith"},"description":"David Smith was born and raised in Chinle, Arizona. He graduated from Chinle High School in 2015 and went on to study journalism at Northern Arizona University. He graduated in the spring of 2020 with his bachelors in journalism and a minor in English. He later moved back home where he is now working as sports writer for the Navajo Times. Contact him at david.smith@navajotimes.com","sameAs":["https://navajotimes.com"],"url":"https://navajotimes.com/author/davidsmith/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-10880344-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-10880344-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-10880344-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/navajotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1e3d5cb36e72267d65af88aea2dc1071"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.4.1.5" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://navajotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=1e3d5cb36e72267d65af88aea2dc1071' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://navajotimes.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://navajotimes.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=1e3d5cb36e72267d65af88aea2dc1071' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://navajotimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=1e3d5cb36e72267d65af88aea2dc1071' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=1e3d5cb36e72267d65af88aea2dc1071' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=1e3d5cb36e72267d65af88aea2dc1071' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://navajotimes.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.4' type='text/css' media='all' />
<link rel='stylesheet' id='Extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra/style.dev.css?ver=1e3d5cb36e72267d65af88aea2dc1071' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=4.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Crimson+Text:regular,italic,600,600italic,700,700italic|Amiri:regular,italic,700,700italic&#038;subset=latin,arabic,latin-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='dtpicker-css'  href='https://navajotimes.com/wp-content/plugins/date-time-picker-field/assets/js/vendor/datetimepicker/jquery.datetimepicker.min.css?ver=1e3d5cb36e72267d65af88aea2dc1071' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://navajotimes.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.0' type='text/css' media='all' />
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/navajotimes.com","hash_tracking":"false","ua":"UA-10880344-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=1e3d5cb36e72267d65af88aea2dc1071' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=1e3d5cb36e72267d65af88aea2dc1071' id='ppress-select2-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.4' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=1e3d5cb36e72267d65af88aea2dc1071' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://navajotimes.com/wp-json/" /><link rel="alternate" type="application/json" href="https://navajotimes.com/wp-json/wp/v2/posts/62020" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pacMu1-g8k' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Frezsports%2Ftrack%2Fdine-ultrarunner-resumes-marathons-during-covid%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Frezsports%2Ftrack%2Fdine-ultrarunner-resumes-marathons-during-covid%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://navajotimes.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="preload" href="https://navajotimes.com/wp-content/themes/Extra/core/admin/fonts/modules.ttf" as="font" crossorigin="anonymous"><link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Raleway">	
<script async>
		//replace Posted by with simple byline
    jQuery(document).ready(function() {

    	//jQuery(".post-meta p").text(function(index, text) {
    	//return text.replace('Posted by', 'By');
		//});
		jQuery(".tribe-events-duration span").text(function(index, text) {
    	return text.replace(':00', ' ');
		});
		
	var year = new Date();
	year = year.getFullYear();
	jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://navajotimes.com">Navajo Times Publishing Co., Inc.</a>');
});		
		
    });
  </script>
<script async>
jQuery( document ).ready(function() {
	jQuery('.vcard p').contents().filter(function() {
		return this.nodeType == 3
	}).each(function(){
    this.textContent = this.textContent.replace('Posted by','By');
});
}); 
</script>
<style>
	#main-content {
     padding-top: 30px!important;
	}
</style>
<script src="https://use.fontawesome.com/a90ba7156a.js" async></script>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css">
<!-- GA tracking starts -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10880344-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10880344-1');
</script>
<!-- GA tracking ends -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WHNHR32');</script>
<!-- End Google Tag Manager -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-YS00NVD0FC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-YS00NVD0FC');
</script><link rel="icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-270x270.png" />
<style id="et-extra-customizer-global-cached-inline-styles">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</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-62020 single-format-standard tribe-no-js et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header centered">
    <!-- #top-header -->
  <div id="top-header" style="">
    <div class="container"> 
      
      <!-- Secondary Nav -->
            <div id="et-secondary-nav" class="et-trending">
                
        <!-- ET Trending -->
        <div id="et-trending"> 
          
          <!-- ET Trending Button --> 
          <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a> 
          
          <!-- ET Trending Label -->
          <h4 id="et-trending-label">
            TRENDING:          </h4>
          
          <!-- ET Trending Post Loop -->
          <div id='et-trending-container'>
                                    <div id="et-trending-post-45465" class="et-trending-post et-trending-latest"> <a href="https://navajotimes.com/rezsports/wrestling/being-cut-from-b-ball-fortuitous-for-kc-wrestler/">Being cut from b-ball fortuitous for KC wrestler</a> </div>
                        <div id="et-trending-post-46283" class="et-trending-post"> <a href="https://navajotimes.com/coronavirus-updates/covid-19-across-the-navajo-nation/">In numbers: Tracking COVID-19 Across the Navajo Nation</a> </div>
                        <div id="et-trending-post-46808" class="et-trending-post"> <a href="https://navajotimes.com/coronavirus-updates/case-number-tops-300-ppe-delivered/">Number of cases now at 354, 14 deaths</a> </div>
                                  </div>
        </div>
        <ul id="et-secondary-menu" class="nav"><li id="menu-item-30470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30470"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-30473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30473"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-30468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30468"><a href="https://navajotimes.com/contact-us/contact-us-full/">How to reach us</a>
<ul class="sub-menu">
	<li id="menu-item-30469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30469"><a href="https://navajotimes.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-30471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30471"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
<li id="menu-item-30472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30472"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
</ul>              </div>
            
      <!-- #et-info -->
      <div id="et-info">
                
        <!-- .et-extra-social-icons -->
        <ul class="et-extra-social-icons" style="">
                                                            <li class="et-extra-social-icon facebook"> <a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a> </li>
                                                            <li class="et-extra-social-icon twitter"> <a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a> </li>
                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon instagram"> <a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a> </li>
                                                                                                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon youtube"> <a href="https://www.youtube.com/c/NavajotimesAZ" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a> </li>
                                                                                                                                                                                                                                    </ul>
                
        <!-- .et-top-search -->
                <div class="et-top-search" style="">
                    <div id="google-ntpc-cse" style=""> 
            <script>
								  (function() {
									var cx = '001405029538538746178:zholwyvue04';
									var gcse = document.createElement('script');
									gcse.type = 'text/javascript';
									gcse.async = true;
									gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
									var s = document.getElementsByTagName('script')[0];
									s.parentNode.insertBefore(gcse, s);
								  })();
									window.onload = function(){
document.getElementById('gsc-i-id1').placeholder = 'Search';
};
								</script>
            <gcse:searchbox-only></gcse:searchbox-only>
          </div>
        </div>
                
        <!-- cart -->
              </div>
    </div>
    <!-- /.container --> 
  </div>
  <!-- /#top-header -->
  
    
  <!-- Main Header -->
  <div id="main-header-wrapper">
    <div id="main-header" data-fixed-height="60">
      <div class="container"> 
        <!-- ET Ad -->
                        
        <!-- Logo -->
        <div style="display:block;width:100%;margin:0 auto"><a class="logo" href="https://navajotimes.com/" data-fixed-height="60"> <img src="https://navajotimes.com/wp-content/uploads/2020/02/NT-Nameplate-2020-web-350x64-1.png" alt="Navajo Times" id="logo" /> </a>
          <div class="header-date-time">
            Wednesday, August 4, 2021              <a href="/weather">
            <div id="awesome-weather-window-rock-az" class="custom-bg-color awesome-weather-wrap awecf awe_without_stats awe_with_icons awe_without_forecast  awe_basic awe-code-clear-day awe-desc-clear"  style=" background-color: #ffffff; color: #000000; ">
	
		
	
		<span class="awesome-weather-stats-icon"><i class="wi wi-forecast-io-clear-day"></i></span>		<span class="awesome-weather-current-temp">88<sup>&deg;</sup></span><!-- /.awesome-weather-current-temp -->
		<span class="awe_desc">Clear</span>
	
			
		
		
	
		
		
		
	</div><!-- /.awesome-weather-wrap: basic -->                 in Window Rock </a>
          </div>
        </div>
                
        <!-- ET Navigation -->
        <div id="et-navigation" class="">
          <ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-46217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46217"><a href="https://navajotimes.com/coronavirus-updates/">CORONAVIRUS</a>
<ul class="sub-menu">
	<li id="menu-item-46315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46315"><a href="https://navajotimes.com/coronavirus-updates/">All updates</a></li>
	<li id="menu-item-46285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46285"><a href="https://navajotimes.com/coronavirus-updates/covid-19-across-the-navajo-nation/">Daily Numbers &#038; Charts</a></li>
</ul>
</li>
<li id="menu-item-30533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30533"><a href="https://navajotimes.com/ae/">Life</a></li>
<li id="menu-item-28847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28847"><a href="https://navajotimes.com/biz/">Business</a></li>
<li id="menu-item-28848" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-28848"><a href="https://navajotimes.com/reznews/">News</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/capital-briefs-2021-navajo-nation-fair-canceled/" title="Capital Briefs: 2021 Navajo Nation Fair canceled" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2021/07/dq-NNF18-440x264.jpg" alt="Capital Briefs: 2021 Navajo Nation Fair canceled" />
			</a>
							<h2>Capital Briefs: 2021 Navajo Nation Fair canceled</h2>
							<div class="post-meta">
								<span class="updated">Aug 3, 2021</span> | <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/native-news-briefs-bay-mills-indian-community-calls-on-biden-to-shut-down-pipeline/" title="Native News Briefs: Bay Mills Indian Community calls on  Biden to shut down pipeline" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2014/12/pipeline-generic.jpg" alt="Native News Briefs: Bay Mills Indian Community calls on  Biden to shut down pipeline" />
			</a>
							<h2>Native News Briefs: Bay Mills Indian Community calls on  Biden to shut down pipeline</h2>
							<div class="post-meta">
								<span class="updated">Aug 3, 2021</span> | <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/girlfriend-of-shiprock-alleged-auto-thief-missing/" title="Girlfriend of Shiprock alleged auto thief missing">
				<img src="https://navajotimes.com/wp-content/uploads/2018/10/Police_car_with_emergency_lights_on-150x150.jpg" alt="Girlfriend of Shiprock alleged auto thief missing" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/girlfriend-of-shiprock-alleged-auto-thief-missing/">Girlfriend of Shiprock alleged auto thief missing</a></h3>
								by <a href="https://navajotimes.com/author/abecenti/" class="url fn" title="Posts by Arlyssa Becenti" rel="author">Arlyssa Becenti</a> | <span class="updated">Aug 2, 2021</span> | <a class="comments-link" href="https://navajotimes.com/reznews/girlfriend-of-shiprock-alleged-auto-thief-missing/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/jessy-larios-in-bearsun-suit-making-his-way-toward-navajo-nation/" title="Jessy Larios in Bearsun suit making his way toward Navajo Nation">
				<img src="https://navajotimes.com/wp-content/uploads/2021/07/3C6A35BA-BD0B-476F-9DA1-C1453251FC02-150x150.jpeg" alt="Jessy Larios in Bearsun suit making his way toward Navajo Nation" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/jessy-larios-in-bearsun-suit-making-his-way-toward-navajo-nation/">Jessy Larios in Bearsun suit making his way toward Navajo Nation</a></h3>
								by <a href="https://navajotimes.com/author/kallen/" class="url fn" title="Posts by Krista Allen" rel="author">Krista Allen</a> | <span class="updated">Jul 31, 2021</span> | <a class="comments-link" href="https://navajotimes.com/reznews/jessy-larios-in-bearsun-suit-making-his-way-toward-navajo-nation/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/applications-open-for-phase-2-of-cares-act-payments/" title="Applications open for phase 2 of CARES Act payments">
				<img src="https://navajotimes.com/wp-content/uploads/2020/10/money-fan-illustration-150x150.jpg" alt="Applications open for phase 2 of CARES Act payments" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/applications-open-for-phase-2-of-cares-act-payments/">Applications open for phase 2 of CARES Act payments</a></h3>
								by <a href="https://navajotimes.com/author/rkrisst/" class="url fn" title="Posts by Rima Krisst" rel="author">Rima Krisst</a> | <span class="updated">Jul 31, 2021</span> | <a class="comments-link" href="https://navajotimes.com/reznews/applications-open-for-phase-2-of-cares-act-payments/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28844"><a href="/events">Events</a></li>
<li id="menu-item-28849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28849"><a href="https://navajotimes.com/rezobits/">Obits</a></li>
<li id="menu-item-42511" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-42511"><a href="https://navajotimes.com/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/opinion/essay/guest-column-continue-to-vaccinate-to-protect-our-loved-ones/" title="Guest Column: Continue to vaccinate to protect our loved ones" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280-440x264.jpg" alt="Guest Column: Continue to vaccinate to protect our loved ones" />
			</a>
							<h2>Guest Column: Continue to vaccinate to protect our loved ones</h2>
							<div class="post-meta">
								<span class="updated">Jul 30, 2021</span> | <a href="https://navajotimes.com/opinion/essay/" rel="tag">Guest Essay</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/opinion/letters/letters-accepting-donations-for-manuelito-childrens-home/" title="Letters: Accepting donations for Manuelito Children’s Home" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2014/09/writing-letters.jpg" alt="Letters: Accepting donations for Manuelito Children’s Home" />
			</a>
							<h2>Letters: Accepting donations for Manuelito Children’s Home</h2>
							<div class="post-meta">
								<span class="updated">Jul 29, 2021</span> | <a href="https://navajotimes.com/opinion/letters/" rel="tag">Letters</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/" title="Comics by Jack Ahasteen">
				<img src="https://navajotimes.com/wp-content/uploads/2021/07/MOTHERNATURE7292021-150x150.gif" alt="Comics by Jack Ahasteen" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/">Comics by Jack Ahasteen</a></h3>
								by <a href="https://navajotimes.com/author/jahasteen/" class="url fn" title="Posts by Jack Ahasteen" rel="author">Jack Ahasteen</a> | <span class="updated">Jul 29, 2021</span> | <a class="comments-link" href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/essay/guest-column-a-dine-wedding-or-not-tradition-wins/" title="Guest Column: A Diné wedding or not? Tradition wins">
				<img src="https://navajotimes.com/wp-content/uploads/2021/07/Baz-wedding-8-150x150.jpg" alt="Guest Column: A Diné wedding or not? Tradition wins" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/essay/guest-column-a-dine-wedding-or-not-tradition-wins/">Guest Column: A Diné wedding or not? Tradition wins</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Jul 26, 2021</span> | <a class="comments-link" href="https://navajotimes.com/opinion/essay/guest-column-a-dine-wedding-or-not-tradition-wins/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/letters/letters-i-offer-space-for-a-new-jail/" title="Letters: I offer space for a new jail">
				<img src="https://navajotimes.com/wp-content/uploads/2018/01/jail-illustration-150x150.jpg" alt="Letters: I offer space for a new jail" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/letters/letters-i-offer-space-for-a-new-jail/">Letters: I offer space for a new jail</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Jul 22, 2021</span> | <a class="comments-link" href="https://navajotimes.com/opinion/letters/letters-i-offer-space-for-a-new-jail/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28856" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-28856"><a href="https://navajotimes.com/rezsports/">Sports</a></li>
<li id="menu-item-41661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41661"><a href="https://navajotimes.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-46322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46322"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
	<li id="menu-item-46323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46323"><a href="http://www.vericansh.com/cod6/navajotimes">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-28861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28861"><a href="https://navajotimes.com/subscribe/">Subscribe | Login</a>
<ul class="sub-menu">
	<li id="menu-item-28859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28859"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
	<li id="menu-item-32381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32381"><a href="https://mynewsonthego.com/navajo/SignIn.aspx">My News On the Go</a></li>
</ul>
</li>
</ul>          <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->        </div>
        <!-- /#et-navigation --> 
      </div>
      <!-- /.container --> 
    </div>
    <!-- /#main-header --> 
  </div>
  <!-- /#main-header-wrapper --> 
  
</header>
<div class="container">
  <div class="et_pb_extra_row etad header_below"> <div class="adsense-responsive-ad"><!-- below header code in theme options -->
<div style="text-align:center">
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div> </div>
</div>
<div id="main-content">
    <div class="container">
    <div id="content-area" class="clearfix">
      <div class="et_pb_extra_column_main">
        <!--<div style="background-color:#029395;color:#fff;text-align:center">
<a style="color: #fff;" href="https://navajotimes.com/wp-content/uploads/2020/07/A-22-0702.pdf" target="_blank" rel="noopener"><i class="far fa-newspaper"></i> Download the July 2 Print Edition</a><br>
<a style="color: #fff;" href="https://navajotimes.com/wp-content/uploads/2020/06/A-12.0625.pdf" target="_blank" rel="noopener"><i class="far fa-newspaper"></i> Download the June 25 Print Edition</a>
</div>-->                <article id="post-62020" class="module single-post-module post-62020 post type-post status-publish format-standard has-post-thumbnail hentry category-track et-has-post-format-content et_post_format-et-post-format-standard">
                    <div class="post-header">
            <h1 class="entry-title">
              Diné ultrarunner resumes marathons during COVID            </h1>
          </div>
                              <div class="post-thumbnail header">
            <img src="https://navajotimes.com/wp-content/uploads/2021/08/Submitted-Arnold-Begay4-884x640.jpg" alt="Diné ultrarunner resumes marathons during COVID" />              <!-- featured image caption custom code in single-post php child theme page -->
								  							  <p class="featured-caption">Submitted<br>
Diné ultra runner Arnold Begay ran his first ultra-marathon in 2006. Since then he’s ran in multiple races from California to Alberta Canada. He recently represented the Navajo Nation during the 2021 Badwater 135 race in California.</p>
							<!-- This displays the caption below the featured image -->
          </div>
                                        <div class="post-wrap">
                        <div class="post-content entry-content">
              <div class="post-meta vcard" style="margin-bottom:7px!important;display:inline-block;">
                                <div class="author-box-avatar" style="flex-basis: 50px;height: 50px;width: 50px;min-width: 50px;max-width: 50px;margin: 0 0 20px;overflow: hidden;display: inline-block;float: left;margin-right: 10px;border-radius:50%"> <img data-del="avatar" alt='David Smith' src='https://navajotimes.com/wp-content/uploads/2020/09/David-Smith.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170'/> </div>
                                <p class="child-byline">Posted by <a href="https://navajotimes.com/author/davidsmith/" class="url fn" title="Posts by David Smith" rel="author">David Smith</a> | <span class="updated">Aug 4, 2021</span> | <a href="https://navajotimes.com/rezsports/track/" rel="tag">Track &amp; Field</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
              </div>
              <p><strong>CHINLE</strong></p>
<p>Arnold Begay is an ultramarathoner who’s been running for as long as he could remember.</p>
<p>After a year in lockdown, he returns to running and representing the Navajo Nation in different races, his most recent being the 2021 Badwater 135 race.</p>
<p>Originally from Lukachukai, the 58-year-old grew up in the Nation living a traditional lifestyle. He herded sheep and played with other kids outside, running most of the time. He finished sixth grade at Lukachukai Boarding School when he moved to Oklahoma.</p>
<p>“That’s really the root of my ultra-running right now,” Begay said. “Anytime I’m out there I always think back to my younger days when I was outside and was told to go herd sheep and things like that.</p>
<p>“I always think back on it and that was really the root of my long distance running and I didn’t even know I could run this far, run a hundred miles, but I think it’s because of my roots back in my younger days”</p>
<p>He finished his education at Cleveland High where he played basketball for a bit before moving on to Oklahoma State University. He would later graduate with a degree in mechanical engineering.</p>
<p>He focused solely on getting his college degree, giving up sports so that he can focus on schoolwork.</p>
<p>Running marathons</p>
<p>Not long after leaving he started running in races – first taking part in 5K races, then 10K, and then half marathons before taking on full marathons. He still remembers the day when he did his first ultramarathon.</p>
<p>“I was really scared the first time in my first 100-mile run was in 2006,” he said. “On the internet there wasn’t a lot of info about running a 100-mile and I didn’t know anyone who ran that distance, so I had to rely on my instincts from my childhood.</p>
<p>“I just ran and did the Forrest Gump thing and just kept on running,”<br />
he said. “But the feeling is just unreal to finish that distance the first time, it’s a memorable moment.”</p>
<p>Ever since then Begay has been running and it’s something that enjoyed. He said running took him to beautiful places in nature and allowed him to meet new friends along the way.</p>
<p>He can’t say for sure, but he is certain that he runs at least 2,000 to 3,000 miles a year. He has run in races from California all the way up to Alberta, Canada. Even when he isn’t taking part in a race, he would go for daily 3- to 4-mile runs.</p>
<h2>Strength from background</h2>
<p>He says his Navajo culture inspires and strengthens him to run, especially much of the cultural value that is tied to running.</p>
<p>“My dad was a medicine man and I’m set in those traditions and those songs they stick to me and when I’m running,” he said. “Especially when I hit a low spot, those songs, they help (and) give me strength to move on.</p>
<p>“That’s what I really depend on — those night songs and things like that. Because running ultra is a all-day and all-night thing.”</p>
<p>In his spare time when he isn’t working or running, he’s helping local athletes get recognize through social media.</p>
<p>He photographs athletes of different sports and then gives it to them for free, saying he hopes it will get the athlete more attention and a chance to continue playing.</p>
<p>Recently Begay stopped participating in marathons, saying there are way too many people participating, like the Boston Marathon where over 30,000 runners participate on average.</p>
<p>Begay would rather run in ultras where there are fewer people and where runners have more time to greet and befriend one another.</p>
<h2>Running connects people and places</h2>
<p>Another aspect he loves about ultramarathons it connects people. Sometimes, he says, he helps runners who are struggling to finish the race with encouragement or by sharing food and water with them. In turn, other runners would help Begay if he is having trouble as well. Now he has friends from across the country.</p>
<p>He said he hasn’t met another Navajo in the ultra runs, but he has met a few other natives, especially from around Oklahoma.</p>
<p>Begay doesn’t worry too much about eating right. He usually eats what he likes before a race and just runs.</p>
<p>However, he does take careful note of where he would be running, the weather, the terrain and the elevation. To him, the most important thing to remember is to stay hydrated, whether it’s hot or cold weather.</p>
<h2>Running during pandemic</h2>
<p>Begay’s running schedule over the year was interrupted by the coronavirus pandemic.</p>
<p>He isolated himself and ran on his own. The pandemic didn’t affect him too badly but he did miss the races. There were some virtual races available but it wasn’t the same.</p>
<p>This past year he took part in two races: a 100-mile run in Oklahoma and then the 2021 Badwater 135 race in Death Valley.</p>
<p>This was Begay’s third time at Badwater and it was tough with record high heat, strong 30-40 mph winds and rough terrain. He was one of a hundred participants who had experience ultrarunning and put his name down six months in advance.</p>
<p>Begay made it rough the first segment, but missed a cutoff time at mile 50.5 during the second segment, dropping him from the race.</p>
<p>Despite this though, it doesn’t matter to Begay as there are other races, he is planning to take part of in the fall. To him, winning isn’t everything.</p>
<p>One of Begay’s hopes is return home to the Navajo Nation and run across the reservation to promote a healthy lifestyle, especially for youngsters, many of who may not be active.</p>
<p>He ultimately wishes to start a running community in the Navajo Nation, a community where people can run together and encourage one another as through traditional values.</p>
<p>It isn’t just young people he is reaching out to; he also encourages older adults to get up and move as well, stating that you’re never too old to stop running. He is already planning for another ultra-race in the next few months.</p>
<div style="background-color:#efefef;border:1px solid #111;padding:7px;margin-bottom:15px;margin-top:15px">

<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-bullhorn"></i> As a public service, the Navajo Times is making all coverage of the coronavirus pandemic fully available on its website. <a href="/contact-us/subscriptions/" target="_blank">Please support the Times by subscribing.</a></strong></p>
		<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-map-marker-alt"></i> <a href="/coronavirus-updates/covid-19-across-the-navajo-nation">Daily updates: Tracking the coronavirus on the Navajo Nation.</a> </strong></p>
<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-heartbeat" style="color:red"></i> <a href="https://www.cdc.gov/coronavirus/2019-ncov/prevent-getting-sick/prevention.html" target="_blank">How to protect yourself and others.</a> </strong></p>
	<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-head-side-mask" style="color:#13a3ea"></i> <a href="https://youtu.be/tPx1yqvJgf4" target="_blank">U.S. Surgeon General shows how to make your own facemask in under 2 minutes.</a> (Video) </strong><br><em><a href="https://98point6-marketing-assets.s3-us-west-2.amazonaws.com/mask+infographic+PRJ1112.pdf" target="_blank">Learn more: Why masks work, which masks are best.</a></em></p>
	<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><strong><i class="fas fa-hands-helping" style="color:brown"></i></strong> <strong><a href="/coronavirus-updates/relief-for-coronavirus/">Resources for coronavirus assistance </a></strong></p>
	<p style="font-family:Arial,Helvetica;sans-serif;font-size:15px"><i class="fas fa-syringe" style="color:blue"></i> <strong>Vaccinated? <a href="https://www.cdc.gov/coronavirus/2019-ncov/vaccines/fully-vaccinated.html" target="_blank">Here's what the CDC says you can and cannot do.</a></strong>	
</div>
<hr style=" border: 0; border-bottom: 1px solid #aaa;clear:both;margin-top:25px">
<div style="margin:5px 0 5px 0;text-align:center">
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
	<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<!-- end bottom leaderboard -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                          </div>
                      </div>
                    <div class="post-footer">
            <div class="social-icons ed-social-share-icons">
              <p class="share-title">
                Share:              </p>
              
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/&#038;t=Din%C3%A9%20ultrarunner%20resumes%20marathons%20during%20COVID" class="social-share-link" title="Share &quot;Diné ultrarunner resumes marathons during COVID&quot; via Facebook" data-network-name="facebook" data-share-title="Diné ultrarunner resumes marathons during COVID" data-share-url="https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Din%C3%A9%20ultrarunner%20resumes%20marathons%20during%20COVID%20https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/" class="social-share-link" title="Share &quot;Diné ultrarunner resumes marathons during COVID&quot; via Twitter" data-network-name="twitter" data-share-title="Diné ultrarunner resumes marathons during COVID" data-share-url="https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/&#038;t=Din%C3%A9%20ultrarunner%20resumes%20marathons%20during%20COVID" class="social-share-link" title="Share &quot;Diné ultrarunner resumes marathons during COVID&quot; via Tumblr" data-network-name="tumblr" data-share-title="Diné ultrarunner resumes marathons during COVID" data-share-url="https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/&#038;description=Din%C3%A9%20ultrarunner%20resumes%20marathons%20during%20COVID&#038;media=https://navajotimes.com/wp-content/uploads/2021/08/Submitted-Arnold-Begay4.jpg" class="social-share-link" title="Share &quot;Diné ultrarunner resumes marathons during COVID&quot; via Pinterest" data-network-name="pinterest" data-share-title="Diné ultrarunner resumes marathons during COVID" data-share-url="https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/&#038;title=Din%C3%A9%20ultrarunner%20resumes%20marathons%20during%20COVID" class="social-share-link" title="Share &quot;Diné ultrarunner resumes marathons during COVID&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Diné ultrarunner resumes marathons during COVID" data-share-url="https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/&#038;title=Din%C3%A9%20ultrarunner%20resumes%20marathons%20during%20COVID" class="social-share-link" title="Share &quot;Diné ultrarunner resumes marathons during COVID&quot; via Buffer" data-network-name="buffer" data-share-title="Diné ultrarunner resumes marathons during COVID" data-share-url="https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/&#038;title=Din%C3%A9%20ultrarunner%20resumes%20marathons%20during%20COVID" class="social-share-link" title="Share &quot;Diné ultrarunner resumes marathons during COVID&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Diné ultrarunner resumes marathons during COVID" data-share-url="https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Diné ultrarunner resumes marathons during COVID&quot; via Email" data-network-name="basic_email" data-share-title="Diné ultrarunner resumes marathons during COVID" data-share-url="https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Diné ultrarunner resumes marathons during COVID&quot; via Print" data-network-name="basic_print" data-share-title="Diné ultrarunner resumes marathons during COVID" data-share-url="https://navajotimes.com/rezsports/track/dine-ultrarunner-resumes-marathons-during-covid/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>            </div>
                        <div class="rating-stars">
              <p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="62020" />            </div>
                        <style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00202d;
									}
								</style>
          </div>
                            </article>
        <nav class="post-nav">
          <div class="nav-links clearfix">
            <div class="nav-link nav-link-prev">
              <a href="https://navajotimes.com/reznews/capital-briefs-2021-navajo-nation-fair-canceled/" rel="prev"><span class="button">Previous</span><span class="title">Capital Briefs: 2021 Navajo Nation Fair canceled</span></a>            </div>
            <div class="nav-link nav-link-next">
                          </div>
          </div>
        </nav>
                <div class="et_extra_other_module author-box vcard">
          <div class="author-box-header">
            <h3>
              About The Author            </h3>
          </div>
          <div class="author-box-content clearfix">
            <div class="author-box-avatar"> <img data-del="avatar" alt='David Smith' src='https://navajotimes.com/wp-content/uploads/2020/09/David-Smith.jpg' class='avatar pp-user-avatar avatar-170 photo ' height='170' width='170'/> </div>
            <div class="author-box-description">
              <h4><a class="author-link url fn" href="https://navajotimes.com/author/davidsmith/" rel="author" title="View all posts by David Smith">David Smith</a></h4>
              <p class="note">
                David Smith was born and raised in Chinle, Arizona. He graduated from Chinle High School in 2015 and went on to study journalism at Northern Arizona University. He graduated in the spring of 2020 with his bachelors in journalism and a minor in English. He later moved back home where he is now working as sports writer for the Navajo Times. Contact him at david.smith@navajotimes.com              </p>
              <ul class="social-icons">
                              </ul>
            </div>
          </div>
        </div>
                                      </div>
      <!-- /.et_pb_extra_column.et_pb_extra_column_main -->
      
      <div class="et_pb_extra_column_sidebar">
	<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="text-align: center; width: 336px; margin-top: -35px;">
<p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding-bottom: 0;">ADVERTISEMENT</p>
<div style="min-height:280px;"><!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 large rectangle -->
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
</div>
<!--<br>
<hr>
<div style="text-align:center">-->
	<!-- Navajo Times Adserver Asynchronous JS Tag - 120x240 zone for kelly cpg in snippets -->
<!--<ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>-->
<!--</div>-->
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather &#038; Roads</h4>			<div class="textwidget"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.1/css/all.min.css">
<div class="widget"> 
  <!--<div class="w-title extra-w-title"><h3>Weather & Roads</h3></div>-->
  <div class="review-list">
    <div style="width:49%;border-right:1px dotted #999;padding-right:10px;margin-right:0;min-height:280px;float:left;">
      <div id="ggwx_app">
        <h4>Window Rock Weather</h4>
        <div id="awesome-weather-window-rock-az" class="custom-bg-color awesome-weather-wrap awecf awe_with_stats awe_with_icons awe_without_forecast  awe_tall awe-code-clear-day awe-desc-clear"  style=" background-color: #ffffff; color: #000000; ">


	
	<div class="awesome-weather-header"><span> </span></div>

	
				<div class="awesome-weather-stats-icon">
			<i class="wi wi-forecast-io-clear-day"></i>
		</div>
		
		<div class="awesome-weather-current-temp">
			<strong>88<sup>&deg;</sup></strong>
		</div><!-- /.awesome-weather-current-temp -->

				<div class="awesome-weather-todays-stats">
			<div class="awe_desc">Clear</div>
			<div class="awe_humidty">15% humidity</div>
			<div class="awe_wind">wind: 6mph N</div>
			<div class="awe_highlow">H 89 &bull; L 53</div>	
		</div><!-- /.awesome-weather-todays-stats -->
			
		
		
		
	

</div><!-- /.awesome-weather-wrap: tall -->        <p style="float:right;font-size:.89em;margin-top:7px;font-weight:bold;font-style:italic;letter-spacing:-.035em"><a href="/weather/index.php" style="color:#c12026;">More weather &raquo;</a> </p>
      </div>
    </div>
    <div style="font-size:.89em;float:right;width:49%;padding-left:5px">
      <h4><strong>Regional Road Conditions Webcams</strong></h4>
      <p style="padding-top:0; margin-top:0px;" onclick="window.open('https://az511.gov/map/Cctv/11660.C2--16#1557016312476', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=500,width=640,height=480')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264,<br>
        Window Rock</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4033--15','_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=300,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Winslow</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4536--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Butler</a> </p>
      <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/4561--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />SR-77 SB @ Holbrook</a> </p>
    </div>
    <!--END road conditions --> 
    
    <br clear="all"/>
  </div>
  <!-- END .widget --> 
  
  <!-- <div style="text-align:center;margin-bottom:25px;background-color:#fff;border-radius:3px;padding:10px">
         <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>    --> 
  <!-- Navajo Times Adserver Asynchronous JS Tag - half skyscraper 120x240 --> 
  <!--        <ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
                <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
            </div> --> 
  <!-- revive large skyscraper 300x600 --> 
  <div class="" style="text-align:center;margin-top:10px">
	
	<ins data-revive-zoneid="8" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins> 
  <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script> 
	</div>
  <!-- revive wide skyscraper 160x600 -->
  <div class="extra-hp-skyscraper" style="text-align:center;margin-top:10px">
    <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>
    <!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 --> 
    <ins data-revive-zoneid="13" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins> 
    <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script> 
    
    <!-- end wide skyscraper --> 
  </div>
</div>

</div>
		</div> <!-- end .et_pb_widget --></div>
    </div>
    <!-- #content-area --> 
  </div>
  <!-- .container -->
  </div>
<!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><!-- in theme options - Ads - Footer -->
<div style="text-align:center;margin-top:15px">
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_2_3__1_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Like what you&#8217;re reading?</h4>			<div class="textwidget"><div style="color: #fff;">
<p><img class="subscribe-footer-logo" style="float: left; width: 220px; margin-right: 30px;" src="/wp-content/uploads/2020/02/ntpc-logo-sq-white-transp.png" alt="Navajo Times logo" /></p>
<h2 style="margin-top: 10px; display: inline-block;"><a style="color: #fff!important; font-size: 30px;" href="/contact-us/subscriptions/">Subscribe now!</a></h2>
<h2><a style="color: #fff!important; font-size: 30px;" href="/contact-us/where-to-buy-the-times/">Find a newsstand!</a></h2>
<div class="footer-ad-text"><ins data-revive-zoneid="16" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins><br />
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<p><a style="color: #fff!important" href="https://navajotimes.com/wp-content/uploads/2020/07/A-22-0702.pdf" target="_blank" rel="noopener"><i class="far fa-newspaper"></i> Download the July 2 Print Edition</a><br />
<a style="color: #fff!important" href="https://navajotimes.com/wp-content/uploads/2020/06/A-12.0625.pdf" target="_blank" rel="noopener"><i class="far fa-newspaper"></i> Download the June 25 Print Edition</a></p>
</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="pages-4" class="et_pb_widget widget_pages"><h4 class="widgettitle">Reach us</h4>
			<ul>
				<li class="page_item page-item-7089"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
<li class="page_item page-item-184 page_item_has_children"><a href="https://navajotimes.com/contact-us/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-311"><a href="https://navajotimes.com/contact-us/corporate/">Corporate</a></li>
	<li class="page_item page-item-306"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
	<li class="page_item page-item-318"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
	<li class="page_item page-item-316 page_item_has_children"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a>
	<ul class='children'>
		<li class="page_item page-item-42571"><a href="https://navajotimes.com/contact-us/subscriptions/log-in-to-my-news-on-the-go/">Log in to My News On the Go</a></li>
		<li class="page_item page-item-5709"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
	</ul>
</li>
	<li class="page_item page-item-314"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
</ul>
</li>
			</ul>

			</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-31710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31710"><a href="https://navajotimes.com/terms/">Terms</a></li>
<li id="menu-item-31711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31711"><a href="https://navajotimes.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/c/NavajotimesAZ" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-01b55d3e889a4737f314d5fe2cf6aec7">
	</div>
	</div>
        <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WHNHR32" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><script type='text/javascript' id='et-builder-modules-global-functions-script-js-extra'>
/* <![CDATA[ */
var et_builder_utils_params = {"condition":{"diviTheme":false,"extraTheme":true},"scrollLocations":["app","top"],"builderScrollLocations":{"desktop":"app","tablet":"app","phone":"app"},"onloadScrollLocation":"app","builderType":"fe"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-global-functions.js?ver=4.9.10' id='et-builder-modules-global-functions-script-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"f3d82890a9","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.15' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202131' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=10.0' id='wpgroho-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"ea34140809","timeline_nonce":"48fcb90394","blog_feed_nonce":"0ef9a2a562","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/scripts/scripts.js?ver=4.9.10' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/scripts/ext/jquery.raty.js?ver=4.9.10' id='raty-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=4.9.10' id='es6-promise-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lfb2EUaAAAAAHkfhZHm-75jhpEWYX_mMEs6MDCY&#038;ver=4.9.10' id='et-recaptcha-v3-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"6Lfb2EUaAAAAAHkfhZHm-75jhpEWYX_mMEs6MDCY","page_action":{"action":"dine_ultrarunner_resumes_marathons_during_covid"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=4.9.10' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/date-time-picker-field/assets/js/vendor/moment/moment.js?ver=1e3d5cb36e72267d65af88aea2dc1071' id='dtp-moment-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/date-time-picker-field/assets/js/vendor/datetimepicker/jquery.datetimepicker.full.min.js?ver=1e3d5cb36e72267d65af88aea2dc1071' id='dtpicker-js'></script>
<script type='text/javascript' id='dtpicker-build-js-extra'>
/* <![CDATA[ */
var datepickeropts = {"selector":"input[data-original_id='pa-date-time-picker']","locale":"en","theme":"default","datepicker":"on","timepicker":"on","inline":"off","placeholder":"on","preventkeyboard":"off","minDate":"off","step":"30","minTime":"00:00","maxTime":"23:59","offset":"0","min_date":"","max_date":"","dateformat":"DD-MM-YYYY","hourformat":"hh:mm A","load":"full","dayOfWeekStart":"1","disabled_days":"","disabled_calendar_days":"","allowed_times":"","sunday_times":"","monday_times":"","tuesday_times":"","wednesday_times":"","thursday_times":"","friday_times":"","saturday_times":"","days_offset":"0","i18n":{"en":{"months":["January","February","March","April","May","June","July","August","September","October","November","December"],"dayOfWeekShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayOfWeek":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"]}},"format":"DD-MM-YYYY hh:mm A","clean_format":"d-m-Y H:i","value":"","timezone":"America\/Denver","utc_offset":"-6","now":"04-08-2021 16:15"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/date-time-picker-field/assets/js/dtpicker.js?ver=1e3d5cb36e72267d65af88aea2dc1071' id='dtpicker-build-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.fitvids.js?ver=4.9.10' id='divi-fitvids-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/scripts/ext/waypoints.min.js?ver=4.9.10' id='waypoints-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.magnific-popup.js?ver=4.9.10' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/scripts/ext/jquery.mobile.custom.min.js?ver=4.9.10' id='et-jquery-touch-mobile-js'></script>
<script type='text/javascript' id='et-builder-modules-script-js-extra'>
/* <![CDATA[ */
var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_custom = {"ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"99786950a4","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"247abbb9f6","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"62020","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
var et_pb_sticky_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/includes/builder/frontend-builder/build/frontend-builder-scripts.js?ver=4.9.10' id='et-builder-modules-script-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.9.10' id='et-core-common-js'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/wp-embed.min.js?ver=1e3d5cb36e72267d65af88aea2dc1071' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1e3d5cb36e72267d65af88aea2dc1071' id='google-recaptcha-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'150809669',post:'62020',tz:'-6',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '150809669', '62020' ]);
</script>
</body>
</html>
