<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png?v=2" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://navajotimes.com/feed/" title="Navajo Times latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://navajotimes.com/comments/feed/" title="Navajo Times latest comments" />
		<link rel="pingback" href="https://navajotimes.com/wordpress/xmlrpc.php" />

		<title>Letters: Change system to support new development &#8211; Navajo Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/navajotimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4de2f1bffe39d10115dfae91549c336a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.19' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.19' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='novomag-theme-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/style.css?ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/reset.css?ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/main-stylesheet.css?ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/lightbox.css?ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/shortcodes.css?ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/owl.carousel.css?ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/responsive.css?ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/ie-ancient.css?ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/fonts.php?ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/dynamic-css.php?ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/images\/","cssUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/css\/","themeUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"navajotimes.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://navajotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Police Blotter: Official still serving on school board, chapter despite DWIs' href='https://navajotimes.com/reznews/blotter/police-blotter-official-still-serving-on-school-board-chapter-despite-dwis/' />
<link rel='next' title='Students share their stories, get gift packages' href='https://navajotimes.com/edu/students-share-their-stories-get-gift-packages/' />

<link rel="canonical" href="https://navajotimes.com/opinion/letters-change-system-to-support-new-development/" />
<link rel='shortlink' href='https://navajotimes.com/?p=22627' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Fopinion%2Fletters-change-system-to-support-new-development%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Fopinion%2Fletters-change-system-to-support-new-development%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://navajotimes.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Letters: Change system to support new development" />
<meta property="og:url" content="https://navajotimes.com/opinion/letters-change-system-to-support-new-development/" />
<meta property="og:description" content="Social and economic conditions in our American society beginning at the federal level to the states, counties, cities and municipalities are based on and driven by laws, ordinances, rules and regul…" />
<meta property="article:published_time" content="2017-11-16T16:51:04+00:00" />
<meta property="article:modified_time" content="2017-11-16T16:51:04+00:00" />
<meta property="og:site_name" content="Navajo Times" />
<meta property="og:image" content="https://navajotimes.com/wordpress/wp-content/uploads/2016/09/Northern-Navajo-Fair-advance-photos-3.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@navajotimes" />
<meta name="twitter:text:title" content="Letters: Change system to support new development" />
<meta name="twitter:image" content="https://navajotimes.com/wordpress/wp-content/uploads/2016/09/Northern-Navajo-Fair-advance-photos-3.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />
<!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10880344-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

	<!-- END head -->
	<link rel="apple-touch-icon" href="/wordpress/wp-content/uploads/2017/02/apple-touch-icon.png"/>
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-22627 single-format-standard tribe-no-js wpb-js-composer js-comp-ver-5.4.4 vc_responsive">
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9637001480624052",
    enable_page_level_ads: true
  });
</script>

<!-- BEGIN .boxed -->

<div class="boxed">

<!-- start custom top menu -->
<style>
#topnav-container {
	margin:0 auto;
	/*width: 100%;
	background-color: #222;*/
	height: 35px;
	padding: 0 0px 0 10px;
	border-bottom: 1px solid #ccc;
	color:#666;
-webkit-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
-moz-box-shadow:    0px 1px 3px 0px rgba(50, 50, 50, 0.37);
box-shadow:         0px 1px 3px 0px rgba(50, 50, 50, 0.37);
}
@media screen and (max-width: 480px) {
    #topnav-container {
    margin:0 auto;
    width: 90%!important;
    }
}
#topnav {
	position: relative;
}
#topnav li {
	margin: 0;
	padding: 0;
	list-style: none;
	position: absolute;
	top: 0;
}
#topnav li, #topnav a {
	height: 30px;
	display: block;
	opacity: 0.7;
}
#topnav li:hover, #topnav a:hover {
	opacity: 1;
}
#facebook {
	left: 0px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -150px;
	margin-top: 2.25px!important;
}
#twitter {
	left: 35px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -36.9px -150px;
	margin-top: 2.25px!important;
}
#gplus {
	left: 70px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -74px -150px;
	margin-top: 2.25px!important;
}
#instagram {
	left: 105px;
	width: 30px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -185px;
	margin-top: 2.25px!important;
}
#login {
	left: 0px;
	width: 80px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -334px;
}
#subscribe {
	left: 85px;
	width: 80px;
	background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -298px;
}
#weather {
	left: 39%;
	width: 320px;
	display:inline;}
 @media only screen and (max-width:600px) {
#weather {display:none!important;}
}
</style>
<div id="topnav-container">
  <ul id="topnav">
    <li id="login"><a href="http://mynewsonthego.com/navajo/SignIn.aspx" target="_blank"></a></li>
    <li id="subscribe"><a href="/contact-us/subscriptions"></a></li>
    <li id="weather" style="opacity:1;margin-top:5px;width:420px"> 
      
      <!-- new nws wx code starts -->
          </li>
  </ul>
  <ul id="topnav" style="float:right;width:146px;margin:0">
    <li id="facebook"><a href="https://www.facebook.com/navajotimes" target="_blank"></a></li>
    <li id="twitter"><a href="https://twitter.com/navajotimes" target="_blank"></a></li>
    <li id="gplus"><a href="https://google.com/+NavTimes" target="_blank"></a></li>
    <li id="instagram"><a href="https://instagram.com/navajotimes" target="_blank"></a></li>
  </ul>
</div>

<!-- end custom top menu --> 

<!-- BEGIN .header -->
<header class="header">
    
  <!-- BEGIN .wrapper -->
  <div class="wrapper">
    <div class="header-block">
      <div class="header-logo">
                <a href="https://navajotimes.com"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2015/08/ntpc-logo-2015.png" alt="Navajo Times" /></a>
                
               
        <!-- datetime starts --> 
        <br>
        <!--<strong> Din&eacute; bi Naaltsoos</strong> |-->
        <div style="max-width:300px;font-weight:bold;text-align:center;padding-top:5px;font-size:.9em">
          Saturday, November 18, 2017        </div>
        <!-- datetime ends --> 
        
      </div>
            <div class="header-banner"> <!-- Navajo Times Adserver Asynchronous JS Tag - Revive Adserver v4.1.1 Top Leaderboard -->
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>              </div>
          </div>
    
    <!-- END .wrapper --> 
  </div>
  <nav class="main-menu"> 
    
    <!-- BEGIN .wrapper -->
    <div class="wrapper">
      <ul class="menu menu" rel="Main Menu"><li id="menu-item-18376" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/ae/"><span>Life</span></a>
<ul class="sub-menu">
	<li id="menu-item-18634" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/arts-ae/">Arts</a></li>
			<li id="menu-item-18379" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/culture/">Culture</a></li>
			<li id="menu-item-18378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/community/">Community</a></li>
			<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/health/">Health</a></li>
			<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/music/">Music</a></li>
			<li id="menu-item-18667" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/people/">People</a></li>
		</ul>
</li>
		<li id="menu-item-18636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18649" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/ae/culture/community-finds-loss-of-dine-language-scary/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/RY-immersion-school9-325x176_c.jpg" alt="Community finds loss of Diné language ‘scary’" /></a><h3><a href="https://navajotimes.com/ae/culture/community-finds-loss-of-dine-language-scary/">Community finds loss of Diné language ‘scary’</a></h3></div><div class="item-content"><p>“It’s scary that these young kids don’t speak it,” Lenora Watchman, a fluent Navajo speaker...</p><div class="article-icons"><span class="article-icon">November 16, 2017</span><a href="https://navajotimes.com/author/pdenetclaw/" class="article-icon">Pauly Denetclaw</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/ae/people/youngster-loves-learning-navajo-teaches-mom/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/RY-immersion-school5-60x60_c.jpg" alt="Youngster loves learning Navajo, teaches mom" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/people/youngster-loves-learning-navajo-teaches-mom/">Youngster loves learning Navajo, teaches mom</a></h3><span class="article-icon">November 16, 2017</span></div></div><div class="item"><a href="https://navajotimes.com/ae/culture/clothes-tell-a-story/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/KA-Utah-Elder-Fest-1-60x60_c.jpg" alt="Clothes tell a story" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/culture/clothes-tell-a-story/">Clothes tell a story</a></h3><span class="article-icon">November 2, 2017</span></div></div><div class="item"><a href="https://navajotimes.com/ae/community/gramma-emas-walk/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/10/RY-walk-with-ema6-60x60_c.jpg" alt="Gramma Ema’s walk" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/community/gramma-emas-walk/">Gramma Ema’s walk</a></h3><span class="article-icon">November 2, 2017</span></div></div><div class="item"><a href="https://navajotimes.com/ae/community/tiny-torreon-boasts-first-library-on-nm-side-of-nation/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/10/Torreon-library-3-Submitted-60x60_c.jpg" alt="Tiny Torreon boasts first library on NM side of nation" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/community/tiny-torreon-boasts-first-library-on-nm-side-of-nation/">Tiny Torreon boasts first library on NM side of nation</a></h3><span class="article-icon">November 2, 2017</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18383" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/biz/">Biz</a></li>
<li id="menu-item-18384" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/edu/">Education</a></li>
<li id="menu-item-18385" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/reznews/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-18651" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18681" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/events">Events</a></li>
			<li id="menu-item-18388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezobits/">Obituaries</a></li>
			<li id="menu-item-18387" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/reznews/blotter/">Police Blotter</a></li>
			<li id="menu-item-18386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/reznews/50years/">50 Years Ago</a></li>
			<li id="menu-item-18406" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-gallery">Galleries</a></li>
			<li id="menu-item-18407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/chapterseries/">Chapter Series</a></li>
			<li id="menu-item-18405" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/weathernt">Weather</a></li>
		</ul>
</li>
		<li id="menu-item-18653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18654" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/reznews/blotter/police-blotter-official-still-serving-on-school-board-chapter-despite-dwis/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2014/09/Police_car_with_emergency_lights_on-325x176_c.jpg" alt="Police Blotter: Official still serving on school board, chapter despite DWIs" /></a><h3><a href="https://navajotimes.com/reznews/blotter/police-blotter-official-still-serving-on-school-board-chapter-despite-dwis/">Police Blotter: Official still serving on school board, chapter despite DWIs</a></h3></div><div class="item-content"><p>According to witnesses, a school board member and chapter official in Sanostee, New Mexico, has...</p><div class="article-icons"><span class="article-icon">November 16, 2017</span><a href="https://navajotimes.com/author/ntpc_admin/" class="article-icon">Navajo Times</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18656" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/reznews/data-shows-huge-reduction-in-dine-speakers/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/RY-Dine-Language-Teacher-Conf1-60x60_c.jpg" alt="Data shows huge reduction in Diné speakers" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/data-shows-huge-reduction-in-dine-speakers/">Data shows huge reduction in Diné speakers</a></h3><span class="article-icon">November 16, 2017</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/less-money-for-head-start/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/dq-headstart-graduation1-60x60_c.jpg" alt="Less money for Head Start" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/less-money-for-head-start/">Less money for Head Start</a></h3><span class="article-icon">November 16, 2017</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/dry-pastures-for-grazing-officials/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/10/RY-cattle-60x60_c.jpg" alt="Dry pastures for grazing officials" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/dry-pastures-for-grazing-officials/">Dry pastures for grazing officials</a></h3><span class="article-icon">November 16, 2017</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/50years/50-years-ago-gorman-defends-rough-rock-school/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/images/no-image-60x60.jpg" alt="50 Years Ago: Gorman defends Rough Rock school" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/50years/50-years-ago-gorman-defends-rough-rock-school/">50 Years Ago: Gorman defends Rough Rock school</a></h3><span class="article-icon">November 16, 2017</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18389" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/opinion/"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-18393" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/notebook/">Reporter&#8217;s Notebook</a></li>
	<li id="menu-item-18392" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-18391" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/essay/">Guest Essay</a></li>
	<li id="menu-item-18390" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-18394" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezpolitics/">Politics</a></li>
<li id="menu-item-18395" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/rezsports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-18659" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/baseball/">Baseball</a></li>
			<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/basketball/">Basketball</a></li>
			<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/football/">Football</a></li>
			<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/golf/">Golf</a></li>
			<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/rodeo/">Rodeo</a></li>
			<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/soccer/">Soccer</a></li>
			<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/track/">Track &#038; Field</a></li>
			<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/volleyball/">Volleyball</a></li>
			<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/wrestling/">Wrestling</a></li>
		</ul>
</li>
		<li id="menu-item-18661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18662" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/rezsports/rodeo/mexican-springs-cowgirl-wins-world-title-under-pressure/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/dq-2017INFR36-325x176_c.jpg" alt="Mexican Springs cowgirl wins world title under pressure" /></a><h3><a href="https://navajotimes.com/rezsports/rodeo/mexican-springs-cowgirl-wins-world-title-under-pressure/">Mexican Springs cowgirl wins world title under pressure</a></h3></div><div class="item-content"><p>On the night that teetered on disaster, Bailey Bates did not walk the same line...</p><div class="article-icons"><span class="article-icon">November 16, 2017</span><a href="https://navajotimes.com/author/qjodie/" class="article-icon">Quentin Jodie</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18664" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/rezsports/volleyball/matadors-pelt-centennial-for-the-championship/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/RY-Sandia1-60x60_c.jpg" alt="Matadors pelt Centennial for the championship" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/volleyball/matadors-pelt-centennial-for-the-championship/">Matadors pelt Centennial for the championship</a></h3><span class="article-icon">November 16, 2017</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/rodeo/coyote-canyons-yazzie-wins-infr-all-around/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/dq-2017INFR20-60x60_c.jpg" alt="Coyote Canyon’s Yazzie wins INFR all-around" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/rodeo/coyote-canyons-yazzie-wins-infr-all-around/">Coyote Canyon’s Yazzie wins INFR all-around</a></h3><span class="article-icon">November 16, 2017</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/rodeo/mustangs-pummel-their-way-to-2nd/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/RY-Ramah6-60x60_c.jpg" alt="Mustangs pummel their way to 2nd" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/rodeo/mustangs-pummel-their-way-to-2nd/">Mustangs pummel their way to 2nd</a></h3><span class="article-icon">November 16, 2017</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/rodeo/tohono-oodham-cowboy-wins-infr-in-his-debut/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/dq-2017INFR29-60x60_c.jpg" alt="Tohono O’odham cowboy wins INFR in his debut" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/rodeo/tohono-oodham-cowboy-wins-infr-in-his-debut/">Tohono O’odham cowboy wins INFR in his debut</a></h3><span class="article-icon">November 16, 2017</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18408" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.verican.us/cod6/navajotimes">Classifieds</a></li>
<li id="menu-item-18409" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://navajotimes.com/advertise/">Advertise!</a></li>
<li id="menu-item-18410" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
</ul>            <div class="search-block">
       <!--	<form method="get" action="https://navajotimes.com" name="searchform">
									<input type="text" class="search-value" value=""  name="s" id="s"/>
									<input type="submit" class="search-button" value="&#xf002;" />
								</form>--> 
        
        <!-- V4 google ntpc search engine V4 -->
        <!-- outside parens on function encapsulate the function to make it private so it can run anonymous from parent -->
<script>
  (function() {
    var cx = '001405029538538746178:zholwyvue04';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only>
      </div>
            <!-- END .wrapper --> 
    </div>
  </nav>
  
  <!-- END .header --> 
</header>

		<!-- BEGIN .content -->
	<section class="content has-sidebar">
		<!-- BEGIN .wrapper -->
		<div class="wrapper">
						</div>
		<!-- BEGIN .wrapper -->
		<div class="wrapper">

			<div class="main-content left">






				<!-- BEGIN .panel -->
		<div class="panel">
				<div class="shortcode-content hreview post-22627 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
									<div class="article-head">
						 
							<h1 class="fn entry-title">Letters: Change system to support new development</h1>
												
	
						<div class="article-info">
							
					<div class="social-buttons right">
				<a href="http://www.facebook.com/sharer/sharer.php?u=https://navajotimes.com/opinion/letters-change-system-to-support-new-development/" data-url="https://navajotimes.com/opinion/letters-change-system-to-support-new-development/" class="social-thing facebook ot-share">
					<i class="fa fa-facebook"></i>

				</a>
	<a href="https://navajotimes.com/opinion/letters-change-system-to-support-new-development//?share=twitter&nb=1" data-url="https://navajotimes.com/opinion/letters-change-system-to-support-new-development/" data-via="navajotimes" data-text="Letters: Change system to support new development" class="social-thing twitter ot-tweet">
					<i class="fa fa-twitter"></i>

				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://navajotimes.com/opinion/letters-change-system-to-support-new-development/&title=Letters: Change system to support new development" data-url="https://navajotimes.com/opinion/letters-change-system-to-support-new-development/" class="social-thing linkedin ot-link">
					<i class="fa fa-linkedin"></i>

				</a>
				<a href="https://plus.google.com/share?url=https://navajotimes.com/opinion/letters-change-system-to-support-new-development/" class="social-thing google ot-pluss">
					<i class="fa fa-google-plus"></i>

				</a>
			</div>
																	<div class="left">
																			<span class="reviewer">
											<a  href="https://navajotimes.com/author/ntpc_admin/" title="Posts by Navajo Times" rel="author"><i class="fa fa-user"></i> By  Navajo Times</a>										</span> 
																		,																			<span class="dtreviewed">
											<a href="https://navajotimes.com/2017/11/">
												<i class="fa fa-clock-o"></i> November 16, 2017											</a>
											<span class="value-title" title="2017-Nov-16"></span>
										</span>
																	</div>
														<div class="clear-float"></div>
						</div>
					</div>
											<div class="orange-review-width">
					
														
											
																				</div>
						




					<p>Social and economic conditions in our American society beginning at the federal level to the states, counties, cities and municipalities are based on and driven by laws, ordinances, rules and regulations developed and legislated by its citizenry.</p>
<p>Looking at other parts of the world, economically challenged dependent countries in particular, the social and economic conditions in these countries are sustained based on laws, ordinances and regulations developed by other countries.</p>
<p>Both in the U.S. and in other countries, the people, politicians and bureaucrats work hard daily to carry out these laws, but the end results are characterized by pareto-suboptimal economic outcomes, that is, there is the good life for a few at the expense of disenfranchising huge populations.</p>
<p>In many parts of the world this pareto-inefficient gap and conditions sustained by laws are far more pronounced in Third World countries. In these countries natural resources are often extracted and exported well below market value by predatory transnational corporations where recipient countries enjoy the immediate and long-term economic benefits.</p>
<p>Within our homeland, Native nations, reservations, using the pareto-optimality framework, the end result for us on Federal Reserve lands are not any different from economically challenged dependent countries and nation states. We see daily many faithful workers carrying out their duties to the economic benefit of the disproportionate few and the outside world.</p>
<p>The cobweb of laws in our own backyard, Navajo land, are clearly designed to sustain stagnant economic conditions where private sector business owners must fight through a quagmire of legal barriers just to keep their self-sufficiency let alone starting new businesses for more jobs for more people.</p>
<p>It is critical that if we wish to move beyond our socio-economic conditions, the laws, rules and regulations constraining private sector and job development be changed to support the new high-tech global economy, reshape extractive industries and promote market-friendly, business-friendly regulatory environment.</p>
<p>Politicians, bureaucrats and private sector developers can work together to improve the life of all our people and work toward conditions wherein no one can be well off without making others worse off. Our failure to do so only sustains our current conditions that increase the red flags of social and environmental costs, social-cost statistics, i.e., unemployment, crime, substance abuse, mineral royalty insolvency for infrastructure, roads, homes and on and on.</p>
<p>It is important that these red flags not labeled as social problems requiring a massive federal dollar infusion. Eliminating red flags begins in the home with family and dinner table conversations.</p>
<p>Corruption, theft, fraud, scandal, domestic violence, substance abuse and the spectrum of social-cost statistics aren’t the problems rather are symptoms of complete disharmony.</p>
<p>Long story short, we are well past time that we update our laws, rules and regulations developed over a century ago for a different time and different generation. There is much work to be done and our people are highly capable of doing the work if only given the opportunity and proper guidance, resources and tools (education).</p>
<p>Several letters to the Navajo Times that question why we have to live in this dependency on big brother instilled centuries ago should be given more thought. It is critical that we move beyond archaic laws so we don’t have to go to the same well over and over and over again until maybe the well runs dry (Permanent Trust, other adjudicated funds, UUFB, natural resources).</p>
<p>Legislative changes are taking place in other parts of the world to improve the life conditions of the indigenous peoples by, for and with indigenous peoples, with Native-owned companies and resources no less.</p>
<p>Developing and attaining an economic environment is possible with a wider distribution of economic benefits for our people. The old chidí now stalled at the stoplight should be removed so that our pathway can be cleared to update laws to promote business development and improve our conditions. There are many who feel we are well past time where we should be working to redefine sovereignty as the best place to live in America.</p>
<p><strong>Harold G. Begay</strong><br />
<strong> To&#8217; Nanees&#8217; Dizi, Ariz.</strong></p>
<div style="text-align:center;margin:20px 0 20px 0;">

	<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="2" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>

\</div>
<h2>Congrats, Cindy</h2>
<p>I want to congratulate Cindy Yurth on her articles about the Navajo people. After years of reading many of your articles I find you are a very dedicated lady and to me it seems you have a wide range of area to report on.</p>
<p>I also read and kept up with the articles of the Navajo chapter houses. I was visiting New Mexico when Ervin Chavez had to go meet with Navajo Nation officials about Nageezi and I think also Chaco. He is a very interesting young man and I was very fortunate to have known him when he was 10 years old. I wish him and his family well.</p>
<p>I was at Lybrook in 1963 and served the Lybrook Navajo Mission which is now called Lybrook Community Ministries. I have visited there a few times over the years and I wish them well also.<br />
Thanks for all you have done and keep up the good work. The Navajo people need you.</p>
<p><strong>Fonda Erdman</strong><br />
<strong> Bridgewater, Va.</strong></p>
<h2>Citizens should take blame for whole mess</h2>
<p>Like Mr. Vern Charleston (“Trump worst president in history,” Nov. 2, 2017), I agree the country is a mess. That dilemma, however, has little to do with President Trump, especially if we use “fake news” in making our well-intended assessment.</p>
<p>As citizens we should be taking the blame for the whole mess. We’ve voted for everything these past 75 years. Things in government don’t happen by themselves or overnight. In all those years there has been an ongoing political war, a real war of political thought, words and action. As in any war, truth was the first casualty.</p>
<p>Truth is no longer a virtue as everyone makes up their own truth, their truths being based on their feelings at the moment. We have lost the art of rational thought found in moral habits, values and principles. We’ve forgotten there are such things as right and wrong, good and evil, freedom and slavery.</p>
<p>There are, thankfully, eternal truths and laws available for making sound decisions in life. Among our Diné, they are known as fundamental law.</p>
<p>Don’t forget the truism “there is no such thing as a free lunch” — everything is paid for by someone. Thinking that the government pays for everything is wrong. The government has no money — it is citizens’ money and debt. A Diné baby today is accountable for over $60,000 of personal debt, which they are required to pay or face government punishment. What a legacy to leave our children and grandchildren, all for the want of free stuff.</p>
<p>Today our country, the United States of America, could refer to itself as the Divided States of America and the name would fit. As citizens we are divided on every issue under the sun: education, religion, gender, government policies and the environment. Divided? Yes, we are!</p>
<p>All that’s happening in the world can happen to our Diné. Too many Diné leaders are ignoring the possibilities. The fact that we are in the same boat with everyone else in this world matters little. This road to globalism really sucks.</p>
<p>Are we OK with a one-world government? Are we ready for a one-world religion or science? Are we ready to reduce world population, because there are too many people using up the resources?<br />
These are some of the concerns of political thinkers, as they act on their agenda. As Diné we will be required to sacrifice everything for the greater good of democracy, collectivism and globalization.</p>
<p>Our Diné were given a great power by the Holy People. That power is “thinking.” Others in the world desire to take that power. It will be our individual choice to give them our last power, just like everything else we’ve allowed thus far.</p>
<p>What are we to do? For one thing we might pray for individual spiritual guidance. Another thing would be to question the news and do our own research.</p>
<p>Finding truth is our responsibility. Living by eternal truths is to “walk in beauty,” our greatest individual responsibility.</p>
<p><strong>Wally Brown</strong><br />
<strong> Page, Ariz.</strong></p>
<h2>More on left-brain, right-brain thought</h2>
<p>I am glad the article about Natives given the wrong test generated some discussion. The idea of left and right brain came from the left-brain world – one has merely to look it up. It’s basic knowledge of the brain and the result of many researches.</p>
<p>I’m sure the idea of relating it to culture such as “indigenous people are more right brain” is controversial and I expect left-brain dominant people to resist the idea because they require logic such as the scientific proof before acceptance.</p>
<p>The source of this concept, however, came from a right brain source. In the book “Mitakye Oyasin: We Are All Related,” by AC Ross, he writes of his experience when he was in the military in Germany and the interests the German people had in Native American culture. He is half Lakota Sioux and half white.</p>
<p>He returned to his Native roots and discovered the spiritual phenomena of his culture. He took part in their vision quest and Sundance. He had a vision. The book is about this vision.</p>
<p>He discovered the vision was essentially a right brain way of communication from the higher powers that may be. He experienced a spiritual phenomena, a message from the alternative state of mind, which in some circles is a definition of spirituality.</p>
<p>Thus he gained knowledge from a spiritual source rather than a scientific source (gained knowledge from right brain source rather than a left brain source). (This is how many Native ceremonies and rituals function.)</p>
<p>In other words the right brain functions to gain knowledge by processing intuition, holistic thinking, artistic activities, balancing energy, etc. Thank you for interest in the subject.</p>
<p><strong>Sharon Manuelito</strong><br />
<strong> Window Rock, Ariz.</strong></p>
<h2>Exempt Natives from Arizona Civic Test</h2>
<p>I am an adult educator who teaches and prepares students, young parents who have the need of a GED diploma certificate.</p>
<p>Many students are Navajo Indian descent. Many have taken social studies for two years in their high school credits.</p>
<p>Currently, when you take the GED testing, it is comprised of six subjects: math/applied and computation, science, social studies, language arts, and writing and reading. With the Arizona Civics Test it goes to seven tests for a GED.</p>
<p>To me, the Arizona Civics Test is mainly for the immigrants who come to this country to pass their citizenship tests. I wanted someone to write a bill to exempt Native Americans from taking the Arizona Civics Test. We should be exempt as we are natives of this country.</p>
<p>Also many GED students have taken social studies and have the knowledge of civics. So I come to you kindly to help our Native students’ exemption. We can provide a document of who are Natives by providing a blood quantum Certificate of Indian Blood.</p>
<p>Please plan for this, maybe just an addendum to the Arizona Civics Test bill that was passed in January 2017, to state that Native Americans will be exempt as Native American census number form is provided.</p>
<p>The Arizona State of Department Education does have the Arizona Civics Test posted on their website. As I stated that our GED candidates are young Navajo parents, it would be wonderful if our Arizona state can be a leader in providing this exemption.</p>
<p><strong>Katherine Billie</strong><br />
<strong> Winslow, Ariz.</strong></p>
<h2>Prevent prescription drug misuse</h2>
<p>With the approaching holidays, many of us will have family and friends visiting our homes. With this increase of people coming in and out, it is good to have a reminder about the dangers of prescription drug misuse and the importance of locking up or safely securing our medications.</p>
<p>Use of prescription drugs by those who haven’t been prescribed the medications can be serious, even deadly. Some people steal the meds to sell to others, also possibly resulting in a serious medical condition or death. These actions are part of a national trend that is growing.</p>
<p>It is our responsibility to make sure that no one has access to our prescription drugs. The best way to secure our meds is to lock them in a lock box or cabinet. If that isn’t possible, keep them in a place where they can be observed easily. Keep an inventory of your medications so that you know how many you should have at all times.</p>
<p>If someone comes to visit, make sure that they also keep their prescription drugs in a central location, so that no one can go into their room or their luggage to take the drugs. Always keep purses and bags out of the reach of small children.</p>
<p>Let’s all try to keep prescription medications out of the wrong hands, so that we can help to stop the trend of prescription drug misuse.<br />
Have a wonderful and safe holiday season.</p>
<p><strong>Pamela Drake</strong><br />
<strong> Executive Director</strong><br />
<strong> San Juan County Partnership, Inc.</strong></p>
<br clear="all">
<div style="padding:10px;background-color:#efefef;border:1px solid #ddd;"><p><i class="fa fa-newspaper-o" aria-hidden="true"></i>&nbsp;<strong>To read the full article, pick up
	your copy of the Navajo Times at your nearest newsstand Thursday mornings!</strong></p>
	<p><i class="fa fa-search" aria-hidden="true"></i>&nbsp; <a href="/contact-us/where-to-buy-the-times/" style="font-weight:bold">Find newsstand locations at this link.</a></p></div>
<br clear="all">
<hr style=" border: 0; border-bottom: 1px dotted #aaa;">

<div style="margin:5px 0 5px 0;text-align:center">

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 botton leaderboard -->
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>

<!-- end bottom leaderboard -->
</div>


<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22627" class="share-facebook sd-button share-icon no-text" href="https://navajotimes.com/opinion/letters-change-system-to-support-new-development/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22627" class="share-twitter sd-button share-icon no-text" href="https://navajotimes.com/opinion/letters-change-system-to-support-new-development/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22627" class="share-linkedin sd-button share-icon no-text" href="https://navajotimes.com/opinion/letters-change-system-to-support-new-development/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://navajotimes.com/opinion/letters-change-system-to-support-new-development/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Letters%3A%20Change%20system%20to%20support%20new%20development https%3A%2F%2Fnavajotimes.com%2Fopinion%2Fletters-change-system-to-support-new-development%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-22627" class="share-skype sd-button share-icon no-text" href="https://navajotimes.com/opinion/letters-change-system-to-support-new-development/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22627" class="share-google-plus-1 sd-button share-icon no-text" href="https://navajotimes.com/opinion/letters-change-system-to-support-new-development/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22627" class="share-pinterest sd-button share-icon no-text" href="https://navajotimes.com/opinion/letters-change-system-to-support-new-development/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://navajotimes.com/opinion/letters-change-system-to-support-new-development/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
						
								<div class="article-foot">
										<div class="left">
						<span>
							<i class="fa fa-folder-open"></i> 
							Categories:						</span>
						<a href="https://navajotimes.com/opinion/" rel="category tag">Opinion</a>					</div>
															<div class="clear-float"></div>
				</div>
				
			
</div>		
	<!-- END .panel -->
	</div>		
										</div>

				
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget">			<div class="execphpwidget"><!-- default sidebar --><!-- BEGIN .widget -->
<div class="widget">
  <div align="center" style="max-width:350px;overflow:hidden;margin: 0 auto;"> 
    <!-- begin revive adserver 300x250 -->
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="9" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
    
    <!--end revive 300x250 medium rectangle --> 
  </div>
  <!-- end revive ad container --> 
</div>
<!-- END .widget --> 
<!-- BEGIN .widget -->
<div class="widget">
<div class="w-title tab-a">
  <h3>From the Wires</h3>
  <h3 onClick="hideTimesTitle()">Trending</h3>
</div>
<div class="tab-d"> 
  
  <!-- First Tab -->
  <div class="article-list">
    <div id="apfinderwires" class="item">
      <style>
	 #apfinderwires a { border-bottom: 1px dotted #999;
    display: inline-block;
    font-size: 13px !important;
    font-weight: 400 !important;
    margin-bottom: 7px !important;
    padding-bottom: 7px;
    width: 100%;}
	  </style>
      <p style="font-weight:bold;font-size:.97em;">News from Indian Country</p>
      <!--AP Newsfinder feed -->
      <a href='/wires-wp/index.php?id=1760365560&kid=RW4HkUcVI5d6LxR6#apfeed'>Changes announced at Sheridan College after racist incidents</a><br><br><a href='/wires-wp/index.php?id=1760308325&kid=mTDNtelpp345cNR3#apfeed'>Oregon standoff figure sentenced for digging trench</a><br><br><a href='/wires-wp/index.php?id=1760302081&kid=FW77ulNlHKpi21BT#apfeed'>Drilling rules still up for debate in New Mexico county</a><br><br><a href='/wires-wp/index.php?id=1760301481&kid=4qSXUtVoc2xG1UVN#apfeed'>New Mexico county extends consideration of drilling rules</a><br><br><a href='/wires-wp/index.php?id=1760294162&kid=acZo9jL5nGGO2ViT#apfeed'>Farrakhan: Trump should repent</a><br><br><a href='/wires-wp/index.php?id=1760293201&kid=wip8nyYdwd6emFPe#apfeed'>Keystone pipeline leak days before Nebraska expansion ruling</a><br><br><a href='/wires-wp/index.php?id=1760292002&kid=i8g2tkBMjRPh4n7D#apfeed'>Keystone pipeline leak won't affect Nebraska ruling</a><br><br><a href='/wires-wp/index.php?id=1760283481&kid=Sk5c1VjgUQOswbn5#apfeed'>Texas man with eyesight issues hopes gene therapy can help</a><br><br><a href='/wires-wp/index.php?id=1760277601&kid=jfB32QfL3HJ9Gun2#apfeed'>Tribes make renewed push for pipeline protections</a><br><br><a href='/wires-wp/index.php?id=1760271726&kid=E5Ayr8GULUrGaC3o#apfeed'>FCC approves changes to phone subsidies on tribal lands</a><br><br><a href='/wires-wp/index.php?id=1760252880&kid=SCj347tPT3D1ZFAp#apfeed'>Woman gets probation for not reporting reservation slaying</a><br><br><a href='/wires-wp/index.php?id=1760244841&kid=TOIq3VDlwU24uoIw#apfeed'>'Wind River' filmmakers take control back from Weinstein </a><br><br><a href='/wires-wp/index.php?id=1760207160&kid=RapUldqgnnm8nD3g#apfeed'>Researchers get $8.5M grant for asthma care on Navajo Nation</a><br><br><a href='/wires-wp/index.php?id=1760128560&kid=NHErMTDJeglNd65K#apfeed'>Gaming panel approves tribe's plan for casino near Omaha</a><br><br><a href='/wires-wp/index.php?id=1760114042&kid=HIXyG8o5HtUpeqa7#apfeed'>1</a><br><br><a href='/wires-wp/index.php?id=1760122203&kid=LW00Q37hA7hRfJJY#apfeed'>Roundup keeps Oklahoma bison herd thriving </a><br><br><a href='/wires-wp/index.php?id=1760066401&kid=OvQne7cVq14mT6q4#apfeed'>Eagle Butte man charged with murder in fatal shooting</a><br><br><a href='/wires-wp/index.php?id=1760064480&kid=KmoySWyGGHh9JS3M#apfeed'>Man charged in crash that killed family</a><br><br><a href='/wires-wp/index.php?id=1760012760&kid=AinkToOqTALOB56p#apfeed'>Event focus on keeping moccasin-making tradition alive </a><br><br><a href='/wires-wp/index.php?id=1759974000&kid=e6GfwAyKIbRXbbVA#apfeed'>Trump expected to significantly reduce 2 Utah monuments</a><br><br>      <!-- end ap newsfinder feed --> 
      
    </div>
  </div>
  
  <!-- Second Tab -->
  <div class="article-list">
    <div class="item">
    <style>
	div.addthis_recommended_vertical small, .at4-recommended-vertical-logo {display:none!important;}
	div.addthis_recommended_vertical a {font-size:.95em;}
	</style>
     <div id="add_vertical" class="addthis_recommended_vertical"></div>
<script>
function hideTimesTitle() {
   var str = document.getElementById("add_vertical").innerHTML; 
    var res = str.replace(/- Navajo Times/g, "");
    document.getElementById("add_vertical").innerHTML = res;
}
    </script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>   
   <!-- <div id="addthis_trendingcontent"> </div>-->
    </div>    
  </div>

 
</div> <!-- END .widget --> 
  <!-- start half 160x300 skyscraper ads -->
   <div style="text-align:center">
 
	   <!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="5" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
	   
    <!-- end half skyscraper ads -->
	</div> <!-- end half skyscraper container -->
<!-- global scripts --> 

 
 <!--facebook opening code -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1484333531788733";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <!-- end facebook code -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>--> 

<!-- Scripts --> 
<script type="text/javascript" src="/wordpress/wp-includes/js/jquery/jquery.js"></script> 
 
      
 </div>
		</div>        <div class="widget-2 widget">			<div class="w-title"><h3>Comics by Ahasteen</h3></div>			<div class="w-gallery">
				<a href="https://navajotimes.com/photo-gallery-with-sidebar/" class="upper-title">More Galleries<i class="fa fa-caret-right"></i></a>
									<div class="w-photos">
						<a href="#" class="gallery-link-left"><i class="fa fa-chevron-left"></i></a>
						<a href="#" class="gallery-link-right"><i class="fa fa-chevron-right"></i></a>
												<div class="photo-images" rel="gallery-14399">
																	<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=1" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/Jacks-Cartoon111617-350x200_c.gif" data-id="1" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=2" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/Jacks-Cartoon-110917-350x200_c.gif" data-id="2" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=3" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/Jacks-Cartoon-110217-350x200_c.gif" data-id="3" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=4" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/10/Jacks-Cartoon-102617-350x200_c.gif" data-id="4" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=5" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/10/Jacks-Cartoon-101917-350x200_c.gif" data-id="5" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=6" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/10/Jacks-Cartoon-101217-350x200_c.gif" data-id="6" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=7" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/10/Jacks-Cartoon-100517-350x200_c.gif" data-id="7" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=8" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/09/Jacks-Cartoon-092817-350x200_c.gif" data-id="8" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=9" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/09/Jacks-Cartoon-092117_edited-1-350x200_c.gif" data-id="9" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=10" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/09/Jacks-Cartoon-091417_edited-1-350x200_c.gif" data-id="10" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=11" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/09/Jacks-Cartoon-090717-350x200_c.gif" data-id="11" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=12" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/08/Jacks-Cartoon-083117-350x200_c.gif" data-id="12" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=13" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/08/Jack-cartoon-JOHNCOLLIERDAYS8242017-350x200_c.gif" data-id="13" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=14" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/08/Jacks-Cartoon-081717-350x200_c.gif" data-id="14" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=15" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/08/Jacks-Cartoon-081017-350x200_c.gif" data-id="15" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=16" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/08/Jacks-Cartoon-080317-350x200_c.gif" data-id="16" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=17" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/07/Jacks-Cartoon-072717-350x200_c.gif" data-id="17" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=18" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/07/Jacks-Cartoon-072017-350x200_c.gif" data-id="18" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=19" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/07/Jacks-Cartoon-071317-350x200_c.gif" data-id="19" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=20" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/Jacks-Cartoon-070617-350x200_c.gif" data-id="20" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=21" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/Jacks-Cartoon-062217-350x200_c.gif" data-id="21" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=22" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/Jacks-cartoon-061517-350x200_c.gif" data-id="22" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=23" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/Jacks-Cartoon-060817-edited-1-350x200_c.gif" data-id="23" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=24" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/JacksCrtn_053013-350x200_c.gif" data-id="24" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=25" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/Jacks-Cartoon-052517-replace-350x200_c.gif" data-id="25" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=26" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/Jacks-Cartoon-051817-350x200_c.gif" data-id="26" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=27" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/Jacks-Cartoon-051117-350x200_c.gif" data-id="27" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=28" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/Jacks-Cartoon-050417-350x200_c.gif" data-id="28" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=29" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/04/Jack-Ahasteen-NHA4272017-350x200_c.gif" data-id="29" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=30" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/04/Jacks-Cartoon-042016-350x200_c.gif" data-id="30" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=31" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/04/Jacks-Cartoon-041317-350x200_c.gif" data-id="31" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=32" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/04/Jack-Ahasteen-KATHERINE462017-350x200_c.gif" data-id="32" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=33" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/03/Jacks-Cartoon-033017-350x200_c.gif" data-id="33" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=34" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/03/CARNARYJOBS3232017_edited-1-350x200_c.gif" data-id="34" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=35" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/03/Jack-Ahasteen-031617STPATRICKSDAY-350x200_c.gif" data-id="35" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=36" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/03/Jacks-Cartoon-030917-350x200_c.gif" data-id="36" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=37" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/03/Jacks-Cartoon-030217-350x200_c.gif" data-id="37" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=38" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/Jack-Ahasteen-REZBALL2222017-350x200_c.gif" data-id="38" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=39" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/Jacks-Cartoon-020917-350x200_c.gif" data-id="39" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=40" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/Jacks-Cartoon-020217-350x200_c.gif" data-id="40" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=41" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/01/Jacks-Cartoon-012617-350x200_c.gif" data-id="41" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=42" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/01/Jacks-Cartoon-011917-350x200_c.gif" data-id="42" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=43" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/01/Jacks-Cartoon-011217-350x200_c.gif" data-id="43" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2017/?page=44" class="" data-id="gallery-14399">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2017/01/Jacks-Cartoon-010517-350x200_c.gif" data-id="44" title="Ahasteen Comics 2017" alt="Ahasteen Comics 2017" />
										</a>
															</div>
					</div>
													
			</div>
		</div>	
        <div class="widget-3 widget"><div class="w-title"><h3>Upcoming Events</h3></div>		<div class="type-tribe_events post-22428 tribe-clearfix tribe-events-category-arts-2 tribe-events-venue-22430">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/native-american-heritage-month-programs/"><img width="218" height="300" src="https://navajotimes.com/wordpress/wp-content/uploads/2014/11/JJ-NAC-in-DC2-218x300.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2014/11/JJ-NAC-in-DC2-218x300.jpg 218w, https://navajotimes.com/wordpress/wp-content/uploads/2014/11/JJ-NAC-in-DC2.jpg 400w" sizes="(max-width: 218px) 100vw, 218px" data-attachment-id="2084" data-permalink="https://navajotimes.com/reznews/veterans-day-2014-remembering-honoring-served/attachment/jj-nac-in-dc2/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2014/11/JJ-NAC-in-DC2.jpg" data-orig-size="400,549" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="JJ-NAC-in-DC2" data-image-description="" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2014/11/JJ-NAC-in-DC2-218x300.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2014/11/JJ-NAC-in-DC2.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/native-american-heritage-month-programs/" rel="bookmark">Native American Heritage Month programs</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">November 9, 8:00 am</span> - <span class="tribe-event-date-end">November 29, 5:00 pm</span> <span class='timezone'> MST </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Albuquerque</span><span class="tribe-events-region"> NM			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-22411 tribe-clearfix tribe-events-category-rodeo tribe-events-venue-13445">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/american-youth-bull-riding-finals/"><img width="300" height="482" src="https://navajotimes.com/wordpress/wp-content/uploads/2015/07/SC_JRrodeonationals_1-300x482.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2015/07/SC_JRrodeonationals_1-300x482.jpg 300w, https://navajotimes.com/wordpress/wp-content/uploads/2015/07/SC_JRrodeonationals_1-93x150.jpg 93w, https://navajotimes.com/wordpress/wp-content/uploads/2015/07/SC_JRrodeonationals_1.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="5902" data-permalink="https://navajotimes.com/rezsports/rodeo/national-junior-high-rodeo-finals/attachment/sc_jrrodeonationals_1/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2015/07/SC_JRrodeonationals_1.jpg" data-orig-size="500,804" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="SC_JRrodeonationals_1" data-image-description="&lt;p&gt;Brad Moreno, 13, placed 13th overall in the junior bull-riding event at the 2015 National Junior High Rodeo Finals in Iowa last weekend. Moreno scored a 61 in one of three rides to qualify for the finals. (Courtesy photo)&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2015/07/SC_JRrodeonationals_1-300x482.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2015/07/SC_JRrodeonationals_1.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/american-youth-bull-riding-finals/" rel="bookmark">American Youth Bull Riding Finals</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">November 16, 1:00 pm</span> - <span class="tribe-event-date-end">November 18, 7:00 pm</span> <span class='timezone'> MST </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Ignacio</span><span class="tribe-events-region"> CO			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-22623 tribe-clearfix tribe-events-category-rezsports tribe-events-venue-6908">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/jpsa-butterball-classic-youth-tourney/"><img width="300" height="200" src="https://navajotimes.com/wordpress/wp-content/uploads/2016/05/AG-little-folks-daycare-04-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2016/05/AG-little-folks-daycare-04-300x200.jpg 300w, https://navajotimes.com/wordpress/wp-content/uploads/2016/05/AG-little-folks-daycare-04-150x100.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2016/05/AG-little-folks-daycare-04.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="9952" data-permalink="https://navajotimes.com/reznews/new-day-care-center-means-room-children/attachment/ag-little-folks-daycare-04/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/05/AG-little-folks-daycare-04.jpg" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Adron&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="AG-little-folks-daycare-04" data-image-description="&lt;p&gt;Navajo Times | Adron Gardner&lt;br /&gt;
A new basketball court awaits players at the Little Folks Day Care Center in Navajo Wednesday.&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/05/AG-little-folks-daycare-04-300x200.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/05/AG-little-folks-daycare-04.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/jpsa-butterball-classic-youth-tourney/" rel="bookmark">JPSA Butterball Classic youth tourney</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">November 18, 8:00 am</span> - <span class="tribe-event-date-end">November 19, 5:00 pm</span> <span class='timezone'> MST </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Gallup</span><span class="tribe-events-region"> NM			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-22062 tribe-clearfix tribe-events-category-running-sports tribe-events-venue-1577">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/kaycees-memorial-5k-run/"><img width="400" height="264" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/running-stock-art-400x264.jpg" class="attachment-medium size-medium wp-post-image" alt="Man running on track, racing." srcset="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/running-stock-art-400x264.jpg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2017/06/running-stock-art-150x99.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2017/06/running-stock-art-768x506.jpg 768w, https://navajotimes.com/wordpress/wp-content/uploads/2017/06/running-stock-art.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="18631" data-permalink="https://navajotimes.com/running-stock-art/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/running-stock-art.jpg" data-orig-size="800,527" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="running-stock-art" data-image-description="&lt;p&gt;Running, racing. Track.&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/running-stock-art-400x264.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/running-stock-art.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/kaycees-memorial-5k-run/" rel="bookmark">Kaycee’s Memorial 5K run</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">November 18, 9:00 am</span> - <span class="tribe-event-time">12:00 pm</span> <span class='timezone'> MST </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Klagetoh</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
			<p class="tribe-events-widget-link" style="float:right;font-style:italic;font-weight:bold"><a href="https://navajotimes.com/events/" rel="bookmark">View more&hellip;</a></p>
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Native American Heritage Month programs","description":"&lt;p&gt;ALBUQUERQUE \u2014 In recognition of Native American Heritage Month, New Mexico PBS will present local and national programs airing Nov. 4-29. Programs will explore the lives, traditions, concerns and issues&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2014/11/JJ-NAC-in-DC2.jpg","url":"https://navajotimes.com/event/native-american-heritage-month-programs/","startDate":"2017-11-09T08:00:00-07:00","endDate":"2017-11-29T17:00:00-07:00","location":{"@type":"Place","name":"New Mexico PBS","description":"","url":"https://navajotimes.com/venue/new-mexico-pbs/","address":{"@type":"PostalAddress","addressLocality":"Albuquerque","addressRegion":"NM","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.0853336,"longitude":-106.6055534},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"American Youth Bull Riding Finals","description":"&lt;p&gt;IGNACIO, Colo. \u2014 The American Youth Bull Riding Finals is Nov. 16-18 at the Sky Ute Event Center. Wooly, calf, steer, peewee bulls, junior bulls and bulls (three rounds, top&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2015/07/SC_JRrodeonationals_1.jpg","url":"https://navajotimes.com/event/american-youth-bull-riding-finals/","startDate":"2017-11-16T13:00:00-07:00","endDate":"2017-11-18T19:00:00-07:00","location":{"@type":"Place","name":"Sky Ute Event Center","description":"","url":"https://navajotimes.com/venue/sky-ute-event-center/","address":{"@type":"PostalAddress","addressLocality":"Ignacio","addressRegion":"CO","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":37.1150037,"longitude":-107.633113},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"JPSA Butterball Classic youth tourney","description":"&lt;p&gt;GALLUP \u2014 The JPSA Butterball Classic youth basketball tournament will be held Nov. 18-19 at the University of New Mexico-Gallup. Divisions/entry fee includes 5th grade, $100; 6th/7th grade, $125; and&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2016/05/AG-little-folks-daycare-04.jpg","url":"https://navajotimes.com/event/jpsa-butterball-classic-youth-tourney/","startDate":"2017-11-18T08:00:00-07:00","endDate":"2017-11-19T17:00:00-07:00","location":{"@type":"Place","name":"University of New Mexico-Gallup","description":"","url":"https://navajotimes.com/venue/university-of-new-mexico-gallup/","address":{"@type":"PostalAddress","addressLocality":"Gallup","addressRegion":"NM","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.5280783,"longitude":-108.7425843},"telephone":"","sameAs":"www.missnavajocouncil.org"}},{"@context":"http://schema.org","@type":"Event","name":"Kaycee\u2019s Memorial 5K run","description":"&lt;p&gt;KLAGETOH, Ariz. \u2014 Kaycee\u2019s Memorial 5K Run and 1-mile run/walk (final/last run) is Nov. 18 at the Klagetoh Bus Loop (meet at Klagetoh Chapter parking lot). Registration opens at 7:30&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2017/06/running-stock-art.jpg","url":"https://navajotimes.com/event/kaycees-memorial-5k-run/","startDate":"2017-11-18T09:00:00-07:00","endDate":"2017-11-18T12:00:00-07:00","location":{"@type":"Place","name":"Klagetoh Chapter House","description":"","url":"https://navajotimes.com/venue/klagetoh-chapter-house/","address":{"@type":"PostalAddress","addressLocality":"Klagetoh","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.5013268,"longitude":-109.5281032},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"5","url":"https://navajotimes.com/event/kaycees-memorial-5k-run/"}}]
</script><div class="widget-4 last widget">			<div class="execphpwidget"><div style="text-align:center;margin-top:8px;padding-top:20px;margin-bottom:8px">

	<!-- 120x240 vertical ad box starts -->
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
	<!-- 120x240 vertical ad box ends -->

</div>

<!-- BEGIN .widget -->
<div class="widget">
	<div class="w-title">
		<h3 style="background-color:#880101;">Weather & Roads</h3>
	</div>
	<div class="review-list">
		<div style="width:45%;border-right:1px dotted #999;padding-right:10px;margin-right:10px;min-height:280px;float:left;">
			<div id="ggwx_app">
				<h4>Window Rock Weather</h4>
				<!-- <p>Current Window Rock weather not available. </p>
        <p><a href="/weathernt/index.php" style="color:#c12026;"><em>Forecasts and regional conditions &raquo;</em></a></p>-->
								<!-- new nws wx code starts -->

				<p style="margin-left: auto; margin-right: auto; width: 130px"><a href="/weathernt/index.php" style="text-decoration:none;color:#222" target="_parent"><img src="/weather/images/nwsimages/130x130/nskc.png.png" height="90" /></p><p style="clear:both;line-height:normal;padding-bottom:0;display:inline;font-size:1em"><strong>Fair</strong></p></a><div style="font-size:.89em;line-height:1.25em;">32.0 F (0.0 C)<br /><strong>Dewpoint: </strong>19.9 F (-6.7 C)<br /><strong>Humidity: </strong>61%<br /><strong>Wind: </strong>North at 9.2 MPH (8 KT)<br /><strong>Pressure: </strong>30.25<br /></div>				<p style="float:right;font-size:.915em;margin-top:7px;font-weight:bold;font-style:italic;"><a href="/weathernt/index.php" style="color:#c12026;">More weather &raquo;</a>
				</p>
				<br>
			</div>
			<!--ggwx_app-->

		</div>
		<!--END Weather -->

		<div style="font-size:.89em;float:right;width:45%">
			<!-- BEGIN road conditions -->
			<h4> <strong>Regional  Road Conditions Webcams</strong></h4>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522014.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264, Window Rock</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522006.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Lupton</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522004.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Riordan</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522011.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Jackrabbit, MP270</a>
			</p>
		</div>
		<!--END road conditions -->

		<br clear="all"/>
	</div>
	<!-- END .widget -->
	<div style="text-align:center;margin-top:10px">
	<!-- revive large skyscraper -->
		<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="8" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>

		<!-- end  large skyscraper -->
	</div>

</div></div>
		</div>	<!-- END #sidebar -->
	</aside>
	
		<!-- END .wrapper -->
		</div>
		
	<!-- BEGIN .content -->
	</section>


							<!-- BEGIN .footer -->
			<footer class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<!-- BEGIN .footer-widgets -->
					<div class="footer-widgets">
						
						<div class="widget-1 first widget"><div class="w-title"><h3>About the Navajo Times</h3></div>			<div class="textwidget">   <p> 
Highway 264 & Route 12<br />
PO Box 310<br />
Window Rock, AZ 86515–0310<br />
Telephone (928) 871-1130 or 871-1131<br>
Fax (928) 871-1159</p>
   <iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d3241.5569067796428!2d-109.05736100000001!3d35.66328699999999!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87253164aa826099%3A0x518682550c056dee!2sNavajo+Times!5e0!3m2!1sen!2sus!4v1407464747203" width="100%" frameborder="0" style="border:0"></iframe></div>
		</div><div class="widget-2 widget"><div class="w-title"><h3>Twitter</h3></div>			<div class="textwidget">  <a class="twitter-timeline"  href="https://twitter.com/navajotimes"  width="100%" height="350" data-widget-id="451178615892221953">Tweets by @navajotimes</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widget-3 last widget"><div class="w-title"><h3>Find Us on Facebook</h3></div>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1603892303257365";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/navajotimes" data-tabs="timeline,events" data-width="375" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/navajotimes"><a href="https://www.facebook.com/navajotimes">Navajo Times</a></blockquote></div></div></div>
		</div>
					<!-- END .footer-widgets -->
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="footer-bottom">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						 
						<ul class="left"><li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://navajotimes.com/contact-us-full/">How to reach us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://navajotimes.com/contact-us/">Corporate</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-7091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7091"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
</ul>			<p class="right-footer">© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Copyright <strong>Navajo Times Publishing Co. Inc.</strong>, All Rights Reserved.</p>
						<div class="clear-float"></div>
						
					<!-- END .wrapper -->
					</div>
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>



		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>


<script>

			var _otSliderAuto = false;
					var _otSliderTime = 4;
				
		var _otSliderTime = (!_otSliderTime)?4:_otSliderTime;
		var _otSliderCurrentPage = 0;

		function themesAutoLoad() {
			var thenextpage = (jQuery(".slider > .slider-navigation > li.active").next().index() == "-1")?0:jQuery(".slider > .slider-navigation > li.active").next().index();
			setTimeout(function() {
				if(_otSliderAuto){
					themesLoadPage(thenextpage);
					themesAutoLoad();
				}
			}, 1000*_otSliderTime);
		}

		function themesCancelLoad() {
			_otSliderAuto = false;
		}

		function themesLoadPage(num) {
			jQuery(".slider > .slider-image > a").eq(num).addClass("active").siblings(".active").removeClass("active");
			jQuery(".slider > .slider-navigation > li").eq(num).addClass("active").siblings(".active").removeClass("active");
			_otSliderCurrentPage = num+1;
		}
	</script>

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/navajotimes.com\/opinion\/letters-change-system-to-support-new-development\/":22627};
	</script>
		<link rel='stylesheet' id='scroll_to_top_button_style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/css/style.css?ver=4de2f1bffe39d10115dfae91549c336a' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.infinitescroll.min.js?ver=4de2f1bffe39d10115dfae91549c336a'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.swipe.js?ver=4de2f1bffe39d10115dfae91549c336a'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.nicescroll.min.js?ver=4de2f1bffe39d10115dfae91549c336a'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/owl.carousel.min.js?ver=4de2f1bffe39d10115dfae91549c336a'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/SmoothScroll.min.js?ver=4de2f1bffe39d10115dfae91549c336a'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/novomag.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4de2f1bffe39d10115dfae91549c336a'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4de2f1bffe39d10115dfae91549c336a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollTopParams = {"scheme":"dark","size":"large"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/js/scroll-to-top.js?ver=4de2f1bffe39d10115dfae91549c336a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201746.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'81443041',post:'22627',tz:'-7',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '81443041', '22627' ]);
</script>
	<script type="text/javascript">
var addthis_config = addthis_config||{};
addthis_config.data_track_addressbar = false;
</script> 
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script> 
    
    <!-- END body -->
	</body>
<!-- END html -->
</html>