<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://navajotimes.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://navajotimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://navajotimes.com';var et_post_id='40679';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Tsoodził fire not ‘out of control’ - Navajo Times</title>

<!-- This site is optimized with the Yoast SEO plugin v11.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tsoodził fire not ‘out of control’ - Navajo Times" />
<meta property="og:description" content="Called the “Triple Nickel Fire,” the lightning-caused blaze is being managed and officials are letting it take its course since nature started it." />
<meta property="og:url" content="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/" />
<meta property="og:site_name" content="Navajo Times" />
<meta property="article:publisher" content="https://facebook.com/navajotimes" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-08-23T18:08:45+00:00" />
<meta property="og:image" content="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire4.jpg" />
<meta property="og:image:secure_url" content="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire4.jpg" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="587" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Called the “Triple Nickel Fire,” the lightning-caused blaze is being managed and officials are letting it take its course since nature started it." />
<meta name="twitter:title" content="Tsoodził fire not ‘out of control’ - Navajo Times" />
<meta name="twitter:site" content="@navajotimes" />
<meta name="twitter:image" content="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire4.jpg" />
<meta name="twitter:creator" content="@navajotimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://navajotimes.com/#website","url":"https://navajotimes.com/","name":"Navajo Times","potentialAction":{"@type":"SearchAction","target":"https://navajotimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/#primaryimage","url":"https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire4.jpg","width":880,"height":587,"caption":"Smoke covers vast range of land"},{"@type":"WebPage","@id":"https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/#webpage","url":"https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/","inLanguage":"en-US","name":"Tsoodzi\u0142 fire not \u2018out of control\u2019 - Navajo Times","isPartOf":{"@id":"https://navajotimes.com/#website"},"primaryImageOfPage":{"@id":"https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/#primaryimage"},"datePublished":"2019-08-23T18:08:45+00:00","dateModified":"2019-08-23T18:08:45+00:00","author":{"@id":"https://navajotimes.com/#/schema/person/6914db4f46e8718d4994b8693cebc3af"}},{"@type":["Person"],"@id":"https://navajotimes.com/#/schema/person/6914db4f46e8718d4994b8693cebc3af","name":"Donovan Quintero","image":{"@type":"ImageObject","@id":"https://navajotimes.com/#authorlogo","url":"https://secure.gravatar.com/avatar/d8484fa7f8558a35619db60b2cec7b45?s=96&d=mm&r=g","caption":"Donovan Quintero"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/navajotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=faa474f5c79a9606a3915bb3b89dde94"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.1.0.5" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://navajotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=faa474f5c79a9606a3915bb3b89dde94' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://navajotimes.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.13.3' type='text/css' media='all' />
<link rel='stylesheet' id='Extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra/style.css?ver=faa474f5c79a9606a3915bb3b89dde94' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=2.27.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script>
<link rel='https://api.w.org/' href='https://navajotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pacMu1-aA7' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Freznews%2Ftsoodzil-fire-not-out-of-control%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Freznews%2Ftsoodzil-fire-not-out-of-control%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://navajotimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://use.fontawesome.com/a90ba7156a.js"></script>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
	<script type="text/javascript">
		//replace Posted by with simple byline
    jQuery(document).ready(function() {

    	//jQuery(".post-meta p").text(function(index, text) {
    	//return text.replace('Posted by', 'By');
		//});
		jQuery(".tribe-events-duration span").text(function(index, text) {
    	return text.replace(':00', ' ');
		});
		
	var year = new Date();
	year = year.getFullYear();
	jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://navajotimes.com">Navajo Times Publishing Co., Inc.</a>');
});		
		
    });
  </script>
<script>
jQuery( document ).ready(function() {
	jQuery('.vcard p').contents().filter(function() {
		return this.nodeType == 3
	}).each(function(){
    this.textContent = this.textContent.replace('Posted by','By');
});
}); 
</script>
<style>
	#main-content {
     padding-top: 30px!important;
	}
</style><link rel="icon" href="https://navajotimes.com/wp-content/uploads/2018/08/cropped-NTPC-logo-square-blk-trans-150x150.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wp-content/uploads/2018/08/cropped-NTPC-logo-square-blk-trans-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://navajotimes.com/wp-content/uploads/2018/08/cropped-NTPC-logo-square-blk-trans-400x400.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wp-content/uploads/2018/08/cropped-NTPC-logo-square-blk-trans-400x400.png" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10880344-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://navajotimes.com/wp-content/cache/et/global/et-extra-customizer-global-15665837253483.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-40679 single-format-standard tribe-no-js et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-40649" class="et-trending-post et-trending-latest">
											<a href="https://navajotimes.com/reznews/burger-king-manager-says-he-was-fired-for-sticking-up-for-employees/">Burger King manager says he was fired for sticking up f...</a>
										</div>
																			<div id="et-trending-post-38922" class="et-trending-post">
											<a href="https://navajotimes.com/reznews/missing-toddler-found-deceased/">Missing toddler found deceased</a>
										</div>
																			<div id="et-trending-post-38101" class="et-trending-post">
											<a href="https://navajotimes.com/rezpolitics/dine-presidential-candidate-brings-injustice-to-the-fore/">Diné presidential candidate brings injustice to the for...</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-30470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30470"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-30473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30473"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-30468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30468"><a href="https://navajotimes.com/contact-us/contact-us-full/">How to reach us</a>
<ul class="sub-menu">
	<li id="menu-item-30469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30469"><a href="https://navajotimes.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-30471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30471"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
<li id="menu-item-30472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30472"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
														<div id="google-ntpc-cse" style="">
								<script>
								  (function() {
									var cx = '001405029538538746178:zholwyvue04';
									var gcse = document.createElement('script');
									gcse.type = 'text/javascript';
									gcse.async = true;
									gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
									var s = document.getElementsByTagName('script')[0];
									s.parentNode.insertBefore(gcse, s);
								  })();
									window.onload = function(){
document.getElementById('gsc-i-id1').placeholder = 'Search';
};
								</script>
								<gcse:searchbox-only></gcse:searchbox-only>
							</div>
							
						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://navajotimes.com/" data-fixed-height="60">
							<img src="https://navajotimes.com/wp-content/uploads/2018/08/ntpc-header-logo-1.png" alt="Navajo Times" id="logo" />
						<div class="header-date-time">
						Friday, August 23, 2019						</div>
							</a>
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-30533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30533"><a href="https://navajotimes.com/ae/">Life</a></li>
<li id="menu-item-28847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28847"><a href="https://navajotimes.com/biz/">Business</a></li>
<li id="menu-item-28848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-28848"><a href="https://navajotimes.com/reznews/">News</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/" title="Tsoodził fire not ‘out of control’" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire4-440x264.jpg" alt="Tsoodził fire not ‘out of control’" />
			</a>
							<h2>Tsoodził fire not ‘out of control’</h2>
							<div class="post-meta">
								<span class="updated">Aug 23, 2019</span> | <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/wells-fargo-nation-settle-lawsuit-for-6-5-million/" title="Wells Fargo, Nation settle lawsuit for $6.5 million" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2016/11/AG-Wells-Fargo-02-440x264.jpg" alt="Wells Fargo, Nation settle lawsuit for $6.5 million" />
			</a>
							<h2>Wells Fargo, Nation settle lawsuit for $6.5 million</h2>
							<div class="post-meta">
								<span class="updated">Aug 22, 2019</span> | <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/biz/ngs-coal-train-operators-will-miss-best-job-in-the-world/" title="NGS coal train operators will miss ‘best job in the world’">
				<img src="https://navajotimes.com/wp-content/uploads/2019/08/KA-BMLP-locomotive-6-150x150.jpg" alt="NGS coal train operators will miss ‘best job in the world’" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/biz/ngs-coal-train-operators-will-miss-best-job-in-the-world/">NGS coal train operators will miss ‘best job in the world’</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Aug 22, 2019</span> | <a class="comments-link" href="https://navajotimes.com/biz/ngs-coal-train-operators-will-miss-best-job-in-the-world/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/burger-king-manager-says-he-was-fired-for-sticking-up-for-employees/" title="Burger King manager says he was fired for sticking up for employees">
				<img src="https://navajotimes.com/wp-content/uploads/2019/08/800px-Chinlebk-150x150.jpg" alt="Burger King manager says he was fired for sticking up for employees" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/burger-king-manager-says-he-was-fired-for-sticking-up-for-employees/">Burger King manager says he was fired for sticking up for employees</a></h3>
								by <a href="https://navajotimes.com/author/cyurth2/" class="url fn" title="Posts by Cindy Yurth" rel="author">Cindy Yurth</a> | <span class="updated">Aug 22, 2019</span> | <a class="comments-link" href="https://navajotimes.com/reznews/burger-king-manager-says-he-was-fired-for-sticking-up-for-employees/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/lcr-ribbon-cutting-snubs-community/" title="LCR ribbon-cutting snubs community">
				<img src="https://navajotimes.com/wp-content/uploads/2019/08/RK-LCRRibboncutting1886-150x150.jpg" alt="LCR ribbon-cutting snubs community" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/lcr-ribbon-cutting-snubs-community/">LCR ribbon-cutting snubs community</a></h3>
								by <a href="https://navajotimes.com/author/rkrisst/" class="url fn" title="Posts by Rima Krisst" rel="author">Rima Krisst</a> | <span class="updated">Aug 22, 2019</span> | <a class="comments-link" href="https://navajotimes.com/reznews/lcr-ribbon-cutting-snubs-community/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28844"><a href="/events">Events</a></li>
<li id="menu-item-28849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28849"><a href="https://navajotimes.com/rezobits/">Obits</a></li>
<li id="menu-item-28851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28851"><a href="https://navajotimes.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28852"><a href="https://navajotimes.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28854"><a href="https://navajotimes.com/opinion/notebook/">Reporter&#8217;s Notebook</a></li>
	<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a href="https://navajotimes.com/opinion/essay/">Guest Essay</a></li>
	<li id="menu-item-33791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33791"><a href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/">Comics by Jack Ahasteen</a></li>
	<li id="menu-item-33992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33992"><a href="https://navajotimes.com/opinion/">All Opinion</a></li>
</ul>
</li>
<li id="menu-item-28856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28856"><a href="https://navajotimes.com/rezsports/">Sports</a></li>
<li id="menu-item-28857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28857"><a href="http://www.verican.us/cod6/navajotimes">Classifieds</a></li>
<li id="menu-item-28858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="https://navajotimes.com/advertise/">Advertise</a></li>
<li id="menu-item-28861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28861"><a href="https://navajotimes.com/subscribe/">Subscribe | Login</a>
<ul class="sub-menu">
	<li id="menu-item-28859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28859"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
	<li id="menu-item-32381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32381"><a href="https://mynewsonthego.com/navajo/SignIn.aspx">My News On the Go</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><div style="text-align:center;">
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-40679" class="module single-post-module post-40679 post type-post status-publish format-standard has-post-thumbnail hentry category-reznews et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Tsoodził fire not ‘out of control’</h1>
								<div class="post-meta vcard">
								<p>Posted by <a href="https://navajotimes.com/author/dquintero/" class="url fn" title="Posts by Donovan Quintero" rel="author">Donovan Quintero</a> | <span class="updated">Aug 23, 2019</span> | <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire4.jpg" alt="Tsoodził fire not ‘out of control’" />								<!-- featured image caption custom code in single-post php child theme page -->
								  							  <p class="featured-caption">Navajo Times | Donovan Quintero<br>
Smoke from the lightning-caused Triple Nickel Fire rises into the air on Thursday afternoon on Mount Taylor. The fire, which has become a controlled burn, has burned more than 2,800 acres since it started over two weeks. In an effort to help keep the mountain’s ponderosa pine forest healthy, aerial-aided fire ignition agents are being used to keep the fire burning, said the Mount Taylor Ranger District’s manger Alvin Whitehair.</p>
							<!-- This displays the caption below the featured image -->
								
							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>GRANTS, N.M.</strong></p>
<p>The 2,900-acre-plus fire that is burning on the north side of Tsoodził is not out of control.</p>
<div id="attachment_40683" style="width: 890px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-40683" data-attachment-id="40683" data-permalink="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/attachment/dq-mount-taylor-fire3/" data-orig-file="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3.jpg" data-orig-size="880,684" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dq-Mount-Taylor-fire3" data-image-description data-medium-file="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3.jpg" data-large-file="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3.jpg" src="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3.jpg" alt="Flames nip at trees and grass on ground" width="880" height="684" class="size-full wp-image-40683 jetpack-lazy-image" data-lazy-srcset="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3.jpg 880w, https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3-150x117.jpg 150w, https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3-768x597.jpg 768w" data-lazy-sizes="(max-width: 880px) 100vw, 880px" data-lazy-src="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-40683" data-attachment-id="40683" data-permalink="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/attachment/dq-mount-taylor-fire3/" data-orig-file="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3.jpg" data-orig-size="880,684" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dq-Mount-Taylor-fire3" data-image-description="" data-medium-file="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3.jpg" data-large-file="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3.jpg" src="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3.jpg" alt="Flames nip at trees and grass on ground" width="880" height="684" class="size-full wp-image-40683" srcset="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3.jpg 880w, https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3-150x117.jpg 150w, https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire3-768x597.jpg 768w" sizes="(max-width: 880px) 100vw, 880px" /></noscript><p id="caption-attachment-40683" class="wp-caption-text">Courtesy Mount Taylor Ranger District<br />Flames from the Triple Nickel Fire burn by a ponderosa pine tree on Thursday in this photo provided by the Mount Taylor Ranger District. The lightning-cause fire has since become a controlled burn and has burned more than 2,900 acres since it started over two weeks. In an effort to help keep the mountain’s ponderosa pine forest healthy, aerial-aided fire ignition agents are being used to keep the fire burning, said the Mount Taylor Ranger District’s manger Alvin Whitehair.</p></div>
<p>Called the “Triple Nickel Fire,” the lightning-caused blaze is being managed and officials are letting it take its course since nature started it.</p>
<p>According to Mount Taylor Ranger District Manager Alvin Whitehair, the fire started more than two weeks ago and is burning on damp ground.</p>
<p>Whitehair said to keep the forest’s foliage from becoming condensed, they have used a mix of tactics, like dropping ping pong ball-sized Plastic Spherical Dispensers, or PSDs, into the forest.</p>
<p>The PSDs are loaded onto a helicopter. Before release, a needle injects a chemical called ethylene glycol. A chemical reaction causes the “ball” to ignite. The PSD balls are used to help manage the fire on Mount Taylor.</p>
<div id="attachment_40684" style="width: 890px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-40684" data-attachment-id="40684" data-permalink="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/attachment/dq-mount-taylor-fire2/" data-orig-file="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2.jpg" data-orig-size="880,556" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dq-Mount-Taylor-fire2" data-image-description data-medium-file="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2.jpg" data-large-file="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2.jpg" src="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2.jpg" alt width="880" height="556" class="size-full wp-image-40684 jetpack-lazy-image" data-lazy-srcset="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2.jpg 880w, https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2-150x95.jpg 150w, https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2-768x485.jpg 768w" data-lazy-sizes="(max-width: 880px) 100vw, 880px" data-lazy-src="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-40684" data-attachment-id="40684" data-permalink="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/attachment/dq-mount-taylor-fire2/" data-orig-file="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2.jpg" data-orig-size="880,556" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dq-Mount-Taylor-fire2" data-image-description="" data-medium-file="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2.jpg" data-large-file="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2.jpg" src="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2.jpg" alt="" width="880" height="556" class="size-full wp-image-40684" srcset="https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2.jpg 880w, https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2-150x95.jpg 150w, https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire2-768x485.jpg 768w" sizes="(max-width: 880px) 100vw, 880px" /></noscript><p id="caption-attachment-40684" class="wp-caption-text">Courtesy Mount Taylor Ranger District</p>
<p>A map shows where the Triple Nickel Fire has burned on Friday.</p></div>
<p>“It looks like a wildfire gone out of control, but it’s actually under control,” Whitehair explained about the smoke, which could be seen from as far away as Gallup and Albuquerque on Thursday. “We have firefighters all around the perimeter and the soil is damp, enough to prevent the fire from going out of control.”</p>
<p>For added protection, a Type 3 fire team from Albuquerque was called in to help. As a professional courtesy, Whitehair said he keeps Grants and Cibola County officials informed of the controlled burn.</p>
<p>Monsoon rains have also kept the fire tamed. The National Weather Service forecasts some rain and thunderstorms for most of New Mexico, except for the northwest.</p>
<p>Whitehair said another monsoon is expected to arrive and when it does the Triple Nickel Fire will most likely be knocked out.</p>
<p>“If not, we’ll continue to manage it,” he said.</p>
<br clear="all">
<hr style=" border: 0; border-bottom: 1px solid #aaa;">

<div style="margin:5px 0 5px 0;text-align:center">

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
	<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<!-- end bottom leaderboard -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/&#038;t=Tsoodzi%C5%82%20fire%20not%20%E2%80%98out%20of%20control%E2%80%99" class="social-share-link" title="Share &quot;Tsoodził fire not ‘out of control’&quot; via Facebook" data-network-name="facebook" data-share-title="Tsoodził fire not ‘out of control’" data-share-url="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Tsoodzi%C5%82%20fire%20not%20%E2%80%98out%20of%20control%E2%80%99%20https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/" class="social-share-link" title="Share &quot;Tsoodził fire not ‘out of control’&quot; via Twitter" data-network-name="twitter" data-share-title="Tsoodził fire not ‘out of control’" data-share-url="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/&#038;t=Tsoodzi%C5%82%20fire%20not%20%E2%80%98out%20of%20control%E2%80%99" class="social-share-link" title="Share &quot;Tsoodził fire not ‘out of control’&quot; via Tumblr" data-network-name="tumblr" data-share-title="Tsoodził fire not ‘out of control’" data-share-url="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/&#038;description=Tsoodzi%C5%82%20fire%20not%20%E2%80%98out%20of%20control%E2%80%99&#038;media=https://navajotimes.com/wp-content/uploads/2019/08/dq-Mount-Taylor-fire4-150x100.jpg" class="social-share-link" title="Share &quot;Tsoodził fire not ‘out of control’&quot; via Pinterest" data-network-name="pinterest" data-share-title="Tsoodził fire not ‘out of control’" data-share-url="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/&#038;title=Tsoodzi%C5%82%20fire%20not%20%E2%80%98out%20of%20control%E2%80%99" class="social-share-link" title="Share &quot;Tsoodził fire not ‘out of control’&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Tsoodził fire not ‘out of control’" data-share-url="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/&#038;title=Tsoodzi%C5%82%20fire%20not%20%E2%80%98out%20of%20control%E2%80%99" class="social-share-link" title="Share &quot;Tsoodził fire not ‘out of control’&quot; via Buffer" data-network-name="buffer" data-share-title="Tsoodził fire not ‘out of control’" data-share-url="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/&#038;title=Tsoodzi%C5%82%20fire%20not%20%E2%80%98out%20of%20control%E2%80%99" class="social-share-link" title="Share &quot;Tsoodził fire not ‘out of control’&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Tsoodził fire not ‘out of control’" data-share-url="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Tsoodził fire not ‘out of control’&quot; via Email" data-network-name="basic_email" data-share-title="Tsoodził fire not ‘out of control’" data-share-url="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Tsoodził fire not ‘out of control’&quot; via Print" data-network-name="basic_print" data-share-title="Tsoodził fire not ‘out of control’" data-share-url="https://navajotimes.com/reznews/tsoodzil-fire-not-out-of-control/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="40679" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://navajotimes.com/reznews/wells-fargo-nation-settle-lawsuit-for-6-5-million/" rel="prev"><span class="button">Previous</span><span class="title">Wells Fargo, Nation settle lawsuit for $6.5 million</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="text-align: center; width: 336px; margin-top: -35px;">
<p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding-bottom: 0;">ADVERTISEMENT</p>
<div style="min-height:280px;"><!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 large rectangle -->
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
</div>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather &#038; Roads</h4>			<div class="textwidget"><div class="widget">
    <!--<div class="w-title extra-w-title"><h3>Weather & Roads</h3></div>-->
    <div class="review-list">
        <div style="width:49%;border-right:1px dotted #999;padding-right:10px;margin-right:0;min-height:280px;float:left;">
            <div id="ggwx_app">
                <h4>Window Rock Weather</h4>
                <p style="margin-left: auto; margin-right: auto; width: 130px"><a href="/weather/index.php" style="text-decoration:none;color:#222" target="_parent" rel="noopener noreferrer"><img src="/weather/images/nwsimages/130x130/.png" width="120px" /></p><p style="clear:both;line-height:normal;padding-bottom:0;display:inline;font-size:1em"><strong></strong></p></a><div style="font-size:.89em;line-height:1.25em;">86.0 F (30.0 C)<br /><strong>Dewpoint: </strong>33.1 F (0.6 C)<br /><strong>Humidity: </strong>15%<br /><strong>Wind: </strong>from the West at 15.0 gusting to 19.6 MPH (13 gusting to 17 KT)<br /><strong>Pressure: </strong>30.18<br /></div>                <p style="float:right;font-size:.89em;margin-top:7px;font-weight:bold;font-style:italic;letter-spacing:-.035em"><a href="/weather/index.php" style="color:#c12026;">More weather &raquo;</a>
                </p>
            </div>
        </div>
        <div style="font-size:.89em;float:right;width:49%;padding-left:5px">
            <h4><strong>Regional Road Conditions Webcams</strong></h4>
            <p style="padding-top:0; margin-top:0px;" onclick="window.open('https://az511.gov/map/Cctv/11660.C2--16#1557016312476', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=500,width=640,height=480')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264,<br>Window Rock</a>
            </p>
            <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/1004--15','_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=300,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Winslow</a>
            </p>
            <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/10--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, WB @ Butler</a>
            </p>
            <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/1020--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />SR-77 SB @ Holbrook</a>
            </p>
           
        </div>
        <!--END road conditions -->

        <br clear="all"/>
    </div>
    <!-- END .widget -->
    
     <div style="text-align:center;margin-bottom:25px;background-color:#fff;border-radius:3px;padding:10px">
         <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>      
         <!-- Navajo Times Adserver Asynchronous JS Tag - half skyscraper 120x240 -->
                <ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
                <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
            </div>
    
    <!-- revive wide skyscraper 160x600 -->
    <div class="extra-hp-skyscraper" style="text-align:center;margin-top:10px">
        <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>
        <!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
        <ins data-revive-zoneid="13" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
        <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>

        <!-- end wide skyscraper -->
    </div>

</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">From the Wires</h4><div class="textwidget custom-html-widget">        <a href='/wires-wp/index.php?id=1871578201&kid=47RBCRqWC337uRWS#apfeed'>Cherokee chief says journey to seat US delegate will be long</a><br><br><a href='/wires-wp/index.php?id=1871566087&kid=YGvpKsO7fCCXPY1s#apfeed'>North Dakota court overturns life term in cut from womb case</a><br><br><a href='/wires-wp/index.php?id=1871550251&kid=GSarHENVOL7ills1#apfeed'>Cherokee chief says journey to seat US delegate will be long</a><br><br><a href='/wires-wp/index.php?id=1871531040&kid=Kjoq9LgAAXKOQveX#apfeed'>25-year sentence for fatal reservation shooting</a><br><br><a href='/wires-wp/index.php?id=1871421001&kid=CVecC9f6jdcmoxI9#apfeed'>Kansas murals aimed to spread cheer during Great Depression </a><br><br><a href='/wires-wp/index.php?id=1871401923&kid=vNtPHkfkPNyxT7iw#apfeed'>Indian mascot painted over at Skowhegan Area High School</a><br><br><a href='/wires-wp/index.php?id=1871392444&kid=a7W6iJ2wm8oReQyt#apfeed'>The Bois Forte consider a wellness court </a><br><br><a href='/wires-wp/index.php?id=1871375400&kid=AnKyBujsmi824FRe#apfeed'>Today in Arizona History</a><br><br><a href='/wires-wp/index.php?id=1871370720&kid=MIw4ZniyLZ3Qbbrb#apfeed'>2 arrested in Montana deaths enter pleas to state charges</a><br><br><a href='/wires-wp/index.php?id=1871281682&kid=DO1y5qTZ02wsONy0#apfeed'>Court ruling: Second-degree murder not 'crime of violence'</a><br><br><a href='/wires-wp/index.php?id=1871081161&kid=KsrSWPRHRTRiC550#apfeed'>Warren apologizes for heritage claim, woos Native Americans</a><br><br><a href='/wires-wp/index.php?id=1871062320&kid=h1VyrlO71wx05Mi2#apfeed'>Former elections regulator joins field for House seat</a><br><br><a href='/wires-wp/index.php?id=1871051520&kid=JjfRMtUtvRLCO6JK#apfeed'>Wyoming, Montana bankruptcy sale of coal mines OK'd by judge</a><br><br><a href='/wires-wp/index.php?id=1871049120&kid=oD2nNrUXCwrQqdEe#apfeed'>Correction: Election 2020-Native Americans story</a><br><br><a href='/wires-wp/index.php?id=1871031481&kid=CDGPR5ZnCJwn6UtN#apfeed'>Rueful over heritage claim, Warren woos Native American vote</a><br><br><a href='/wires-wp/index.php?id=1870874641&kid=AleLot41IeHWxZ7A#apfeed'>2 plead guilty in kidnapping, assault on Yankton reservation</a><br><br><a href='/wires-wp/index.php?id=1870699320&kid=SmOXH0y66kljYDnh#apfeed'>Forest Service still planning to fix Trail of Tears damage</a><br><br><a href='/wires-wp/index.php?id=1870680600&kid=9MTQlogOnBZdHyPS#apfeed'>Navajo police agency: Officer wounds bat-wielding person</a><br><br><a href='/wires-wp/index.php?id=1870678560&kid=ua3VCRTrQDPEJqfh#apfeed'>Wisconsin Native Americans granted funds for green projects</a><br><br><a href='/wires-wp/index.php?id=1870672443&kid=WyLu8YCTVfIB6Wln#apfeed'>Forest Service still planning to fix Trail of Tears damage</a><br><br>       <!-- END wires -->
              <!-- AP newsfinder ends --></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><div style="text-align:center;"><!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_2_3__1_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Like what you&#8217;re reading?</h4>			<div class="textwidget"><div style="color: #fff;">
<p><img class="subscribe-footer-logo jetpack-lazy-image" style="float: left; width: 220px; margin-right: 30px;" src="/wp-content/uploads/2018/09/ntpc-logo-990-web-2.png" alt="Navajo Times logo" data-lazy-src="/wp-content/uploads/2018/09/ntpc-logo-990-web-2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="subscribe-footer-logo" style="float: left; width: 220px; margin-right: 30px;" src="/wp-content/uploads/2018/09/ntpc-logo-990-web-2.png" alt="Navajo Times logo" /></noscript></p>
<h2 style="margin-top: 30px; display: inline-block;"><a style="color: #fff!important; font-size: 30px;" href="/contact-us/subscriptions/">Subscribe now!</a></h2>
<h2><a style="color: #fff!important; font-size: 30px;" href="/contact-us/where-to-buy-the-times/">Find a newsstand!</a></h2>
</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="pages-4" class="et_pb_widget widget_pages"><h4 class="widgettitle">Reach us</h4>		<ul>
			<li class="page_item page-item-7089"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
<li class="page_item page-item-184 page_item_has_children"><a href="https://navajotimes.com/contact-us/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-311"><a href="https://navajotimes.com/contact-us/corporate/">Corporate</a></li>
	<li class="page_item page-item-306"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
	<li class="page_item page-item-318"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
	<li class="page_item page-item-316 page_item_has_children"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a>
	<ul class='children'>
		<li class="page_item page-item-5709"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
	</ul>
</li>
	<li class="page_item page-item-314"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
</ul>
</li>
		</ul>
			</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-31710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31710"><a href="https://navajotimes.com/terms/">Terms</a></li>
<li id="menu-item-31711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31711"><a href="https://navajotimes.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
    <script type="text/javascript">
        var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LddMYkUAAAAANd0P95duHoTGkAGsDk4EHCq-bwt',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LddMYkUAAAAANd0P95duHoTGkAGsDk4EHCq-bwt',
                });
            }
        };
    </script>
    <script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
	<script type="text/javascript">
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=faa474f5c79a9606a3915bb3b89dde94'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"14d75b1f4f","timeline_nonce":"db5874d621","blog_feed_nonce":"6ab917b850","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"4092da1590","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5953aeb4b7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"40679","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.27.3'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.6'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.27.3'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/wp-embed.min.js?ver=faa474f5c79a9606a3915bb3b89dde94'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","nonce":"961cc8f3c6","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/navajotimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fnavajotimes.com%2Freznews%2Ftsoodzil-fire-not-out-of-control%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'150809669',post:'40679',tz:'-6',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '150809669', '40679' ]);
</script>
</body>
</html>
