<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://navajotimes.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://navajotimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]--> 

<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>
<script>var et_site_url='https://navajotimes.com';var et_post_id='47327';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Nez vetoes cancellation, blasts Council - Navajo Times</title>

<!-- This site is optimized with the Yoast SEO plugin v13.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nez vetoes cancellation, blasts Council - Navajo Times" />
<meta property="og:description" content="President Jonathan Nez has vetoed a resolution approved Friday by the Navajo Nation Council that canceled the spring session, which is scheduled to begin Tuesday." />
<meta property="og:url" content="https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/" />
<meta property="og:site_name" content="Navajo Times" />
<meta property="article:publisher" content="https://facebook.com/navajotimes" />
<meta property="article:author" content="https://facebook.com/navajotimes" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2020-04-20T19:14:12+00:00" />
<meta property="article:modified_time" content="2020-04-20T21:14:21+00:00" />
<meta property="og:updated_time" content="2020-04-20T21:14:21+00:00" />
<meta property="og:image" content="https://navajotimes.com/wp-content/uploads/2020/01/RY-council1.jpg" />
<meta property="og:image:secure_url" content="https://navajotimes.com/wp-content/uploads/2020/01/RY-council1.jpg" />
<meta property="og:image:width" content="884" />
<meta property="og:image:height" content="598" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="President Jonathan Nez has vetoed a resolution approved Friday by the Navajo Nation Council that canceled the spring session, which is scheduled to begin Tuesday." />
<meta name="twitter:title" content="Nez vetoes cancellation, blasts Council - Navajo Times" />
<meta name="twitter:site" content="@navajotimes" />
<meta name="twitter:image" content="https://navajotimes.com/wp-content/uploads/2020/01/RY-council1.jpg" />
<meta name="twitter:creator" content="@navajotimes" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://navajotimes.com/#website","url":"https://navajotimes.com/","name":"Navajo Times","inLanguage":"en-US","description":"Din\u00e9 bi Naltsoos","potentialAction":[{"@type":"SearchAction","target":"https://navajotimes.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/#primaryimage","inLanguage":"en-US","url":"https://navajotimes.com/wp-content/uploads/2020/01/RY-council1.jpg","width":884,"height":598},{"@type":"WebPage","@id":"https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/#webpage","url":"https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/","name":"Nez vetoes cancellation, blasts Council - Navajo Times","isPartOf":{"@id":"https://navajotimes.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/#primaryimage"},"datePublished":"2020-04-20T19:14:12+00:00","dateModified":"2020-04-20T21:14:21+00:00","author":{"@id":"https://navajotimes.com/#/schema/person/e87a55689deabb6cfbe1dcccd71ce40c"},"potentialAction":[{"@type":"ReadAction","target":["https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/"]}]},{"@type":["Person"],"@id":"https://navajotimes.com/#/schema/person/e87a55689deabb6cfbe1dcccd71ce40c","name":"Navajo Times","image":{"@type":"ImageObject","@id":"https://navajotimes.com/#authorlogo","inLanguage":"en-US","url":"https://navajotimes.com/wp-content/uploads/2020/02/NTPC-favicon-1.png","caption":"Navajo Times"},"sameAs":["https://facebook.com/navajotimes"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/navajotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=02a572a133fc77f05b3441246f3feb7a"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.4.0.6" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://navajotimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://navajotimes.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://navajotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=02a572a133fc77f05b3441246f3feb7a' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://navajotimes.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=02a572a133fc77f05b3441246f3feb7a' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=02a572a133fc77f05b3441246f3feb7a' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://navajotimes.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.14.4' type='text/css' media='all' />
<link rel='stylesheet' id='Extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra/style.css?ver=02a572a133fc77f05b3441246f3feb7a' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=4.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/es6-promise.auto.min.js?ver=02a572a133fc77f05b3441246f3feb7a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"","page_action":{"action":"nez_vetoes_cancellation_blasts_council"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=02a572a133fc77f05b3441246f3feb7a'></script>
<link rel='https://api.w.org/' href='https://navajotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pacMu1-cjl' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Frezpolitics%2Fnez-vetoes-cancellation-blasts-council%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Frezpolitics%2Fnez-vetoes-cancellation-blasts-council%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://navajotimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Raleway">	
<script async>
		//replace Posted by with simple byline
    jQuery(document).ready(function() {

    	//jQuery(".post-meta p").text(function(index, text) {
    	//return text.replace('Posted by', 'By');
		//});
		jQuery(".tribe-events-duration span").text(function(index, text) {
    	return text.replace(':00', ' ');
		});
		
	var year = new Date();
	year = year.getFullYear();
	jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://navajotimes.com">Navajo Times Publishing Co., Inc.</a>');
});		
		
    });
  </script>
<script async>
jQuery( document ).ready(function() {
	jQuery('.vcard p').contents().filter(function() {
		return this.nodeType == 3
	}).each(function(){
    this.textContent = this.textContent.replace('Posted by','By');
});
}); 
</script>
<style>
	#main-content {
     padding-top: 30px!important;
	}
</style>
<script src="https://use.fontawesome.com/a90ba7156a.js" async></script>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
<link rel="stylesheet" type="text/css" href="https://use.fontawesome.com/releases/v5.13.0/css/all.css">
<!-- GA tracking starts -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-10880344-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-10880344-1');
</script>
<!-- GA tracking ends --><link rel="icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wp-content/uploads/2020/02/cropped-NTPC-favicon-1-270x270.png" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://navajotimes.com/wp-content/et-cache/global/et-extra-customizer-global-15874257769164.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>
<body class="post-template-default single single-post postid-47327 single-format-standard tribe-no-js tribe-events-page-template et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
<div id="page-container" class="page-container">
<!-- Header -->
<header class="header centered">
    <!-- #top-header -->
  <div id="top-header" style="">
    <div class="container"> 
      
      <!-- Secondary Nav -->
            <div id="et-secondary-nav" class="et-trending">
                
        <!-- ET Trending -->
        <div id="et-trending"> 
          
          <!-- ET Trending Button --> 
          <a id="et-trending-button" href="#" title=""> <span></span> <span></span> <span></span> </a> 
          
          <!-- ET Trending Label -->
          <h4 id="et-trending-label">
            TRENDING:          </h4>
          
          <!-- ET Trending Post Loop -->
          <div id='et-trending-container'>
                                    <div id="et-trending-post-46283" class="et-trending-post et-trending-latest"> <a href="https://navajotimes.com/coronavirus-updates/covid-19-across-the-navajo-nation/">COVID-19 Across the Navajo Nation</a> </div>
                        <div id="et-trending-post-45465" class="et-trending-post"> <a href="https://navajotimes.com/rezsports/wrestling/being-cut-from-b-ball-fortuitous-for-kc-wrestler/">Being cut from b-ball fortuitous for KC wrestler</a> </div>
                        <div id="et-trending-post-46808" class="et-trending-post"> <a href="https://navajotimes.com/coronavirus-updates/case-number-tops-300-ppe-delivered/">Number of cases now at 354, 14 deaths</a> </div>
                                  </div>
        </div>
        <ul id="et-secondary-menu" class="nav"><li id="menu-item-30470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30470"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-30473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30473"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-30468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30468"><a href="https://navajotimes.com/contact-us/contact-us-full/">How to reach us</a>
<ul class="sub-menu">
	<li id="menu-item-30469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30469"><a href="https://navajotimes.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-30471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30471"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
<li id="menu-item-30472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30472"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
</ul>              </div>
            
      <!-- #et-info -->
      <div id="et-info">
                
        <!-- .et-extra-social-icons -->
        <ul class="et-extra-social-icons" style="">
                                                            <li class="et-extra-social-icon facebook"> <a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a> </li>
                                                            <li class="et-extra-social-icon twitter"> <a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a> </li>
                                                                                                                                                                                                                                                                    <li class="et-extra-social-icon instagram"> <a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a> </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                
        <!-- .et-top-search -->
                <div class="et-top-search" style="">
                    <div id="google-ntpc-cse" style=""> 
            <script>
								  (function() {
									var cx = '001405029538538746178:zholwyvue04';
									var gcse = document.createElement('script');
									gcse.type = 'text/javascript';
									gcse.async = true;
									gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
									var s = document.getElementsByTagName('script')[0];
									s.parentNode.insertBefore(gcse, s);
								  })();
									window.onload = function(){
document.getElementById('gsc-i-id1').placeholder = 'Search';
};
								</script>
            <gcse:searchbox-only></gcse:searchbox-only>
          </div>
        </div>
                
        <!-- cart -->
              </div>
    </div>
    <!-- /.container --> 
  </div>
  <!-- /#top-header -->
  
    
  <!-- Main Header -->
  <div id="main-header-wrapper">
    <div id="main-header" data-fixed-height="60">
      <div class="container"> 
        <!-- ET Ad -->
                        
        <!-- Logo -->
        <div style="display:block;width:100%;margin:0 auto"><a class="logo" href="https://navajotimes.com/" data-fixed-height="60"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Navajo Times" id="logo" data-lazy-src="https://navajotimes.com/wp-content/uploads/2020/02/NT-Nameplate-2020-web-350x64-1.png" /><noscript><img src="https://navajotimes.com/wp-content/uploads/2020/02/NT-Nameplate-2020-web-350x64-1.png" alt="Navajo Times" id="logo" /></noscript> </a>
          <div class="header-date-time">
            Monday, April 20, 2020              <a href="/weather">
            <div id="awesome-weather-window-rock-az" class="custom-bg-color awesome-weather-wrap awecf awe_without_stats awe_with_icons awe_without_forecast  awe_basic awe-code-partly-cloudy-day awe-desc-mostly-cloudy"  style=" background-color: #ffffff; color: #000000; ">
	
		
	
		<span class="awesome-weather-stats-icon"><i class="wi wi-forecast-io-partly-cloudy-day"></i></span>		<span class="awesome-weather-current-temp">62<sup>&deg;</sup></span><!-- /.awesome-weather-current-temp -->
		<span class="awe_desc">Mostly Cloudy</span>
	
			
		
		
	
		
		
		
	</div><!-- /.awesome-weather-wrap: basic -->                  </a>
          </div>
        </div>
                
        <!-- ET Navigation -->
        <div id="et-navigation" class="">
          <ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-46217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-46217"><a href="https://navajotimes.com/coronavirus-updates/">CORONAVIRUS UPDATES</a>
<ul class="sub-menu">
	<li id="menu-item-46315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46315"><a href="https://navajotimes.com/coronavirus-updates/">All updates</a></li>
	<li id="menu-item-46285" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-46285"><a href="https://navajotimes.com/coronavirus-updates/covid-19-across-the-navajo-nation/">COVID-19 Map</a></li>
</ul>
</li>
<li id="menu-item-30533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30533"><a href="https://navajotimes.com/ae/">Life</a></li>
<li id="menu-item-28847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28847"><a href="https://navajotimes.com/biz/">Business</a></li>
<li id="menu-item-28848" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-28848"><a href="https://navajotimes.com/reznews/">News</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/coronavirus-updates/number-of-cases-now-at-1197-with-44-deaths/" title="Number of cases now at 1,197 with 44 deaths" class="featured-image">
				<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Number of cases now at 1,197 with 44 deaths" data-lazy-src="https://navajotimes.com/wp-content/uploads/2020/03/virus-4835301__340-440x264.jpg" /><noscript><img src="https://navajotimes.com/wp-content/uploads/2020/03/virus-4835301__340-440x264.jpg" alt="Number of cases now at 1,197 with 44 deaths" /></noscript>
			</a>
							<h2>Number of cases now at 1,197 with 44 deaths</h2>
							<div class="post-meta">
								<span class="updated">Apr 19, 2020</span> | <a href="https://navajotimes.com/coronavirus-updates/" rel="tag">CORONAVIRUS UPDATES</a>, <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/coronavirus-updates/masks-now-required-in-public/" title="Masks now required in public" class="featured-image">
				<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Masks now required in public" data-lazy-src="https://navajotimes.com/wp-content/uploads/2020/03/IMG_2484-440x264.jpg" /><noscript><img src="https://navajotimes.com/wp-content/uploads/2020/03/IMG_2484-440x264.jpg" alt="Masks now required in public" /></noscript>
			</a>
							<h2>Masks now required in public</h2>
							<div class="post-meta">
								<span class="updated">Apr 18, 2020</span> | <a href="https://navajotimes.com/coronavirus-updates/" rel="tag">CORONAVIRUS UPDATES</a>, <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 4.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/coronavirus-updates/number-of-cases-ticks-up-to-1127-with-44-deaths/" title="Number of cases ticks up to 1,127 with 44 deaths">
				<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Number of cases ticks up to 1,127 with 44 deaths" class="post-thumbnail" data-lazy-src="https://navajotimes.com/wp-content/uploads/2020/03/0312_CDC_COVID-19-150x150.jpg" /><noscript><img src="https://navajotimes.com/wp-content/uploads/2020/03/0312_CDC_COVID-19-150x150.jpg" alt="Number of cases ticks up to 1,127 with 44 deaths" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/coronavirus-updates/number-of-cases-ticks-up-to-1127-with-44-deaths/">Number of cases ticks up to 1,127 with 44 deaths</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Apr 18, 2020</span> | <a class="comments-link" href="https://navajotimes.com/coronavirus-updates/number-of-cases-ticks-up-to-1127-with-44-deaths/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/positive-tests-at-2-gallup-nursing-homes-families-say/" title="Positive tests at 2 Gallup nursing homes, families say">
				<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Positive tests at 2 Gallup nursing homes, families say" class="post-thumbnail" data-lazy-src="https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280-150x150.jpg" /><noscript><img src="https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280-150x150.jpg" alt="Positive tests at 2 Gallup nursing homes, families say" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/positive-tests-at-2-gallup-nursing-homes-families-say/">Positive tests at 2 Gallup nursing homes, families say</a></h3>
								by <a href="https://navajotimes.com/author/dquintero/" class="url fn" title="Posts by Donovan Quintero" rel="author">Donovan Quintero</a> | <span class="updated">Apr 17, 2020</span> | <a class="comments-link" href="https://navajotimes.com/reznews/positive-tests-at-2-gallup-nursing-homes-families-say/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/nci-shut-down-as-covid-cases-surge/" title="NCI shut down as COVID cases surge">
				<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="NCI shut down as COVID cases surge" class="post-thumbnail" data-lazy-src="https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280-150x150.jpg" /><noscript><img src="https://navajotimes.com/wp-content/uploads/2020/03/virus-1812092_1280-150x150.jpg" alt="NCI shut down as COVID cases surge" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/nci-shut-down-as-covid-cases-surge/">NCI shut down as COVID cases surge</a></h3>
								by <a href="https://navajotimes.com/author/abecenti/" class="url fn" title="Posts by Arlyssa Becenti" rel="author">Arlyssa Becenti</a> | <span class="updated">Apr 16, 2020</span> | <a class="comments-link" href="https://navajotimes.com/reznews/nci-shut-down-as-covid-cases-surge/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28844"><a href="/events">Events</a></li>
<li id="menu-item-28849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28849"><a href="https://navajotimes.com/rezobits/">Obits</a></li>
<li id="menu-item-42511" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-42511"><a href="https://navajotimes.com/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/" title="Comics by Jack Ahasteen" class="featured-image">
				<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Comics by Jack Ahasteen" data-lazy-src="https://navajotimes.com/wp-content/uploads/2020/04/Jacks-Cartoon-4-16-440x264.jpg" /><noscript><img src="https://navajotimes.com/wp-content/uploads/2020/04/Jacks-Cartoon-4-16-440x264.jpg" alt="Comics by Jack Ahasteen" /></noscript>
			</a>
							<h2>Comics by Jack Ahasteen</h2>
							<div class="post-meta">
								<span class="updated">Apr 16, 2020</span> | <a href="https://navajotimes.com/opinion/comics/" rel="tag">Comics</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/opinion/letters/letters-good-wishes-from-florida/" title="Letters: Good wishes from Florida" class="featured-image">
				<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Letters: Good wishes from Florida" data-lazy-src="https://navajotimes.com/wp-content/uploads/2014/09/writing-letters.jpg" /><noscript><img src="https://navajotimes.com/wp-content/uploads/2014/09/writing-letters.jpg" alt="Letters: Good wishes from Florida" /></noscript>
			</a>
							<h2>Letters: Good wishes from Florida</h2>
							<div class="post-meta">
								<span class="updated">Apr 9, 2020</span> | <a href="https://navajotimes.com/opinion/letters/" rel="tag">Letters</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/letters/letters-a-nurses-perspective-of-covid-19/" title="Letters: A nurse’s perspective of COVID-19">
				<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Letters: A nurse’s perspective of COVID-19" class="post-thumbnail" data-lazy-src="https://navajotimes.com/wp-content/uploads/2020/03/virus-4835301__340-150x150.jpg" /><noscript><img src="https://navajotimes.com/wp-content/uploads/2020/03/virus-4835301__340-150x150.jpg" alt="Letters: A nurse’s perspective of COVID-19" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/letters/letters-a-nurses-perspective-of-covid-19/">Letters: A nurse’s perspective of COVID-19</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Apr 2, 2020</span> | <a class="comments-link" href="https://navajotimes.com/opinion/letters/letters-a-nurses-perspective-of-covid-19/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/letters/letters-this-epidemic-will-reveal-our-fears/" title="Letters: This epidemic will reveal our fears">
				<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Letters: This epidemic will reveal our fears" class="post-thumbnail" data-lazy-src="https://navajotimes.com/wp-content/uploads/2020/03/0312_CDC_COVID-19-150x150.jpg" /><noscript><img src="https://navajotimes.com/wp-content/uploads/2020/03/0312_CDC_COVID-19-150x150.jpg" alt="Letters: This epidemic will reveal our fears" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/letters/letters-this-epidemic-will-reveal-our-fears/">Letters: This epidemic will reveal our fears</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Mar 26, 2020</span> | <a class="comments-link" href="https://navajotimes.com/opinion/letters/letters-this-epidemic-will-reveal-our-fears/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/opinion/letters/letters-my-children-offer-answers/" title="Letters: My children offer answers">
				<img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Letters: My children offer answers" class="post-thumbnail" data-lazy-src="https://navajotimes.com/wp-content/uploads/2018/12/KA-Navajo-Awards-night-11-150x150.jpg" /><noscript><img src="https://navajotimes.com/wp-content/uploads/2018/12/KA-Navajo-Awards-night-11-150x150.jpg" alt="Letters: My children offer answers" class="post-thumbnail" /></noscript>
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/opinion/letters/letters-my-children-offer-answers/">Letters: My children offer answers</a></h3>
								by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Mar 19, 2020</span> | <a class="comments-link" href="https://navajotimes.com/opinion/letters/letters-my-children-offer-answers/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28856"><a href="https://navajotimes.com/rezsports/">Sports</a></li>
<li id="menu-item-41661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41661"><a href="https://navajotimes.com/advertise/">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-46322" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46322"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
	<li id="menu-item-46323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46323"><a href="http://www.verican.us/cod6/main.do?catalog=navajotimes">Classifieds</a></li>
</ul>
</li>
<li id="menu-item-28861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28861"><a href="https://navajotimes.com/subscribe/">Subscribe | Login</a>
<ul class="sub-menu">
	<li id="menu-item-28859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28859"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
	<li id="menu-item-32381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32381"><a href="https://mynewsonthego.com/navajo/SignIn.aspx">My News On the Go</a></li>
</ul>
</li>
</ul>          <div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->        </div>
        <!-- /#et-navigation --> 
      </div>
      <!-- /.container --> 
    </div>
    <!-- /#main-header --> 
  </div>
  <!-- /#main-header-wrapper --> 
  
</header>
<div class="container">
  <div class="et_pb_extra_row etad header_below"> <div class="adsense-responsive-ad"><div style="text-align:center;">
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div> </div>
</div>
<div id="main-content">
    <div class="container">
    <div id="content-area" class="clearfix">
      <div class="et_pb_extra_column_main">
                        <article id="post-47327" class="module single-post-module post-47327 post type-post status-publish format-standard has-post-thumbnail hentry category-rezpolitics et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
                    <div class="post-header">
            <h1 class="entry-title">
              Nez vetoes cancellation, blasts Council            </h1>
          </div>
                                                  <div class="post-wrap">
                        <div class="post-content entry-content">
              <div class="post-meta vcard" style="margin-bottom:20px!important;display:inline-block;">
                                <div class="author-box-avatar" style="flex-basis: 50px;height: 50px;width: 50px;min-width: 50px;max-width: 50px;margin: 0 0 20px;overflow: hidden;display: inline-block;float: left;margin-right: 10px;"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20170%20170'%3E%3C/svg%3E" width="170" height="170" alt="Navajo Times" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" data-lazy-src="https://navajotimes.com/wp-content/uploads/2020/02/NTPC-favicon-1.png" /><noscript><img src="https://navajotimes.com/wp-content/uploads/2020/02/NTPC-favicon-1.png" width="170" height="170" alt="Navajo Times" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" /></noscript> </div>
                                <p class="child-byline">Posted by <a href="https://navajotimes.com/author/ntpc_admin/" class="url fn" title="Posts by Navajo Times" rel="author">Navajo Times</a> | <span class="updated">Apr 20, 2020</span> | <a href="https://navajotimes.com/rezpolitics/" rel="tag">Politics</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
              </div>
              <p><strong>WINDOW ROCK</strong></p>
<p>President Jonathan Nez has vetoed a resolution approved Friday by the Navajo Nation Council that canceled the spring session, which is scheduled to begin Tuesday.</p>
<p>Citing a 2010 court decision that said Council routinely uses emergencies to bypass the review and approval process for legislation, Nez said the Council should recognize the right of the people to be informed and participate and “not cower behind ill-conceived legislation as to cause a blackout or void of public information.”</p>
<p>Seth Damon, speaker of the Navajo Nation Council, said President Jonathan Nez’s words justifying his veto of the resolution that canceled the spring session were “genuinely surprising.”</p>
<p>Stating that the president is elected by popular vote of the entire Navajo Nation, Damon said in a news release Monday morning, “But for a single president to state, in his own words, that the 24 delegates of the Navajo Nation Council ‘cower behind ill-conceived legislation’ ultimately intended to protect the more than 30 legislative branch employees required to put on a regular session is genuinely surprising.”</p>
<p>Both Nez and Damon said in their news releases that the spring session will begin on Monday at 10 a.m.</p>
<br clear="all">
<hr style=" border: 0; border-bottom: 1px solid #aaa;">

<div style="margin:5px 0 5px 0;text-align:center">

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
	<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<!-- end bottom leaderboard -->

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>                          </div>
                      </div>
                    <div class="post-footer">
            <div class="social-icons ed-social-share-icons">
              <p class="share-title">
                Share:              </p>
              
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/&#038;t=Nez%20vetoes%20cancellation%2C%20blasts%20Council" class="social-share-link" title="Share &quot;Nez vetoes cancellation, blasts Council&quot; via Facebook" data-network-name="facebook" data-share-title="Nez vetoes cancellation, blasts Council" data-share-url="https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Nez%20vetoes%20cancellation%2C%20blasts%20Council%20https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/" class="social-share-link" title="Share &quot;Nez vetoes cancellation, blasts Council&quot; via Twitter" data-network-name="twitter" data-share-title="Nez vetoes cancellation, blasts Council" data-share-url="https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/&#038;t=Nez%20vetoes%20cancellation%2C%20blasts%20Council" class="social-share-link" title="Share &quot;Nez vetoes cancellation, blasts Council&quot; via Tumblr" data-network-name="tumblr" data-share-title="Nez vetoes cancellation, blasts Council" data-share-url="https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/&#038;description=Nez%20vetoes%20cancellation%2C%20blasts%20Council&#038;media=https://navajotimes.com/wp-content/uploads/2020/01/RY-council1.jpg" class="social-share-link" title="Share &quot;Nez vetoes cancellation, blasts Council&quot; via Pinterest" data-network-name="pinterest" data-share-title="Nez vetoes cancellation, blasts Council" data-share-url="https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/&#038;title=Nez%20vetoes%20cancellation%2C%20blasts%20Council" class="social-share-link" title="Share &quot;Nez vetoes cancellation, blasts Council&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Nez vetoes cancellation, blasts Council" data-share-url="https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/&#038;title=Nez%20vetoes%20cancellation%2C%20blasts%20Council" class="social-share-link" title="Share &quot;Nez vetoes cancellation, blasts Council&quot; via Buffer" data-network-name="buffer" data-share-title="Nez vetoes cancellation, blasts Council" data-share-url="https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/&#038;title=Nez%20vetoes%20cancellation%2C%20blasts%20Council" class="social-share-link" title="Share &quot;Nez vetoes cancellation, blasts Council&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Nez vetoes cancellation, blasts Council" data-share-url="https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Nez vetoes cancellation, blasts Council&quot; via Email" data-network-name="basic_email" data-share-title="Nez vetoes cancellation, blasts Council" data-share-url="https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Nez vetoes cancellation, blasts Council&quot; via Print" data-network-name="basic_print" data-share-title="Nez vetoes cancellation, blasts Council" data-share-url="https://navajotimes.com/rezpolitics/nez-vetoes-cancellation-blasts-council/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>            </div>
                        <div class="rating-stars">
              <p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="47327" />            </div>
                        <style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
          </div>
                            </article>
        <nav class="post-nav">
          <div class="nav-links clearfix">
            <div class="nav-link nav-link-prev">
              <a href="https://navajotimes.com/coronavirus-updates/i-survived-couple-both-covid-positive-keep-it-together/" rel="prev"><span class="button">Previous</span><span class="title">‘I survived’:  Couple, both COVID-positive, keep it together</span></a>            </div>
            <div class="nav-link nav-link-next">
                          </div>
          </div>
        </nav>
                <div class="et_extra_other_module author-box vcard">
          <div class="author-box-header">
            <h3>
              About The Author            </h3>
          </div>
          <div class="author-box-content clearfix">
            <div class="author-box-avatar"> <img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20170%20170'%3E%3C/svg%3E" width="170" height="170" alt="Navajo Times" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" data-lazy-src="https://navajotimes.com/wp-content/uploads/2020/02/NTPC-favicon-1.png" /><noscript><img src="https://navajotimes.com/wp-content/uploads/2020/02/NTPC-favicon-1.png" width="170" height="170" alt="Navajo Times" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 alignnone photo" /></noscript> </div>
            <div class="author-box-description">
              <h4><a class="author-link url fn" href="https://navajotimes.com/author/ntpc_admin/" rel="author" title="View all posts by Navajo Times">Navajo Times</a></h4>
              <p class="note">
                              </p>
              <ul class="social-icons">
                                <li><a href="https://facebook.com/navajotimes" target="_blank"><span class="et-extra-icon et-extra-icon-facebook et-extra-icon-color-hover"></span></a></li>
                              </ul>
            </div>
          </div>
        </div>
                                      </div>
      <!-- /.et_pb_extra_column.et_pb_extra_column_main -->
      
      <div class="et_pb_extra_column_sidebar">
	<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><div style="text-align: center; width: 336px; margin-top: -35px;">
<p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding-bottom: 0;">ADVERTISEMENT</p>
<div style="min-height:280px;"><!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 large rectangle -->
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
</div>
</div>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Weather &#038; Roads</h4>			<div class="textwidget"><link rel="stylesheet" type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.12.1/css/all.min.css">
<div class="widget">
    <!--<div class="w-title extra-w-title"><h3>Weather & Roads</h3></div>-->
    <div class="review-list">
        <div style="width:49%;border-right:1px dotted #999;padding-right:10px;margin-right:0;min-height:280px;float:left;">
            <div id="ggwx_app">
                <h4>Window Rock Weather</h4>
                
                 <div id="awesome-weather-window-rock-az" class="custom-bg-color awesome-weather-wrap awecf awe_with_stats awe_with_icons awe_without_forecast  awe_tall awe-code-partly-cloudy-day awe-desc-mostly-cloudy"  style=" background-color: #ffffff; color: #000000; ">


	
	<div class="awesome-weather-header"><span> </span></div>

	
				<div class="awesome-weather-stats-icon">
			<i class="wi wi-forecast-io-partly-cloudy-day"></i>
		</div>
		
		<div class="awesome-weather-current-temp">
			<strong>62<sup>&deg;</sup></strong>
		</div><!-- /.awesome-weather-current-temp -->

				<div class="awesome-weather-todays-stats">
			<div class="awe_desc">Mostly Cloudy</div>
			<div class="awe_humidty">21% humidity</div>
			<div class="awe_wind">wind: 6mph WSW</div>
			<div class="awe_highlow">H 63 &bull; L 35</div>	
		</div><!-- /.awesome-weather-todays-stats -->
			
		
		
		
	

</div><!-- /.awesome-weather-wrap: tall -->                
                <p style="float:right;font-size:.89em;margin-top:7px;font-weight:bold;font-style:italic;letter-spacing:-.035em"><a href="/weather/index.php" style="color:#c12026;">More weather &raquo;</a>
                </p>
            </div>
        </div>
        <div style="font-size:.89em;float:right;width:49%;padding-left:5px">
            <h4><strong>Regional Road Conditions Webcams</strong></h4>
            <p style="padding-top:0; margin-top:0px;" onclick="window.open('https://az511.gov/map/Cctv/11660.C2--16#1557016312476', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=500,width=640,height=480')"><a href="#"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" data-lazy-src="/images/design/arizona_264.png" /><noscript><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" /></noscript>Highway 264,<br>Window Rock</a>
            </p>
            <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/1004--15','_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=300,width=990,height=580')"><a href="#"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" data-lazy-src="/images/design/interstate_arizona_40.png" /><noscript><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" /></noscript>I-40, WB @ Winslow</a>
            </p>
            <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/10--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" data-lazy-src="/images/design/interstate_arizona_40.png" /><noscript><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" /></noscript>I-40, WB @ Butler</a>
            </p>
            <p style="padding-top:0; margin-top:30px;" onclick="window.open('https://az511.gov/map/Cctv/1020--15', '_blank', 'toolbar=yes,scrollbars=yes,resizable=yes,top=200,left=400,width=990,height=580')"><a href="#"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" data-lazy-src="/images/design/interstate_arizona_40.png" /><noscript><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" /></noscript>SR-77 SB @ Holbrook</a>
            </p>
           
        </div>
        <!--END road conditions -->

        <br clear="all"/>
    </div>
    <!-- END .widget -->
    
    <!-- <div style="text-align:center;margin-bottom:25px;background-color:#fff;border-radius:3px;padding:10px">
         <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>    -->  
         <!-- Navajo Times Adserver Asynchronous JS Tag - half skyscraper 120x240 -->
        <!--        <ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
                <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
            </div> -->
    
    <!-- revive wide skyscraper 160x600 -->
    <div class="extra-hp-skyscraper" style="text-align:center;margin-top:10px">
        <p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding: 15px 0">ADVERTISEMENT</p>
        <!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
        <ins data-revive-zoneid="13" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
        <script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>

        <!-- end wide skyscraper -->
    </div>

</div>
</div>
		</div> <!-- end .et_pb_widget --></div>
    </div>
    <!-- #content-area --> 
  </div>
  <!-- .container -->
  </div>
<!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<div class="adsense-responsive-ad"><div style="text-align:center;"><!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.2.0 -->
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_2_3__1_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Like what you&#8217;re reading?</h4>			<div class="textwidget"><div style="color: #fff;">
<p><img loading="lazy" class="subscribe-footer-logo" style="float: left; width: 220px; margin-right: 30px;" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Navajo Times logo" data-lazy-src="/wp-content/uploads/2020/02/ntpc-logo-sq-white-transp.png" /><noscript><img class="subscribe-footer-logo" style="float: left; width: 220px; margin-right: 30px;" src="/wp-content/uploads/2020/02/ntpc-logo-sq-white-transp.png" alt="Navajo Times logo" /></noscript></p>
<h2 style="margin-top: 10px; display: inline-block;"><a style="color: #fff!important; font-size: 30px;" href="/contact-us/subscriptions/">Subscribe now!</a></h2>
<h2><a style="color: #fff!important; font-size: 30px;" href="/contact-us/where-to-buy-the-times/">Find a newsstand!</a></h2>
<div class="footer-ad-text"><ins data-revive-zoneid="16" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins><br />
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="pages-4" class="et_pb_widget widget_pages"><h4 class="widgettitle">Reach us</h4>		<ul>
			<li class="page_item page-item-7089"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
<li class="page_item page-item-184 page_item_has_children"><a href="https://navajotimes.com/contact-us/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-311"><a href="https://navajotimes.com/contact-us/corporate/">Corporate</a></li>
	<li class="page_item page-item-306"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
	<li class="page_item page-item-318"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
	<li class="page_item page-item-316 page_item_has_children"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a>
	<ul class='children'>
		<li class="page_item page-item-42571"><a href="https://navajotimes.com/contact-us/subscriptions/log-in-to-my-news-on-the-go/">Log in to My News On the Go</a></li>
		<li class="page_item page-item-5709"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
	</ul>
</li>
	<li class="page_item page-item-314"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
</ul>
</li>
		</ul>
			</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-31710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31710"><a href="https://navajotimes.com/terms/">Terms</a></li>
<li id="menu-item-31711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31711"><a href="https://navajotimes.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	<div class="grofile-hash-map-bef45f6b3d3fdee7d420bfd96986618f">
	</div>
	</div>
        <script type="text/javascript">
            let cust_login = document.getElementById("loginform");
            if(cust_login !== null) {
                var recaptcha_script = document.createElement('script');
                recaptcha_script.setAttribute('src','https://www.google.com/recaptcha/api.js');
                document.head.appendChild(recaptcha_script);                
            }
        </script>
        <script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202017'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=02a572a133fc77f05b3441246f3feb7a'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"cab46dd419","timeline_nonce":"e2c7c084f7","blog_feed_nonce":"07b7e3f576","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"878630dfad","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ebf77d7f8c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"47327","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.4.3'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.3'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/wp-embed.min.js?ver=02a572a133fc77f05b3441246f3feb7a'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202017.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'150809669',post:'47327',tz:'-6',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '150809669', '47327' ]);
</script>
<script>window.lazyLoadOptions = {
                elements_selector: "[loading=lazy],.rocket-lazyload",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                },
use_native: true};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;
        
            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;
                            
                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );
                
                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };
                
                observer.observe(b, config);
            }
        }, false);</script><script data-no-minify="1" async src="https://navajotimes.com/wp-content/plugins/rocket-lazy-load/assets/js/12.0/lazyload.min.js"></script></body>
</html>
