<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png?v=2" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://navajotimes.com/feed/" title="Navajo Times latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://navajotimes.com/comments/feed/" title="Navajo Times latest comments" />
		<link rel="pingback" href="https://navajotimes.com/wordpress/xmlrpc.php" />

		<title>Challenges filed to disqualify Nez, Shirley &#8211; Navajo Times</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/navajotimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=cb82cbf421fd8c1c60604a3c8a17c3a8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.32' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.32' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.32' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.32' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='dashicons-css'  href='https://navajotimes.com/wordpress/wp-includes/css/dashicons.min.css?ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<link rel='stylesheet' id='novomag-theme-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/style.css?ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/reset.css?ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/main-stylesheet.css?ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/lightbox.css?ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/shortcodes.css?ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/owl.carousel.css?ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/responsive.css?ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/ie-ancient.css?ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/fonts.php?ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/dynamic-css.php?ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/images\/","cssUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/css\/","themeUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"navajotimes.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/js/bootstrap-datepicker.min.js?ver=4.6.23'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=4.6.23'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/the-events-calendar/vendor/jquery-placeholder/jquery.placeholder.min.js?ver=4.6.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/navajotimes.com\/events\/","debug":""};
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"https:\/\/navajotimes.com\/events\/","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.6.23'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeEventsPro = {"geocenter":{"max_lat":49.275342,"max_lng":-81.620887,"min_lat":33.415184,"min_lng":-112.468503},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
var TribeEventsPro = {"geocenter":{"max_lat":49.275342,"max_lng":-81.620887,"min_lat":33.415184,"min_lng":-112.468503},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-pro.min.js?ver=4.4.32'></script>
<link rel='https://api.w.org/' href='https://navajotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Diné College to host 50th anniversary fundraiser' href='https://navajotimes.com/edu/dine-college-to-host-59th-anniversary-fundraiser/' />

<link rel="canonical" href="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/" />
<link rel='shortlink' href='https://navajotimes.com/?p=28925' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Freznews%2Fchallenges-filed-to-disqualify-nez-shirley%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Freznews%2Fchallenges-filed-to-disqualify-nez-shirley%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://navajotimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Challenges filed to disqualify Nez, Shirley" />
<meta property="og:url" content="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/" />
<meta property="og:description" content="Complaints have been filed against the two winners of the Navajo Nation Primary Election for president in an effort to get them removed from the general election ballot." />
<meta property="article:published_time" content="2018-09-11T17:39:15+00:00" />
<meta property="article:modified_time" content="2018-09-11T17:39:15+00:00" />
<meta property="og:site_name" content="Navajo Times" />
<meta property="og:image" content="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/dq-Nez-general2.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="542" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@navajotimes" />
<meta name="twitter:text:title" content="Challenges filed to disqualify Nez, Shirley" />
<meta name="twitter:image" content="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/dq-Nez-general2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10880344-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

	<!-- END head -->
	<link rel="apple-touch-icon" href="/wordpress/wp-content/uploads/2017/02/apple-touch-icon.png"/>
	<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.0.13/css/all.css" integrity="sha384-DNOHZ68U8hZfKXOrtjWvjxusGo9WQnrNx2sqG0tfsghAvtVlRW3tvkXWZh58N9jp" crossorigin="anonymous">
	
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-28925 single-format-standard tribe-no-js wpb-js-composer js-comp-ver-5.5.4 vc_responsive">
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	 (adsbygoogle = window.adsbygoogle || []).push({
	 google_ad_client: "ca-pub-9637001480624052",
     enable_page_level_ads: true
	 });
	
/* defer loading blocking CSS */
var giftofspeed = document.createElement('link');
giftofspeed.rel = 'stylesheet';
giftofspeed.href = '/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.20.1';
giftofspeed.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(giftofspeed, godefer);
	
</script>

<!-- BEGIN .boxed -->

<div class="boxed">

	<!-- start custom top menu -->
	<style>
		#topnav-container {
			margin: 0 auto;
			/*width: 100%;
	background-color: #222;*/
			height: 35px;
			padding: 0 0px 0 10px;
			border-bottom: 1px solid #ccc;
			color: #666;
			-webkit-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
			-moz-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
			box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
		}
		
		@media screen and (max-width: 480px) {
			#topnav-container {
				margin: 0 auto;
				width: 96%!important;
			}
		}
		
		#topnav {
			position: relative;
		}
		
		#topnav li {
			margin: 0;
			padding: 0;
			list-style: none;
			position: absolute;
			top: 0;
		}
		
		#topnav li,
		#topnav a {
			height: 30px;
			display: block;
			opacity: 0.7;
		}
		
		#topnav li:hover,
		#topnav a:hover {
			opacity: 1;
		}
		
		#facebook {
			left: 0px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -150px;
			margin-top: 2.25px!important;
		}
		
		#twitter {
			left: 35px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -36.9px -150px;
			margin-top: 2.25px!important;
		}
		
		#gplus {
			left: 70px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -74px -150px;
			margin-top: 2.25px!important;
		}
		
		#instagram {
			left: 105px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -185px;
			margin-top: 2.25px!important;
		}
		
		#login {
			left: 0px;
			width: 80px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -334px;
		}
		
		#subscribe {
			left: 85px;
			width: 80px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -298px;
		}
		
		#weather {
			left: 39%;
			width: 320px;
			display: inline;
		}
		
		@media only screen and (max-width:600px) {
			#weather {
				display: none!important;
			}
		}
	</style>
	<div id="topnav-container">
		<ul id="topnav">
			<li id="login"><a href="//mynewsonthego.com/navajo/SignIn.aspx" target="_blank"></a>
			</li>
			<li id="subscribe"><a href="/contact-us/subscriptions"></a>
			</li>
			<li id="weather" style="opacity:1;margin-top:5px;width:420px">

				<!-- new nws wx code starts -->
							</li>
		</ul>
		<ul id="topnav" style="float:right;width:146px;margin:0">
			<li id="facebook"><a href="https://www.facebook.com/navajotimes" target="_blank"></a>
			</li>
			<li id="twitter"><a href="https://twitter.com/navajotimes" target="_blank"></a>
			</li>
			<li id="gplus"><a href="https://google.com/+NavTimes" target="_blank"></a>
			</li>
			<li id="instagram"><a href="https://instagram.com/navajotimes" target="_blank"></a>
			</li>
		</ul>
	</div>

	<!-- end custom top menu -->

	<!-- BEGIN .header -->
	<header class="header">
		
		<!-- BEGIN .wrapper -->
		<div class="wrapper">
			<div class="header-block">
				<div class="header-logo">
										<a href="https://navajotimes.com"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2015/08/ntpc-logo-2015.png" alt="Navajo Times" /></a>
					

					<!-- datetime starts -->
					<br>
					<!--<strong> Din&eacute; bi Naaltsoos</strong> |-->
					<div class="header-date-time">
						Wednesday, September 12, 2018					</div>
					<!-- datetime ends -->

				</div>
								<div class="header-banner">
					<!-- ednote: access via theme options panel -->
<!-- Navajo Times Adserver Asynchronous JS Tag - Revive Adserver v4.1.1 Top Leaderboard -->
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>									</div>
							</div>

			<!-- END .wrapper -->
		</div>
		<nav class="main-menu">

			<!-- BEGIN .wrapper -->
			<div class="wrapper">
				<ul class="menu menu" rel="Main Menu"><li id="menu-item-23879" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://navajotimes.com/">Home</a></li>
<li id="menu-item-18376" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/ae/"><span>Life</span></a>
<ul class="sub-menu">
	<li id="menu-item-18634" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/arts-ae/">Arts</a></li>
			<li id="menu-item-18379" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/culture/">Culture</a></li>
			<li id="menu-item-18378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/community/">Community</a></li>
			<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/health/">Health</a></li>
			<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/music/">Music</a></li>
			<li id="menu-item-18667" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/people/">People</a></li>
		</ul>
</li>
		<li id="menu-item-18636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18649" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/ae/people/a-story-of-luck-or-chutzpah/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/09/RuthK-Kenji-2-325x176_c.jpg" alt="A story of luck, or chutzpah" /></a><h3><a href="https://navajotimes.com/ae/people/a-story-of-luck-or-chutzpah/">A story of luck, or chutzpah</a></h3></div><div class="item-content"><p>Photographer awarded for life’s work with Navajo Code Talkers...</p><div class="article-icons"><span class="article-icon">September 6, 2018</span><a href="https://navajotimes.com/author/cyurth/" class="article-icon">Cindy Yurth</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/ae/community/slideshow-ramah-navajo-fair/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/Free-barbeque-60x60_c.jpg" alt="SLIDESHOW: Ramah Navajo Fair" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/community/slideshow-ramah-navajo-fair/">SLIDESHOW: Ramah Navajo Fair</a></h3><span class="article-icon">August 30, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/ae/arts-ae/edge-focuses-on-new-art-beyond-the-traditional/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/CK-Edge-4-60x60_c.jpg" alt="EDGE focuses on new art beyond the traditional" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/arts-ae/edge-focuses-on-new-art-beyond-the-traditional/">EDGE focuses on new art beyond the traditional</a></h3><span class="article-icon">August 30, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/ae/community/miss-central-almost-didnt-enter-pageant/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/RK-Chinle0-60x60_c.jpg" alt="Miss Central almost didn&#8217;t enter pageant" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/community/miss-central-almost-didnt-enter-pageant/">Miss Central almost didn&#8217;t enter pageant</a></h3><span class="article-icon">August 30, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/ae/people/having-a-good-time/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/RY-RNF-4H1-60x60_c.jpg" alt="Having a good time" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/people/having-a-good-time/">Having a good time</a></h3><span class="article-icon">August 30, 2018</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18383" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/biz/">Biz</a></li>
<li id="menu-item-18384" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/edu/">Education</a></li>
<li id="menu-item-18385" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/reznews/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-18651" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18681" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/events">Events</a></li>
			<li id="menu-item-18388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezobits/">Obituaries</a></li>
			<li id="menu-item-18387" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/reznews/blotter/">Police Blotter</a></li>
			<li id="menu-item-18386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/reznews/50years/">50 Years Ago</a></li>
			<li id="menu-item-18406" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-gallery">Galleries</a></li>
			<li id="menu-item-18407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/chapterseries/">Chapter Series</a></li>
			<li id="menu-item-18405" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/weathernt">Weather</a></li>
		</ul>
</li>
		<li id="menu-item-18653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18654" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/dq-Nez-general2-325x176_c.jpg" alt="Challenges filed to disqualify Nez, Shirley" /></a><h3><a href="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/">Challenges filed to disqualify Nez, Shirley</a></h3></div><div class="item-content"><p>Complaints have been filed against the two winners of the Navajo Nation Primary Election for...</p><div class="article-icons"><span class="article-icon">September 11, 2018</span><a href="https://navajotimes.com/author/bdonovan/" class="article-icon">Bill Donovan</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18656" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/reznews/the-guts-to-do-it/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/09/dq-butcher-contest5-60x60_c.jpg" alt="The guts to do it" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/the-guts-to-do-it/">The guts to do it</a></h3><span class="article-icon">September 6, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/with-fair-underway-bill-requests-1-1m/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/09/RK-NNFair3-60x60_c.jpg" alt="With fair underway, bill requests $1.1M" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/with-fair-underway-bill-requests-1-1m/">With fair underway, bill requests $1.1M</a></h3><span class="article-icon">September 6, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/officials-suspect-tire-failure-caused-head-on-collision/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/IMG_0248-60x60_c.jpg" alt="Officials suspect tire failure caused head-on collision" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/officials-suspect-tire-failure-caused-head-on-collision/">Officials suspect tire failure caused head-on collision</a></h3><span class="article-icon">September 6, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/50years/50-years-ago-companies-asked-to-donate-to-ncc/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/CK-NCC3-60x60_c.jpg" alt="50 Years Ago: Companies asked to donate to NCC" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/50years/50-years-ago-companies-asked-to-donate-to-ncc/">50 Years Ago: Companies asked to donate to NCC</a></h3><span class="article-icon">September 6, 2018</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18389" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/opinion/"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-18393" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/notebook/">Reporter&#8217;s Notebook</a></li>
	<li id="menu-item-18392" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-18391" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/essay/">Guest Essay</a></li>
	<li id="menu-item-18390" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-18394" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezpolitics/">Politics</a></li>
<li id="menu-item-18395" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/rezsports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-18659" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/baseball/">Baseball</a></li>
			<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/basketball/">Basketball</a></li>
			<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/football/">Football</a></li>
			<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/golf/">Golf</a></li>
			<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/rodeo/">Rodeo</a></li>
			<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/soccer/">Soccer</a></li>
			<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/track/">Track &#038; Field</a></li>
			<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/volleyball/">Volleyball</a></li>
			<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/wrestling/">Wrestling</a></li>
		</ul>
</li>
		<li id="menu-item-18661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18662" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/rezsports/rodeo/unstoppable/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/09/dq-Velocity-Tour-PBR11-crop-325x176_c.jpg" alt="‘Unstoppable’" /></a><h3><a href="https://navajotimes.com/rezsports/rodeo/unstoppable/">‘Unstoppable’</a></h3></div><div class="item-content"><p>Fans, family cheer Jesus to first-class rid...</p><div class="article-icons"><span class="article-icon">September 6, 2018</span><a href="https://navajotimes.com/author/qjodie/" class="article-icon">Quentin Jodie</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18664" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/rezsports/track/weather-no-hurdle-for-st-michael-runner/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/09/AG-LoboInv-XC-01-60x60_c.jpg" alt="Weather no hurdle for St. Michael runner" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/track/weather-no-hurdle-for-st-michael-runner/">Weather no hurdle for St. Michael runner</a></h3><span class="article-icon">September 6, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/football/page-overcomes-turnovers-penalties-in-win-over-bulldogs/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/09/KA-PagevsWinslow-1-copy-60x60_c.jpg" alt="Page overcomes turnovers, penalties in win over Bulldogs" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/football/page-overcomes-turnovers-penalties-in-win-over-bulldogs/">Page overcomes turnovers, penalties in win over Bulldogs</a></h3><span class="article-icon">September 6, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/track/hes-back/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/09/AG-LoboInv-XC-03-60x60_c.jpg" alt="He’s back!" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/track/hes-back/">He’s back!</a></h3><span class="article-icon">September 6, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/track/chinle-brother-sister-win-titles-at-hopi-invite/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/pn-Hopi-XC-7-60x60_c.jpg" alt="Chinle brother, sister win titles at Hopi Invite" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/track/chinle-brother-sister-win-titles-at-hopi-invite/">Chinle brother, sister win titles at Hopi Invite</a></h3><span class="article-icon">August 30, 2018</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18408" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.verican.us/cod6/navajotimes">Classifieds</a></li>
<li id="menu-item-18409" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://navajotimes.com/advertise/">Advertise!</a></li>
<li id="menu-item-18410" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
</ul>								<div class="search-block">
					<!--	<form method="get" action="https://navajotimes.com" name="searchform">
									<input type="text" class="search-value" value=""  name="s" id="s"/>
									<input type="submit" class="search-button" value="&#xf002;" />
								</form>-->

					<!-- V4 google ntpc search engine V4 -->
					<!-- outside parens on function encapsulate the function to make it private so it can run anonymous from parent -->
					<script>
						( function () {
							var cx = '001405029538538746178:zholwyvue04';
							var gcse = document.createElement( 'script' );
							gcse.type = 'text/javascript';
							gcse.async = true;
							gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
							var s = document.getElementsByTagName( 'script' )[ 0 ];
							s.parentNode.insertBefore( gcse, s );
						} )();
					</script>
					<gcse:searchbox-only></gcse:searchbox-only>
				</div>
								<!-- END .wrapper -->
			</div>
		</nav>

		<!-- END .header -->
	</header>
	
		<!-- BEGIN .content -->
	<section class="content has-sidebar">
		<!-- BEGIN .wrapper -->
		<div class="wrapper">
						</div>
		<!-- BEGIN .wrapper -->
		<div class="wrapper">

			<div class="main-content left">






				<!-- BEGIN .panel -->
		<div class="panel">
				<div class="shortcode-content hreview post-28925 post type-post status-publish format-standard has-post-thumbnail hentry category-reznews tag-joe-shirley-jr tag-jonathan-nez">
									<div class="article-head">
						 
							<h1 class="fn entry-title">Challenges filed to disqualify Nez, Shirley</h1>
												
	
						<div class="article-info">
							
					<div class="social-buttons right">
				<a href="http://www.facebook.com/sharer/sharer.php?u=https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/" data-url="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/" class="social-thing facebook ot-share">
					<i class="fab fa-facebook-f fa-lg"></i>

				</a>
	<a href="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley//?share=twitter&nb=1" data-url="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/" data-via="navajotimes" data-text="Challenges filed to disqualify Nez, Shirley" class="social-thing twitter ot-tweet">
					<i class="fab fa-twitter fa-lg"></i>

				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/&title=Challenges filed to disqualify Nez, Shirley" data-url="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/" class="social-thing linkedin ot-link">
					<i class="fab fa-linkedin-in fa-lg"></i>

				</a>
				<a href="https://plus.google.com/share?url=https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/" class="social-thing google ot-pluss">
					<i class="fab fa-google-plus-g fa-lg"></i>

				</a>
			</div>
																	<div class="left">
																			<span class="reviewer">
											<a  href="https://navajotimes.com/author/bdonovan/" title="Posts by Bill Donovan" rel="author"><i class="fa fa-user"></i> By  Bill Donovan</a>										</span> 
																		,																			<span class="dtreviewed">
											<a href="https://navajotimes.com/2018/09/">
												<i class="fa fa-clock-o"></i> September 11, 2018											</a>
											<span class="value-title" title="2018-Sep-11"></span>
										</span>
																	</div>
														<div class="clear-float"></div>
						</div>
					</div>
											<div class="orange-review-width">
					
														
											
																				</div>
						




					<p><strong>LOS ANGELES</strong></p>
<div id="attachment_28698" style="width: 410px" class="wp-caption alignright"><img data-attachment-id="28698" data-permalink="https://navajotimes.com/reznews/winners-cite-strong-teams/attachment/dq-nez-general2/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/dq-Nez-general2.jpg" data-orig-size="800,542" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dq-Nez-general2" data-image-description="" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/dq-Nez-general2-400x271.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/dq-Nez-general2.jpg" class="size-medium wp-image-28698" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/dq-Nez-general2-400x271.jpg" alt="" width="400" height="271" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/dq-Nez-general2-400x271.jpg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2018/08/dq-Nez-general2-150x102.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2018/08/dq-Nez-general2-768x520.jpg 768w, https://navajotimes.com/wordpress/wp-content/uploads/2018/08/dq-Nez-general2.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /><p class="wp-caption-text">Navajo Times | Donovan Quintero<br />Vice President Jonathan Nez was the top vote-getter in the Navajo Nation presidential primary election. He will face former president Joe Shirley Jr. in the general election.</p></div>
<p>Complaints have been filed against the two winners of the Navajo Nation Primary Election for president in an effort to get them removed from the general election ballot.</p>
<p>Vincent Yazzie, one of the unsuccessful candidates in the primary, submitted two complaints against Vice President Jonathan Nez and former president Joe Shirley Jr. Yazzie filed his complaints at the Office of Hearings and Appeals, saying both have violated election laws and should be disqualified as candidates.</p>
<p>With Nez, Yazzie claims that he lied on the application to be a candidate when he failed to state that he had been convicted of a extreme driving under the influence of alcohol charge in 2002 or 2007 (could be either in hand-written complaint) in Flagstaff Municipal Court after being arrested with an alcohol blood level of .15.</p>
<div id="attachment_2992" style="width: 310px" class="wp-caption alignleft"><img data-attachment-id="2992" data-permalink="https://navajotimes.com/rezpolitics/election2014/council-sets-new-dates-presidential-election/attachment/mug-shirley/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2015/01/Mug-Shirley.jpg" data-orig-size="800,619" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mug-Shirley" data-image-description="&lt;p&gt;Joe Shirley Jr.&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2015/01/Mug-Shirley-300x232.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2015/01/Mug-Shirley.jpg" class="size-medium wp-image-2992" src="https://navajotimes.com/wordpress/wp-content/uploads/2015/01/Mug-Shirley-300x232.jpg" alt="" width="300" height="232" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2015/01/Mug-Shirley-300x232.jpg 300w, https://navajotimes.com/wordpress/wp-content/uploads/2015/01/Mug-Shirley.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /><p class="wp-caption-text">Joe Shirley Jr.</p></div>
<p>For Shirley, Yazzie claims the election law limits a candidate to two terms as president, which Shirley has already served.</p>
<p>Yazzie submitted the complaints himself without use of an attorney and on hand-written forms.</p>
<p>According to Pat Sandoval, the campaign manager for Shirley, hearing officers will decide if the complaints have any merit. If they decide they do, a hearing will be scheduled.</p>
<p>Sandoval said he is confident that the complaint against Shirley will be dismissed since this question came up when Shirley ran in 2014 and the Navajo Nation Supreme Court issued a ruling saying that the law allowed a two-time president to run again after he sat out one election cycle.</p>
<br clear="all">
<div style="padding:10px;background-color:#efefef;border:1px solid #ddd;"><p><i class="fa fa-newspaper-o" aria-hidden="true"></i>&nbsp;<strong>To read the full article, pick up
	your copy of the Navajo Times at your nearest newsstand Thursday mornings!</strong></p>
	<p><em>Are you a digital subscriber? <a href="http://mynewsonthego.com/navajo/SignIn.aspx" target="_blank">Read the most recent three weeks of stories by logging in to your online account.</a></em></p>
	<p><i class="fas fa-search"></i>&nbsp; <a href="/contact-us/where-to-buy-the-times/" style="font-weight:bold">Find newsstand locations at this link.</a></p>
	<p><i class="fa fa-check-square"></i> <strong>Or, <a href="/contact-us/subscriptions/">subscribe via mail or online here</a>.</strong></p></div>
<br clear="all">
<hr style=" border: 0; border-bottom: 1px dotted #aaa;">

<div class="adsense-iframe-container" style="margin:5px 0 5px 0;text-align:center">

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 botton leaderboard -->
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
	<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<!-- end bottom leaderboard -->
<br>
<!-- start holiday in-text ads -->

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<!--<ins data-revive-zoneid="14" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>-->

<!-- end holiday in-text ads -->
	



<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-28925" class="share-facebook sd-button share-icon no-text" href="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-28925" class="share-twitter sd-button share-icon no-text" href="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-28925" class="share-linkedin sd-button share-icon no-text" href="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://api.whatsapp.com/send?text=Challenges%20filed%20to%20disqualify%20Nez%2C%20Shirley%20https%3A%2F%2Fnavajotimes.com%2Freznews%2Fchallenges-filed-to-disqualify-nez-shirley%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-28925" class="share-skype sd-button share-icon no-text" href="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-28925" class="share-google-plus-1 sd-button share-icon no-text" href="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-28925" class="share-pinterest sd-button share-icon no-text" href="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon no-text" href="https://navajotimes.com/reznews/challenges-filed-to-disqualify-nez-shirley/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
						
								<div class="article-foot">
										<div class="left">
						<span>
							<i class="fa fa-folder-open"></i> 
							Categories:						</span>
						<a href="https://navajotimes.com/reznews/" rel="category tag">News</a>					</div>
										
	<div class="right">
		<span>
			<i class="fas fa-tags"></i> 
			Tags:		</span>
		<a href="https://navajotimes.com/tag/joe-shirley-jr/">Joe Shirley Jr.</a>, <a href="https://navajotimes.com/tag/jonathan-nez/">jonathan nez</a>	</div>
					<div class="clear-float"></div>
				</div>
				
			
</div>		
	<!-- END .panel -->
	</div>		
	<!-- BEGIN .panel -->
	<div class="panel">
		<div class="p-title">
			<h2>About Author</h2>
		</div>
		<div class="about-author">
			<div class="about-header">
				<a href="https://navajotimes.com/author/bdonovan/">
					<img src="https://navajotimes.com/wordpress/wp-content/uploads/2016/10/BIl-Donovan-web.jpg" class="about-avatar" alt="Bill Donovan" />
				</a>
			</div>
			<div class="about-content">
				<div class="soc-buttons right">
																																		</div>
				<h3><a href="https://navajotimes.com/author/bdonovan/">Bill Donovan</a></h3>
				<p>
					<span class="vcard author">
						<span class="fn">
							Bill Donovan has been writing about the Navajo Nation government since 1971 and for the Navajo Times since 1976. He is currently semi-retired and is living in Torrance, California, and continues to report for the Navajo Times.						</span>
					</span>
				</p>
			</div>
			<div class="clear-float"></div>
		</div>
	<!-- END .panel -->
	</div>

										</div>

				
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget">			<div class="execphpwidget"><!-- default sidebar --><!-- BEGIN .widget -->
<div class="widget">
  <div align="center" style="max-width:350px;overflow:hidden;margin: 0 auto;"> 
 
<!-- Navajo Times Adserver Asynchronous JS Tag 336x280 - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
    <!--end revive 336x280 medium rectangle --> 
  </div>
  <!-- end revive ad container --> 
</div>
<!-- END .widget --> 
<!-- BEGIN .widget -->
<div class="widget">
<div class="w-title tab-a">
  <h3>From the Wires</h3>
  <h3 onClick="hideTimesTitle()">Trending</h3>
</div>
<div class="tab-d"> 
  
  <!-- First Tab -->
  <div class="article-list">
    <div id="apfinderwires" class="item">
      <style>
	 #apfinderwires a { border-bottom: 1px dotted #999;
    display: inline-block;
    font-size: 13px !important;
    font-weight: 400 !important;
    margin-bottom: 7px !important;
    padding-bottom: 7px;
    width: 100%;}
	  </style>
      <p style="font-weight:bold;font-size:.97em;">News from Indian Country</p>
      <!--AP Newsfinder feed -->
      <a href='/wires-wp/index.php?id=1811974201&kid=vmmrMh58TJS4U4we#apfeed'>Minnesota regulators postpone Line 3 meeting after protests</a><br><br><a href='/wires-wp/index.php?id=1811965082&kid=SV6GZXflIZb8LKYq#apfeed'>Tribes want feds to explain controversial land decision</a><br><br><a href='/wires-wp/index.php?id=1811958361&kid=QjEveN5w7iknkn0O#apfeed'>Woman's death raises concern about Minneapolis homeless camp</a><br><br><a href='/wires-wp/index.php?id=1811955601&kid=7aATAmHB10NLhwbG#apfeed'>Minnesota regulators postpone Line 3 meeting after protests - (Eds: APNewsNow. Updates with Enbridge statement.)</a><br><br><a href='/wires-wp/index.php?id=1811955001&kid=XELJv4gBJp6t0D0i#apfeed'>Take 2 for Washington state: Carbon fee on fall ballot</a><br><br><a href='/wires-wp/index.php?id=1811947200&kid=7U1uJE7c5RIDyOxM#apfeed'>Minnesota regulators postpone Line 3 meeting after protests </a><br><br><a href='/wires-wp/index.php?id=1811946960&kid=7BplIwQTqy9lY6Xt#apfeed'>Tribes want feds to explain controversial land decision</a><br><br><a href='/wires-wp/index.php?id=1811945160&kid=u20LygOsGsbTa6H4#apfeed'>Woman's death raises concern about Minneapolis homeless camp</a><br><br><a href='/wires-wp/index.php?id=1811944800&kid=D6hZGIWvOWy3J28j#apfeed'>South Dakota hospital gets 2 months to address problems</a><br><br><a href='/wires-wp/index.php?id=1811875200&kid=xSTFKdRD65mtI1JK#apfeed'>Eudora Welty gets first marker on Mississippi writers trail</a><br><br><a href='/wires-wp/index.php?id=1811872320&kid=jdMFj8YE9sWcnu3c#apfeed'>Event to highlight archaeological history at Red River Gorge</a><br><br><a href='/wires-wp/index.php?id=1811850960&kid=nk4rWRs8UvNUe3ky#apfeed'>Navajo activists protest company eyeing coal-fired plant</a><br><br><a href='/wires-wp/index.php?id=1811805960&kid=HoY9vTtDHaOH7Emg#apfeed'>Group asks Arkansas court to strike casinos ballot measure</a><br><br><a href='/wires-wp/index.php?id=1811801043&kid=mANJvNZNHlaJxRyU#apfeed'>Sentencing in arson fire at landmark in Joshua Tree park</a><br><br><a href='/wires-wp/index.php?id=1811798160&kid=Ac4B2lKF9ik3wEAr#apfeed'>ACLU seeks more probation and parole services in Montana</a><br><br><a href='/wires-wp/index.php?id=1811787000&kid=8T02epgLw4I7W2M7#apfeed'>Tribes: Trump illegally approved oil pipeline from Canada</a><br><br><a href='/wires-wp/index.php?id=1811778720&kid=ZhIPXuU5KCnyd41d#apfeed'>Lost 1779 legislative journal returned to Pennsylvania </a><br><br><a href='/wires-wp/index.php?id=1811752805&kid=3vf5FZybygqJk70V#apfeed'>Nonprofit records reading to connect inmates with children </a><br><br><a href='/wires-wp/index.php?id=1811749203&kid=jL7da8wLgya7PJ1a#apfeed'>Appeals court hearing arguments on North Dakota voter ID</a><br><br><a href='/wires-wp/index.php?id=1811738882&kid=TVqOXBieemKR79OY#apfeed'>Crow Agency man pleads guilty in fatal stabbing </a><br><br>      <!-- end ap newsfinder feed --> 
      
    </div>
  </div>
  
  <!-- Second Tab -->
  <div class="article-list">
    <div class="item">
    <style>
	div.addthis_recommended_vertical small, .at4-recommended-vertical-logo {display:none!important;}
	div.addthis_recommended_vertical a {font-size:.95em;}
	</style>
     <div id="add_vertical" class="addthis_recommended_vertical"></div>
<script>
function hideTimesTitle() {
   var str = document.getElementById("add_vertical").innerHTML; 
    var res = str.replace(/- Navajo Times/g, "");
    document.getElementById("add_vertical").innerHTML = res;
}
    </script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>   
   <!-- <div id="addthis_trendingcontent"> </div>-->
    </div>    
  </div>

 
</div> <!-- END .widget --> 
  <!-- start half 160x300 skyscraper ads -->
   <div style="text-align:center">
 
	   <!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="5" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
	   
    <!-- end half skyscraper ads -->
	</div> <!-- end half skyscraper container -->
<!-- global scripts --> 

 
 <!--facebook opening code -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1484333531788733";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <!-- end facebook code -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>--> 

<!-- Scripts --> 
<script type="text/javascript" src="/wordpress/wp-includes/js/jquery/jquery.js"></script> 
 
      
 </div>
		</div>        <div class="widget-2 widget">			<div class="w-title"><h3>Comics by Ahasteen</h3></div>			<div class="w-gallery">
				<a href="https://navajotimes.com/photo-gallery-with-sidebar/" class="upper-title">More Galleries<i class="fa fa-caret-right"></i></a>
									<div class="w-photos">
						<a href="#" class="gallery-link-left"><i class="fas fa-chevron-left"></i></a>
						<a href="#" class="gallery-link-right"><i class="fas fa-chevron-right"></i></a>
												<div class="photo-images" rel="gallery-23847">
																	<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=1" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/09/Jacks-Cartoon-090618-350x200_c.gif" data-id="1" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=2" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/Jacks-Cartoon-083018-350x200_c.gif" data-id="2" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=3" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/Jacks-Cartoon-082318-350x200_c.gif" data-id="3" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=4" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/Jacks-Cartoon-081618-350x200_c.gif" data-id="4" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=5" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/Jacks-Cartoon-080918-350x200_c.gif" data-id="5" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=6" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/08/Jacks-Cartoon-080218-350x200_c.gif" data-id="6" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=7" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/07/Jacks-Cartoon-072618-350x200_c.gif" data-id="7" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=8" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/07/Jacks-Cartoon-071918-350x200_c.gif" data-id="8" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=9" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/07/Jacks-Cartoon-071218-350x200_c.gif" data-id="9" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=10" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/07/Jacks-Cartoon-070518-350x200_c.gif" data-id="10" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=11" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/06/Jacks-Cartoon-062818-350x200_c.gif" data-id="11" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=12" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/06/Jacks-Cartoon-062118-350x200_c.gif" data-id="12" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=13" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/06/Jacks-Cartoon-061418-350x200_c.gif" data-id="13" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=14" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/06/Jacks-Cartoon-060718-350x200_c.gif" data-id="14" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=15" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/05/Jacks-Cartoon-053118-350x200_c.gif" data-id="15" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=16" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/05/Jacks-cartoon-5-24-18-350x200_c.gif" data-id="16" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=17" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/05/Jacks-Cartoon-041718-350x200_c.gif" data-id="17" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=18" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/05/Jacks-Cartoon-051018-350x200_c.gif" data-id="18" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=19" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/05/Jacks-Cartoon-050318-350x200_c.gif" data-id="19" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=20" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/04/Jacks-cartoon042618-350x200_c.gif" data-id="20" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=21" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/04/Jacks-Cartoon-041918-350x200_c.gif" data-id="21" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=22" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/04/Jacks-Cartoon-041218-350x200_c.gif" data-id="22" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=23" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/04/Jacks-Cartoon-pawn-040518-350x200_c.gif" data-id="23" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=24" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/Jacks-Cartoon-032918-350x200_c.gif" data-id="24" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=25" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/Jacks-Cartoon-032218-350x200_c.gif" data-id="25" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=26" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/Jacs-Cartoon-031518-350x200_c.gif" data-id="26" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=27" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/03/Jacks-Cartoon-030818-350x200_c.gif" data-id="27" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=28" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/Jacks-Cartoon-030118-350x200_c.gif" data-id="28" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=29" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/Jacks-Cartoon-022218-350x200_c.gif" data-id="29" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=30" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/Jacks-Cartoon-021518-350x200_c.gif" data-id="30" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=31" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/02/Jacks-Cartoon-020818-350x200_c.gif" data-id="31" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=32" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-Cartoon-020118-350x200_c.gif" data-id="32" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=33" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-Cartoon-012518-350x200_c.gif" data-id="33" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=34" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-cartoon-011818-350x200_c.gif" data-id="34" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=35" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-Cartoon-011118-350x200_c.gif" data-id="35" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=36" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacs-Cartoon-010418-350x200_c.gif" data-id="36" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
															</div>
					</div>
													
			</div>
		</div>	
        <div class="widget-3 widget"><div class="w-title"><h3>Upcoming Events</h3></div>		<div class="type-tribe_events post-28880 tribe-clearfix tribe-events-category-rezsports tribe-events-venue-28882">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/20-and-over-coed-basketball-tourney/" tabindex="-1"><img width="400" height="250" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-400x250.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-400x250.jpg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-150x94.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-768x480.jpg 768w, https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="17223" data-permalink="https://navajotimes.com/rezsports/baseball/miyamura-upsets-no-1-seed-alamogordo/attachment/bball-basketball/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg" data-orig-size="800,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bball-basketball" data-image-description="&lt;p&gt;Generic basketball stock art.&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball-400x250.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/20-and-over-coed-basketball-tourney/" rel="bookmark">20-and-over coed basketball tourney</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 14, 8:00 am</span> - <span class="tribe-event-date-end">September 16, 5:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Lower Greasewood</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-28921 tribe-clearfix tribe-events-category-edu tribe-events-venue-1427">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/cpr-first-aid-training-classes-2/" tabindex="-1"><img width="300" height="200" src="https://navajotimes.com/wordpress/wp-content/uploads/2016/01/RY-CPRtraining2-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2016/01/RY-CPRtraining2-300x200.jpg 300w, https://navajotimes.com/wordpress/wp-content/uploads/2016/01/RY-CPRtraining2-150x100.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2016/01/RY-CPRtraining2-768x512.jpg 768w, https://navajotimes.com/wordpress/wp-content/uploads/2016/01/RY-CPRtraining2.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="8510" data-permalink="https://navajotimes.com/ae/community/ganado-fire-district-runs-cpr-first-aid-and-fire-safety-courses/attachment/ry-cprtraining2/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/01/RY-CPRtraining2.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="RY&#8212;CPRtraining2" data-image-description="&lt;p&gt;Navajo Times | Ravonelle Yazzie&lt;/p&gt;
&lt;p&gt;Instructor Marcarlo Roanhorse and volunteer firefighter Philmer Joe demonstrate abdominal thrusts at a CPR, first-aid and fire safety training on Monday in Ganado.&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/01/RY-CPRtraining2-300x200.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/01/RY-CPRtraining2.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/cpr-first-aid-training-classes-2/" rel="bookmark">CPR, first aid training classes</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 14, 8:30 am</span> - <span class="tribe-event-time">12:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Chinle</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-28762 tribe-clearfix tribe-events-category-edu tribe-events-venue-28764">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/ntu-regular-board-meeting/" tabindex="-1"><img width="400" height="412" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/IMG_2025-400x412.jpg" class="attachment-medium size-medium wp-post-image" alt="Man gestures with right hand, while holding microphone in left hand." srcset="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/IMG_2025.jpg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2017/11/IMG_2025-146x150.jpg 146w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="22886" data-permalink="https://navajotimes.com/reznews/election-board-school-officials-want-background-checks/attachment/img_2025/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/IMG_2025.jpg" data-orig-size="400,412" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_2025" data-image-description="" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/IMG_2025-400x412.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/11/IMG_2025.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/ntu-regular-board-meeting/" rel="bookmark">NTU regular board meeting</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 14, 9:00 am</span> - <span class="tribe-event-time">11:00 am</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Church Rock</span><span class="tribe-events-region"> NM			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-28895 tribe-clearfix tribe-events-category-arts-2 tribe-events-venue-21054">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/navajo-rug-auction/" tabindex="-1"><img width="400" height="267" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/06/ST-Rug1-400x267.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2018/06/ST-Rug1-400x267.jpg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2018/06/ST-Rug1-150x100.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2018/06/ST-Rug1-768x512.jpg 768w, https://navajotimes.com/wordpress/wp-content/uploads/2018/06/ST-Rug1.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="27241" data-permalink="https://navajotimes.com/ae/culture/power-of-the-storm/attachment/st-rug1/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2018/06/ST-Rug1.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ST-Rug1" data-image-description="" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2018/06/ST-Rug1-400x267.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2018/06/ST-Rug1.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/navajo-rug-auction/" rel="bookmark">Navajo rug auction</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">September 14, 9:00 am</span> - <span class="tribe-event-date-end">September 15, 5:00 pm</span> <span class='timezone'> MDT </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Prescott</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
			<p class="tribe-events-widget-link" style="float:right;font-style:italic;font-weight:bold"><a href="https://navajotimes.com/events/" rel="bookmark">View more&hellip;</a></p>
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"20-and-over coed basketball tourney","description":"&lt;p&gt;LOWER GREASEWOOD, Ariz. \u2014 A 20-and-over coed basketball tournament will be held Sept. 14-16 in Lower Greasewood. Entry fee is $140. Tournament is an 8-player roster (four male/four female, first&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2017/05/bball-basketball.jpg","url":"https://navajotimes.com/event/20-and-over-coed-basketball-tourney/","startDate":"2018-09-14T08:00:00-06:00","endDate":"2018-09-16T17:00:00-06:00","location":{"@type":"Place","name":"Lower Greasewood","description":"","url":"https://navajotimes.com/venue/lower-greasewood/","address":{"@type":"PostalAddress","addressLocality":"Lower Greasewood","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.5225125,"longitude":-109.857338},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"140","url":"https://navajotimes.com/event/20-and-over-coed-basketball-tourney/"}},{"@context":"http://schema.org","@type":"Event","name":"CPR, first aid training classes","description":"&lt;p&gt;CHINLE \u2014 New Life announces CPR, First Aid, and AED training classes Friday, Sept. 14, at the Chinle Chapter House and Friday, Sept. 21, at the Greasewood Springs Chapter House.&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2016/01/RY-CPRtraining2.jpg","url":"https://navajotimes.com/event/cpr-first-aid-training-classes-2/","startDate":"2018-09-14T08:30:00-06:00","endDate":"2018-09-14T12:00:00-06:00","location":{"@type":"Place","name":"Chinle Chapter House","description":"","url":"https://navajotimes.com/venue/chinle-chapter-house/","address":{"@type":"PostalAddress","addressLocality":"Chinle","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":36.1544483,"longitude":-109.5526072},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"NTU regular board meeting","description":"&lt;p&gt;CHURCH ROCK, N.M. \u2014 The Navajo Technical University Board of Regents will meet Friday, Sept. 14, at 9 a.m. at the NTU Innovation Center in Church Rock. Information: 505-786-4151.&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2017/11/IMG_2025.jpg","url":"https://navajotimes.com/event/ntu-regular-board-meeting/","startDate":"2018-09-14T09:00:00-06:00","endDate":"2018-09-14T11:00:00-06:00","location":{"@type":"Place","name":"Navajo Technical University Innovation Center","description":"","url":"https://navajotimes.com/venue/navajo-technical-university-innovation-center/","address":{"@type":"PostalAddress","addressLocality":"Church Rock","addressRegion":"NM","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.5339114,"longitude":-108.5998029},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Navajo rug auction","description":"&lt;p&gt;PRESCOTT, Ariz. \u2014 The 20th Annual Navajo Rug Auction is scheduled Sept. 14-15 at the Smoki Museum. Mini auction begins Sept. 14 at 5 p.m., followed by the main event&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2018/06/ST-Rug1.jpg","url":"https://navajotimes.com/event/navajo-rug-auction/","startDate":"2018-09-14T09:00:00-06:00","endDate":"2018-09-15T17:00:00-06:00","location":{"@type":"Place","name":"Smoki Museum","description":"","url":"https://navajotimes.com/venue/smoki-museum/","address":{"@type":"PostalAddress","addressLocality":"Prescott","addressRegion":"AZ","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":34.5400242,"longitude":-112.4685025},"telephone":"","sameAs":""}}]
</script><div class="widget-4 last widget">			<div class="execphpwidget"><div style="text-align:center;margin-top:8px;padding-top:20px;margin-bottom:8px">

	<!-- 120x240 vertical ad box starts -->
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
	<!-- 120x240 vertical ad box ends -->

</div>

<!-- BEGIN .widget -->
<div class="widget">
	<div class="w-title">
		<h3 style="background-color:#880101;">Weather & Roads</h3>
	</div>
	<div class="review-list">
		<div style="width:45%;border-right:1px dotted #999;padding-right:10px;margin-right:10px;min-height:280px;float:left;">
			<div id="ggwx_app">
				<h4>Window Rock Weather</h4>
				<!-- <p>Current Window Rock weather not available. </p>
        <p><a href="/weathernt/index.php" style="color:#c12026;"><em>Forecasts and regional conditions &raquo;</em></a></p>-->
								<!-- new nws wx code starts -->

				<p style="margin-left: auto; margin-right: auto; width: 130px"><a href="/weathernt/index.php" style="text-decoration:none;color:#222" target="_parent"><img src="/weather/images/nwsimages/130x130/nskc.png.png" height="90" /></p><p style="clear:both;line-height:normal;padding-bottom:0;display:inline;font-size:1em"><strong>Fair</strong></p></a><div style="font-size:.89em;line-height:1.25em;">68.0 F (20.0 C)<br /><strong>Dewpoint: </strong>26.1 F (-3.3 C)<br /><strong>Humidity: </strong>21%<br /><strong>Wind: </strong>South at 4.6 MPH (4 KT)<br /><strong>Pressure: </strong>30.14<br /></div>				<p style="float:right;font-size:.915em;margin-top:7px;font-weight:bold;font-style:italic;"><a href="/weathernt/index.php" style="color:#c12026;">More weather &raquo;</a>
				</p>
				<br>
			</div>
			<!--ggwx_app-->

		</div>
		<!--END Weather -->

		<div style="font-size:.89em;float:right;width:45%">
			<!-- BEGIN road conditions -->
			<h4> <strong>Regional  Road Conditions Webcams</strong></h4>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522014.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264, Window Rock</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522006.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Lupton</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/traffic/files/rwis522004.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=1000,height=760')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Riordan</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522011.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Jackrabbit, MP270</a>
			</p>
		</div>
		<!--END road conditions -->

		<br clear="all"/>
	</div>
	<!-- END .widget -->
	<div style="text-align:center;margin-top:10px">
	<!-- revive wide skyscraper 160x600 -->
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="13" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>

		<!-- end wide skyscraper -->
	</div>

</div></div>
		</div>	<!-- END #sidebar -->
	</aside>
	
		<!-- END .wrapper -->
		</div>
		
	<!-- BEGIN .content -->
	</section>


							<!-- BEGIN .footer -->
			<footer class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<!-- BEGIN .footer-widgets -->
					<div class="footer-widgets">
						
						<div class="widget_text widget-1 first widget"><div class="w-title"><h3>About The Navajo Times</h3></div><div class="textwidget custom-html-widget">	<p> 
Highway 264 & Route 12<br />
PO Box 310<br />
Window Rock, AZ 86515–0310<br />
Telephone (928) 871-1130 or 871-1131<br>
Fax (928) 871-1159</p>
	<iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d3241.5569067796428!2d-109.05736100000001!3d35.66328699999999!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87253164aa826099%3A0x518682550c056dee!2sNavajo+Times!5e0!3m2!1sen!2sus!4v1407464747203" width="100%" height="395" frameborder="0" style="border:0"></iframe></div></div><div class="widget_text widget-2 widget"><div class="w-title"><h3>Follow on Twitter</h3></div><div class="textwidget custom-html-widget"><a class="twitter-timeline"  href="https://twitter.com/navajotimes"  width="100%" height="500" data-widget-id="451178615892221953">Tweets by @navajotimes</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div></div><div class="widget-3 last widget"><div class="w-title"><h3>Find Us on Facebook</h3></div>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1603892303257365";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/navajotimes" data-tabs="timeline,events" data-width="375" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/navajotimes"><a href="https://www.facebook.com/navajotimes">Navajo Times</a></blockquote></div></div></div>
		</div>
					<!-- END .footer-widgets -->
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="footer-bottom">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						 
						<ul class="left"><li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://navajotimes.com/contact-us-full/">How to reach us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://navajotimes.com/contact-us/">Corporate</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-7091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7091"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
</ul>			<p class="right-footer">© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Copyright <strong>Navajo Times Publishing Co. Inc.</strong>, All Rights Reserved.</p>
						<div class="clear-float"></div>
						
					<!-- END .wrapper -->
					</div>
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>



		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>


<script>

			var _otSliderAuto = false;
					var _otSliderTime = 4;
				
		var _otSliderTime = (!_otSliderTime)?4:_otSliderTime;
		var _otSliderCurrentPage = 0;

		function themesAutoLoad() {
			var thenextpage = (jQuery(".slider > .slider-navigation > li.active").next().index() == "-1")?0:jQuery(".slider > .slider-navigation > li.active").next().index();
			setTimeout(function() {
				if(_otSliderAuto){
					themesLoadPage(thenextpage);
					themesAutoLoad();
				}
			}, 1000*_otSliderTime);
		}

		function themesCancelLoad() {
			_otSliderAuto = false;
		}

		function themesLoadPage(num) {
			jQuery(".slider > .slider-image > a").eq(num).addClass("active").siblings(".active").removeClass("active");
			jQuery(".slider > .slider-navigation > li").eq(num).addClass("active").siblings(".active").removeClass("active");
			_otSliderCurrentPage = num+1;
		}
	</script>

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"d1357acd82","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/navajotimes.com\/reznews\/challenges-filed-to-disqualify-nez-shirley\/":28925};
	</script>
		<link rel='stylesheet' id='scroll_to_top_button_style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/css/style.css?ver=cb82cbf421fd8c1c60604a3c8a17c3a8' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyApnSkcHCSXeuy_VYhNWeEpZVeMwLrEBaE&#038;ver=4.4.32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var GeoLoc = {"ajaxurl":"https:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"7370224946","map_view":"","pin_url":""};
var GeoLoc = {"ajaxurl":"https:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"7370224946","map_view":"","pin_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-ajax-maps.min.js?ver=4.4.32'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201837'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.infinitescroll.min.js?ver=cb82cbf421fd8c1c60604a3c8a17c3a8'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.5.4'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.swipe.js?ver=cb82cbf421fd8c1c60604a3c8a17c3a8'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.nicescroll.min.js?ver=cb82cbf421fd8c1c60604a3c8a17c3a8'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/owl.carousel.min.js?ver=cb82cbf421fd8c1c60604a3c8a17c3a8'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/SmoothScroll.min.js?ver=cb82cbf421fd8c1c60604a3c8a17c3a8'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/novomag.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/comment-reply.min.js?ver=cb82cbf421fd8c1c60604a3c8a17c3a8'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/wp-embed.min.js?ver=cb82cbf421fd8c1c60604a3c8a17c3a8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollTopParams = {"scheme":"dark","size":"large"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/js/scroll-to-top.js?ver=cb82cbf421fd8c1c60604a3c8a17c3a8'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","nonce":"b5db907350","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/navajotimes.com\/nt-signin\/?redirect_to=https%3A%2F%2Fnavajotimes.com%2Freznews%2Fchallenges-filed-to-disqualify-nez-shirley%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201837.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'81443041',post:'28925',tz:'-6',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '81443041', '28925' ]);
</script>
	<script type="text/javascript">
var addthis_config = addthis_config||{};
addthis_config.data_track_addressbar = false;
</script> 
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script> 
    
    <!-- END body -->
	</body>
<!-- END html -->
</html>