<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->

<!-- BEGIN html -->
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
	<!-- BEGIN head -->
	<head>

		<!-- Meta Tags -->
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
		
		<!-- Favicon -->
					<link rel="shortcut icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png?v=2" type="image/x-icon" />
				
		<link rel="alternate" type="application/rss+xml" href="https://navajotimes.com/feed/" title="Navajo Times latest posts" />
		<link rel="alternate" type="application/rss+xml" href="https://navajotimes.com/comments/feed/" title="Navajo Times latest comments" />
		<link rel="pingback" href="https://navajotimes.com/wordpress/xmlrpc.php" />

		<title>Council set to convene winter session - Navajo Times</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<link rel="canonical" href="https://navajotimes.com/rezpolitics/council-set-convene-winter-session/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Council set to convene winter session - Navajo Times" />
<meta property="og:description" content="The speaker’s office reports that the 23rd Navajo Nation Council is scheduled to meet for the opening day of the winter session on Monday, Jan. 22, in the Council Chamber." />
<meta property="og:url" content="https://navajotimes.com/rezpolitics/council-set-convene-winter-session/" />
<meta property="og:site_name" content="Navajo Times" />
<meta property="article:publisher" content="http://facebook.com/navajotimes.com" />
<meta property="article:author" content="http://facebook.com/navajotimes" />
<meta property="article:tag" content="Navajo Nation Council" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2018-01-18T15:11:03-07:00" />
<meta property="article:modified_time" content="2018-01-18T15:13:39-07:00" />
<meta property="og:updated_time" content="2018-01-18T15:13:39-07:00" />
<meta property="og:image" content="https://navajotimes.com/wordpress/wp-content/uploads/2015/01/dq-winter-session1.jpg" />
<meta property="og:image:secure_url" content="https://navajotimes.com/wordpress/wp-content/uploads/2015/01/dq-winter-session1.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="536" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The speaker’s office reports that the 23rd Navajo Nation Council is scheduled to meet for the opening day of the winter session on Monday, Jan. 22, in the Council Chamber." />
<meta name="twitter:title" content="Council set to convene winter session - Navajo Times" />
<meta name="twitter:site" content="@navajotimes" />
<meta name="twitter:image" content="https://navajotimes.com/wordpress/wp-content/uploads/2015/01/dq-winter-session1.jpg" />
<meta name="twitter:creator" content="@navajotimes" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/navajotimes.com\/","name":"Navajo Times","potentialAction":{"@type":"SearchAction","target":"https:\/\/navajotimes.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/navajotimes.com\/rezpolitics\/council-set-convene-winter-session\/","sameAs":["http:\/\/facebook.com\/navajotimes.com","http:\/\/instagram.com\/navajotimes","https:\/\/www.youtube.com\/c\/NavTimes","https:\/\/twitter.com\/navajotimes"],"@id":"#organization","name":"Navajo Times Publishing Co., Inc.","logo":"https:\/\/navajotimes.com\/wordpress\/wp-content\/uploads\/2015\/11\/NTPC-logo-square-blk-trans.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/navajotimes.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=b7dcdba50d3082ce8e9a98a2c77cf54e"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe_events-widget-calendar-pro-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe_events--widget-calendar-pro-override-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.21' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.21' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='novomag-theme-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/style.css?ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow&#038;ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-3-css'  href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/reset.css?ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/font-awesome/css/font-awesome.min.css?ver=5.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/main-stylesheet.css?ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/lightbox.css?ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<link rel='stylesheet' id='shortcodes-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/shortcodes.css?ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/owl.carousel.css?ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/responsive.css?ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='ie-only-styles-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/ie-ancient.css?ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fonts-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/fonts.php?ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<link rel='stylesheet' id='dynamic-css-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/css/dynamic-css.php?ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme-child/style.css?ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ot = {"adminUrl":"https:\/\/navajotimes.com\/wordpress\/wp-admin\/admin-ajax.php","gallery_id":"","galleryCat":"","imageUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/images\/","cssUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme\/css\/","themeUrl":"https:\/\/navajotimes.com\/wordpress\/wp-content\/themes\/novomag-theme"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"navajotimes.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='https://navajotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wordpress/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://navajotimes.com/?p=24094' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Frezpolitics%2Fcouncil-set-convene-winter-session%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Frezpolitics%2Fcouncil-set-convene-winter-session%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://navajotimes.com/wp-json/tribe/events/v1/" /><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wordpress/wp-content/uploads/2017/02/favicon-32x32.png" />
<!-- BEGIN GADWP v5.1.2.5 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10880344-1', 'auto');
  ga('require', 'displayfeatures');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	

	<!-- END head -->
	<link rel="apple-touch-icon" href="/wordpress/wp-content/uploads/2017/02/apple-touch-icon.png"/>
	</head>
	
	<!-- BEGIN body -->
	<body class="post-template-default single single-post postid-24094 single-format-standard tribe-no-js wpb-js-composer js-comp-ver-5.4.5 vc_responsive">
			
			<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
	 (adsbygoogle = window.adsbygoogle || []).push({
	 google_ad_client: "ca-pub-9637001480624052",
     enable_page_level_ads: true
	 });
	
/* defer loading blocking CSS */
var giftofspeed = document.createElement('link');
giftofspeed.rel = 'stylesheet';
giftofspeed.href = '/wordpress/wp-content/plugins/events-calendar-pro/src/resources/css/widget-calendar-full.css?ver=4.4.20.1';
giftofspeed.type = 'text/css';
var godefer = document.getElementsByTagName('link')[0];
godefer.parentNode.insertBefore(giftofspeed, godefer);
	
</script>

<!-- BEGIN .boxed -->

<div class="boxed">

	<!-- start custom top menu -->
	<style>
		#topnav-container {
			margin: 0 auto;
			/*width: 100%;
	background-color: #222;*/
			height: 35px;
			padding: 0 0px 0 10px;
			border-bottom: 1px solid #ccc;
			color: #666;
			-webkit-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
			-moz-box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
			box-shadow: 0px 1px 3px 0px rgba(50, 50, 50, 0.37);
		}
		
		@media screen and (max-width: 480px) {
			#topnav-container {
				margin: 0 auto;
				width: 96%!important;
			}
		}
		
		#topnav {
			position: relative;
		}
		
		#topnav li {
			margin: 0;
			padding: 0;
			list-style: none;
			position: absolute;
			top: 0;
		}
		
		#topnav li,
		#topnav a {
			height: 30px;
			display: block;
			opacity: 0.7;
		}
		
		#topnav li:hover,
		#topnav a:hover {
			opacity: 1;
		}
		
		#facebook {
			left: 0px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -150px;
			margin-top: 2.25px!important;
		}
		
		#twitter {
			left: 35px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -36.9px -150px;
			margin-top: 2.25px!important;
		}
		
		#gplus {
			left: 70px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -74px -150px;
			margin-top: 2.25px!important;
		}
		
		#instagram {
			left: 105px;
			width: 30px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -185px;
			margin-top: 2.25px!important;
		}
		
		#login {
			left: 0px;
			width: 80px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -334px;
		}
		
		#subscribe {
			left: 85px;
			width: 80px;
			background: url(/wordpress/wp-content/uploads/2015/01/header-sprites.png) -104px -298px;
		}
		
		#weather {
			left: 39%;
			width: 320px;
			display: inline;
		}
		
		@media only screen and (max-width:600px) {
			#weather {
				display: none!important;
			}
		}
	</style>
	<div id="topnav-container">
		<ul id="topnav">
			<li id="login"><a href="http://mynewsonthego.com/navajo/SignIn.aspx" target="_blank"></a>
			</li>
			<li id="subscribe"><a href="/contact-us/subscriptions"></a>
			</li>
			<li id="weather" style="opacity:1;margin-top:5px;width:420px">

				<!-- new nws wx code starts -->
							</li>
		</ul>
		<ul id="topnav" style="float:right;width:146px;margin:0">
			<li id="facebook"><a href="https://www.facebook.com/navajotimes" target="_blank"></a>
			</li>
			<li id="twitter"><a href="https://twitter.com/navajotimes" target="_blank"></a>
			</li>
			<li id="gplus"><a href="https://google.com/+NavTimes" target="_blank"></a>
			</li>
			<li id="instagram"><a href="https://instagram.com/navajotimes" target="_blank"></a>
			</li>
		</ul>
	</div>

	<!-- end custom top menu -->

	<!-- BEGIN .header -->
	<header class="header">
		
		<!-- BEGIN .wrapper -->
		<div class="wrapper">
			<div class="header-block">
				<div class="header-logo">
										<a href="https://navajotimes.com"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2015/08/ntpc-logo-2015.png" alt="Navajo Times" /></a>
					

					<!-- datetime starts -->
					<br>
					<!--<strong> Din&eacute; bi Naaltsoos</strong> |-->
					<div class="header-date-time">
						Friday, January 19, 2018					</div>
					<!-- datetime ends -->

				</div>
								<div class="header-banner">
					<!-- ednote: access via theme options panel -->
<!-- Navajo Times Adserver Asynchronous JS Tag - Revive Adserver v4.1.1 Top Leaderboard -->
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>									</div>
							</div>

			<!-- END .wrapper -->
		</div>
		<nav class="main-menu">

			<!-- BEGIN .wrapper -->
			<div class="wrapper">
				<ul class="menu menu" rel="Main Menu"><li id="menu-item-23879" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page menu-item-home"><a href="https://navajotimes.com/">Home</a></li>
<li id="menu-item-18376" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/ae/"><span>Life</span></a>
<ul class="sub-menu">
	<li id="menu-item-18634" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18377" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/arts-ae/">Arts</a></li>
			<li id="menu-item-18379" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/culture/">Culture</a></li>
			<li id="menu-item-18378" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/community/">Community</a></li>
			<li id="menu-item-18380" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/health/">Health</a></li>
			<li id="menu-item-18381" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/music/">Music</a></li>
			<li id="menu-item-18667" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/ae/people/">People</a></li>
		</ul>
</li>
		<li id="menu-item-18636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18649" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/ae/community/hopi-housing-opens-40-new-units-winslow/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Cy-Hopi-housing1-325x176_c.jpg" alt="Hopi housing opens 40 new units in Winslow" /></a><h3><a href="https://navajotimes.com/ae/community/hopi-housing-opens-40-new-units-winslow/">Hopi housing opens 40 new units in Winslow</a></h3></div><div class="item-content"><p>For its new, Leadership in Energy and Environmental Design-certified housing project, the Hopi Tribe bought...</p><div class="article-icons"><span class="article-icon">January 18, 2018</span><a href="https://navajotimes.com/author/cyurth/" class="article-icon">Cindy Yurth</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18642" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/ae/community/protecting-the-mountain/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/KA-Snowbowl-2-60x60_c.jpg" alt="Protecting the mountain" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/community/protecting-the-mountain/">Protecting the mountain</a></h3><span class="article-icon">January 11, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/ae/music/bringing-music-home/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Cecil-Tso-Submitted-60x60_c.jpg" alt="Bringing the music home" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/music/bringing-music-home/">Bringing the music home</a></h3><span class="article-icon">January 11, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/ae/health/preventing-diabetes/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/RY-basketball-camp2-60x60_c.jpg" alt="Preventing diabetes" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/health/preventing-diabetes/">Preventing diabetes</a></h3><span class="article-icon">January 4, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/ae/music/because-were-out-there/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Renata-2-Submitted-60x60_c.jpg" alt="‘Because we’re out there’" /></a><div class="item-content"><h3><a href="https://navajotimes.com/ae/music/because-were-out-there/">‘Because we’re out there’</a></h3><span class="article-icon">January 4, 2018</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18383" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/biz/">Biz</a></li>
<li id="menu-item-18384" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/edu/">Education</a></li>
<li id="menu-item-18385" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/reznews/"><span>News</span></a>
<ul class="sub-menu">
	<li id="menu-item-18651" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18681" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/events">Events</a></li>
			<li id="menu-item-18388" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezobits/">Obituaries</a></li>
			<li id="menu-item-18387" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/reznews/blotter/">Police Blotter</a></li>
			<li id="menu-item-18386" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/reznews/50years/">50 Years Ago</a></li>
			<li id="menu-item-18406" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-gallery">Galleries</a></li>
			<li id="menu-item-18407" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/chapterseries/">Chapter Series</a></li>
			<li id="menu-item-18405" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/weathernt">Weather</a></li>
		</ul>
</li>
		<li id="menu-item-18653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18654" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/reznews/protesters-march-snowbowl-snowmaking/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/KA-Snowbowl-4-325x176_c.jpg" alt="Protesters march against Snowbowl, snowmaking" /></a><h3><a href="https://navajotimes.com/reznews/protesters-march-snowbowl-snowmaking/">Protesters march against Snowbowl, snowmaking</a></h3></div><div class="item-content"><p>Just the day before Martin Luther King Jr. Day, a vehement group against the expansion...</p><div class="article-icons"><span class="article-icon">January 18, 2018</span><a href="https://navajotimes.com/author/kallen/" class="article-icon">Krista Allen</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18656" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/reznews/flu-everywhere-say-doctors/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/dq-flu-shot-copy-60x60_c.jpg" alt="Flu ‘is everywhere,’ say doctors" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/flu-everywhere-say-doctors/">Flu ‘is everywhere,’ say doctors</a></h3><span class="article-icon">January 18, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/auditors-seek-sanctions-p-card-review/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/07/dollar-currency-money-us-dollar-47344-60x60_c.jpg" alt="Auditors seek sanctions in p-card review" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/auditors-seek-sanctions-p-card-review/">Auditors seek sanctions in p-card review</a></h3><span class="article-icon">January 18, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/tour-finds-toxic-gas-leaks-red-valley/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/RY-oil-site1-60x60_c.jpg" alt="Tour finds toxic gas leaks in Red Valley" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/tour-finds-toxic-gas-leaks-red-valley/">Tour finds toxic gas leaks in Red Valley</a></h3><span class="article-icon">January 18, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/reznews/50years/50-years-ago-council-finally-prepares-discuss-constitution/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2014/12/navajo-tribal-council-1951-60x60_c.jpg" alt="50 Years Ago: Council finally prepares to discuss a constitution" /></a><div class="item-content"><h3><a href="https://navajotimes.com/reznews/50years/50-years-ago-council-finally-prepares-discuss-constitution/">50 Years Ago: Council finally prepares to discuss a constitution</a></h3><span class="article-icon">January 18, 2018</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18389" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/opinion/"><span>Opinion</span></a>
<ul class="sub-menu">
	<li id="menu-item-18393" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/notebook/">Reporter&#8217;s Notebook</a></li>
	<li id="menu-item-18392" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-18391" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/essay/">Guest Essay</a></li>
	<li id="menu-item-18390" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/opinion/comics/">Comics</a></li>
</ul>
</li>
<li id="menu-item-18394" class="normal-drop  menu-single menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="https://navajotimes.com/rezpolitics/">Politics</a></li>
<li id="menu-item-18395" class="mega-menu-full  menu-single menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children ot-dropdown"><a href="https://navajotimes.com/rezsports/"><span>Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-18659" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
	<ul class="sub-menu">
		<li id="menu-item-18660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown color-light">
		<ul class="sub-menu">
			<li id="menu-item-18396" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/baseball/">Baseball</a></li>
			<li id="menu-item-18397" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/basketball/">Basketball</a></li>
			<li id="menu-item-18398" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/football/">Football</a></li>
			<li id="menu-item-18399" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/golf/">Golf</a></li>
			<li id="menu-item-18400" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/rodeo/">Rodeo</a></li>
			<li id="menu-item-18401" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/soccer/">Soccer</a></li>
			<li id="menu-item-18402" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/track/">Track &#038; Field</a></li>
			<li id="menu-item-18403" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/volleyball/">Volleyball</a></li>
			<li id="menu-item-18404" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="https://navajotimes.com/rezsports/wrestling/">Wrestling</a></li>
		</ul>
</li>
		<li id="menu-item-18661" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18662" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content featured-post"><div class="item-photo"><a href="https://navajotimes.com/rezsports/wrestling/a-girl-on-the-mat/"><img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/RL-Sapphire-Williams-3-325x176_c.jpg" alt="A girl on the mat" /></a><h3><a href="https://navajotimes.com/rezsports/wrestling/a-girl-on-the-mat/">A girl on the mat</a></h3></div><div class="item-content"><p>Shiprock senior learns life lessons, aims for state...</p><div class="article-icons"><span class="article-icon">January 18, 2018</span><a href="https://navajotimes.com/author/sunnie/" class="article-icon">Sunnie R. Clahchischiligi</a></div></div></div></li>
		</ul>
</li>
		<li id="menu-item-18663" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children ot-dropdown">
		<ul class="sub-menu">
			<li id="menu-item-18664" class="menu-item menu-item-type-taxonomy menu-item-object-category"><div class="menu-content article-list"><div class="item"><a href="https://navajotimes.com/rezsports/basketball/limping-pinon-defeats-valley-hoping-state-playoff-berth/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/dq-pinon-sanders-boys6-60x60_c.jpg" alt="Limping Pinon defeats Valley, hoping for a state playoff berth" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/basketball/limping-pinon-defeats-valley-hoping-state-playoff-berth/">Limping Pinon defeats Valley, hoping for a state playoff berth</a></h3><span class="article-icon">January 18, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/basketball/lady-bobcats-dream-big/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/RY-HC-ShiprockBloomfield6-60x60_c.jpg" alt="Lady Bobcats dream big" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/basketball/lady-bobcats-dream-big/">Lady Bobcats dream big</a></h3><span class="article-icon">January 18, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/wrestling/tuba-citys-nez-finds-success-lower-weight-class/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/dq-Tuba-City-first-place-loss1-60x60_c.jpg" alt="Tuba City’s Nez finds success at lower weight class" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/wrestling/tuba-citys-nez-finds-success-lower-weight-class/">Tuba City’s Nez finds success at lower weight class</a></h3><span class="article-icon">January 18, 2018</span></div></div><div class="item"><a href="https://navajotimes.com/rezsports/track/wings-runners-look-reclaim-titles/"><img class="item-photo" src="https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/images/no-image-60x60.jpg" alt="Wings runners look to reclaim titles" /></a><div class="item-content"><h3><a href="https://navajotimes.com/rezsports/track/wings-runners-look-reclaim-titles/">Wings runners look to reclaim titles</a></h3><span class="article-icon">January 18, 2018</span></div></div></div></li>
		</ul>
</li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18408" class="normal-drop  menu-single menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.verican.us/cod6/navajotimes">Classifieds</a></li>
<li id="menu-item-18409" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://navajotimes.com/advertise/">Advertise!</a></li>
<li id="menu-item-18410" class="normal-drop  menu-single menu-item menu-item-type-post_type menu-item-object-page"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
</ul>								<div class="search-block">
					<!--	<form method="get" action="https://navajotimes.com" name="searchform">
									<input type="text" class="search-value" value=""  name="s" id="s"/>
									<input type="submit" class="search-button" value="&#xf002;" />
								</form>-->

					<!-- V4 google ntpc search engine V4 -->
					<!-- outside parens on function encapsulate the function to make it private so it can run anonymous from parent -->
					<script>
						( function () {
							var cx = '001405029538538746178:zholwyvue04';
							var gcse = document.createElement( 'script' );
							gcse.type = 'text/javascript';
							gcse.async = true;
							gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
							var s = document.getElementsByTagName( 'script' )[ 0 ];
							s.parentNode.insertBefore( gcse, s );
						} )();
					</script>
					<gcse:searchbox-only></gcse:searchbox-only>
				</div>
								<!-- END .wrapper -->
			</div>
		</nav>

		<!-- END .header -->
	</header>
	
		<!-- BEGIN .content -->
	<section class="content has-sidebar">
		<!-- BEGIN .wrapper -->
		<div class="wrapper">
						</div>
		<!-- BEGIN .wrapper -->
		<div class="wrapper">

			<div class="main-content left">






				<!-- BEGIN .panel -->
		<div class="panel">
				<div class="shortcode-content hreview post-24094 post type-post status-publish format-standard has-post-thumbnail hentry category-rezpolitics tag-navajo-nation-council">
									<div class="article-head">
						 
							<h1 class="fn entry-title">Council set to convene winter session</h1>
												
	
						<div class="article-info">
							
					<div class="social-buttons right">
				<a href="http://www.facebook.com/sharer/sharer.php?u=https://navajotimes.com/rezpolitics/council-set-convene-winter-session/" data-url="https://navajotimes.com/rezpolitics/council-set-convene-winter-session/" class="social-thing facebook ot-share">
					<i class="fa fa-facebook"></i>

				</a>
	<a href="https://navajotimes.com/rezpolitics/council-set-convene-winter-session//?share=twitter&nb=1" data-url="https://navajotimes.com/rezpolitics/council-set-convene-winter-session/" data-via="navajotimes" data-text="Council set to convene winter session" class="social-thing twitter ot-tweet">
					<i class="fa fa-twitter"></i>

				</a>
				<a href="http://www.linkedin.com/shareArticle?mini=true&url=https://navajotimes.com/rezpolitics/council-set-convene-winter-session/&title=Council set to convene winter session" data-url="https://navajotimes.com/rezpolitics/council-set-convene-winter-session/" class="social-thing linkedin ot-link">
					<i class="fa fa-linkedin"></i>

				</a>
				<a href="https://plus.google.com/share?url=https://navajotimes.com/rezpolitics/council-set-convene-winter-session/" class="social-thing google ot-pluss">
					<i class="fa fa-google-plus"></i>

				</a>
			</div>
																	<div class="left">
																			<span class="reviewer">
											<a  href="https://navajotimes.com/author/ntpc_admin/" title="Posts by Navajo Times" rel="author"><i class="fa fa-user"></i> By  Navajo Times</a>										</span> 
																		,																			<span class="dtreviewed">
											<a href="https://navajotimes.com/2018/01/">
												<i class="fa fa-clock-o"></i> January 18, 2018											</a>
											<span class="value-title" title="2018-Jan-18"></span>
										</span>
																	</div>
														<div class="clear-float"></div>
						</div>
					</div>
											<div class="orange-review-width">
					
														
											
																				</div>
						




					<p><strong>WINDOW ROCK</strong></p>
<p>The speaker’s office reports that the 23rd Navajo Nation Council is scheduled to meet for the opening day of the winter session on Monday, Jan. 22, in the Council Chamber.</p>
<p>Speaker LoRenzo Bates invites all Diné citizens to attend or watch the proceedings through the Ustream channel.</p>
<p>Prior to the meeting, the public is invited to join the “Blue Campaign to End Human Trafficking” walk on Monday, beginning at &amp;:30 a.m. at Wells Fargo Bank. The walk is to raise awareness of human trafficking issues and is sponsored by the Division of Social Services’ Strengthening Families Program in collaboration with Council.</p>
<p>At the winter session, the Dilkon Veterans Organization will post the colors, Miss Navajo Nation Crystal Littleben will sing the national anthem, 2017-18 Black Mesa Community School Princess Haiden Polly Begay will lead the pledge of allegiance, and Pastor Tom White will provide the opening prayer.</p>
<p>The Council’s first order of business will be to receive the state of the nation address from President Russell Begaye, followed by reports from Speaker LoRenzo Bates, the Bureau of Indian Affairs, Indian Health Service, controller’s office, attorney general’s office and the chief justice.</p>
<p>On Tuesday, the Council will begin considering legislation. The proposed agenda, which is subject to change at the discretion of the Council, lists 17 bills. You may view the proposed agenda on the Council’s website at: www.navajonationcouncil.org.</p>
<p>The Council will honor and recognize individuals and groups for recent achievements, including the UFC women’s flyweight champion Nicco Montano of Lukachukai, National Finals Rodeo team-roping champion Erich Rogers of Round Rock, the Arizona 1A state volleyball champions from St. Michael High, two-time American Youth Bull Riding Finals champion Jacob David from Grand Falls, and others.</p>
<p>The winter session will be live-streamed on <a href="http://www.ustream.tv/search?q=navajo+nation+council" target="_blank" rel="noopener">ustream.tv</a> (search for Navajo Nation Council).</p>
<br clear="all">
<div style="padding:10px;background-color:#efefef;border:1px solid #ddd;"><p><i class="fa fa-newspaper-o" aria-hidden="true"></i>&nbsp;<strong>To read the full article, pick up
	your copy of the Navajo Times at your nearest newsstand Thursday mornings!</strong></p>
	<p><i class="fa fa-search" aria-hidden="true"></i>&nbsp; <a href="/contact-us/where-to-buy-the-times/" style="font-weight:bold">Find newsstand locations at this link.</a></p></div>
<br clear="all">
<hr style=" border: 0; border-bottom: 1px dotted #aaa;">

<div class="adsense-iframe-container" style="margin:5px 0 5px 0;text-align:center">

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 botton leaderboard -->
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
	<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<!-- end bottom leaderboard -->
<br>
<!-- start holiday in-text ads -->

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="14" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>

<!-- end holiday in-text ads -->
	



<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24094" class="share-facebook sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/council-set-convene-winter-session/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24094" class="share-twitter sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/council-set-convene-winter-session/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-24094" class="share-linkedin sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/council-set-convene-winter-session/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/council-set-convene-winter-session/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="whatsapp://send?text=Council%20set%20to%20convene%20winter%20session https%3A%2F%2Fnavajotimes.com%2Frezpolitics%2Fcouncil-set-convene-winter-session%2F" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-24094" class="share-skype sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/council-set-convene-winter-session/?share=skype" target="_blank" title="Share on Skype"><span></span><span class="sharing-screen-reader-text">Share on Skype (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-24094" class="share-google-plus-1 sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/council-set-convene-winter-session/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-24094" class="share-pinterest sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/council-set-convene-winter-session/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="https://navajotimes.com/rezpolitics/council-set-convene-winter-session/#print" target="_blank" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		
						
								<div class="article-foot">
										<div class="left">
						<span>
							<i class="fa fa-folder-open"></i> 
							Categories:						</span>
						<a href="https://navajotimes.com/rezpolitics/" rel="category tag">Politics</a>					</div>
										
	<div class="right">
		<span>
			<i class="fa fa-tags"></i> 
			Tags:		</span>
		<a href="https://navajotimes.com/tag/navajo-nation-council/">Navajo Nation Council</a>	</div>
					<div class="clear-float"></div>
				</div>
				
			
</div>		
	<!-- END .panel -->
	</div>		
										</div>

				
	<!-- BEGIN #sidebar -->
	<aside id="sidebar" class="right">
		<div class="widget-1 first widget">			<div class="execphpwidget"><!-- default sidebar --><!-- BEGIN .widget -->
<div class="widget">
  <div align="center" style="max-width:350px;overflow:hidden;margin: 0 auto;"> 
 
<!-- Navajo Times Adserver Asynchronous JS Tag 336x280 - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
    <!--end revive 336x280 medium rectangle --> 
  </div>
  <!-- end revive ad container --> 
</div>
<!-- END .widget --> 
<!-- BEGIN .widget -->
<div class="widget">
<div class="w-title tab-a">
  <h3>From the Wires</h3>
  <h3 onClick="hideTimesTitle()">Trending</h3>
</div>
<div class="tab-d"> 
  
  <!-- First Tab -->
  <div class="article-list">
    <div id="apfinderwires" class="item">
      <style>
	 #apfinderwires a { border-bottom: 1px dotted #999;
    display: inline-block;
    font-size: 13px !important;
    font-weight: 400 !important;
    margin-bottom: 7px !important;
    padding-bottom: 7px;
    width: 100%;}
	  </style>
      <p style="font-weight:bold;font-size:.97em;">News from Indian Country</p>
      <!--AP Newsfinder feed -->
      <a href='/wires-wp/index.php?id=1771028160&kid=IdsjAosZZ8FOede7#apfeed'>Award may drop name of author tied to sterilization movement</a><br><br><a href='/wires-wp/index.php?id=1771011600&kid=Ca6D0y0tDdEeA8xf#apfeed'>North Dakota wants judge to lift order allowing affidavits</a><br><br><a href='/wires-wp/index.php?id=1770859560&kid=S8oeVNNAvMSf8Rcj#apfeed'>Documentation of wolves near Oregon's Mt Hood new benchmark</a><br><br><a href='/wires-wp/index.php?id=1770826562&kid=9PPATjx63lfcR0wm#apfeed'>Indian tribe with 3 Michigan casinos opens 1st in Indiana</a><br><br><a href='/wires-wp/index.php?id=1770824161&kid=yoV2cDEPByuv9v9s#apfeed'>Artist turns iconic tree into commemorative bowls and pens</a><br><br><a href='/wires-wp/index.php?id=1770809281&kid=05S3BIP8gxyyVPaD#apfeed'>Yale settles with student who cited false sex-assault claim</a><br><br><a href='/wires-wp/index.php?id=1770738361&kid=IORa2SvGcX7SeH6h#apfeed'>Navajo Prep students win $10K for Gold King Mine spill study</a><br><br><a href='/wires-wp/index.php?id=1770677282&kid=AWcU0yPFcCrwqvcH#apfeed'>Cherokee Nation honors MLK while dealing with slavery issue</a><br><br><a href='/wires-wp/index.php?id=1770637922&kid=RR1vIJ1jHiDxkCT7#apfeed'>MLK day marked by Trump criticism, pledges to fight racism</a><br><br><a href='/wires-wp/index.php?id=1770608640&kid=3hhv1iGOThIPHCHO#apfeed'>Poverty, past linked to Native Americans focus on MLK Day</a><br><br><a href='/wires-wp/index.php?id=1770471122&kid=2paSptE6Lr20kFZO#apfeed'>Former New Mexico legislator changes parties to Libertarian</a><br><br><a href='/wires-wp/index.php?id=1770393840&kid=vROXTLb5moZLim3r#apfeed'>Coastal waters threaten Florida's historic resources</a><br><br><a href='/wires-wp/index.php?id=1770297000&kid=0bwfF3yEAe475LNx#apfeed'>Minnesota Native American tribe seeks farm bill funding</a><br><br><a href='/wires-wp/index.php?id=1770286440&kid=sJdce4n2EkppRYbd#apfeed'>New tribal casino ramping up Indiana gambling competition</a><br><br><a href='/wires-wp/index.php?id=1770277442&kid=L3U004ugxmceMd2I#apfeed'>EPA settles with company to assess uranium sites on Navajo</a><br><br><a href='/wires-wp/index.php?id=1770268801&kid=ah7q0c45G9BltEUX#apfeed'>Bill would protect Wisconsin Indian burial mounds</a><br><br><a href='/wires-wp/index.php?id=1770179880&kid=eRffaQkh6DKmvo2E#apfeed'>US poet laureate starts rural reading tour in New Mexico</a><br><br><a href='/wires-wp/index.php?id=1770159600&kid=vQvn3bqS9j1uqL48#apfeed'>1st trial date set in state lawsuit over opioid epidemic</a><br><br><a href='/wires-wp/index.php?id=1770159000&kid=CeovXwXxwt7l4GMJ#apfeed'>Authorities: Body found in northeastern Nebraska house fire</a><br><br><a href='/wires-wp/index.php?id=1770154082&kid=qXtxBCcZu3vPk5U0#apfeed'>Justices to hear Washington appeal of salmon habitat order</a><br><br>      <!-- end ap newsfinder feed --> 
      
    </div>
  </div>
  
  <!-- Second Tab -->
  <div class="article-list">
    <div class="item">
    <style>
	div.addthis_recommended_vertical small, .at4-recommended-vertical-logo {display:none!important;}
	div.addthis_recommended_vertical a {font-size:.95em;}
	</style>
     <div id="add_vertical" class="addthis_recommended_vertical"></div>
<script>
function hideTimesTitle() {
   var str = document.getElementById("add_vertical").innerHTML; 
    var res = str.replace(/- Navajo Times/g, "");
    document.getElementById("add_vertical").innerHTML = res;
}
    </script>
        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>   
   <!-- <div id="addthis_trendingcontent"> </div>-->
    </div>    
  </div>

 
</div> <!-- END .widget --> 
  <!-- start half 160x300 skyscraper ads -->
   <div style="text-align:center">
 
	   <!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="5" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
	   
    <!-- end half skyscraper ads -->
	</div> <!-- end half skyscraper container -->
<!-- global scripts --> 

 
 <!--facebook opening code -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1484333531788733";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
 <!-- end facebook code -->
<!--<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script>--> 

<!-- Scripts --> 
<script type="text/javascript" src="/wordpress/wp-includes/js/jquery/jquery.js"></script> 
 
      
 </div>
		</div>        <div class="widget-2 widget">			<div class="w-title"><h3>Comics by Ahasteen</h3></div>			<div class="w-gallery">
				<a href="https://navajotimes.com/photo-gallery-with-sidebar/" class="upper-title">More Galleries<i class="fa fa-caret-right"></i></a>
									<div class="w-photos">
						<a href="#" class="gallery-link-left"><i class="fa fa-chevron-left"></i></a>
						<a href="#" class="gallery-link-right"><i class="fa fa-chevron-right"></i></a>
												<div class="photo-images" rel="gallery-23847">
																	<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=1" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-cartoon-011818-350x200_c.gif" data-id="1" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=2" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacks-Cartoon-011118-350x200_c.gif" data-id="2" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
																			<a href="https://navajotimes.com/gallery/ahasteen-comics-2018/?page=3" class="" data-id="gallery-23847">
											<img src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/Jacs-Cartoon-010418-350x200_c.gif" data-id="3" title="Ahasteen Comics 2018" alt="Ahasteen Comics 2018" />
										</a>
															</div>
					</div>
													
			</div>
		</div>	
        <div class="widget-3 widget"><div class="w-title"><h3>Upcoming Events</h3></div>		<div class="type-tribe_events post-23705 tribe-clearfix tribe-events-category-workshops tribe-events-venue-23707">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/asist-suicide-first-aid-workshop/"><img width="400" height="300" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/Suicide_Prevention_Day-400x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Suicide prevention illustration, courtesy of Wikimedia Commons." srcset="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/Suicide_Prevention_Day-400x300.jpg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2017/06/Suicide_Prevention_Day-150x113.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2017/06/Suicide_Prevention_Day.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="18883" data-permalink="https://navajotimes.com/suicide_prevention_day/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/Suicide_Prevention_Day.jpg" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="Suicide_Prevention_Day" data-image-description="" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/Suicide_Prevention_Day-400x300.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/06/Suicide_Prevention_Day.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/asist-suicide-first-aid-workshop/" rel="bookmark">ASIST suicide first aid workshop</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 18, 8:00 am</span> - <span class="tribe-event-date-end">January 19, 5:00 pm</span> <span class='timezone'> MST </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Gap</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-23979 tribe-clearfix tribe-events-category-community-event tribe-events-venue-23982">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/health-care-public-forum/"><img width="400" height="266" src="https://navajotimes.com/wordpress/wp-content/uploads/2017/09/medical-appointment-doctor-healthcare-40568-400x266.jpg" class="attachment-medium size-medium wp-post-image" alt="Stock art of stethescope and appointment ledger, courtesy of pexels.com" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2017/09/medical-appointment-doctor-healthcare-40568-400x266.jpg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2017/09/medical-appointment-doctor-healthcare-40568-150x100.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2017/09/medical-appointment-doctor-healthcare-40568.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="21394" data-permalink="https://navajotimes.com/reznews/health-official-no-response-from-ihs-on-proposed-reductions/attachment/medical-appointment-doctor-healthcare-40568/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/09/medical-appointment-doctor-healthcare-40568.jpg" data-orig-size="640,426" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="medical-appointment-doctor-healthcare-40568" data-image-description="&lt;p&gt;Stock art of stethescope and appointment ledger, courtesy of pexels.com&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/09/medical-appointment-doctor-healthcare-40568-400x266.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2017/09/medical-appointment-doctor-healthcare-40568.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/health-care-public-forum/" rel="bookmark">Health care public forum</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 18, 5:30 pm</span> - <span class="tribe-event-time">9:00 pm</span> <span class='timezone'> MST </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Kayenta</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-23999 tribe-clearfix tribe-events-category-rodeo tribe-events-venue-8196">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/thursday-night-team-roping/"><img width="300" height="200" src="https://navajotimes.com/wordpress/wp-content/uploads/2016/10/AG-Grants-Rodeo-06-1-300x200.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://navajotimes.com/wordpress/wp-content/uploads/2016/10/AG-Grants-Rodeo-06-1-300x200.jpg 300w, https://navajotimes.com/wordpress/wp-content/uploads/2016/10/AG-Grants-Rodeo-06-1-150x100.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2016/10/AG-Grants-Rodeo-06-1-768x511.jpg 768w, https://navajotimes.com/wordpress/wp-content/uploads/2016/10/AG-Grants-Rodeo-06-1.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13164" data-permalink="https://navajotimes.com/rezsports/rodeo/crownpoint-cowboy-passes-litmus-test-wins-average-title/attachment/ag-grants-rodeo-06-2/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/10/AG-Grants-Rodeo-06-1.jpg" data-orig-size="800,532" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Adron E.Gardner&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="ag-grants-rodeo-06" data-image-description="&lt;p&gt;AG-Grants Rodeo-03&lt;br /&gt;
Navajo Times | Adron Gardner&lt;br /&gt;
Matthew Jodie (far left) and Rooster Yazzie chase down a steer in the team roping competition at the Grants High School Rodeo on Oct. 22. Jodie won the average race in the steer wrestling event.&lt;/p&gt;
" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/10/AG-Grants-Rodeo-06-1-300x200.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2016/10/AG-Grants-Rodeo-06-1.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/thursday-night-team-roping/" rel="bookmark">Thursday night team roping</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 18, 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span> <span class='timezone'> MST </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">Farmington</span><span class="tribe-events-region"> NM			</span>
								</div>		</div>
					</div>
	</div>		</div>
					<div class="type-tribe_events post-24078 tribe-clearfix tribe-events-category-community-event tribe-events-venue-1168">
			<div class="tribe-mini-calendar-event event--1 ">	<div class="list-date-thumb"><div class="tribe-events-event-image"><a href="https://navajotimes.com/event/st-michaels-chapter-housing-meeting/"><img width="400" height="300" src="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/CY-Hopi-housing3-400x300.jpg" class="attachment-medium size-medium wp-post-image" alt="Two women in empty room with ceiling fan, large windows and wooden floor." srcset="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/CY-Hopi-housing3-400x300.jpg 400w, https://navajotimes.com/wordpress/wp-content/uploads/2018/01/CY-Hopi-housing3-150x113.jpg 150w, https://navajotimes.com/wordpress/wp-content/uploads/2018/01/CY-Hopi-housing3-768x576.jpg 768w, https://navajotimes.com/wordpress/wp-content/uploads/2018/01/CY-Hopi-housing3.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="24047" data-permalink="https://navajotimes.com/ae/community/hopi-housing-opens-40-new-units-winslow/attachment/cy-hopi-housing3/" data-orig-file="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/CY-Hopi-housing3.jpg" data-orig-size="800,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;,&quot;resized_images&quot;:&quot;Array&quot;}" data-image-title="CY-Hopi-housing3" data-image-description="" data-medium-file="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/CY-Hopi-housing3-400x300.jpg" data-large-file="https://navajotimes.com/wordpress/wp-content/uploads/2018/01/CY-Hopi-housing3.jpg" /></a></div></div>
	<div class="list-info">
				<h2 class="tribe-events-title"><a href="https://navajotimes.com/event/st-michaels-chapter-housing-meeting/" rel="bookmark">St. Michaels Chapter housing meeting</a></h2>
	
		
		
		<div class="tribe-events-duration">
			<span class="tribe-event-date-start">January 19, 9:00 am</span> - <span class="tribe-event-time">4:00 pm</span> <span class='timezone'> MST </span>		</div>

				<!-- // Price, Venue Name, Address, City, State or Province, Postal Code, Country, Venue Phone, Organizer Name-->
				<div class="tribe-events-location tribe-section-s">
			<div>			<span class="tribe-events-locality">St. Michaels</span><span class="tribe-events-region"> AZ			</span>
								</div>		</div>
					</div>
	</div>		</div>
			<p class="tribe-events-widget-link" style="float:right;font-style:italic;font-weight:bold"><a href="https://navajotimes.com/events/" rel="bookmark">View more&hellip;</a></p>
</div><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"ASIST suicide first aid workshop","description":"&lt;p&gt;GAP, Ariz. \u2014 Gap/Bodaway Chapter will host the Applied Suicide Intervention Skills Training, a two-day suicide first aid workshop, on Jan. 18 and 19. ASIST will help participants recognize when&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2017/06/Suicide_Prevention_Day.jpg","url":"https://navajotimes.com/event/asist-suicide-first-aid-workshop/","startDate":"2018-01-18T08:00:00-07:00","endDate":"2018-01-19T17:00:00-07:00","location":{"@type":"Place","name":"Gap/Bodaway Chapter House","description":"","url":"https://navajotimes.com/venue/gap-bodaway-chapter-house/","address":{"@type":"PostalAddress","addressLocality":"Gap","addressRegion":"AZ","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Health care public forum","description":"&lt;p&gt;KAYENTA \u2014 The Navajo Department of Health will host a Health Care Public Forum on Thursday, Jan. 18, at Kayenta Chapter from 5:30 p.m. to 9 p.m. Information: 928-871-6350&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2017/09/medical-appointment-doctor-healthcare-40568.jpg","url":"https://navajotimes.com/event/health-care-public-forum/","startDate":"2018-01-18T17:30:00-07:00","endDate":"2018-01-18T21:00:00-07:00","location":{"@type":"Place","name":"Kayenta Chapter House","description":"","url":"https://navajotimes.com/venue/kayenta-chapter-house/","address":{"@type":"PostalAddress","addressLocality":"Kayenta","addressRegion":"AZ","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Thursday night team roping","description":"&lt;p&gt;FARMINGTON \u2014 Thursday Night Team Roping will be held today, Jan. 18, and Jan. 25 at McGee Park at 7 p.m. Format will include No. 13, No. 9 (capped at&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2016/10/AG-Grants-Rodeo-06-1.jpg","url":"https://navajotimes.com/event/thursday-night-team-roping/","startDate":"2018-01-18T19:00:00-07:00","endDate":"2018-01-18T21:00:00-07:00","location":{"@type":"Place","name":"McGee Park","description":"","url":"https://navajotimes.com/venue/mcgee-park/","address":{"@type":"PostalAddress","addressLocality":"Farmington","addressRegion":"NM","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":36.7280583,"longitude":-108.2186856},"telephone":"","sameAs":""},"offers":{"@type":"Offer","price":"20","url":"https://navajotimes.com/event/thursday-night-team-roping/"}},{"@context":"http://schema.org","@type":"Event","name":"St. Michaels Chapter housing meeting","description":"&lt;p&gt;ST. MICHAELS, Ariz. - The St. Michaels Chapter Housing Committee will meet Friday, Jan. 19, from 9 a.m. to 4 p.m. Information: 928-871-7842.&lt;/p&gt;\\n","image":"https://navajotimes.com/wordpress/wp-content/uploads/2018/01/CY-Hopi-housing3.jpg","url":"https://navajotimes.com/event/st-michaels-chapter-housing-meeting/","startDate":"2018-01-19T09:00:00-07:00","endDate":"2018-01-19T16:00:00-07:00","location":{"@type":"Place","name":"St. Michaels Chapter House","description":"","url":"https://navajotimes.com/venue/st-michaels-chapter-house/","address":{"@type":"PostalAddress","addressLocality":"St. Michaels","addressRegion":"AZ","postalCode":"86511","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":35.6447402,"longitude":-109.0956492},"telephone":"","sameAs":""}}]
</script><div class="widget-4 last widget">			<div class="execphpwidget"><div style="text-align:center;margin-top:8px;padding-top:20px;margin-bottom:8px">

	<!-- 120x240 vertical ad box starts -->
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
	<!-- 120x240 vertical ad box ends -->

</div>

<!-- BEGIN .widget -->
<div class="widget">
	<div class="w-title">
		<h3 style="background-color:#880101;">Weather & Roads</h3>
	</div>
	<div class="review-list">
		<div style="width:45%;border-right:1px dotted #999;padding-right:10px;margin-right:10px;min-height:280px;float:left;">
			<div id="ggwx_app">
				<h4>Window Rock Weather</h4>
				<!-- <p>Current Window Rock weather not available. </p>
        <p><a href="/weathernt/index.php" style="color:#c12026;"><em>Forecasts and regional conditions &raquo;</em></a></p>-->
								<!-- new nws wx code starts -->

				<p style="margin-left: auto; margin-right: auto; width: 130px"><a href="/weathernt/index.php" style="text-decoration:none;color:#222" target="_parent"><img src="/weather/images/nwsimages/130x130/nskc.png.png" height="90" /></p><p style="clear:both;line-height:normal;padding-bottom:0;display:inline;font-size:1em"><strong>Fair</strong></p></a><div style="font-size:.89em;line-height:1.25em;">24.0 F (-4.4 C)<br /><strong>Dewpoint: </strong>15.1 F (-9.4 C)<br /><strong>Humidity: </strong>68%<br /><strong>Wind: </strong>Calm<br /><strong>Pressure: </strong>30.23<br /></div>				<p style="float:right;font-size:.915em;margin-top:7px;font-weight:bold;font-style:italic;"><a href="/weathernt/index.php" style="color:#c12026;">More weather &raquo;</a>
				</p>
				<br>
			</div>
			<!--ggwx_app-->

		</div>
		<!--END Weather -->

		<div style="font-size:.89em;float:right;width:45%">
			<!-- BEGIN road conditions -->
			<h4> <strong>Regional  Road Conditions Webcams</strong></h4>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522014.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264, Window Rock</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522006.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Lupton</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522004.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Riordan</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522011.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Jackrabbit, MP270</a>
			</p>
		</div>
		<!--END road conditions -->

		<br clear="all"/>
	</div>
	<!-- END .widget -->
	<div style="text-align:center;margin-top:10px">
	<!-- revive large skyscraper -->
		<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="8" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>

		<!-- end  large skyscraper -->
	</div>

</div></div>
		</div>	<!-- END #sidebar -->
	</aside>
	
		<!-- END .wrapper -->
		</div>
		
	<!-- BEGIN .content -->
	</section>


							<!-- BEGIN .footer -->
			<footer class="footer">
				
				<!-- BEGIN .wrapper -->
				<div class="wrapper">
					
					<!-- BEGIN .footer-widgets -->
					<div class="footer-widgets">
						
						<div class="widget-1 first widget"><div class="w-title"><h3>About the Navajo Times</h3></div>			<div class="textwidget">   <p> 
Highway 264 & Route 12<br />
PO Box 310<br />
Window Rock, AZ 86515–0310<br />
Telephone (928) 871-1130 or 871-1131<br>
Fax (928) 871-1159</p>
   <iframe src="https://www.google.com/maps/embed?pb=!1m14!1m8!1m3!1d3241.5569067796428!2d-109.05736100000001!3d35.66328699999999!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x87253164aa826099%3A0x518682550c056dee!2sNavajo+Times!5e0!3m2!1sen!2sus!4v1407464747203" width="100%" frameborder="0" style="border:0"></iframe></div>
		</div><div class="widget-2 widget"><div class="w-title"><h3>Twitter</h3></div>			<div class="textwidget">  <a class="twitter-timeline"  href="https://twitter.com/navajotimes"  width="100%" height="350" data-widget-id="451178615892221953">Tweets by @navajotimes</a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div><div class="widget-3 last widget"><div class="w-title"><h3>Find Us on Facebook</h3></div>			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1603892303257365";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/navajotimes" data-tabs="timeline,events" data-width="375" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/navajotimes"><a href="https://www.facebook.com/navajotimes">Navajo Times</a></blockquote></div></div></div>
		</div>
					<!-- END .footer-widgets -->
					</div>
					
				<!-- END .wrapper -->
				</div>

				<div class="footer-bottom">
					<!-- BEGIN .wrapper -->
					<div class="wrapper">

						 
						<ul class="left"><li id="menu-item-749" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-749"><a href="https://navajotimes.com/contact-us-full/">How to reach us</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="https://navajotimes.com/contact-us/">Corporate</a></li>
<li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-320"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-324"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
<li id="menu-item-757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-7091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7091"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
</ul>			<p class="right-footer">© <script type="text/javascript">
  document.write(new Date().getFullYear());
</script> Copyright <strong>Navajo Times Publishing Co. Inc.</strong>, All Rights Reserved.</p>
						<div class="clear-float"></div>
						
					<!-- END .wrapper -->
					</div>
				</div>
				
			<!-- END .footer -->
			</footer>
			
		<!-- END .boxed -->
		</div>



		<div class="lightbox">
			<div class="lightcontent-loading">
				<a href="#" onclick="javascript:lightboxclose();" class="light-close"><i class="fa fa-minus-square"></i>&nbsp;&nbsp;Close Window</a>
				<div class="loading-box">
					<h3>Loading, Please Wait!</h3>
					<span>This may take a second or two.</span>
					<span class="loading-image"><img src="https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/images/loading.gif" title="Loading" alt="Loading" /></span>
				</div>
			</div>
			<div class="lightcontent"></div>
		</div>


<script>

			var _otSliderAuto = false;
					var _otSliderTime = 4;
				
		var _otSliderTime = (!_otSliderTime)?4:_otSliderTime;
		var _otSliderCurrentPage = 0;

		function themesAutoLoad() {
			var thenextpage = (jQuery(".slider > .slider-navigation > li.active").next().index() == "-1")?0:jQuery(".slider > .slider-navigation > li.active").next().index();
			setTimeout(function() {
				if(_otSliderAuto){
					themesLoadPage(thenextpage);
					themesAutoLoad();
				}
			}, 1000*_otSliderTime);
		}

		function themesCancelLoad() {
			_otSliderAuto = false;
		}

		function themesLoadPage(num) {
			jQuery(".slider > .slider-image > a").eq(num).addClass("active").siblings(".active").removeClass("active");
			jQuery(".slider > .slider-navigation > li").eq(num).addClass("active").siblings(".active").removeClass("active");
			_otSliderCurrentPage = num+1;
		}
	</script>

			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/navajotimes.com\/rezpolitics\/council-set-convene-winter-session\/":24094};
	</script>
		<link rel='stylesheet' id='scroll_to_top_button_style-css'  href='https://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/css/style.css?ver=b7dcdba50d3082ce8e9a98a2c77cf54e' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201803'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/admin/jquery.c00kie.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.floating_popup.1.3.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.php?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/theme-scripts.js?ver=1.5.19'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/lightbox.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.infinitescroll.min.js?ver=b7dcdba50d3082ce8e9a98a2c77cf54e'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.move.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=5.4.5'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.event.swipe.js?ver=b7dcdba50d3082ce8e9a98a2c77cf54e'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/jquery.nicescroll.min.js?ver=b7dcdba50d3082ce8e9a98a2c77cf54e'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/owl.carousel.min.js?ver=b7dcdba50d3082ce8e9a98a2c77cf54e'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/SmoothScroll.min.js?ver=b7dcdba50d3082ce8e9a98a2c77cf54e'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/novomag.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/comment-reply.min.js?ver=b7dcdba50d3082ce8e9a98a2c77cf54e'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/ot_gallery.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/themes/novomag-theme/js/scripts.js?ver=1.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-includes/js/wp-embed.min.js?ver=b7dcdba50d3082ce8e9a98a2c77cf54e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scrollTopParams = {"scheme":"dark","size":"large"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/scroll-to-top-button/assets/js/scroll-to-top.js?ver=b7dcdba50d3082ce8e9a98a2c77cf54e'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wordpress/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=5.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201803.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'81443041',post:'24094',tz:'-7',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '81443041', '24094' ]);
</script>
	<script type="text/javascript">
var addthis_config = addthis_config||{};
addthis_config.data_track_addressbar = false;
</script> 
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ntwebsupport"></script> 
    
    <!-- END body -->
	</body>
<!-- END html -->
</html>