<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://navajotimes.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://navajotimes.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://navajotimes.com';var et_post_id='35521';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Stolen vehicle pursuit ends in manhunt, arrest of murder suspect - Navajo Times</title>

<!-- This site is optimized with the Yoast SEO plugin v9.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect - Navajo Times" />
<meta property="og:description" content="A stolen vehicle pursuit that turned into a foot pursuit led to the eventual capture of murder suspect Jeremiah Cleveland, including three other suspects, on Wednesday evening." />
<meta property="og:url" content="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/" />
<meta property="og:site_name" content="Navajo Times" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-14T19:50:47+00:00" />
<meta property="article:modified_time" content="2019-02-14T19:51:11+00:00" />
<meta property="og:updated_time" content="2019-02-14T19:51:11+00:00" />
<meta property="og:image" content="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit2.jpg" />
<meta property="og:image:secure_url" content="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit2.jpg" />
<meta property="og:image:width" content="880" />
<meta property="og:image:height" content="551" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A stolen vehicle pursuit that turned into a foot pursuit led to the eventual capture of murder suspect Jeremiah Cleveland, including three other suspects, on Wednesday evening." />
<meta name="twitter:title" content="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect - Navajo Times" />
<meta name="twitter:image" content="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Feed" href="https://navajotimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Navajo Times &raquo; Comments Feed" href="https://navajotimes.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Navajo Times &raquo; iCal Feed" href="https://navajotimes.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/navajotimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=2258a7963e8bdabbbb93aeee5141451f"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.1.0.5" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://navajotimes.com/wp-includes/css/dist/block-library/style.min.css?ver=2258a7963e8bdabbbb93aeee5141451f' type='text/css' media='all' />
<link rel='stylesheet' id='Extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra/style.css?ver=2258a7963e8bdabbbb93aeee5141451f' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://navajotimes.com/wp-content/themes/Extra-child/style.css?ver=2.19.14' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic%7CAmiri%3Aregular%2Citalic%2C700%2C700italic%7CDroid+Sans%3Aregular%2C700&#038;ver=2258a7963e8bdabbbb93aeee5141451f#038;subset=cyrillic,latin,latin-ext,cyrillic-ext,arabic' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://navajotimes.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0' type='text/css' media='all' />
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<link rel='https://api.w.org/' href='https://navajotimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://navajotimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://navajotimes.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/pacMu1-9eV' />
<link rel="alternate" type="application/json+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Freznews%2Fstolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://navajotimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnavajotimes.com%2Freznews%2Fstolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://navajotimes.com"><link rel="https://theeventscalendar.com/" href="https://navajotimes.com/wp-json/tribe/events/v1/" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<script src="https://use.fontawesome.com/a90ba7156a.js"></script>
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.2.0/css/all.css" integrity="sha384-hWVjflwFxL6sNzntih27bfxkr27PmbbK/iSvJ+a4+0owXq79v+lsFkW54bOGbiDQ" crossorigin="anonymous">
	<script type="text/javascript">
		//replace Posted by with simple byline
    jQuery(document).ready(function() {

    	//jQuery(".post-meta p").text(function(index, text) {
    	//return text.replace('Posted by', 'By');
		//});
		jQuery(".tribe-events-duration span").text(function(index, text) {
    	return text.replace(':00', ' ');
		});
		
	var year = new Date();
	year = year.getFullYear();
	jQuery(function($){
	$('#footer-info').html('&copy; ' + year + ' <a href="https://navajotimes.com">Navajo Times Publishing Co., Inc.</a>');
});		
		
    });
  </script>
<script>
jQuery( document ).ready(function() {
	jQuery('.vcard p').contents().filter(function() {
		return this.nodeType == 3
	}).each(function(){
    this.textContent = this.textContent.replace('Posted by','By');
});
}); 
</script>
<style>
	#main-content {
     padding-top: 30px!important;
	}
</style><link rel="icon" href="https://navajotimes.com/wp-content/uploads/2018/08/cropped-NTPC-logo-square-blk-trans-150x150.png" sizes="32x32" />
<link rel="icon" href="https://navajotimes.com/wp-content/uploads/2018/08/cropped-NTPC-logo-square-blk-trans-400x400.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://navajotimes.com/wp-content/uploads/2018/08/cropped-NTPC-logo-square-blk-trans-400x400.png" />
<meta name="msapplication-TileImage" content="https://navajotimes.com/wp-content/uploads/2018/08/cropped-NTPC-logo-square-blk-trans-400x400.png" />

<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-10880344-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://navajotimes.com/wp-content/cache/et/global/et-extra-customizer-global-15501776045995.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-35521 single-format-standard tribe-no-js et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">

								<!-- ET Trending Button -->
								<a id="et-trending-button" href="#" title="">
									<span></span>
									<span></span>
									<span></span>
								</a>

								<!-- ET Trending Label -->
								<h4 id="et-trending-label">
									TRENDING:								</h4>

								<!-- ET Trending Post Loop -->
								<div id='et-trending-container'>
																											<div id="et-trending-post-34134" class="et-trending-post et-trending-latest">
											<a href="https://navajotimes.com/ae/community/at-indigenous-peoples-march-different-reservations-same-stories/">At Indigenous Peoples March, different reservations, sa...</a>
										</div>
																			<div id="et-trending-post-33570" class="et-trending-post">
											<a href="https://navajotimes.com/rezpolitics/signs-of-change-election-population-shifts/">Signs of change: Election, population shifts</a>
										</div>
																			<div id="et-trending-post-33857" class="et-trending-post">
											<a href="https://navajotimes.com/reznews/police-name-victims-in-us-89-crash/">Police name victims in US 89 crash</a>
										</div>
																									</div>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-30470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30470"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
<li id="menu-item-30473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30473"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
<li id="menu-item-30468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-30468"><a href="https://navajotimes.com/contact-us/contact-us-full/">How to reach us</a>
<ul class="sub-menu">
	<li id="menu-item-30469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30469"><a href="https://navajotimes.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-30471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30471"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
<li id="menu-item-30472" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30472"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
</ul>
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
														<div id="google-ntpc-cse" style="">
								<script>
								  (function() {
									var cx = '001405029538538746178:zholwyvue04';
									var gcse = document.createElement('script');
									gcse.type = 'text/javascript';
									gcse.async = true;
									gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
									var s = document.getElementsByTagName('script')[0];
									s.parentNode.insertBefore(gcse, s);
								  })();
									window.onload = function(){
document.getElementById('gsc-i-id1').placeholder = 'Search';
};
								</script>
								<gcse:searchbox-only></gcse:searchbox-only>
							</div>
							
						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="60">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://navajotimes.com/" data-fixed-height="60">
							<img src="https://navajotimes.com/wp-content/uploads/2018/08/ntpc-header-logo-1.png" alt="Navajo Times" id="logo" />
						<div class="header-date-time">
						Friday, February 15, 2019						</div>
							</a>
						
						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav et_disable_top_tier"><li id="menu-item-30533" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-30533"><a href="https://navajotimes.com/ae/">Life</a><ul class="sub-menu" style="border-top-color: #000000;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/ae/community/for-the-people/" title="‘For the people’" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2019/02/AB-WFstore3-440x264.jpg" alt="‘For the people’" />
			</a>
							<h2>‘For the people’</h2>
							<div class="post-meta">
								<span class="updated">Feb 14, 2019</span> | <a href="https://navajotimes.com/ae/community/" rel="tag">Community</a> | <span class="rating-stars" title="Rating: 3.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/ae/health/changing-a-lifestyle/" title="Changing a lifestyle" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2019/02/Submitted-NavajoVegan1-cropped.jpg" alt="Changing a lifestyle" />
			</a>
							<h2>Changing a lifestyle</h2>
							<div class="post-meta">
								<span class="updated">Feb 14, 2019</span> | <a href="https://navajotimes.com/ae/health/" rel="tag">Health</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/ae/people/i-can-outlast-most-girls/" title="‘… I can outlast most girls’">
				<img src="https://navajotimes.com/wp-content/uploads/2019/02/Submitted-Mariah-Bahe-cropped-150x150.jpg" alt="‘… I can outlast most girls’" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/ae/people/i-can-outlast-most-girls/">‘… I can outlast most girls’</a></h3>
								by <a href="https://navajotimes.com/author/cyurth2/" class="url fn" title="Posts by Cindy Yurth" rel="author">Cindy Yurth</a> | <span class="updated">Feb 14, 2019</span> | <a class="comments-link" href="https://navajotimes.com/ae/people/i-can-outlast-most-girls/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/ae/music/dine-pianist-helped-judge-grammys/" title="Diné pianist helped judge Grammys">
				<img src="https://navajotimes.com/wp-content/uploads/2019/02/22730600_10100963321013798_9123316005541722685_n-cropped-150x150.jpg" alt="Diné pianist helped judge Grammys" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/ae/music/dine-pianist-helped-judge-grammys/">Diné pianist helped judge Grammys</a></h3>
								by <a href="https://navajotimes.com/author/cyurth2/" class="url fn" title="Posts by Cindy Yurth" rel="author">Cindy Yurth</a> | <span class="updated">Feb 8, 2019</span> | <a class="comments-link" href="https://navajotimes.com/ae/music/dine-pianist-helped-judge-grammys/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/ae/community/are-bigfoot-ufos-linked-expo-attendees-think-so/" title="Are Bigfoot, UFOs linked? Expo attendees think so">
				<img src="https://navajotimes.com/wp-content/uploads/2019/02/dq-bigfoot-expo4-150x150.jpg" alt="Are Bigfoot, UFOs linked? Expo attendees think so" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/ae/community/are-bigfoot-ufos-linked-expo-attendees-think-so/">Are Bigfoot, UFOs linked? Expo attendees think so</a></h3>
								by <a href="https://navajotimes.com/author/cyurth2/" class="url fn" title="Posts by Cindy Yurth" rel="author">Cindy Yurth</a> | <span class="updated">Feb 7, 2019</span> | <a class="comments-link" href="https://navajotimes.com/ae/community/are-bigfoot-ufos-linked-expo-attendees-think-so/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28847"><a href="https://navajotimes.com/biz/">Business</a></li>
<li id="menu-item-28848" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-28848"><a href="https://navajotimes.com/reznews/">News</a><ul class="sub-menu" style="border-top-color: #00496b;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/" title="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit2-440x264.jpg" alt="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect" />
			</a>
							<h2>Stolen vehicle pursuit ends in manhunt, arrest of murder suspect</h2>
							<div class="post-meta">
								<span class="updated">Feb 14, 2019</span> | <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="https://navajotimes.com/reznews/blotter/reward-upped-for-murder-info/" title="Reward upped for murder info" class="featured-image">
				<img src="https://navajotimes.com/wp-content/uploads/2019/02/Chiquito2.jpg" alt="Reward upped for murder info" />
			</a>
							<h2>Reward upped for murder info</h2>
							<div class="post-meta">
								<span class="updated">Feb 14, 2019</span> | <a href="https://navajotimes.com/reznews/blotter/" rel="tag">Police Blotter</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/were-in-the-future-now/" title="‘We’re in the future now’">
				<img src="https://navajotimes.com/wp-content/uploads/2019/02/Navajo_generating_station_Page_2-150x150.jpg" alt="‘We’re in the future now’" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/were-in-the-future-now/">‘We’re in the future now’</a></h3>
								by <a href="https://navajotimes.com/author/rkrisst/" class="url fn" title="Posts by Rima Krisst" rel="author">Rima Krisst</a> | <span class="updated">Feb 14, 2019</span> | <a class="comments-link" href="https://navajotimes.com/reznews/were-in-the-future-now/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/tribe-seeks-help-for-shiprock-police-building/" title="Tribe seeks help for Shiprock police building">
				<img src="https://navajotimes.com/wp-content/uploads/2019/01/pexels-photo-923681-crime-scene-150x150.jpg" alt="Tribe seeks help for Shiprock police building" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/tribe-seeks-help-for-shiprock-police-building/">Tribe seeks help for Shiprock police building</a></h3>
								by <a href="https://navajotimes.com/author/abecenti/" class="url fn" title="Posts by Arlyssa Becenti" rel="author">Arlyssa Becenti</a> | <span class="updated">Feb 14, 2019</span> | <a class="comments-link" href="https://navajotimes.com/reznews/tribe-seeks-help-for-shiprock-police-building/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="https://navajotimes.com/reznews/50years/50-years-ago-flagstaff-takes-proactive-stance-toward-complaints-by-dine/" title="50 years ago: Flagstaff takes proactive stance toward complaints by Diné">
				<img src="https://navajotimes.com/wp-content/uploads/2019/02/Flagstaff_AZ_-_City_of_Flagstaff_NBY_434896-150x150.jpg" alt="50 years ago: Flagstaff takes proactive stance toward complaints by Diné" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="https://navajotimes.com/reznews/50years/50-years-ago-flagstaff-takes-proactive-stance-toward-complaints-by-dine/">50 years ago: Flagstaff takes proactive stance toward complaints by Diné</a></h3>
								by <a href="https://navajotimes.com/author/bdonovan/" class="url fn" title="Posts by Bill Donovan" rel="author">Bill Donovan</a> | <span class="updated">Feb 14, 2019</span> | <a class="comments-link" href="https://navajotimes.com/reznews/50years/50-years-ago-flagstaff-takes-proactive-stance-toward-complaints-by-dine/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-28844" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28844"><a href="/events">Events</a></li>
<li id="menu-item-28849" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28849"><a href="https://navajotimes.com/rezobits/">Obits</a></li>
<li id="menu-item-28851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28851"><a href="https://navajotimes.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-28852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28852"><a href="https://navajotimes.com/opinion/letters/">Letters</a></li>
	<li id="menu-item-28854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28854"><a href="https://navajotimes.com/opinion/notebook/">Reporter&#8217;s Notebook</a></li>
	<li id="menu-item-28855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28855"><a href="https://navajotimes.com/opinion/essay/">Guest Essay</a></li>
	<li id="menu-item-33791" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-33791"><a href="https://navajotimes.com/opinion/comics/comics-by-jack-ahasteen/">Comics by Jack Ahasteen</a></li>
	<li id="menu-item-33992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33992"><a href="https://navajotimes.com/opinion/">All Opinion</a></li>
</ul>
</li>
<li id="menu-item-28856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28856"><a href="https://navajotimes.com/rezsports/">Sports</a></li>
<li id="menu-item-28857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28857"><a href="http://www.verican.us/cod6/navajotimes">Classifieds</a></li>
<li id="menu-item-28858" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28858"><a href="https://navajotimes.com/advertise/">Advertise</a></li>
<li id="menu-item-28861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-28861"><a href="https://navajotimes.com/subscribe/">Subscribe | Login</a>
<ul class="sub-menu">
	<li id="menu-item-28859" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28859"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a></li>
	<li id="menu-item-32381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32381"><a href="https://mynewsonthego.com/navajo/SignIn.aspx">My News On the Go</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<div class="adsense-responsive-ad"><div style=" margin: 0 auto; width:100%;text-align: center;">
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.4 Under Theme Options Ads  -->
<ins data-revive-zoneid="4" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async="" src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div></div>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-35521" class="module single-post-module post-35521 post type-post status-publish format-standard has-post-thumbnail hentry category-reznews et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Stolen vehicle pursuit ends in manhunt, arrest of murder suspect</h1>
								<div class="post-meta vcard">
								<p>Posted by <a href="https://navajotimes.com/author/dquintero/" class="url fn" title="Posts by Donovan Quintero" rel="author">Donovan Quintero</a> | <span class="updated">Feb 14, 2019</span> | <a href="https://navajotimes.com/reznews/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit2.jpg" alt="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect" />								<!-- featured image caption custom code in single-post php child theme page -->
								  							  <p class="featured-caption">Navajo Times | Donovan Quintero <br>

Navajo Nation Police Officers hold one of four suspects who led police on a high-speed pursuit in a stolen vehicle on Wednesday night in Navajo, N.M.</p>
							<!-- This displays the caption below the featured image -->
								
							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>NAVAJO, N.M.</strong></p>
<p>A stolen vehicle pursuit that turned into a foot pursuit led to the eventual capture of murder suspect Jeremiah Cleveland, including three other suspects, on Wednesday evening.</p>
<div id="attachment_35519" style="width: 117px" class="wp-caption alignright"><img data-attachment-id="35519" data-permalink="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/attachment/img_5189/" data-orig-file="https://navajotimes.com/wp-content/uploads/2019/02/IMG_5189.jpg" data-orig-size="300,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5189" data-image-description data-medium-file="https://navajotimes.com/wp-content/uploads/2019/02/IMG_5189.jpg" data-large-file="https://navajotimes.com/wp-content/uploads/2019/02/IMG_5189.jpg" class="size-thumbnail wp-image-35519 jetpack-lazy-image" src="https://navajotimes.com/wp-content/uploads/2019/02/IMG_5189-107x150.jpg" alt="mug shot" width="107" height="150" data-lazy-srcset="https://navajotimes.com/wp-content/uploads/2019/02/IMG_5189-107x150.jpg 107w, https://navajotimes.com/wp-content/uploads/2019/02/IMG_5189.jpg 300w" data-lazy-sizes="(max-width: 107px) 100vw, 107px" data-lazy-src="https://navajotimes.com/wp-content/uploads/2019/02/IMG_5189-107x150.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35519" data-permalink="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/attachment/img_5189/" data-orig-file="https://navajotimes.com/wp-content/uploads/2019/02/IMG_5189.jpg" data-orig-size="300,420" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_5189" data-image-description="" data-medium-file="https://navajotimes.com/wp-content/uploads/2019/02/IMG_5189.jpg" data-large-file="https://navajotimes.com/wp-content/uploads/2019/02/IMG_5189.jpg" class="size-thumbnail wp-image-35519" src="https://navajotimes.com/wp-content/uploads/2019/02/IMG_5189-107x150.jpg" alt="mug shot" width="107" height="150" srcset="https://navajotimes.com/wp-content/uploads/2019/02/IMG_5189-107x150.jpg 107w, https://navajotimes.com/wp-content/uploads/2019/02/IMG_5189.jpg 300w" sizes="(max-width: 107px) 100vw, 107px" /></noscript><p class="wp-caption-text">Photo courtesy of Navajo Police Department.<br />Jeremiah Cleveland, 21.</p></div>
<p>During the pursuit, Navajo Nation Police officers who were chasing Cleveland and the three other alleged car thieves followed them into rugged, mountainous snow and ice-covered terrain that began by milepost 37 on Navajo Route 12, south of Navajo, said Chief Phillip Francisco.</p>
<p>A helicopter from the San Juan County Sheriff’s Department in Aztec, New Mexico, was called to assist in the search for Cleveland and the three alleged car theft suspects.</p>
<p>When three of the suspects were apprehended, the manhunt was going to be called off when it was discovered three of the officers who were assisting in the search were lost, Francisco said.</p>
<p>The pursuit quickly turned into a search and rescue mission.</p>
<p>Dozens of officers, including Navajo Rangers and Navajo Nation Department of Fish &amp; Wildlife officers, held a quick briefing at the former Marketplace parking lot before splitting into two teams.</p>
<p>Temperatures, combined with a 10 mph wind, quickly began dropping. By that time, the officers had been lost for about four hours.</p>
<div id="attachment_35515" style="width: 890px" class="wp-caption aligncenter"><img data-attachment-id="35515" data-permalink="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/attachment/dq-stolen-vehicle-pursuit1/" data-orig-file="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1.jpg" data-orig-size="880,692" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dq-stolen-vehicle&#8211;pursuit1" data-image-description data-medium-file="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1.jpg" data-large-file="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1.jpg" class="size-full wp-image-35515 jetpack-lazy-image" src="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1.jpg" alt width="880" height="692" data-lazy-srcset="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1.jpg 880w, https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1-150x118.jpg 150w, https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1-768x604.jpg 768w" data-lazy-sizes="(max-width: 880px) 100vw, 880px" data-lazy-src="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="35515" data-permalink="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/attachment/dq-stolen-vehicle-pursuit1/" data-orig-file="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1.jpg" data-orig-size="880,692" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dq-stolen-vehicle&#8211;pursuit1" data-image-description="" data-medium-file="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1.jpg" data-large-file="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1.jpg" class="size-full wp-image-35515" src="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1.jpg" alt="" width="880" height="692" srcset="https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1.jpg 880w, https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1-150x118.jpg 150w, https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit1-768x604.jpg 768w" sizes="(max-width: 880px) 100vw, 880px" /></noscript><p class="wp-caption-text">Navajo Times | Donovan Quintero</p>
<p>Heavily armed Navajo Nation Police officers from the Shiprock District in Navajo, N.M., after pursuing and capturing three of the four suspects who led police on a high-speed pursuit in a stolen vehicle on Wednesday evening.</p></div>
<p>After about an hour of searching, a command post at the former grocery store parking lot received a message that personnel with the Navajo Pine Volunteer Fire Department found the officers.</p>
<p>About 30 to 45 minutes later, Francisco and Deputy Chief Darryl Noon met with them before they were transported to the Tsehootsooi Medical Center in Fort Defiance.</p>
<p>“They’re in good condition, good spirits,” Francisco said. “No other injuries. So, they&#8217;re gonna be taken in for the hydration.”</p>
<p>Of the three who were caught and arrested, Cleveland was not among them. He was later apprehended in Fort Defiance at the Rio Puerco Housing late Wednesday evening.</p>
<p>Police say a handgun was found in the stolen vehicle. The investigation is continuing.</p>
<br clear="all">
<div style="padding:10px;background-color:#efefef;border:1px solid #ddd;font-size:.95em;">
	
	<p><i class="fa fa-newspaper-o" aria-hidden="true"></i>&nbsp;<strong>To read the full article, pick up
	your copy of the Navajo Times at your nearest newsstand Thursday mornings!</strong></p>
	<p><em>Are you a digital subscriber? <a href="http://mynewsonthego.com/navajo/SignIn.aspx" target="_blank">Read the most recent three weeks of stories by logging in to your online account.</a></em></p>
	<p><i class="fas fa-search"></i>&nbsp; <a href="/contact-us/where-to-buy-the-times/" style="font-weight:bold">Find newsstand locations at this link.</a></p>
	<p><i class="fa fa-check-square"></i> <strong>Or, <a href="/contact-us/subscriptions/">subscribe via mail or online here</a>.</strong></p>

</div>
<br clear="all">
<hr style=" border: 0; border-bottom: 1px solid #aaa;">

<div style="margin:5px 0 5px 0;text-align:center">

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 botton leaderboard -->
<ins data-revive-zoneid="3" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
	<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script></div>
<!-- end bottom leaderboard -->
<br>
<!-- start holiday in-text ads -->

<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<!--<ins data-revive-zoneid="14" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>-->

<!-- end holiday in-text ads -->
	




<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/&#038;t=Stolen%20vehicle%20pursuit%20ends%20in%20manhunt%2C%20arrest%20of%20murder%20suspect" class="social-share-link" title="Share &quot;Stolen vehicle pursuit ends in manhunt, arrest of murder suspect&quot; via Facebook" data-network-name="facebook" data-share-title="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect" data-share-url="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Stolen%20vehicle%20pursuit%20ends%20in%20manhunt%2C%20arrest%20of%20murder%20suspect%20https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/" class="social-share-link" title="Share &quot;Stolen vehicle pursuit ends in manhunt, arrest of murder suspect&quot; via Twitter" data-network-name="twitter" data-share-title="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect" data-share-url="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/&#038;t=Stolen%20vehicle%20pursuit%20ends%20in%20manhunt%2C%20arrest%20of%20murder%20suspect" class="social-share-link" title="Share &quot;Stolen vehicle pursuit ends in manhunt, arrest of murder suspect&quot; via Tumblr" data-network-name="tumblr" data-share-title="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect" data-share-url="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/&#038;description=Stolen%20vehicle%20pursuit%20ends%20in%20manhunt%2C%20arrest%20of%20murder%20suspect&#038;media=https://navajotimes.com/wp-content/uploads/2019/02/dq-stolen-vehicle-pursuit2-150x94.jpg" class="social-share-link" title="Share &quot;Stolen vehicle pursuit ends in manhunt, arrest of murder suspect&quot; via Pinterest" data-network-name="pinterest" data-share-title="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect" data-share-url="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/&#038;title=Stolen%20vehicle%20pursuit%20ends%20in%20manhunt%2C%20arrest%20of%20murder%20suspect" class="social-share-link" title="Share &quot;Stolen vehicle pursuit ends in manhunt, arrest of murder suspect&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect" data-share-url="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/&#038;title=Stolen%20vehicle%20pursuit%20ends%20in%20manhunt%2C%20arrest%20of%20murder%20suspect" class="social-share-link" title="Share &quot;Stolen vehicle pursuit ends in manhunt, arrest of murder suspect&quot; via Buffer" data-network-name="buffer" data-share-title="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect" data-share-url="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/&#038;title=Stolen%20vehicle%20pursuit%20ends%20in%20manhunt%2C%20arrest%20of%20murder%20suspect" class="social-share-link" title="Share &quot;Stolen vehicle pursuit ends in manhunt, arrest of murder suspect&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect" data-share-url="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Stolen vehicle pursuit ends in manhunt, arrest of murder suspect&quot; via Email" data-network-name="basic_email" data-share-title="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect" data-share-url="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Stolen vehicle pursuit ends in manhunt, arrest of murder suspect&quot; via Print" data-network-name="basic_print" data-share-title="Stolen vehicle pursuit ends in manhunt, arrest of murder suspect" data-share-url="https://navajotimes.com/reznews/stolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="35521" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #00496b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://navajotimes.com/reznews/blotter/reward-upped-for-murder-info/" rel="prev"><span class="button">Previous</span><span class="title">Reward upped for murder info</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://navajotimes.com/biz/chinle-starbucks-opens-to-long-lines/" rel="next"><span class="button">Next</span><span class="title">Chinle Starbucks opens to long lines</span></a>								</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="execphp-3" class="et_pb_widget widget_execphp"><h4 class="widgettitle"> </h4>			<div class="execphpwidget"><div style="text-align:center;">
<p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding-bottom: 0;">ADVERTISEMENT</p>
<!-- Navajo Times Adserver Asynchronous JS Tag - Rev 4.1.14 - Large Rectangle -->
<ins data-revive-zoneid="7" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
</div></div>
		</div> <!-- end .et_pb_widget --><div id="custom_html-4" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">From the Wires</h4><div class="textwidget custom-html-widget">        <a href='/wires-wp/index.php?id=1838804402&kid=3F86p154Cp8292Fy#apfeed'>Panel to look at women, blacks and tribal fights for suffrage</a><br><br><a href='/wires-wp/index.php?id=1838803443&kid=BqOQ57VdiUosVwqD#apfeed'>Montana man pleads guilty in stabbing death on reservation</a><br><br><a href='/wires-wp/index.php?id=1838750281&kid=9Etl2i5AA2jHFohR#apfeed'>Diocese finds Kentucky students didn't start confrontation</a><br><br><a href='/wires-wp/index.php?id=1838748842&kid=LBYxt0q7KZF0iVFj#apfeed'>States weigh bills addressing Native deaths, disappearances</a><br><br><a href='/wires-wp/index.php?id=1838723400&kid=og6kwbXf3qHInrpD#apfeed'>Kentucky bishop says Covington students were not instigators</a><br><br><a href='/wires-wp/index.php?id=1838715721&kid=ode6V27qB1o5Kd3b#apfeed'>Today in Arizona History</a><br><br><a href='/wires-wp/index.php?id=1838712960&kid=VaJDOE15cBqlQvoY#apfeed'>School district rejects to change name tied to Confederacy</a><br><br><a href='/wires-wp/index.php?id=1838583963&kid=PUDNn2wXSj389K1j#apfeed'>South Dakota group wants to rescind Wounded Knee medals</a><br><br><a href='/wires-wp/index.php?id=1838568001&kid=dpmQsqMo4e8HU68A#apfeed'>Warren urges 'action' at meeting with Native American women</a><br><br><a href='/wires-wp/index.php?id=1838566322&kid=7PCZNLHORf31qFnJ#apfeed'>Senate panel passes bill on missing, slain indigenous women</a><br><br><a href='/wires-wp/index.php?id=1838563680&kid=rw7EDIB9J2aqX6Ob#apfeed'>Minnesota governor sides with environmentalists on pipeline</a><br><br><a href='/wires-wp/index.php?id=1838537640&kid=ZMgRI3JuF4oDMv6k#apfeed'>Walz will continue appeal of oil pipeline project approval</a><br><br><a href='/wires-wp/index.php?id=1838418720&kid=njoLfXWnLGSNZPOT#apfeed'>Judge won't end decades-old Everglades cleanup oversight</a><br><br><a href='/wires-wp/index.php?id=1838399041&kid=mbhYygh2usoRsR9s#apfeed'>Admitted pipeline vandalizer fights racketeering lawsuit</a><br><br><a href='/wires-wp/index.php?id=1838390642&kid=YGuQrKaXOMI17WPA#apfeed'>Kansas woman donates part of farm sale profits back to tribe</a><br><br><a href='/wires-wp/index.php?id=1838381521&kid=eVr14biSZaKRUiBp#apfeed'>Owner of missing Nevada horse drops suit over tribal roundup</a><br><br><a href='/wires-wp/index.php?id=1838337360&kid=Lh74mhRFIlFhWMtV#apfeed'>Hearing set on end to decades-old Everglades court oversight</a><br><br><a href='/wires-wp/index.php?id=1838283600&kid=Q9gkw1kuVhuRnGsR#apfeed'>City changes paid time off from Columbus Day to Election Day</a><br><br><a href='/wires-wp/index.php?id=1838112245&kid=pFgGotAHfu4Q3ISU#apfeed'>Today in History February 22, 2019</a><br><br><a href='/wires-wp/index.php?id=1838052124&kid=e2TcrkEMnxARH6K0#apfeed'>Senator: Chairman of Mohegan Tribal Council resigns</a><br><br>       <!-- END wires -->
              <!-- AP newsfinder ends --></div></div> <!-- end .et_pb_widget --><div id="execphp-2" class="et_pb_widget widget_execphp"><h4 class="widgettitle">Weather &#038; Roads</h4>			<div class="execphpwidget"><div style="text-align:center;margin-top:8px;padding-top:20px;margin-bottom:8px">

	<!-- 120x240 vertical ad box starts -->
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.1 -->
<ins data-revive-zoneid="12" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>
	<!-- 120x240 vertical ad box ends -->

</div>

<!-- BEGIN .widget -->
<div class="widget">
	<!--<div class="w-title">
		<h3 style="background-color:#880101;">Weather & Roads</h3>
	</div>-->
	<div class="review-list">
		<div style="width:47%;border-right:1px dotted #999;padding-right:10px;margin-right:10px;min-height:280px;float:left;">
			<div id="ggwx_app">
				<h4>Window Rock Weather</h4>
				<!-- <p>Current Window Rock weather not available. </p>
        <p><a href="/weather/index.php" style="color:#c12026;"><em>Forecasts and regional conditions &raquo;</em></a></p>-->
								<!-- new nws wx code starts -->

				<p style="margin-left: auto; margin-right: auto; width: 130px"><a href="/weather/index.php" style="text-decoration:none;color:#222" target="_parent"><img src="/weather/images/nwsimages/130x130/nwind.png.png" height="90" /></p><p style="clear:both;line-height:normal;padding-bottom:0;display:inline;font-size:1em"><strong>Fair and Windy</strong></p></a><div style="font-size:.89em;line-height:1.25em;">40.0 F (4.4 C)<br /><strong>Dewpoint: </strong>30.0 F (-1.1 C)<br /><strong>Humidity: </strong>68%<br /><strong>Wind: </strong>from the Southwest at 26.5 gusting to 35.7 MPH (23 gusting to 31 KT)<br /><strong>Pressure: </strong>29.90<br /></div>				<p style="float:right;font-size:.915em;margin-top:7px;font-weight:bold;font-style:italic;"><a href="/weather/index.php" style="color:#c12026;">More weather &raquo;</a>
				</p>
				<br>
			</div>
			<!--ggwx_app-->

		</div>
		<!--END Weather -->

		<div style="font-size:.89em;float:right;width:47%">
			<!-- BEGIN road conditions -->
			<h4> <strong>Regional  Road Conditions Webcams</strong></h4>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522014.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/arizona_264.png" alt="camera icon" align="absmiddle" style="margin-right: 5px;border:none;float:left;" />Highway 264,<br>Window Rock</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522006.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Lupton</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/traffic/files/rwis522004.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=1000,height=760')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Riordan</a>
			</p>
			<p style="padding-top:0; margin-top:30px; line-height:normal;" onclick="window.open('http://www.az511.gov/hcrsweb/files/rwis522011.html','wrcam','toolbar=no,location=no,scrollbars=yes,resizable=yes,width=695,height=705')"><a href="#"><img src="/images/design/interstate_arizona_40.png" alt="camera icon"  align="absmiddle" style="margin-right: 5px;border:none;float:left;" />I-40, Jackrabbit, MP270</a>
			</p>
		</div>
		<!--END road conditions -->

		<br clear="all"/>
	</div>
	<!-- END .widget -->
	<div style="text-align:center;margin-top:10px">
		<p style="font-family: Arial,Helvetica,sans-serif; color: #999; font-size: 10px; margin-bottom: 5px; padding-bottom: 0;">ADVERTISEMENT</p>
	<!-- revive wide skyscraper 160x600 -->
<!-- Navajo Times Adserver Asynchronous JS Tag - Generated with Revive Adserver v4.1.3 -->
<ins data-revive-zoneid="13" data-revive-id="4e2f68f269777ef82eb663733847bde6"></ins>
<script async src="//navajotimes.com/ads/adserver/www/delivery/asyncjs.php"></script>

		<!-- end wide skyscraper -->
	</div>

</div></div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2_3__1_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Like what you&#8217;re reading?</h4>			<div class="textwidget"><div style="color: #fff;">
<p><img class="subscribe-footer-logo jetpack-lazy-image" style="float: left; width: 220px; margin-right: 30px;" src="/wp-content/uploads/2018/09/ntpc-logo-990-web-2.png" alt="Navajo Times logo" data-lazy-src="/wp-content/uploads/2018/09/ntpc-logo-990-web-2.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="subscribe-footer-logo" style="float: left; width: 220px; margin-right: 30px;" src="/wp-content/uploads/2018/09/ntpc-logo-990-web-2.png" alt="Navajo Times logo" /></noscript></p>
<h2 style="margin-top: 30px; display: inline-block;"><a style="color: #fff!important; font-size: 30px;" href="/contact-us/subscriptions/">Subscribe now!</a></h2>
<h2><a style="color: #fff!important; font-size: 30px;" href="/contact-us/where-to-buy-the-times/">Find a newsstand!</a></h2>
</div>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="pages-4" class="et_pb_widget widget_pages"><h4 class="widgettitle">Reach us</h4>		<ul>
			<li class="page_item page-item-7089"><a href="https://navajotimes.com/advertise/">Advertise With Us!</a></li>
<li class="page_item page-item-184 page_item_has_children"><a href="https://navajotimes.com/contact-us/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-311"><a href="https://navajotimes.com/contact-us/corporate/">Corporate</a></li>
	<li class="page_item page-item-306"><a href="https://navajotimes.com/contact-us/corrections/">Corrections</a></li>
	<li class="page_item page-item-318"><a href="https://navajotimes.com/contact-us/jobs-at-the-times/">Jobs at the Times</a></li>
	<li class="page_item page-item-316 page_item_has_children"><a href="https://navajotimes.com/contact-us/subscriptions/">Subscribe</a>
	<ul class='children'>
		<li class="page_item page-item-5709"><a href="https://navajotimes.com/contact-us/subscriptions/navajo-times-back-issues/">Navajo Times Back Issues</a></li>
	</ul>
</li>
	<li class="page_item page-item-314"><a href="https://navajotimes.com/contact-us/where-to-buy-the-times/">Where to Buy the Times</a></li>
</ul>
</li>
		</ul>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-31710" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31710"><a href="https://navajotimes.com/terms/">Terms</a></li>
<li id="menu-item-31711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31711"><a href="https://navajotimes.com/privacy-policy/">Privacy Policy</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com/navajotimes" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
			<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>
    <script type="text/javascript">
        var verifyCallback = function(response) {
            alert(response);
        };
        var onloadCallback = function() {
            if ( jQuery('#woo_recaptcha_1').length ) {
                grecaptcha.render('woo_recaptcha_1', {
                  'sitekey' : '6LddMYkUAAAAANd0P95duHoTGkAGsDk4EHCq-bwt',
                });
            }
            if ( jQuery('#woo_recaptcha_2').length ) {
                grecaptcha.render('woo_recaptcha_2', {
                  'sitekey' : '6LddMYkUAAAAANd0P95duHoTGkAGsDk4EHCq-bwt',
                });
            }
        };
    </script>
    <script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&render=explicit' async defer></script>
	<script type="text/javascript">
			</script>
	<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"6d879b75fb","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://navajotimes.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201907'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=2258a7963e8bdabbbb93aeee5141451f'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"bf4f193c10","timeline_nonce":"14c561b588","blog_feed_nonce":"ada96d4c06","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/navajotimes.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"15f73be962","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"b1aadc19aa","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"35521","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.19.14'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=7.0'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.19.14'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-includes/js/wp-embed.min.js?ver=2258a7963e8bdabbbb93aeee5141451f'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/navajotimes.com\/wp-admin\/admin-ajax.php","nonce":"7a076e58c9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"0","login_url":"https:\/\/navajotimes.com\/wp-login.php?redirect_to=https%3A%2F%2Fnavajotimes.com%2Freznews%2Fstolen-vehicle-pursuit-ends-in-manhunt-arrest-of-murder-suspect%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://navajotimes.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201907.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0',blog:'150809669',post:'35521',tz:'-7',srv:'navajotimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '150809669', '35521' ]);
</script>
</body>
</html>
